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What is the Microsoft Office Specialist Certification Program?
The Microsoft Office Specialist (MOS) Certification Program enables candidates to show that they have something 
exceptional to offer – proven expertise in Microsoft Office programs. Recognized by businesses and schools around the 
world, millions of certifications have been obtained in over 100 different countries. The Microsoft Office Specialist 
(MOS) Certification Program is the only Microsoft-approved certification program of its kind.

The Microsoft Office Specialist Certification Series
Core Certification: Pass any 1 test:
Word 2013 Core: Exam 77-418
Excel® 2013 Core: Exam 77-420
PowerPoint® 2013: Exam 77-422
Outlook® 2013: Exam 77-423
Access® 2013: Exam 77-424

Expert Certification: Pass either test:
Word 2013 Expert Part 1: Exam 77-425
Word 2013 Expert Part 2: Exam 77-426
Excel 2013 Expert Part 1: Exam 77-427
Excel 2013 Expert Part 2: Exam 77-428

Master: Pass 3 required and 1 elective test:
Required
Word 2013 Expert Part 1: Exam 77-425
Excel 2013 Expert Part 1: Exam 77-427
PowerPoint® 2013: Exam 77-422

Elective
Outlook® 2013: Exam 77-423 or 
Access® 2013: Exam 77-424

Please Note: Comma Productions, LLC. is independent from Microsoft Corporation, and not affiliated with Microsoft in any manner. While the Complete 
Computer Guides may be used in assisting individuals to prepare for a Microsoft Office Specialist Certification exam, Microsoft, its designated program 
administrator, and Comma Productions, LLC. do not warrant that use of these Complete Computer Guides will ensure passing a Microsoft Office Specialist 
Certification exam.

Microsoft Office Specialist Certification

What is Microsoft Office Specialist 
Certification? Microsoft Office Specialist 
certification validates through the use of 
exams that you have obtained specific skill 
sets within the applicable Microsoft Office 
programs and other Microsoft programs 
included in the Microsoft Office Specialist 
Program. The candidate can choose which 
exam(s) they want to take according to 
which skills they want to validate. 

CertiPort  is the premier provider for 
validating technology skills. 

The Microsoft Office Specialist tests are 
offered at authorized testing centers.

For more information on the MOS exam 
topics or to find a testing center near you 
please contact: www.certiport.com
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The Benefits of Certification
Why Get Certified?
For employers, the certification provides skill-verification tools that not only help assess a person's skills in using Microsoft 
Office programs but also the ability to quickly complete on-the-job tasks across multiple programs in the Microsoft Office 
system. (http://www.microsoft.com/learning/en/us/certification/mos.aspx).  Certification proves a certain level of advanced 
competency with the programs in question.  Employers don’t have to wonder if the skills stated on the resume are honest 
and without exaggeration.  This can lead to further employment opportunities and increased pay.  

A person holding Microsoft Office Certification shows not just a level of skill, but an ability to quickly complete tasks, due 
to familiarity with the program and it’s many time-saving features.  The hard work that goes into learning Microsoft Office 
programs to the level of proficiency necessary for successful completion of the Certification Exams also indicates a desire 
on behalf of the student to learn and succeed.   

The Benefits: Earn More, Find Jobs Quicker
Research indicates that employees with Microsoft Certification earn more and find jobs quicker than those employees 
without certification.  Furthermore, employees with certification report a greater feeling of confidence.  These things 
translate into greater job satisfaction.  (http://www.microsoft.com/learning/en/us/certification/mos.aspx)

Research also shows that individuals with certification make up to 12% more than those without certification.  In addition, 
82% of Microsoft Office Specialists report a salary increase after receiving certification.  Managers like the skills proven 
and the ability demonstrated by those with Microsoft Office Certifications.  
http://www.certiport.com/Portal/desktopdefault.aspx?page=common/pagelibrary/mos2003.html

For More Information:
www.certiport.com
www.microsoft.com
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What is the Microsoft Office Specialist Certification Program?
The Microsoft Office Specialist (MOS) Certification Program enables candidates to show that they have something 
exceptional to offer – proven expertise in Microsoft Office programs. Recognized by businesses and schools around the 
world, millions of certifications have been obtained in over 100 different countries. The Microsoft Office Specialist 
(MOS) Certification Program is the only Microsoft-approved certification program of its kind.
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Core Certification: Pass any 1 test:
Word 2013 Core: Exam 77-418
Excel® 2013 Core: Exam 77-420
PowerPoint® 2013: Exam 77-422
Outlook® 2013: Exam 77-423
Access® 2013: Exam 77-424
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Computer Guides may be used in assisting individuals to prepare for a Microsoft Office Specialist Certification exam, Microsoft, its designated program 
administrator, and Comma Productions, LLC. do not warrant that use of these Complete Computer Guides will ensure passing a Microsoft Office Specialist 
Certification exam.
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exams that you have obtained specific skill 
sets within the applicable Microsoft Office 
programs and other Microsoft programs 
included in the Microsoft Office Specialist 
Program. The candidate can choose which 
exam(s) they want to take according to 
which skills they want to validate. 

CertiPort  is the premier provider for 
validating technology skills. 

The Microsoft Office Specialist tests are 
offered at authorized testing centers.

For more information on the MOS exam 
topics or to find a testing center near you 
please contact: www.certiport.com

Comma Training Page 4

Intermediate Microsoft Excel 2013   Page 6 of 245



Microsoft Excel 2013 Study Guide: Intermediate Excel
           Microsoft Office Specialist (MOS): Exam 77-420 Core for Excel 2013 

1. Create Worksheets and Workbooks
1.1  Create Worksheets and Workbooks
Add Worksheets to a Workbook, Pg 28
Copy and Move Worksheets, Pg 25

1.2  Navigate in Worksheets and Workbooks
Insert Hyperlinks, Pg 193
Change Worksheet Order, Pg 186
Navigate with the Name Box, Pg 90

1.3  Format Worksheets and Workbooks
Worksheet Tab Color, Pg 187
Modify Page Setup, Pg 149
Insert and Delete Rows and Columns, Pg 33
Insert Watermarks, Pg 155
Insert Headers and Footers, Pg 159

1.4  Customize Options and Views for 
Worksheets and Workbooks
Hide Worksheets, Pg 188
Formula Auditing: Display Formulas, Pg 44

1. Create Worksheets and Workbooks
1.5  Configure Worksheets and Workbooks to 
Print Or Save
Print: Set Print Area, Pg 157
Save in Alternative Formats, Pg 214
Print: Individual Worksheets, Pg 167
Print: Set Print Scaling, Pg 166
Print: Repeat Headers and Footers, Pg 156
Print: Setup Workbooks to Print, Pg 148
Save to a Remote Place (SkyDrive), Pg 207

2. Create Cells and Ranges, 
2.1 Insert Data in Cells and Ranges
AutoFill Data, Pg 18

2.3 Order and Group Cells and Ranges
Sparklines: Insert a Sparkline, Pg 178
Named Ranges: Name a Range, Pg 89

4. Apply Formulas and Functions
4.1  Apply Cell Ranges and References in Formulas 
and Functions
Formulas: Relative and Absolute), Pg 37
Formulas: Order of Operations, Pg 223
Formulas: Use Named Ranges in Formulas, Pg 34

4.3  Apply Conditional Logic In Functions
Conditional Logic Function: SUMIF, Pg 98
Conditional Logic Function: AVERAGEIF, Pg 104
Conditional Logic Function: COUNTIF, Pg 101

4. Apply Formulas and Functions
4.4  Format and Modify Text with Functions
TEXT Function: RIGHT. LEFT, MID, Pg 230
TEXT Function: TRIM, Pg 236
TEXT Function: UPPER and LOWER, Pg 65
TEXT Function: CONCATENATE, Pg 62

5. Create Charts and Objects
5.2   Format a Chart
Charts: Modify Chart, Pg 124

Study Guide Page 1 -Page 2
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Microsoft Excel 2013 Study Guide: Intermediate Excel
           Microsoft Office Specialist (MOS): Exams 77-427 and 77-428 Expert for Excel 2013 

From the Excel 2013 Expert Exams
1. Manage and Share Workbooks, 
1.2   Prepare a Workbook For Review
Formulas: Control Recalculation, Pg 226
Review: Limit Editors (Invitation only), Pg 209

1.3   Manage Workbook Changes
Formula Auditing: Find Errors, Pg 39
Review: Trace Formulas, Pg 41

2. Apply Custom Formats and Layouts
2.1 Apply Custom Data Formats
Custom Data Formats: Number, Time, Date, 
Pg 17
Advanced Fill Series, Pg 19

2.4 Prepare a Workbook for 
Internationalization and Accessibility
Modify Tab Order, Pg 186

From the Excel 2013 Expert Exams
3. Create Advanced Formulas 
3.1   Apply Functions in Formulas 
Formulas: the AND/OR Functions, Pg 100
Formulas: the IF Function, Pg 131
Formulas: the SUMIFS, AVERAGEIFS and 
COUNTIFS Functions, Pg 98
Formulas: Use Nested Functions, Pg 238

3.2   Look Up Data with Functions 
Formulas: the LOOKUP Function, Pg 115
Formulas: the VLOOKUP Function, Pg 118
Formulas: the HLOOKUP Function, Pg 125
Formulas: the TRANSPOSE Function, Pg 140

From the Excel 2013 Expert Exams
3. Create Advanced Formulas 
3.3   Apply Advanced Date and Time Functions
Formulas: the NOW and TODAY Functions, Pg 71
Formulas: Use a Function to Serialize Data, Pg 69

3.4   Create Scenarios  
Formulas: Enable Iterative Calculations, Pg 228
Formulas: Financial Functions, Pg 77
Scenarios: Use the Watch Window, Pg 227

Study Guide Page 1 -Page 2
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 How To Use This Guide
         Microsoft Office Specialist Certification Training

The Comma Method
Observation is a perceptual strategy that asks: why am I doing this 
and which tools would be most effective? Each lesson begins with 
a discussion of the purpose and the objectives.

Orientation helps students start at the right place. The screen 
shots in the Complete Compute Guides show the entire window as 
well as a close up of the particular button or command. 

Notation There are "breadcrumbs" above each screen image. Like 
Hansel and Gretel, the breadcrumbs show the pathway to a button 
or option. Our notation uses the following convention:
Ribbon->Group->Button->Options

Menu Maps
The Comma Method recognizes that there is a difference in how 
men and women navigate the menus. Men typically have the ability 
to see the map first. This method of acquiring knowledge is called 
Breadth-first. [1] Women tend to work with the details first. They 
learn several commands, such as copy, cut, and paste, then they 
put those concepts under the label, “edit.” This method of learning 
is called Depth-first. 

The Comma Method uses menu mapping to assist men and 
women to see both the Breadth and the Depth. An example of the 
menu map is can be seen here.

[1] Ford, Nigel, Sherry Chen, Matching/mismatching revisited: An 
Empirical Study of Learning and Teaching Styles. British Journal of 
Educational Technology v.32 no1 (Jan. 2001)

Formulas-> Function Library->Text
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© 2013 Comma Productions, LLC

Intermediate Excel Objectives
In this lesson, you will learn how to: 
1. Format data and content. 
2. Fill a series with AutoFill. 
3. Calculate revenue with a formula. 
4. Summarize the data.
5. Identify Relative References.
6. Identify errors and troubleshoot 
equations.
7. Use the Auditing Toolbar.

Excel 2013: Business Spreadsheets

Legs, Eggs and Pigs in a Basket
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Formulas

Home

1. Readings
Read Lesson 1 in the Intermediate Excel 
guide, page 11-48.

Project
A spreadsheet that calculates the daily sales for 
three products and adds up the total on a 
summary spreadsheet. 

Downloads
Legs Eggs Pigs 2013.xlsx

2. Practice
Complete the Practice Activity on page 49.

3. Assessment
Review the Test questions on page 50.

Menu Maps
This lesson show options on the Home and Formulas Ribbons.
1. Home->Number->Date, page 15
2. Home->Number->Format Cells, page 17
3. Home->Editing->AutoSum, page 24
4. Home->Cells->Format, page 27
5. Home->Cells->Delete, page 29
6. Formulas -> Formula Auditing->Trace Dependents, page 41
7. Formulas -> Formula Auditing->Trace Precedents, page 42
8. Formulas -> Formula Auditing->Show Formulas, page 44
9. Formulas -> Formula Auditing->Error Checking, page 46

Lesson 1: Legs, Eggs and Pigs in a Basket
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Calculating Sales
Our little online farmer’s market is growing. Supply can hardly keep up with demand at Charlotte’s Web Site. We're counting the 
chickens before they are hatched. Is there a way to forecast what we might sell, say Wednesday two weeks from now? Yes, 
there is. We can set up a spreadsheet that will calculate our sales on any given day. 

Start Microsoft Excel. When the Welcome screen appears, open a new, blank workbook. 

What do you see from the top of the screen? Is there a Home Ribbon? And the Insert, Page Layout, Formulas, Data. Review 
and View Ribbons as well? Yes. Then you are ready to get started. 

Comma Training Page 13
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Home -> Font -> Bold

Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.2 Format Cells and Ranges: Change Font and Font Styles

Enter the Labels
Hello, Excel. There are only three 
parts to a spreadsheet: labels, data, 
and formulas. Start with the labels. 

1. Try This: Enter the Labels
Click on Cell A1 and type: Date 
In Cell B1 type: Product 
In Cell C1 type: Net
In Cell D1 type: Quantity
In Cell E1 type: Revenue

If these are labels--and they are--
select Row 1 and make them Bold.

Keep going...
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Home -> Number

Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.2 Format Cells and Ranges: Apply Number Formats

Enter the Date
2. Try This: Enter the Date
Select Cell A2 and type: July 1, 2013.
Click ENTER on the keyboard. 

What Do You See? The date in Cell A2 is 
displayed as 1-Jul-13. This is a default date 
format: d/mm/yy. 

Keep going...
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Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.2 Format Cells and Ranges: Apply Number Formats (Date)

Format Date and Time
Many companies work with people from 
around the world. When you select a 
format that displays the names of the 
months, it makes it clear whether 2/1/14 
is January 2nd or February 1st. Please 
format this column for date and time. 

3. Try This: Change The Date Format
Select Column A, first.
Go to Home->Number.
Go to Number Format.
The default number format is General. 
Select: Long Date.

Keep going... 

Memo to Self: Column A may resize 
automatically to fit the date. If you see 
#### that means the Column is too 
narrow. Please make the Column wider. 

Home -> Number ->Number Format
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Home -> Number ->Number Format 

Exam 77-428 Microsoft Excel 2013 EXPERT
2. Apply Custom Formats and Layouts 
2.1 Apply Custom Data Formats: Advanced Fill Series Options

Format Cells
4. Try This, Too: Find Custom Date Formats
There are additional formats in the Number Group. 
These options can be found by clicking on the 
Option arrow in the lower right corner.

What Do You See? There are several pages of 
formatting options. 
Go to the Number page and select Date
Select a Type: March 14, 2012.
This is a Medium Date Format. 
Click OK. 

Keep going...
.
Memo to Self: You can create a Custom format if 
you wish. We will use this option in a different 
lesson a few pages down the road.
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Home -> Number ->Format Cells

Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.1 Insert Data In Cells and Ranges: Autofill

Fill a Series with AutoFill
Now, one way to put in the dates for the next month 
would be to type them all. Do you want to know a faster 
way? AutoFill is a quick method for filling in data. It is 
not quite the same as copy and paste.

5. Try This: Use The AutoFill
Please select Cell A2, first.
Look at the bottom right corner of Cell A2. 
The AutoFill Handle is a small square. When you run 
your mouse over the Handle, your mouse will become a 
thin black cross.

Hold the AutoFill handle and drag down to Row 24.

What Do You See? The dates will increment (add 
another day to each Row) as you Fill Down Cell A2.

Keep going...
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AutoFill Options

Exam 77-428 Microsoft Excel 2013 EXPERT
2. Apply Custom Formats and Layouts 
2.1 Apply Custom Data Format: Use Advanced Fill Series Options

AutoFill Options
What Else Do You See? Look by the AutoFill 
handle in Cell A24. There is a little option box that 
you can click. The AutoFill Options are:
Copy Cells
Fill Series
Fill Formatting Only
Fill Without Formatting
Fill Days
Fill Weekdays
Fill Months
Fill Years
Flash Fill

The Day, Month and Year formatting displays 
only that portion of the date that you entered in the 
Cells. You can choose to Fill the Cells with or 
without the Cell Formatting, too.

Fill Weekdays looks up the dates in your Series
and enters only the days from Monday to Friday. 
No weekends-sweet.

6. Try This, Now: Fill the Weekdays
Click on the AutoFill Options.
Select: Fill Weekdays. 
Keep going... 
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AutoFill Options

Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.1 Insert Data In Cells and Ranges: Autofill

Copy the Data with AutoFill
Charlotte’s Website sells eggs, chicken wings, and 
little sausages wrapped in pastry. Eggs, Legs, and 
Pigs in a Basket. AutoFill works here, as well. 

7. Try This, Too: Copy a Series
Select Cell B2 and type: Eggs.
Now, click once on Cell B2 to select it. 
Double click the AutoFill handle on Cell B2.

What Do You See? AutoFill copies the word Eggs 
and fills all the way down to Row 24. 

Look Again: AutoFill copied the data down as far 
as the column to the left. So don’t worry, it won’t go 
on beyond Cell B24.

Keep going... 
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Home -> Number ->Number Format

Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.2 Format Cells and Ranges: Apply Number Formats

Edit and Format the Money
Say the net profit on a dozen eggs is $1.50 
after shipping and handling. Pretend these are 
gourmet eggs, sold on the Internet. You don’t 
need to type the dollar sign. We’re going to 
format the Column for currency.

8. Try This: Enter the Data
Select Cell C2 and type: 1.50.

Try This, Too: Format the Cells
Select Column C.
Go to Home->Number. 
Select Accounting (dollar sign) from the 
Number Formats. Accounting formats the Cells 
so the dollars and cents line up. 

And Try This: AutoFill the Data
Select Cell C3 and AutoFill the $1.50 by 
double clicking on the little square handle. 

What Do You See? The money should be 
copied all the way down to Cell C24.

Keep going, please...
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Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.1 Insert Data In Cells and Ranges: Autofill

AutoFill Options

AutoFill a Series
This little web site sells about 100 egg 
baskets a day. Suppose we sold another 5 
baskets every day. What would the sales 
revenue be? 

9. Try This: Enter the Data
In Cell D2 type 100. 
In Cell D3 type 105. 

And Do This: AutoFill a Series
Select Cell D2 AND D3: both the 100 and 
the 105. Now you have selected enough of a 
Range for Excel to recognize that this is a 
Series, incrementing by 5s. 

Double click the AutoFill handle and the 
Series will fill down to match Column C on 
the left.

What Do You See? When you AutoFill this 
Series, Microsoft Excel adds 5 more to the 
quantity in each Row.
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Exam 77-420 Microsoft Excel 2013 
4. Apply Formulas and Functions 
4.2 Summarize Data with Functions: Calculate Revenue

Calculate Revenue
Labels and Data. Now all we need are the 
formulas. Think about the math: revenue equals 
net times quantity. 

Try This: Create a Formula
Select Cell E2 and type in the equal sign.
All good equations begin with “=.” 
Select Cell C2—the Net is $1.50. 
Type the times symbol (the asterisk key). 
Select Cell D2—the Quantity is 100. 

The completed equation is =C2*D2

Hit the Enter key on your keyboard. Excel won’t 
calculate until you leave the Cell. 

What Do You See? There it is. $1.50 times 100 
equals $150.00. OK, go to Cell E2 and double 
click on the AutoFill handle to fill in the 
equations.

Keep going, please... 
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Exam 77-420 Microsoft Excel 2013 
4. Apply Formulas and Functions 
4.2 Summarize Data with Functions: SUM

Home ->Editing->AutoSum

AutoSum the Total Sales
What is the sum of all the products sold?  
Here are the steps to calculate the total 
sales.

Try it: AutoSum the Revenue
Select Cell E25
Go to Home ->Editing->AutoSum.

Excel will enter the formula:
=SUM(E2:E24)

Click ENTER on your keyboard.

What Do You See? In the example on 
this page the Sum is $5,347.50.

Comma Training Page 24

Intermediate Microsoft Excel 2013   Page 24 of 245



Exam 77-420 Microsoft Excel 2013 
1. Create and Manage Worksheets and Workbooks 
1.1 Create Worksheets and Workbooks: Copy and Move Worksheets

Copy the Spreadsheet
OK, that takes care of the eggs. Let’s name 
the spreadsheet and move on. 

1. Rename the Spreadsheet
Double click the Sheet1 tab.
Type: Eggs

2. Copy the Spreadsheet
Right mouse click the “Eggs” label. 
Select Move or Copy.

3. Check Create a copy. 
Click OK to close the Move or Copy window. 

4. What Do You See? There should be a 
new sheet called Eggs (2). 

Memo to Self: This method copied 
everything: labels, data, and formulas. 
Saves time, doesn’t it? 
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Change the Variables
Next Step: Change a few variables, please.

Rename the Spreadsheet
Double click on the tab for Eggs (2). 
Rename this spreadsheet: Legs. 

Update the product data
Go to Cell B2 and change Eggs to Legs. 
AutoFill Cell B2 to the bottom of Column B. 

Change the Net
The net for chicken legs is 3.25. 
Enter that amount and AutoFill. 

Change the Quantity
The quantity starts at 50 and adds 5 per day. 
In Cell D2 type: 50.
In Cell D3 type: 55.
Select D2 and D3 and AutoFill. 

The work on the Pig’s page is similar. Copy the Eggs 
sheet. Rename the new Eggs(2) sheet to Pigs. 
Change the product to Pigs. 

The Net is 4.75 and the quantity starts at 200 but only 
adds one more per day.
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Exam 77-420 Microsoft Excel 2013 
1. Create and Manage Worksheets and Workbooks 
1.3 Format Worksheets and Workbooks: Adjust Row Height and Column Width

AutoFit the Columns
What Do You See? Column E may display 
#####. Why are there pound signs? That’s 
Excel’s way of saying that the column is 
too narrow. 

The Computer Mama sez that means you 
have too much money.

Try it: Format the Column Width
Select Column E.
Go to Home->Cells-> Format.
Select AutoFit Column Width. 

Here's another way:
Place your cursor between the E and F 
Column header—right on the line. Your 
cursor will change from a white plus sign to 
a black double-headed arrow. Double click 
and Column E will be resized as wide as it 
needs to be.

Home ->Cells ->Format ->AutoFit Column Width
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Exam 77-420 Microsoft Excel 2013 
1. Create and Manage Worksheets and Workbooks 
1.1 Create Worksheets and Workbooks: Copy and Move Worksheets

Create a Summary Sheet
1. Make a copy of the “Eggs” spreadsheet
Right Click the Eggs Tab.
Select Move or Copy.
When the little Options window pops up,
Check to Create a copy.

2. Rename the Spreadsheet
Double click the tab.
Type: Summary

3. Edit the Data
Select Cell B2 and type: All Products.
AutoFill Cell B2. 

Keep going, please...
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Create a Summary Sheet, cont.
4. Delete Column C and D
Select Column C and D.
Go to Home->Cells->Delete.
Click on Delete Sheet Columns.

What Do You See? The equations in the Revenue 
column now read: #REF!. The equation doesn’t have 
the data for Net and Quantity anymore. It has nothing 
to reference, hence the error message. 

Go ahead: select those cells and hit the delete key to 
clear the busted equations. 

Home ->Cells -> Delete ->Delete Sheet Columns
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Exam 77-420 Microsoft Excel 2013
4. Apply Formulas and Functions 
4.1 Apply Cell Ranges and References In Formulas and Functions: Reference Cell Ranges in Formulas

The Grand Total, cont.
This equation will link the Summary sheet 
to each of the product sheets: Legs, Eggs, 
and Pigs.

Try it: Create reference links
1. Start on the Summary Sheet
Select Cell C2 type: =. 
All good equations begin with "="

2. Go to the Legs sheet 
Select Cell E2. 
Type + (to add the next variable)

3. Go to the Eggs sheet 
Select Cell E2. 
Type + (to add the next variable)

Keep going, please...
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Exam 77-420 Microsoft Excel 2013
4. Apply Formulas and Functions 
4.1 Apply Cell Ranges and References In Formulas and Functions: Reference Cell Ranges in Formulas

The Grand Total, cont.
4. Lastly, go to the Pigs sheet 
Select Cell E2
Hit Enter on your keyboard...

5. You will be taken back to Cell C2 in the 
Summary spreadsheet. 

6. AutoFill this equation and you've got a 
formula that adds all of the sales for each 
product. Well done.

What Do You See? The formula says:
=Spreadsheet!Cell 
where Legs, Eggs, and Pigs are the names 
of our spreadsheets.

We linked several spreadsheets together 
to Sum up sales in one place.

Way cool. This is a good place for a 
Cookie Break. Save your work and take a 
few minutes off. 
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Exam 77-420 Microsoft Excel 2013
4. Apply Formulas and Functions 
4.1 Apply Cell Ranges and References In Formulas and Functions: Reference Cell Ranges in Formulas

Cell References
When you created the sales spreadsheet, you selected a range of cells to AutoFill. If we put 100 for the quantity in the first 
cell and 105 in the next, Excel fills down the series and adds 5 more to each cell.  If you wanted a different forecast you could 
enter new quantities in the first and second cells and use the AutoFill again. This could get old very fast. It is also a rather 
inflexible method of changing the data. There is a better method: reference cells.Reference cells set up one place to enter 
the data. All of the other equations and spreadsheets that depend on that data look it up in the reference cells.
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.3 Format Worksheets and Workbooks: Insert and Delete Columns and Rows

Create the Reference Cells
Before You Begin: Go to the Pigs sheet. 
Please select Row 1 and Insert four more 
Rows. This will give us room to work. 

1. Try This: Enter the Labels
In Cell A1 type: Price
In Cell A2 type: Start
In Cell A3 type: Increment 

If these are Labels (yep, they are) then select 
Cells A1:A3 and format the Font Bold. 
Go to Home->Font->Bold. 

OK, Now Try This: Enter the Data
n Cell B1 type: 3.25.
Format Cell B1 for Accounting.

Keep going, please...

Memo to Self: This lesson continues with the
Legs Eggs and Pigs.xlsx spreadsheet

Home->Cells ->Insert
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Exam 77-420 Microsoft Excel 2013
4. Apply Formulas and Functions 
4.1 Apply Cell Ranges and References In Formulas and Functions:  Use References (Relative, Mixed, Absolute)

Create a Relative Reference
2. Try This, Too: Create a Relative Reference
All good equations begin with "equals."
Select Cell C6 and type: =
Click on Cell B1.
Type: ENTER on the keyboard.

What Do You See? The formula in Cell C6 says that C6 
equals B1. If you change the number in Cell B1, it 
should automatically update in Cell C6.

Test Your Formula: Change the Data
Select Cell B1 and type: 4.75
Type: ENTER on the keyboard.
Select Cell B1 and type: 3.25
Type: ENTER on the keyboard.

What Else Do You See? The number in Cell C6 should 
update as soon as you hit the ENTER key.

The other Cells in Column C will NOT update at this 
time: those Cells do not have a formula, yet.

Keep going...

Comma Training Page 34

Intermediate Microsoft Excel 2013   Page 34 of 245



Exam 77-420 Microsoft Excel 2013
4. Apply Formulas and Functions 
4.1 Apply Cell Ranges and References in Formulas and Functions:  Use References (Relative, Mixed, Absolute)

Autofill a Relative Reference
In the previous page we created an equation in Cell C6 
and tested it. Please Autofill that equation to all of the 
dates in Column C.

3. Try This: Autofill a Relative Reference
Select Cell C6. Double Click the AutoFill handle in the 
lower right corner of the Cell.

What Do You See? The formula in Cell C6 will be 
copied to all of the dates in Column C. However, instead 
of copying $3.25, the price in Cell B1, Cell C10 says 
"Product" and Cell C11 says "Pigs."

What Else Do You See? The numbers in Column E 
also indicate a problem. The first equation in Cell E6 
calculates correctly.  

#VALUE means the data doesn't make any sense: there 
may be a mismatch. In this example, Excel can't 
multiply Pigs*205 (Text times a Number). 

Keep going...
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Exam 77-420 Microsoft Excel 2013
4. Apply Formulas and Functions 
4.1 Apply Cell Ranges and References in Formulas and Functions:  Use References (Relative, Mixed, Absolute)

Review the Relative References
You can double click any Cell that has a formula and see an outline of 
the Cell (s) that are used in that equation. 

Let's audit this spreadsheet.

4. Try This: Audit a Relative Reference
Double Click Cell C6. You should see the formula displayed in the 
Formula Bar at the top of the spreadsheet. Cell B1 is outlined in Blue.

Double Click Cell C10. Cell B5 is outlined.

What Does That Mean? The formula in Cell C6 was =B1.
Instead of copying $3.25, the formula (=B1) was AutoFilled.

What Else Do You See? When the formula in Cell C6 was AutoFilled, 
the Cell Reference was updated for each Row. 

This is an example of a Relative Cell Reference. It is Relative 
because it was updated for each Row.

Keep going...
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Exam 77-420 Microsoft Excel 2013
4. Apply Formulas and Functions 
4.1 Apply Cell Ranges and References in Formulas and Functions:  Use References (Relative, Mixed, Absolute)

Create an Absolute Reference
There is another way to manage copying formulas so 
that they point to the right data. 

An Absolute Reference is defined as a specific Row 
or Column. The Absolute Reference will NOT update if 
it is copied to another Row with Autofill. 

5. Try This: Create an Absolute Reference
Select Cell C6.
Click your cursor in the Formula Bar on B1.
On your keyboard, click on F4.

What Do You See? The formula in Cell C6 is now: 
=$B$1, where the dollar $ sign means that it is 
Absolute.

Try This Too: AutoFill the Absolute Reference
Select Cell C6.
Double click the Autofill handle.

It looks like it worked this time.

Keep going...
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Exam 77-420 Microsoft Excel 2013
4. Apply Formulas and Functions 
4.1 Apply Cell Ranges and References in Formulas and Functions:  Use References (Relative, Mixed, Absolute)

Using Reference Cells
The next task is to calculate the daily sales. In this 
example, we will make one Cell Reference in the 
formula Relative and the other Absolute.

Before You Begin: Edit the Data
In Cell B2 type: 100
In Cell B3 type: 5

Thoughts to Consider
Cell D6 is the initial quantity sold. 
Cell D7 should be whatever we sold on the first day, 
plus the quantity we are forecasting for each day’s 
sales increment. 

6. Try it: Create the Formulas
Select Cell D6 and enter this equation:
 =B2

Select Cell D7, and enter this equation:
 =D6 +B3

Try This, Too: AutoFill the Formula
Select Cell D7 and double click the AutoFill handle 
to fill down the formula. Keep going...
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Exam 77-420 Microsoft Excel 2013
4. Apply Formulas and Functions 
4.1 Apply Cell Ranges and References In Formulas and Functions:  Troubleshoot a formula

Troubleshoot the Formulas
7. What Do You See? The #Value! means that there 
is an error. Please audit the spreadsheet. Double click 
on Cell D9.  Excel highlights the cells in this formula:   
=D8+B5 

How Did That Happen? Part of the formula is still 
correct. It equals yesterday’s sales—the Cell 
above—and adds to it. 

Most formulas automatically use Relative 
References. A Relative Reference adjusts the the cell 
references when you copy or fill it down. 

In our example,  =D8+B5 becomes =D9+B6 in the 
next Row down. 

In Cell D9, the formula adds a number to a label. 
Hence, the error #Value!

Comma Training Page 39

Intermediate Microsoft Excel 2013   Page 39 of 245



Exam 77-420 Microsoft Excel 2013
4. Apply Formulas and Functions 
4.1 Apply Cell Ranges and References in Formulas and Functions:  Troubleshoot a formula

Absolute References
When you need to work with one particular cell you 
need an Absolute Reference. 

8. Try it: Create an Absolute Reference
Select Cell D7. 
The Formula bar shows =D6+B3. 
Go to the Formula Bar and click on B3.
Click the F4 function key on the top row of the 
keyboard. 

What Do You See? The cell reference becomes 
$B$3. This means "go to B3 only, and no place else," 
to get the data.

Try This, Too: AutoFill the Formula
Select Cell D7 and AutoFill the revised equation to 
the rest of the rows. 

A Mixed Reference uses Absolute and Relative cell 
references.
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Exam 77-427 Microsoft Excel 2013 EXPERT
1. Manage and Share Workbooks 
1.3   Manage Workbook Changes: Troubleshoot With Tracing (Trace Dependents)

Formulas -> Formula Auditing->Trace Dependents

Audit Your Work
You can double click on a cell to trace the 
references in the formula. Here is a better 
way to audit your spreadsheet. 

1. Try This: Trace the Dependants
Select Cell B3.
Go to Formulas->Formula Auditing.
Click on Trace Dependents.

What Do You See? There are some 
useful tools for Formula Auditing:

 Trace Precedents
Finds the cells that have an affect on the 
cell you selected

 Trace Dependents
Locates the formulas that use this cell in 
their equations

 Remove Arrows

Keep going... 
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Exam 77-427 Microsoft Excel 2013 EXPERT
1. Manage and Share Workbooks 
1.3   Manage Workbook Changes: Troubleshoot With Tracing (Trace Precendents)

Formula Auditing
2. Try it: Trace Precedents
Select Cell E29.
Go to Formulas->Formula Auditing.
Click Trace Precedents. You will see an 
arrow from Cell E6 to Cell E29.  

Click Trace Precedents again. 
You should see arrows in each Row that 
trace the formulas. 

Click Trace Precedents a third time.
You will see a call out to each variable in 
Cells B1, B2 and B3.  

Please click on Remove Arrows to take 
off the tracings.

Formulas -> Formula Auditing->Trace Precedents
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Exam 77-427 Microsoft Excel 2013 EXPERT
1. Manage and Share Workbooks 
1.3   Manage Workbook Changes: Troubleshoot With Tracing (Trace Errors)

Tracing Errors
What Does an Error Look Like? Here is a 
simple example we can try.

Before You Begin: Set Up a Mistake
Select Cell E8 and type: 360
Now Cell E8 does NOT have a formula. Yet, 
how would you know?

3 Try This: Trace the Precedents
Select Cell E29.
Go to Formulas->Formula Auditing.
Click Trace Precedents. You will see an 
arrow from Cell E6 to Cell E29.  

Click Trace Precedents again. 

What Do You See? You should see arrows 
in each Row that trace the formulas. You 
should see a "gap" in the tracings. This gap 
indicates that there is no formula in Cell E8.

Keep going....

Formulas -> Formula Auditing->Trace Precedents
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Exam 77-427 Microsoft Excel 2013 EXPERT
1. Manage and Share Workbooks 
1.3   Manage Workbook Changes: Troubleshoot With Tracing (Show Formulas)

Show Formulas
Sometimes, it helps to loooook at the 
formulas. Here are the steps:

Before You Begin: Remove the arrows

4. Try it: Show Formulas
Select Cell E8.
Go to Formulas->Formula Auditing.
Click Show Formulas.

What Do You See? All of the cells that have 
formulas are displayed. Cell E8 has a 
number that we typed in earlier in this 
lesson: no formula. 

You can click on Show Formulas, again, to 
turn off the formulas display.

Formulas -> Formula Auditing->Show Formulas
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Exam 77-427 Microsoft Excel 2013 EXPERT
1. Manage and Share Workbooks 
1.3   Manage Workbook Changes: Identify Errors

Error Checking
Error Checking works like Spell Checking. 
Errors can be marked and corrected one at a 
time, or Live, as you work on your formulas. 

1. Before You Begin: Make a Mistake
Select Cell E8.
Enter this formula: =C7*D8.

What Do You See? This formula does NOT 
match the formula above or below it. So, Cell 
E8 has a error mark, a small triangle in the 
upper left corner.

Keep going, please...

Formulas -> Formula Auditing->Error Checking
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Exam 77-427 Microsoft Excel 2013 EXPERT
1. Manage and Share Workbooks 
1.3   Manage Workbook Changes: Identify Errors

Error Checking Options
2. Try This: Run Error Checking
Select Cell E8.
Go to Formulas -> Formula Auditing.
Go to Error Checking->Error Checking.

What Do You See? The Error Checker 
found that the formula in Cell E8 is 
inconsistent: it is not the same as the 
formula in the Row above.

The Error Checking Options include:
Copy Formula from Above
Help on this error
Ignore Error
Edit in Formula Bar.

If you have a LOT of problems with your 
formulas you can use the Previous and Next 
buttons to navigate through your Error 
Checking.

Keep going, please...

Formulas -> Formula Auditing->Error Checking
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Exam 77-427 Microsoft Excel 2013 EXPERT
1. Manage and Share Workbooks 
1.3   Manage Workbook Changes: Identify Errors

Error Checking Rules
Error Checking Rules can be found by 
clicking on the Options button when you 
are in the Error Checker. 

3. Try This: Review the Options
The Error Checking is still open. 
Click on Options.

What Do You See? Error Checking is 
enabled by default. 

The Error checking rules include:
Cells that result in an error
Inconsistent formulas in tables
Years that are only 2-digits
Numbers formatted as Text
Formulas which omit cells
Unlocked cells which have formulas
Formulas that refer to empty cells
Data that is invalid

Click OK to CLOSE the Error Checking 
Options. Cell E8 still has an error. Click 
Copy Formula from Above to fix it. 

Then CLOSE the Error Checking window 
to return to the spreadsheet. 

Formulas -> Formula Auditing->Error Checking->Options
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Summary
This lesson introduced Formulas and Formula
Auditing. The focus of each exercise was on the 
Cell References. We looked at the differences 
between Relative and Absolute Cell References. 

Well, you done good. 
You get the cookie. <grin>
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Lesson 1: Legs, Eggs and Pigs
Before You Begin: Start Microsoft Excel. Open a new, blank spreadsheet.
Try This: Do the following steps
1. Enter the following labels in Row 1, beginning with Cell A1: Date, Location, Sales, Profit. Format Row 1 as Bold.
2. Select A2. Enter: January
3. Select A2. Use the AutoFill command to fill January through December in Column A.
4. Select B2. Enter the location as Ann Arbor. Use the AutoFill command to fill the location through December
5. Select D2. Enter the formula for Profit. Profit is 25% of the Sales. Use the AutoFill to fill the Formula from D2:D13.
6. Go to the bottom of Columns C and D, use the AutoSum command to find the total Sales and total Profit for the year.
7. Copy Sheet 1 two times. 
8. Rename Sheet 1 to Ann Arbor. 
9. Rename Sheet 2 to Detroit. Change the Location to Detroit and AutoFill. 
10. Rename Sheet 3 to Lansing. Change the Location to Lansing and AutoFill. 
11. Adjust the column widths where necessary to fit the contents.
12. Go to the Ann Arbor sheet. Enter the sales for January as $10,000. Format the column to be Accounting. Enter the sales for 
February as $11,000. AutoFill down. The increment is an increase of sales each month.
13. Go to the Detroit sheet. Insert 3 blank rows at the top of the sheet. Add labels in column A for Start and Increment. Enter the 
value $15,000 for start. For increment enter 5,000. Enter the formula in the Sales. January is $15,000, the starting point. February 
and beyond will be start plus increment. Create an Absolute Reference for the Increment. Use AutoFill and fill down. 
14. Go to the Lansing sheet. Insert 3 blank rows at the top of the sheet. Add labels in column A for Start and Increment. Enter the 
value $20,000 for start. For increment enter 110%. Enter the formula in the Sales. January is $20,000, the starting point. February 
and beyond will be start times the increment. Create an Absolute Reference for the Increment. Use AutoFill and fill down. 
15. Insert a new blank sheet in the workbook. Rename the sheet Totals. 
16. Enter the following labels on the Totals sheet: Month, Sales, Profits
17. Enter January in Cell A2 and AutoFill through December.
18. Enter the formula for Sales to add the three locations (make sure you select January across all three sheets—remember that 
Detroit and Lansing have the reference rows at the top.)
19. Use the AutoSum to add the total sales and total profit on the Totals sheet. 
20. SAVE as YOUR NAME Legs Eggs and Pigs Practice. 

Practice Activities
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7. What does it mean when Excel displays 
#VALUE ?
a. The data doesn’t make sense (such as 
adding text to numbers)
b. The column is too narrow
c. Nothing for the formula to reference (such 
as a blank cell)
d. You made an error
e. Unspecified Error
Tip: Intermediate Excel, page 35

8. Which is true about Relative & Absolute 
References? (Select all correct answers)
a. When the fill command is used, a relative 
reference updates each row to match the 
new location
b. The F4 key turns a Relative Reference into 
an Absolute Reference.
c. A mixed reference has both Relative and 
Absolute References
d. $A$4 is an Absolute Reference
Tip: Intermediate Excel, page 37

9. Which command shows the formulas?
a. View-> Formulas-> Show
b. Formulas-> Formula Auditing-> Show 
Formulas
c. Formulas-> Reveal Formulas
Tip: Intermediate Excel, page 44

4. What does it mean when Excel 
displays #######?
a. The data doesn’t make sense (such as 
adding text to numbers)
b. The column is too narrow
c. Nothing for the formula to reference 
(such as a blank cell)
d. You made an error
e. Unspecified Error
Tip: Intermediate Excel, page 27

5. What does it mean when Excel 
displays #REF!
a. The data doesn’t make sense (such as 
adding text to numbers)
b. The column is too narrow
c. Nothing for the formula to reference 
(such as a blank cell)
d. You made an error
e. Unspecified Error
Tip: Intermediate Excel, page 29

6. Which is NOT a valid formula?
a. =B1
b. B1
c. =B1*B3
d. =SUM(B1:B20)
Tip: Intermediate Excel, page 34

1. Where is the command that formats 
the Date & Time?
a. Insert Ribbon
b. Format Ribbon
c. Home Ribbon
d. Cells Ribbon
Tip: Intermediate Excel, page 16

2. AutoFill for dates is the same as Copy 
and Paste.
a. True
b. False
Tip: Intermediate Excel, page 18

3. You can rename a sheet in Excel from 
Sheet 1 to Eggs.
a. True
b. False
Tip: Intermediate Excel, page 25

Test Yourself

Assesment: Test your skills
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Excel 2013: Business Spreadsheets

Intermediate Excel Objectives
In this lesson, you will learn how to: 
1. Practice modifying cell contents and formats.
2. Use the Paste Special options.
3. CONCATENATE (combine) data with a formula.
4. Modify and format TEXT with formulas.
5. Use DATE and TIME formulas.
6. Use FINANCIAL formulas to calculate a payment.

This Little Piggy Goes to Market
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1. Readings
Read Lesson 2 in your Intermediate Excel 
Guide, page 51-81.

Project
Use formulas to format and modify TEXT, DATE, 
and TIME. Use FINANCIAL formulas to calculate a 
car payment.

Downloads
Legs Eggs Pigs 2013.xlsx
Counting Chickens 2013.xlsx
Brown Bag Sales Data 2013.xlsx

2. Practice
There is no Practice Activity for this lesson.

3. Assessment
Review the Test Yourself questions on page 
82.

Menu Maps
This lesson introduces the Formulas Ribbon.
1. Formulas -> Function Library->Text ->Concatenate, page 62
2. Formulas -> Function Library->Text ->UPPER, page 65
3. Formulas -> Function Library->Text ->SUBSTITUTE, page 67
4. Formulas->Function Library->Date & Time->MONTH, page 69
5. Formulas->Function Library->Date & Time->NETWORKDAYS, page 71
6. Formulas->Function Library->Financial->PMT, page 79

Formulas

Lesson 2: Little Piggy Goes to Market
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Start Microsoft Excel. 
When the Welcome screen 
appears, open a new, blank 
workbook. 

What Do You See from the 
top of the screen? 

Is there a Home Ribbon? 
And the Insert, Page 
Layout, Formulas, Data. 
Review and View Ribbons 
as well? Yes. 

Then you are ready to go. 

Formulas
In the previous lesson, the focus was on naming the cells that are included in a formula. We looked at the difference between Relative and 
Absolute Cell References. This lesson will use formulas to calculate, compare and format Text. We will also use formulas to summarize the data. 
I know, I know: the mere thought of formulas sends folks out the door. I believe that math is taught very poorly and that most people do NOT have 
a good understanding of the rules and options. This lesson will include a discussion of the math as well as what the spreadsheet software can do.
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Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.1 Insert Data In Cells and Ranges: Copy and Paste Data

Before You Begin 
This discussion begins by creating a sample 
spreadsheet that combines all of the dates and 
product sales forecast from three different 
spreadsheets. This lesson introduces a common 
copy/paste error, and methods for correcting it.

1. Try it: Open a Sample Spreadsheet
Open the spreadsheet you created in the previous 
lesson Legs Eggs Pigs 2013.xlsx
Go to the Pigs spreadsheet.
Select Row 5 through Row 28. 
(Do not include the Total in Row 29.)
Go to Home->Clipboard->Copy.

Go to a new spreadsheet.
Select Cell A1. 
Go to Home->Clipboard->Paste.
Keep going...!

Memo to Self: You can download and open the 
sample file or continue with the "Legs Eggs and 
Pigs" spreadsheet from the previous lesson.

There may be a yellow security banner at the top of 
the spreadsheet. Click ENABLE so you can work on 
this lesson, please. . 

Home->Clipboard->Copy
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Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.1 Insert Data In Cells and Ranges: Copy and Paste Data (Paste Errors)

Paste Between Worksheets
What Do You See? When you copy and paste 
data into a new spreadsheet, you may see many 
error messages. That's Excel's way of asking, 
"Where's the data?"

2. Try This: Review the #REF Errors
Click on any cell that says #REF!
You will see that the formulas are still there. This 
example shows: D3=D2+$B$3.

When you paste formulas into a new 
spreadsheet, the cell references may become 
meaningless. In this example, there is no 
Reference Cell, $B$3, so there is nowhere to 
look up the quantity.

3. Try This: Review the #VALUE! Errors
Click on any cell that says #VALUE!
You will see that the formulas are still there. This 
example shows: E4=C4+D4.

In this example C4 has Text, not Numbers. How 
do you multiply Text times Numbers? Hence, the 
error #value!

Keep going, please...

Home->Clipboard->Paste
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Exam 77-427 Microsoft Excel 2013 EXPERT
1. Manage and Share Workbooks 
1.3   Manage Workbook Changes: Identify Errors

Paste Errors
4. What Else Do You See? Look next to 
the #REF! message:  There is an 
exclamation point that flags the error. This 
error has been identified as an Invalid Cell 
Reference.

The Error options include:
Help on this error
Trace Error
Ignore Error
Edit in the Formula Bar
Error Checking Options

This #REF! error comes from pasting data 
from one spreadsheet to another, but the 
new spreadsheet does not include all of 
the Cells that the formulas reference. 

Keep going... 

Home->Clipboard->Paste
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Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.1 Insert Data In Cells and Ranges: Copy and Paste Data (Paste Special)

Paste Special Options
There is another method of pasting the Values, 
without the formulas.

Before You Begin: Delete the data that you just 
pasted. We are going to start over.

5. Try it: Paste Special
Go to the Pigs spreadsheet.
Select Row 5 through Row 28. 
(Do not include the Total in Row 29.)
Go to Home->Clipboard->Copy.

Go to a new spreadsheet, Sheet 2.
Select Cell A1. 
Go to Home->Clipboard->Paste.
Click on Paste Special.

What Do You See? There are four rows of 
 Paste Options. You can choose whether to 
keep the formatting, formulas, or values.

What Else Do You See? The Other Paste 
Options include Paste Link, so you can link the 
data from one workbook or spreadsheet to 
another and synchronize the data.
Keep going, there's more. ;-)

Home->Clipboard->Paste ->Paste Special 
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Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.1 Insert Data In Cells and Ranges: Copy and Paste Data (Paste Special)

Paste Special
What Do You See? Paste Special lets 
you choose what you want to paste. The 
default options include: All (everything), 
Formulas, Values, Formats, Comments, or 
Validation, only. 

Options to Remove Formatting
Paste Special can get rid of Formats, 
Themes, Borders or blanks you may have 
copied from the original sheet. 

Operation Options 
You can select the operation you want to 
paste: Add, Subtract, Multiply, Divide, or 
None.

6. OK, Paste Something
Select: Values and number formats.
Click OK. The Rows of data will be pasted. 
There should be no errors. 

Keep going...

Home->Clipboard->Paste ->Paste Special ->Values and Number Formats

The Computer Mama sez:
This can save you a lot of time!
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Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.1 Insert Data In Cells and Ranges: Copy and Paste Data (Paste Special)

Home->Clipboard-> Paste ->Paste Special ->Values 

Paste Special: Values
7. Try it: Paste the Sample Data
Go to the Eggs spreadsheet.
Select Row 2 through Row 24. 
(Do not include the Total in Row 25.)
Go to Home->Clipboard->Copy.
Go to the new spreadsheet, Sheet 2.
Select Cell A25. Go to Home->Clipboard->Paste-> 
Paste Special->Values and number formats.

Go to the Legs spreadsheet.
Select Row 2 through Row 24. 
Go to Home->Clipboard->Copy.
Go to the new spreadsheet, Sheet 2.
Select Cell A48. Go to Home->Clipboard->Paste-> 
Paste Special->Values and number formats.

Try This, Too: Rename the spreadsheet
Double-click the tab for this spreadsheet. Type: 
Original Data for TEXT Formulas.

8. Try This: Save the Spreadsheet
Go to File->Save.
Go to your Documents folder, if you wish.
Type the Name: Counting Chickens 2013.
Click on SAVE.
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File->Open

Format TEXT with Formulas
The next lesson demonstrates the TEXT 
functions. Each example creates a Cell 
Reference, and uses Arguments to create 
the formulas. 

The TEXT functions include:
CONCATENATE (combining fields)
UPPER/LOWER
SUBSTITUTE

1. Before You Begin: You can continue with 
the spreadsheet we have been working on or 
open the sample file if you wish: 
Counting Chickens 2013.xlsx

There should be a spreadsheet called Original 
Data for TEXT Formulas.

Keep going, please... 
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Exam 77-420 Microsoft Excel 2013 
1. Create and Manage Worksheets and Workbooks 
1.1 Create Worksheets and Workbooks: Copy and Move Worksheets

Text Formulas
Text as well as numbers can be edited by 
formulas. One useful Text function 
combines the data from several cells.

This function also has a cool name: 
Concatenate.

2. Try This: Make a Copy
Select the Original Data sheet.
Right click and make a Copy.
Name the new sheet: Text Functions.

And Try This: Add a Label
Select Cell F1.
Type: Product Revenue

Keep going....
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Exam 77-420 Microsoft Excel 2013 
4. Apply Formulas and Functions 
4.4 Format and Modify Text with Functions: CONCATENATE

Formulas -> Function Library-> Text ->Concatenate

Text Function: Concatenate
3. Try It: Concatenate the Text
Select Cell F2.
Go to Formulas->Function Library-> Text.
Click on: Concatenate.

Keep going...
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Text Formula Options
This formula combines two cells: B2, the 
name of the Product, with E2, the calculated 
revenue.

4. Try It: Edit the Text Function
Start by entering the cell references.

Edit Text1: B2
Edit Text2: D2

Click OK to CLOSE the Function Arguments. 

What Do You See? The formula is
=CONCATENATE(B2,D2)

This TEXT formula did, indeed, combine the 
fields. However, this result needs some 
improvements. 

Keep going...

Exam 77-420 Microsoft Excel 2013 
4. Apply Formulas and Functions 
4.4 Format and Modify Text with Functions: CONCATENATE

Formulas -> Function Library-> Text ->Concatenate
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Exam 77-420 Microsoft Excel 2013 
4. Apply Formulas and Functions 
4.4 Format and Modify Text with Functions: CONCATENATE

Additional Text Fields
If you add additional Text fields, you can include 
labels and punctuation if you wish.

5. Try This: Use Additional Text Fields
Select Cell F2 and delete the formula.
Select Cell F2, again.
Go to Formulas -> Function Library-> Text.
Click on Concatenate.
Edit Text1: "Daily Sales for "
Edit Text2: B2
Edit Text 3: ": "
Edit Text 4: D2
Click OK. 

Try This, Too: AutoFill the Formula
Select Cell F2.
AutoFill Cell F2 to the bottom of Column F.

What Do You See? Does your formula include the 
additional Text fields in the Concatenation?

Memo to Self: Whatever you type between the 
quotes will be displayed as text between the 
Concatenated Cells. If you need a space between 
the ": " colon and the number, then add a space to 
Text3 between the quotes.

Formulas -> Function Library-> Text ->Concatenate
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TEXT Functions: UPPER 
Look at the text in any spreadsheet. The data 
entry may not be consistent. Some people never 
use capital letters, and some folks make every 
word begin with a capital letter. 

You can create a formula that formats the Text: 
UPPER, LOWER, PROPER.

1. Try It: Add a Label
Go to the Text Functions spreadsheet.
Select Cell G1.
Type the label: UPPER

2. Try It: Use the UPPER Text Function
Select Cell G2.
Go to Formulas->Function Library-> Text.
Click on UPPER.

Keep going, please.

Exam 77-420 Microsoft Excel 2013 
4. Apply Formulas and Functions 
4.4 Format and Modify Text with Functions: UPPER

Formulas -> Function Library-> Text ->UPPER
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Exam 77-420 Microsoft Excel 2013 
4. Apply Formulas and Functions 
4.4 Format and Modify Text with Functions: UPPER

UPPER Text Arguments
3. Try This: Edit the Function Arguments
Edit the Text:B2. 

You should see a preview of the data in all 
capital letters, "PIGS". 
Click OK.

Try This, Too: AutoFill the Formula
Use the AutoFill handle to fill down this formula 
in Column G.

Memo to Self: The LOWER text function 
converts the text to all lowercase letters. 

The PROPER Text function begins each word 
with a capital letter.

Formulas -> Function Library-> Text ->UPPER
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Exam 77-420 Microsoft Excel 2013 
4. Apply Formulas and Functions 
4.4 Format and Modify Text with Functions: SUBSTITUTE

Text Functions: SUBSTITUTE 
The Substitute Text function can find and edit 
specific words or phrases. 

For example, you can compare the formula in 
Column F and Substitute "New Product Sales" for 
"Daily Sales."

1. Try This: Add a Label
Go to the Text Functions sheet.
Select Cell H1.
Type the following label: Substitute

2. Try This, Too: Substitute the Text 
Select Cell H2.
Go to Formulas->Function Library-> Text.
Click on: SUBSTITUTE.

Keep going...

Formulas -> Function Library-> Text ->SUBSTITUTE
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Exam 77-420 Microsoft Excel 2013 
4. Apply Formulas and Functions 
4.4 Format and Modify Text with Functions: SUBSTITUTE

SUBSTITUTE Arguments
3. Try This: Enter the Arguments
Text: F2

Old_text: "Daily Sales"
Microsoft Excel will compare the text in your 
cell, F2. and determine if your data matches 
this Old_text.

New_text: "New Product Sales for"
This is the text that Microsoft Excel will 
substitute when it finds a word or phrase that 
matches.

You should see a preview of the data to the 
right of the Argument.

Click OK. 

Try This, Too: AutoFill the Formula
Use the AutoFill handle to fill down this 
formula in Column H.

Formulas -> Function Library-> Text ->SUBSTITUTE
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Exam 77-427 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.3  Apply Advanced Date and Time Functions: Use Functions to Serialize Dates and Times (Month)

Formulas->Function Library-> Date & Time->MONTH

Date Functions: MONTH
Businesses are "date driven." Bills need to be paid 
on time. The DATE functions can be used to format 
as well as calculate. 

Before You Begin: Make a Copy
Select the Original Data sheet.
Right click and make a Copy.
Name the new sheet: Date Functions.

1. Try This: Add a Label
Go to the Date Functions sheet.
Select Cell F1.
Type the following label: Date: Month

2. Try This, Too: Use a Date Function 
Select Cell F2.
Go to Formulas->Function Library-> Date & Time.
Click on: MONTH.

Keep going...
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Exam 77-427 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.3  Apply Advanced Date and Time Functions: Use Functions to Serialize Dates and Times (Month)

Formulas->Function Library-> Date & Time->MONTH

The MONTH Arguments
The purpose of the MONTH function is to read 
the date, figure out which month it is, and 
return a number for the month. In this 
example, the date is the Column A.

3. Try it: Edit the Serial_Number
Edit the Serial_Number: A2. 

You should see a preview of the data to the 
right of the Arguments.
Click OK.

4. Try This, Too: AutoFill the Formula
Use the AutoFill handle to fill down this 
formula in Column F. 

July is the 7th month in the year, as shown.

OK, that's an example of the MONTH function. 
Excel can also use Date functions with days.
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Exam 77-427 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.3  Apply Advanced Date and Time Functions: Use Functions to Serialize Dates and Times 
(NETWORKDAYS)

Formulas->Function Library-> Date & Time->Date

Calculating the Date
Many businesses need to calculate the difference between 
the current date and the date on the transaction. Microsoft 
Excel has several functions for working with Dates. 

Let's consider Date, Today, and Now. Today() and Now() 
both enter the date. The Today() function updates 
automatically to show the current the current date and time. 
The Now() function does not update automatically. These 
two functions do not have any Arguments. Date lets you 
enter the Arguments for Year, Month and Day. 

1. Before Your Begin: Make a Reference Date
Select Cell G1 and type: Reference Date
Select Cell G2.
Go to Formulas->Function Library->Date & Time->Date.
Enter the Function Arguments:
Year: 2013
Month: 8
Day:1
Click OK to close the Function Arguments. 

Do This, Too: Copy and Paste Cell G2 to G70
(all of the Rows in this example) Keep going...

Memo to Self: Columns C, D and E are hidden in this 
lesson so that you can see the date in Column A and the 
Reference Date in Column G. 
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Exam 77-427 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.3  Apply Advanced Date and Time Functions: Use Functions to Serialize Dates and Times 
(NETWORKDAYS)

Formulas->Functtion Library-> Date & Time->NETWORKDAYS

Date Functions: NETWORKDAYS
The NETWORKDAYS Function will calculate the 
number of work days (Monday through Friday) from the 
Reference Date in Column G to the Date in Column A.

2 Try This: Add a Label
We are still on the Date Functions sheet.
Select Cell H1.
Type the following label: Net Work Days

3. Try This, Too: Use a Date Function 
Select Cell H2.
Go to Formulas->Function Library-> Date & Time.
Click on: NETWORKDAYS.

Keep going...
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Exam 77-427 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.3  Apply Advanced Date and Time Functions: Use Functions to Serialize Dates and Times 
(NETWORKDAYS)

Formulas->Function Library-> Date & Time->NETWORKDAYS

NETWORKDAYS Arguments
4. Try it: Edit the NETWORKDAYS
Edit the Start_Date: A2. 
Edit the End_Date:G2

You should see a preview of the data to the right 
of the Arguments.
Click OK.

5. Try This, Too: AutoFill the Formula
Use the AutoFill handle to fill down this formula 
in Column H.

Memo to Self: The date that is displayed in the 
Preview is a SERIAL NUMBER. After you edit 
the Arguments, the work days will be displayed 
as a whole number.
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Exam 77-427 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.3  Apply Advanced Date and Time Functions: Calculate Duration

Home->Number->Number Format->Time

Time Functions
How many hours or minutes are there between 
the Start Time and the End Time? Here are 
the steps to figure it out.

1. Before You Begin: Enter the Data
Select Cell J1 and type: Start Time.
Select Cell K1 and type: End Time.
Select Cell L1 and type: Duration.
Format Cells J1, K1 and L1 BOLD.

Select Columns J and K.
Go to Home->Number->Number Format.
Select the Time format.
Select Cell J2 and type: 8:30 AM
Select Cell K2 and type: 5:00 PM

2. Copy the Data
Copy and Paste Cell J2 to J70 
Copy and Paste Cell K2 to K70 
(all of the Rows in this example) 

What Do You See?
The Cells in Column J have: 8:30:00 AM.
The Cells in Column K have: 5:00:00 PM
OK, keep going...
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Exam 77-427 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.3  Apply Advanced Date and Time Functions: Calculate Duration

Home->Number->Time

Calculate the Duration
Duration is the number of hours, minutes and 
seconds from the Start Time to the End Time.

3. Try it: Calculate the Duration 
Select Cell L2 and type:=K2-J2,
Where K2 is the End Time and J2 is the Start 
Time.

Please AutoFill this formula from L2:L70.
(all of the Rows in this example) 

4. What Do You See? The formula and the 
answer are correct. However, the 
formatting--8:30:00 AM--is confusing.

Keep going...
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Exam 77-427 Microsoft Excel 2013 EXPERT
2. Apply Custom Formats and Layouts 
2.1 Apply Custom Data Formats: Create Custom Formats (Number, Time, Date)

Home->Number->Number Format

Format the Time
5. Try it: Format the Time
Select Column L.
Go to Home->Number->Number Format.
(the little arrow in the bottom right corner)

Go to the Number Tab.
Select the Custom Category.
Choose: h:mm

6. What Do You See? The Duration will be 
formatted as Hours and Minutes.

Save Your Spreadsheet.
Very good. 
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Exam 77-427 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.4 Create Scenarios: Use Financial Functions

Home->Font->Bold

Financial Functions
Microsoft Excel has a robust library of Financial
Functions. Let's say that our little company, 
Charlotte's Website, needs a car. How would you 
calculate the car payments? 
Here are the steps. 

1. Before You Begin: Enter the Labels
Open a new, blank spreadsheet.
Select Cell A1 and type: Present Value
Select Cell A2 and type: Number of Payments
Select Cell A3 and type: Interest Rate
Select Cell A4 and type: Payment

If these are labels, and they are, they should be 
selected and formatted BOLD.

Keep going...
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Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.2 Format Cells and Ranges: Apply Number Formats

Home->Number->Number Format

Enter and Format the Data
2. Try it: Enter the Data
Select Cell B1 and type: 20000
Go to Home->Number->Number Format.
Select Accounting.
This is the Present Value of the car. (Pv)

Select Cell B2 and type: 36
This is the number of payment periods. (Nper)

Select Cell B3 and type: .04
Go to Home->Number->Number Format.
Select Percent Style.
This is the Interest Rate for the loan. (Rate)

Keep going...
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Exam 77-428 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.4 Create Scenarios: Use Financial Functions

Formulas-> Function Library-> Financial-> PMT

Financial Function: PMT
3. Try it: Use a Financial Function
Select Cell B4.
Go to Formulas->Function Library.
Go to Financial. Click on PMT.

When you see the Function Arguments:
Edit the Rate: B3/12
Edit the Nper: B2
Edit the Pv: B1
Keep going, please...

Memo to Self: The Yearly Rate is divided by 
12 to get the Monthly Rate
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Exam 77-428 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.4 Create Scenarios: Use Financial Functions

Formulas->Function Library->Financial->PMT

PMT Arguments
4. What Do You See? In the example on this 
page, the payment on a $20,000 car would be 
$590.48 per month for 36 months.

What Else Do You See? A payment is a 
negative number: that means money is taken 
away from your bank account. 

Very well, that was a simple example of a 
financial formula. Microsoft Excel has many 
formulas for calculating the value of 
investments, Tbills, price, rate and yield.

OK, Save your work. 
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Summary
The purpose of the exercise was to use 
formulas, formulas, formulas. The lesson 
began with formulas that worked with 
TEXT: formatting text, combining text, and 
manipulating text. 

We also looked at formulas that work with 
DATE and TIME.

The last pages demonstrated a very simple 
FINANCIAL formula.

Allez Allez in Free.
You done good. You get the cookie.
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Lesson 2: Piggy Goes to Market
Before You Begin: Download the sample file:
Brown Bag Sales Data 2013.xlsx

Try This: Do the following steps
1. Open the sample: Brown Bag Sales Data 2013.xlsx
2. Select Column E: Sort by Date. 
3. Select Cell H1 and enter the label: UPPER
4. Select Cell H2 and create a Text Function that references 
Cell B2 and formats the Text as UPPER.
5. AutoFill the TEXT Function from H2:H69
6. Select Cell I1 and enter the label: CONCATENATE
7. Select Cell I2 and create a Text Function that combines 
Cell B2 and Cell D2.
Hint: You can use Row 2 to add the following ": "
8. AutoFill the TEXT Function from I2:I69. 
9. Save this as YOUR NAME Piggy Practice.

Practice Activities
4. Which of the following are text functions?
(Select all correct answers)
a. Upper
b. Substitute
c. Concatenate
d. Sum
Tip: Intermediate Excel, page 60-68

5. Excel can calculate the number of workdays 
between two given dates.
a. True
b. False
Tip: Intermediate Excel, page 72
6. Excel can calculate the amount of time 
elapsed.
a. True
b. False
Tip: Intermediate Excel, page 75

7. Which is the correct command for calculating 
payments on a car?
a. Formulas-> Calculate-> Car Payment
b. Formulas-> Financial-> Car Payment
c. Formulas->Function Library Financial-> PMT
Tip: Intermediate Excel, page 79

1. Which of the following are Paste 
Special Options? 
(Select all correct answers.)
a. Values
b. Formulas
c. Formats
d. Paste All
Tip: Intermediate Excel, page 58

2. What does the Concatenate command 
do?
a. Combines the values of the selected 
cells
b. Concentrates and compresses the 
data
c. Filters the data
Tip: Intermediate Excel, page 62

3. Which command changes the 
formatting so each word starts with an 
upper case letter?
a. Upper
b. Change Case
c. Proper
d. Sentence Case
Tip: Intermediate Excel, p 65

Test Yourself
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© 2013 Comma Productions, LLC

Excel 2013: Applying Formulas and Functions

Intermediate Excel Objectives
In this lesson, you will learn how to: 
1. Select and Name a RANGE of Cells.
2. Use the Named Range in a formula.
3. Use the Name Manager.
4. Use Defined Names in a formula. 
5. Create Conditional Formulas. 
6. Identify errors.

Name that Tune
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Formulas

1. Readings
Read Lesson 3 in the Intermediate Excel 
guide, page 83-107.

Project
A spreadsheet that uses Defined Names in 
formulas to conditionally summarize data. 

Downloads
Counting Chickens 2013.xlsx
Using Named Ranges COMPLETED.xlsx
Employee Data.xlsx

2. Practice
Complete the Practice Activity on page 108.

3. Assessment
Do the Test Yourself questions on page 
108.

Menu Maps
This lesson demonstrates options on the Formulas Ribbon.
1. Formulas->Defined Names->Define Name, page 89
2. Formulas->Defined Names->Name Manager, page 93
3. Formulas->Defined Names ->Use in Formula, page 97
4. Formulas->Function Library->Math and Trig -> SUMIF, page 98
5. Formulas->Function Library->Math and Trig -> SUMIFS, page 99
6. Formulas->Function Library->More Functions ->Statistical ->COUNTIF, page 101
7. Formulas ->Function Library->More Functions -> Statistical ->COUNTIFS, page 102
8. Formulas ->Function Library->More Functions -> Statistical ->AVERAGEIF, page 103
9. Formulas ->Function Library->More Functions -> Statistical ->AVERAGEIFS, page 104

Lesson 3: Name that Tune
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Start Microsoft Excel. 
When the Welcome screen appears, 
open a new, blank workbook. 

What Do You See from the top of 
the screen? 

Is there a Home Ribbon? And the 
Insert, Page Layout, Formulas, 
Data. Review and View Ribbons as 
well? Yes. 

Then you are ready to go. 

Using Names in Formulas 
The Intermediate Guide to Excel focuses on References. The first lesson looked at Cell References: Relative and Absolute Cell References. The 
second lesson used the Cell References in a Formula. The lesson demonstrated formulas that modified and formatted Text, Date and Time. 
This third lesson will show how to select a RANGE of cells and use a Named Range in a Formula.  
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Before you Begin
This example uses the same spreadsheet that 
was created in the previous lesson. You can 
continue with the one you saved or download a 
new sample if you wish.

Try This: Open a Sample Spreadsheet
Open a sample spreadsheet:
Counting Chickens 2013.xlsx
Go to the Original Data sheet.

What Do You See? This sheet shows the net 
product sales for three products: Legs, Eggs, 
and Pigs. The data includes:

Date (Number, formatted as Medium Date)
Product (Text)
Net (Number, formatted as Accounting)
Quantity (Number)
Revenue (Number, formatted as Accounting)

Memo to Self: You do not have to MATCH the 
numbers shown on these pages. It is more 
important that you begin with some data and 
understand the options.

File -> Open
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Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.1 Insert Data In Cells and Ranges: Create Named Ranges

Select a Range
By definition, a RANGE is a one or more cells on a 
spreadsheet. The cells may be adjacent or not. 
There are a couple of ways to select a Range of 
Cells.

Before You Begin: The sample spreadsheet, 
Counting Chickens 2013.xlsx should be 
open.
Go to the Original Data spreadsheet.

1. Try This: Select a Range with a Mouse
Select Cells E1:E70 
(The last row with data in this example.)

Keep going...
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Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.1 Insert Data in Cells and Ranges: Create Named Ranges

Define a Range
The Name Box is a special tool in the top left 
corner by the Formula bar. You can use the Name 
Box to Define a Range, instead of selecting the 
Cells with your mouse.

2. Try This, Too: Define a Range
Place your cursor in the Name Box.
Type: E1:E70
Hit the ENTER key on your keyboard.

What Do You See? The RANGE from Cell E1 
through Cell E70 are selected and highlighted.

Keep going, please...

Formulas -> Define Name
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Name a Range
So far so good. The goal is to select a RANGE of 
cells and then name it. The example on this page 
shows how to create a Defined Name with the 
Formula Ribbon.

3. Try This: Name a Range
The spreadsheet is still open to the Original Data. 
Cells E1:E70 are selected
Go to Formulas->Defined Names.
Click on Define Name.

What Do You See? You will be prompted to enter 
a Name. By default, Microsoft Excel chose the 
label from Cell E1.

What Else Do You See? The New Name Refers 
to: ='Original Data'!$E$1:$E$70

All good formulas begin with equals: =

'Original Data' is the name of the sheet. 

The Range of Cells, $E$1:$E$70 is defined with 
Absolute Cell References. 

Click OK. Keep going... 

Exam 77-420 Microsoft Excel 2013 
4. Apply Formulas and Functions 
4.1 Apply Cell Ranges and References in Formulas and Functions:  Use References (Relative, Mixed, Absolute) 

Formulas -> Defined Names->Define Name
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Another Way to Name a Range
You can use the Name Box to select and name a 
Range. Here are the steps. 

4. Try This: Define a Named Range
The sample spreadsheet is open.
Go to the Original Data sheet.
Place your cursor in the Name Box.
Type: D1:D70
Hit the ENTER key on your keyboard.
The data in Column D should be selected.

5. Try This, Too: Name a Range
Place your cursor in the Name Box.
Type: QuantitySold
Hit the ENTER key on your keyboard.

What Do You See? The QuantitySold should be 
in the Name Box.

Keep going...

Exam 77-420 Microsoft Excel 2013 
1. Create and Manage Worksheets and Workbooks 
1.2 Navigate Through Worksheets and Workbooks: Use the Name Box
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Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.1 Insert Data in Cells and Ranges: Create Named Ranges (Definitions)

Rules for Defined Names
There was a Dr. Seuss story about a Mrs. McCave who 
had 23 sons and named them all "Dave." She could 
have named one "Buffalo Bill" and one "Buffalo 
Bluff",...and one "Zanzibar Buck-Buck McFate." But she 
didn't, and now it's too late. 

It was a good story about names. Let's talk about 
names. The Defined Names should make sense if 
someone else is trying to edit or update your 
spreadsheet. There are also rules for what is and is not 
allowed for names.

Syntax Rules for Defined Names
The first character must be a letter. The next 
characters can be text, numbers, periods and 
underscores. Names can be up to 255 characters.
Names cannot include Cell References. For example, 
a Name cannot be $B$1. Names cannot include "C", "c", 
"R", or "r" because they are used as shorthand for 
selecting Columns and Rows in the Name Box.

Spaces are not allowed.

Formulas -> Defined Names->Define Name
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Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.1 Insert Data in Cells and Ranges: Select a Named Range

Select a Named Range
You can use a Named Range to find and 
select the data. This is also a good way to 
proof your Ranges. 

Before You Begin: Go to a blank sheet.
Select Cell A1.

1. Try This: Select a Named Range
Go to the down arrow on the Name Box.
Select: Revenue.

2. What Do You See? You will be taken to the 
Original Data spreadsheet. The Revenue 
Range, Cells E1:E70, should be selected and 
highlighted. 

Formulas -> Defined Names->Define Name
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Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.1 Insert Data in Cells and Ranges: Defined Names (The Name Manager)

The Name Manager
A Named Range is a selection of cells that 
you can define and name with the Name Box. 
Each of these Defined Names can be found in 
the Name Manager.

1. Try This: Work With Defined Names
Go to Formulas ->Defined Names.
Select Name Manager.

What Do You See? The Name Manager will 
display all of the Defined Names in this 
Spreadsheet. 

Keep going...

Formulas ->Defined Names-> Name Manager
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Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.1 Insert Data in Cells and Ranges: Defined Names (The Name Manager)

Manage the Ranges
The Name Manager simplifies the task of 
finding and editing the Defined Names in 
an Excel workbook. You can use the Name 
Manager to create, edit and delete Defined 
Names.

2. Try It: Review the Defined Names
Go to Formulas->Defined Names.
Click on Name Manager.
Select a Name: QuantitySold

What Do You See? This Defined Name 
Refers to the Original Data sheet. This is 
an Absolute Reference to Cells $D$1 
through $D$70. 
Keep going...

Formulas ->Defined Names->Name Manager
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Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.1 Insert Data in Cells and Ranges: Create Named Ranges (The Name Manager)

Formulas ->Defined Names->Name Manager ->New

Edit a Name
Say you wanted to add or modify one of your Names. You 
can use the Name Manager to edit the name and the range. 
You can also add a comment to document your changes if 
you wish.

3. Try This: Create or Edit a Name
The Name Manager is still open.
Click on New.
The New Name window will open.
Enter a Name: Product
Enter the Scope: Workbook
Click on Lookup (the red, white and blue button)

Go to the Original Data spreadsheet.
Select Cells B1 through B70. 
Click on Lookup to return to the New Name window. 
Click on OK to return to the Name Manager.

Keep going... 
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Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.1 Insert Data in Cells and Ranges: Filter Named Ranges (The Name Manager)

Name Manager Options
This process added another Defined 
Name to the Name Manager. A good, 
working spreadsheet may have dozens 
of Named Ranges. One of the best tools 
is the Filter. The Filter lets you choose 
which Defined Names you would like to 
see. You can limit the list of Names to 
the Names in just one worksheet, or view 
all of the Names in the workbook. 

Try It: Filter the Names
The Name Manager is still open.
Click on Filter.

What Do You See? The options are:
Clear Filter
Names Scoped to a Worksheet
Names Scoped to a Workbook
Name with Errors
Names without Errors
Defined Names
Table Names

Please close the Name Manager and 
Save your work.

Formulas ->Defined Names->Name Manager->Filter
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Exam 77-420 Microsoft Excel 2013 
4. Apply Formulas and Functions 
4.1 Apply Cell Ranges and References in Formulas and Functions: Reference Cell Ranges In Formulas

Use the Names in a Formula
The purpose of creating these Defined Names is to use 
the references in a formula. The following pages will 
demonstrate how to conditionally summarize data with 
formulas. 

A Conditional Summary means: show me the data that 
matches my Criteria. At the basic level, a Conditional 
Summary is a filter. Say you had three products: legs, 
eggs and pigs. A filter asks: show me the eggs sales. A 
Conditional Summary asks: show me the eggs sales 
that were greater than $500.00 per day. Which days?

1. Try This: Create a Sample Formula
Select Cell F1 and type: Sample Formula
Select Cell F2.
Go to  Formulas ->Defined Names.
Go to Use in Formula.
Select: Revenue.

2. What Do You See? The formula is: =Revenue.
The formula bar displays the Defined Name and the 
correct Range of Cells is selected.

Please UNDO this practice and keep going...

Formulas ->Defined Names-> Use in Formula ->Use in Formula
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Exam 77-420 Microsoft Excel 2013 
4. Apply Formulas and Functions 
4.3 Apply Conditional Logic in Functions: Apply The SUMIF Function

Summarize the Data
What is the sum of the product sales if you 
look at the Eggs, only? 

1. Try This: SUMIF
Add a label to Cell D71: SUMIF Eggs
Select Cell E71.
Go to Formulas -> Function Library. 
Go to Math and Trig->SUMIF.
Enter the Range: Product
Enter the Criteria: Eggs 
(Microsoft Excel will add quotes because this 
is Text)
Enter the Sum_range: Revenue.
Click OK.

2. What Do You See? 
The SUMIF function calculates the sum 
based on your criteria. In this example, the 
Criteria is the product: Eggs.

The Sum_range is Revenue. Excel will look 
in Column E, Cells E1:E70, and SUM the 
money for the Egg products.

Formulas -> Function Library->Math and Trig -> SUMIF
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SUMIFS Function
What is the SUM of the products with more 
than $300.00 in sales each day?

SUMIFS lets you use several Criteria in the 
formula. This function works with the numbers, 
not the text. 

1. Try This: SUMIFS
Select Cell D72.
Type: SUMIFS All Sales Greater than $300. 
Format the Cell to Wrap Text.
Select Cell E72.
Go to Formulas -> Function Library. 
Go to Math and Trig->SUMIFS.
Enter the Sum_Range: Revenue
Enter the Criteria_range1: Revenue
Enter Criteria1: >300.
Click OK. 

2. What Do You See? The formula is;
=SUMIFS(Revenue,Revenue,">300")

Keep going...

Exam 77-428 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.1   Apply Functions in Formulas: Use SUMIFS

Formulas -> Function Library->Math and Trig -> SUMIFS
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Exam 77-428 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.1   Apply Functions in Formulas: Use SUMIFS

SUMIFS: Add Another Criteria
What is the sum if you added sales greater than 
300 AND less than 500?

3. Try This: Add Another Criteria
Select Cell D73.
Type: SUMIFS All Sales Greater than $300 and 
Less than $500
Select Cell E73.
Go to Formulas -> Function Library. 
Go to More Functions->Math and Trig . 
Select SUMIFS.
Enter the Sum_Range: Revenue
Enter Criteria_range1: Revenue
Enter Criteria1: >300.

Add another Criteria:
Enter Criteria_range2:Revenue
Enter Criteria2: <500
Click OK. 

4. What Do You See? 
The formula in this example is:
 =SUMIFS(Revenue,Revenue,">300", 
Revenue,"<500")

Memo to Self: The formula has no line breaks.

Formulas -> Function Library->Math and Trig -> SUMIFS
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Exam 77-420 Microsoft Excel 2013 
4. Apply Formulas and Functions 
4.3 Apply Conditional Logic in Functions: Apply The COUNTIF Function

COUNTIF Function
How many products had more than $300.00 in 
sales each day?

COUNTIF lets you count the products based on 
your criteria. This function works with the numbers 
in the Revenue data in Column E. 

1. Try This: COUNTIF
Add a label to Cell D74: COUNTIF All Sales 
Greater than $300.  Format the Cell to Wrap Text.
Select Cell E74.
Go to Formulas -> Function Library. 
Go to More Functions->Statistical . 
Select COUNTIF.
Enter the Range: Revenue
Enter the Criteria: >300
Click OK. 

2. What Do You See? The formula is:
=COUNTIF(Revenue,">300")

Make it Look Right, Please: Format Cell E74 as 
General, OK? This formula counts the number of 
sales. It does not calculate the money.

Go to Formulas -> Function Library-> More Functions -> Statistical ->COUNTIF
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Exam 77-428 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.1   Apply Functions in Formulas: Use COUNTIFS

Formulas -> Function Library->More Functions -> Statistical ->COUNTIFS

COUNTIFS Function
How many cheap products that cost less than 
$3.25 net more than $300.00 in daily sales?

COUNTIFS lets you calculate the answer based 
on two (or more) conditions: the net price and the 
daily sales. 

1. Try This: COUNTIFS
Select Cells: $C$1:$C$70
Name the Range: Net.
In Cell D75 type: COUNTIFS for Cheap Products 
with Sales Greater than $300. 

Now, select Cell E75.
Go to Formulas -> Function Library . 
Go to More Functions->Statistical 
Select ->COUNTIFS.
Enter Criteria_range1: Net
Enter Criteria1: <3.25
Enter Criteria_range2: Revenue
Enter Criteria2: >300
Click OK.
Format Cell E75 as General. 

2. What Do You See? The formula is:
=COUNTIFS(Net,"<3.25",Revenue,">300")
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Exam 77-420 Microsoft Excel 2013 
4. Apply Formulas and Functions 
4.3 Apply Conditional Logic in Functions: Apply The AVERAGEIF Function

AVERAGEIF Function
What is the Average daily sales for the cheap 
products?

AVERAGEIF lets you figure the average based on 
your criteria. This formula will look up a number in 
a Range of prices: that's the Filter.  The cells that 
you select to calculate the Average is called the
Average_Range. 

1. Try This: AVERAGEIF
In Cell D76 type: Average Daily Sale for Cheap 
Products. 

Now, select Cell E76.
Go to Formulas -> Function Library. 
Go to More Functions>Statistical. 
Select AVERAGEIF.
Enter the Range: Net
Enter the Criteria: <3.25
Enter the Average_range: Revenue
Click OK. 

2. What Do You See? The formula is
=AVERAGEIF(Net,"<3.25",Revenue)

Formulas -> Function Library->More Functions -> Statistical ->AVERAGEIF
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Exam 77-428 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.1   Apply Functions In Formulas: Use AVERAGEIF

Formulas ->Function Library->More Functions -> Statistical ->AVERAGEIFS

AVERAGEIFS Function
Last one: What is the Average sales for the cheap 
products that sold more than $300 per day?

AVERAGEIFS lets you calculate the average 
based on two or more conditions: the example on 
this page uses the net and the revenue. 

1. Try This: AVERAGEIFS
In Cell D77 type: Average Daily Sale for Cheap 
Products Greater than $300. 

Now, select Cell E77.
Go to Formulas ->Function Library.
Go to More Functions->Statistical.
Select AVERAGEIFS.
Enter the Average_range: Revenue
Enter Criteria_Range1: Revenue 
Enter the Criteria1: >300
Enter Criteria_Range2: Net
Enter the Criteria2: <3.25
Click OK. 

2. What Do You See? The formula is
=AVERAGEIFS
(Revenue,Revenue,">300",Net,"<3.25")
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Exam 77-427 Microsoft Excel 2013 EXPERT
1. Manage and Share Workbooks
1.3   Manage Workbook Changes: Identify Errors

What If It Doesn't Work?
Computer books are very good if everything 
works and all of the steps are correct. 

What happens when it doesn't work? (Besides 
the usual cussing and complaining...) Here are 
steps you can take to troubleshoot these 
formulas. 

1. Try It: Audit the Formulas
Double Click Cell E75.

2. What Do You See?  The formula will be 
displayed in Cell E75. Each of the Named 
Ranges is shown in color. The Range that was 
defined by the Name should be outlined with 
the matching color.

Keep going, please...

Memo to Self: The FORMAL way to look for 
problems is with Formula Auditing.

Formula -> Formula Auditing ->Trace Precedents
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Exam 77-427 Microsoft Excel 2013 EXPERT
1. Manage and Share Workbooks
1.3   Manage Workbook Changes: Identify Errors

Find the Mistakes
3. Here is an example of an error
In the example on this page, the Range for the 
Revenue is wrong. It is E1:E71. The Range 
should be E1:E70. You can re-create this error 
if you wish by editing the REVENUE with the 
Name Manager.

What Do You See? When the Range is 
wrong, you may see: "#VALUE!" 

What Else Do You See? You may also see 
an Information (!) alert.

4. Try This: Audit the Formula
When you select the Cell that says #VALUE! 
you should see an outline of the data that is 
used in this calculation. 

In this mistake, the RANGE for the REVENUE 
includes the formula in Cell E71. This is called 
a Circular Reference: where one formula 
requires the result from another, but that 
formula needs the result from the first.

Formula -> Formula Auditing ->Trace Precedents
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Summary
This lesson demonstrated how to select a 
RANGE of cells and use a Named Range in a 
Formula. 

This is just a small sample of the formulas that 
are available in Microsoft Excel. The purpose 
of this lesson is to show the advantages of 
using Defined Names to reference the data.

Very good.
You get the cookie. Take two!

Formulas -> Function Library
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Lesson 3: Name That Tune
Before You Begin: Download the 
sample file:
Employee Data.xlsx.

Try This: Do the following steps
Open the spreadsheet Employee Data.xlsx.
1. Format the labels Big, Bold, and Blue
2. Name the Range B1:B9: Education
3. Name Range D1:D9: Bonus
4. Name the Range C1:C9: Location
5. Name the Range A1:A9:  Employee
6. In Cell E11, use the SUMIF function to add the 
bonuses earned at the Detroit Location
7. In Cell E12, use the SUMIF function to add the 
bonuses earned at the Ann Arbor Location
8. In Cell E13, use the SUMIF function to add the 
bonuses earned at the Lansing Location
9. Save your spreadsheet as:
    YOUR NAME Name That Tune Practice

4. Which task can be completed in the Name 
Manager? (Select all correct answers.)
a. Create a new named Range
b. Edit an existing named Range
c. Delete a defined Range
Tip: Intermediate Excel, page 95

5. Which of the following is true? 
(Select all correct answers.)
a. SUMIF adds values based on only one criteria
b. SUMIFS adds values based on only one criteria
c. SUMIF adds values based on more than one 
criteria
d. SUMIFS adds values based on more than one 
criteria
Tip: Intermediate Excel, page 94, 95
6. Which is true about auditing a formula? 
(Select all correct answers)
a. Double-clicking the cell is a shortcut to display the 
formula
b. The formula will be color coded with colored 
outlines around the cells matching colored cell 
names or Ranges in the formula
c. The command is Formula-> Formula Auditing> 
Trace Precedents
Tip: Intermediate Excel, page 105, 106

Practice Activities
1. Which is true about a Range? 
(Select all correct answers.)
a. It is one or more cells in a spreadsheet
b. It can be given a name 
c. Named Ranges can be used in a formula
Tip: Intermediate Excel, page 87-92

2. How do you Name a Range? 
(Select all correct answers.)
a. Formulas-> Defined Name
b. Type name in the Name Box
Tip: Intermediate Excel, page 89, 90

3. Which is true about the rules for naming 
Ranges?
a. Can be text, numbers, periods, and 
underscores
b. Can include spaces
c. Can be up to 255 characters
d. Cannot include cell references such as B1
e. The first character must be a letter
Tip: Intermediate Excel, page 91

Test Yourself
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© 2013 Comma Productions, LLC

Excel 2013: Applying Formulas and Functions

Intermediate Excel Objectives
In this lesson, you will learn how to: 
1. Create a Lookup Table.
2. Name the Lookup Table.
3. Use a VLookup Table in a Formula.
4. Use an HLookup Table in a Formula.
5. Use Logical Functions: IF, AND, OR, NOT.
6. Use a Logical Function to find an error: 
IFERROR.

Sound Advice
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1. Readings
Read Lesson 4 in your Intermediate Excel 
Guide, page 109-140.

Project
Use Named Ranges to create Lookup tables. Use a 
formula to lookup the best answer.

Downloads
Sales 2013.xlsx
Student Records.xlsx

2. Practice
Complete the Practice Activity on page 141.

3. Assessment
Review the Test Yourself questions on page 
142.

Menu Maps
This lesson introduces the Formulas Ribbon.
1. Formula ->Function Library ->Lookup & Reference->VLookup, page 118
2. Formula ->Function Library ->Lookup & Reference->HLookup, page 129
3. Formula ->Function Library ->Logical ->IF, page 131
4. Formula ->Function Library ->Logical ->AND, page 133
5. Formula ->Function Library ->Logical ->OR, page 135
6. Formula ->Function Library ->Logical ->NOT, page 136
7. Formula ->Function Library ->Logical ->IFERROR, page 137

Formulas

Lesson 4: Sound Advice 
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Start Microsoft Excel. 
When the Welcome screen appears, 
open a new, blank workbook. 

What Do You See from the top of 
the screen? 

Is there a Home Ribbon? And the 
Insert, Page Layout, Formulas, 
Data. Review and View Ribbons as 
well? Yes. 

Then you are ready to go. 

When in Doubt, Look it Up
Every job has something that you need to look up. In automotive design there are lists and more lists of parts, part numbers, sizes 
and tolerances. In medical and dental care, there are lists of procedure codes. You can use Microsoft Excel to look up the right 
answer. In our little company, Charlotte's Website, we need to calculate the commission for our sales representatives. The 
spreadsheet should compare the sales amount to the numbers in a Bonus table. The key to this formula is creating and naming a 
Lookup Table. This lesson will demonstrate Vlookup and HLookup Tables.
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Before You Begin 
This discussion begins by creating a sample 
spreadsheet that shows sales data for four reps.

1. Try it: Open a Sample Spreadsheet
Open the spreadsheet you created in the previous 
lesson: Sales 2013.xlsx
Go to the Sales Subtotal by Rep spreadsheet.

What Do You See? The spreadsheet Subtotals the 
amount for each Sales Rep.

Keep going, please...

Memo to Self: You can use the sample spreadsheet 
 or enter your own data on the next page if you wish. 

Another Memo: We will learn how to summarize 
data with Subtotals and PivotTable reports in the 
Advanced Guide to Excel 2013.
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Exam 77-420 Microsoft Excel 2013
2. Create Cells and Ranges 
2.2 Format Cells and Ranges: Change Font and Font Styles

Create a Bonus Spreadsheet 
We will create a new Bonus spreadsheet that will 
look up the sales data from the Sales Subtotal by 
Rep spreadsheet.

2. Try it: Create a Bonus Sheet
Go to a new blank spreadsheet.
Double-click the tab.
Rename the spreadsheet: Bonus.

Add the following labels:
Select Cell A1 and type: Sales Rep.
Select Cell B1 and type: Total.
If these are labels (and they are) they need to be 
formatted BOLD. 
Select Row 1. Go to Home->Font->Bold.

Select Cell A2 and type: Alex
Select Cell A3 and type: Connie
Select Cell A4 and type: Elizabeth
Select Cell A5 and type: Nikki

Keep going...

You can use the sample spreadsheet  or enter 
your own data if you wish.
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Exam 77-420 Microsoft Excel 2013
4. Apply Formulas and Functions 
4.2 Summarize Data with Functions: Link to other worksheets

Create the Formulas 
The next steps use a simple formula to create 
a Relative Cell Reference that links the data 
from the Sales Subtotal by Rep spreadsheet 
that Subtotals each Reps sales.

3. Try it: Create the Formulas
Start on the Bonus spreadsheet. 
All equations begin with equals.

Select Cell B2 and type: =. 
Go to the Sales Subtotal by Rep sheet and 
click on the amount for Alex in the H column.

Select Cell B3 and type: =. 
Go to Sales Subtotal by Rep and click on the 
amount for Connie in the H column.

Please create formulas for Elizabeth and Nikki 
as well. Keep going...!

Memo to Self: You can use the sample 
spreadsheet  or just type the data that you see 
on this page if you wish.
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Exam 77-420 Microsoft Excel 2013
2. Create Cells and Ranges 
2.2 Format Cells and Ranges: Apply Number Formats

The Lookup Function
Say your company offers a bonus for meeting 
sales goals. The bonus will be calculated as a 
percent of the sales. 

The best way to calculate the bonus is to look up 
the answer in a table. Excel calls this the Lookup 
function. A vertical, or VLookup uses the values in 
the columns. A horizontal, or HLookup, uses the 
data in rows.

1. Try it: Create a VLookup Table
Go to the Bonus spreadsheet.
Add the following labels:
In cell C1, type Commission
In cell D1, type Bonus
In cell F1, type Sales
In cell G1, type Percent

Format the Labels Bold.
Format Column F for Accounting.
Format Column G for Percentage.

Keep going...

Home -> Number->Number Format
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Exam 77-427 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.2 Look Up Data with Functions: Use The LOOKUP Function

Create the Lookup Table
This Lookup table has two columns: Sales 
and Percent. 

2. Try it: Add data to the table
Enter the following values: 

Sales Percent
 $  2,500.00 5%
 $  5,000.00 10%
 $  7,500.00 15%
 $10,000.00 20%

Keep going, please...
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Exam 77-420 Microsoft Excel 2013
2. Create Cells and Ranges 
2.1 Insert Data in Cells and Ranges: Create Named Ranges

Name That Tune
In Excel, you can name a cell, or a range 
of cells. Using names makes it easy to go 
to a particular place. It also simplifies cell 
references when you create equations.

3. Try it: Name the Range
Select Cells F1 through G5. 
Go to Formula->Defined Names.
Select Define Name. 

What Do You See? The New Name 
screen will pop up. The Name, Sales,
came from the label in Cell F1.

Refers to: Show the name of the 
spreadsheet, Bonus. The Range of data 
can be found in cell F1 through G5.

Click OK and continue...

Formula -> Defined Names->Define Names
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Exam 77-427 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.2 Look Up Data with Functions: Use The VLOOKUP Function

Formula -> Function Library>Lookup & Reference->VLookup

The Lookup Function
Microsoft Excel has a a collection of Lookup 
and Reference Functions in the Function 
Library. Here are the steps to create a 
VLookup formula.

4. Try This: Insert a VLookup 
Function
Select Cell C2.
Go to Formula -> Function Library. 
Go to Lookup & Reference. 
Select VLookup from the function list. 

Please keep going...
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Exam 77-427 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.2 Look Up Data with Functions: Use The VLOOKUP Function

Formula -> Function Library>Lookup & Reference->VLookup

VLookup Arguments
5. What Do You See? Excel will prompt you 
to fill in the Function Arguments. Here are 
some answers.

Lookup_Value: The first argument asks, 
“Where is the data?” In our example, Alex's 
total is in cell B2. Click on cell B2.

Table_array: The second argument wants to 
know, “Where is the lookup table?” You can 
type the name, sales, for the range or use 
the red, white and blue lookup button to go 
to highlight cells F1 through G5.

Col_index_num: The third argument needs 
to identify where the answers are. In our two 
column Sales array, the percents are located 
in Column 2.

Click OK. 
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Exam 77-427 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.2 Look Up Data with Functions: Use The VLOOKUP Function

Autofill the VLookup
6. Try This: AutoFill the Formula
Select Cell C2.
Use the AutoFill handle to copy this 
formula to Cells C3 through C5.

What Do You See? The VLookup 
function compares how much our sales 
rep made and determines the best 
percent for the commission. 

The equation in Cell C5 would be: 
=VLOOKUP(B5,Sales,2)

Memo to Self: This is a good place to 
Save your work. Please name the 
spreadsheet: Sales 2013 Complete EAN, 
where EAN are your initials.

Formula -> Function Library>Lookup & Reference->VLookup 
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Exam 77-420 Microsoft Excel 2013
4. Apply Formulas and Functions 
4.1 Apply Cell Ranges and References In Formulas and Functions

Calculate the Bonus 
Now, we can calculate the bonus for each sales 
rep. Each sales rep's Total is entered in Column 
B. The VLookup formula looks up the right 
Commission in the Sales table. 

7. Try it: Calculate the Bonus
Select Cell D2.
Enter the following equation:
=B2*C2.

Try This, Too: AutoFill the Formula
Select Cell D2.
Use to AutoFill handle to copy the formula from 
Cell D3 through D5.

What Do You See? The formula in Cell D5 is 
=B5*C5.

Memo to Self: ### means you have too much 
money. Technically, the column is not wide 
enough to display the numbers correctly You 
can make the column wider if you wish.
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Exam 77-420 Microsoft Excel 2013
5. Create Charts and Objects 
5.1 Create a Chart : Select Non-adjacent Ranges

Insert a Chart 
People have a difficult time seeing what the 
numbers mean. Make it easier: let's create a chart. 
This example begins by using the Control key on 
the keyboard to select two ranges that are not 
connected.

1. Try it: Insert a Chart
Select A1 through A5. Hold your Control key on 
the keyboard and select D1 through D5, too.
Go to Insert->Charts->Insert Column Chart.
Select the a 3D Column template.

What Do You See? Microsoft Excel will create a 
new Chart. When the Chart is selected, the Chart 
Tools should be available. 

Keep going...

Insert->Charts->Insert Column Chart
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Exam 77-420 Microsoft Excel 2013
5. Create Charts and Objects  
5.2 Format a Chart: Apply Chart Layouts and Styles

Modify the Chart 
A chart should tell the story in 3 seconds or less. 
Formatting the data in the chart by color and position 
helps to tell the story. Here are some options.

2. Try This: Format the Chart Style 
Select the Chart.
Go to Chart Tools -> Style.
Choose a Style and a Color.

What Do You See? The Chart in this example is 
formatted with Chart Style 3. It is colored green.

Keep going...

Alternative Method: By the Ribbons 
The Chart is selected.
Go to Chart Tools -> Design.
Go to Chart Styles.
Choose a Style and Color.

Chart Tools -> Design -> Chart Styles-> Style and Color
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Exam 77-420 Microsoft Excel 2013
5. Create Charts and Objects 
5.2 Format a Chart: Modify Chart and Graph Parameters (Filter the Data)

Filter the Chart
Chart FIlters is another way to focus on one 
part of the data. Say you wanted to look at the 
top two sales reps. You can Filter the Chart. 

3. Try This: Filter the Style 
The Chart is still selected. 
Go to Chart Filter -> Values.
Go to Categories.
Select: Connie and Nikki (checked).
Click Apply. 

What Do You See? Now the Chart shows only 
two Columns. The Columns have been resized 
to fill the Chart Area.

OK, Take Off the Chart Filters
The Chart Filters are still open.
Go to Categories and Select All (checked).
Click Apply. 

Save, save, save. 

The Computer Mama sez: This is new to 
Excel and it works very well. 

Chart Tools -> Chart Filter -> Values
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.1 Create Worksheets and Workbooks: Add Worksheets to Existing Workbooks

The HLookup Function
The previous example demonstrated the 
VLookup function. "V" is for vertical. The 
VLookup finds the answers in the columns. 
The HLookup function searches for the 
answers in the rows.

1. Try it: Create the Customers Sheet
Click the plus sign (+) at the bottom by the 
sheet tabs to add a new blank spreadsheet.
Double-click the tab.
Rename this spreadsheet: Customers.

Add the following labels:
Select Cell A1 and type: Category.
Select Cell B1 and type: Total.
If these are labels (and they are) they need to 
be formatted BOLD.

Add some data:
Select Cell A2 and type: Corporate
Select Cell A3 and type: Educational
Select Cell A4 and type: Government
Select Cell A5 and type: Private
Keep going...
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Exam 77-420 Microsoft Excel 2013
2. Create Cells and Ranges 
2.2 Format Cells and Ranges: Apply Number Formats

Still Before You Begin... 
2. Try it: Add Sample Data
Select Cell B2 and type: 2,850
Select Cell B3 and type: 8,170
Select Cell B4 and type: 21,470
Select Cell B5 and type: 1,050

Select Column B and format the numbers.
Go to Home->Numbers->Accounting.

Keep going...

Memo to Self: You can use the sample 
spreadsheet or enter your own data. If you use 
the sample spreadsheet, you can link the sales 
data to the spreadsheet called Sales Subtotal 
by Category.

Home->Numbers->Accounting

Comma Training Page 126

Intermediate Microsoft Excel 2013   Page 126 of 245



Exam 77-427 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.2   Look Up Data with Functions: Use the HLOOKUP Function

Create the Lookup Table 
This Lookup table will calculate when the invoices will 
be paid based on the aging: 30. 60, 90 days. The 
Lookup Table will determine the aging by the amount 
owed in the Total column.

3. Try it: Create the Lookup Table
Select Cell G1 and type: Amount.
Select Cell G2 and type: Net Pay.
If these are labels (and they are) then they should be 
formatted BOLD.

Select Cell H1 and type: 1,000
Select Cell I1 and type: 5,000
Select Cell J1 and type: 10,000
Select Cell K1 and type: 20,000
Select H1:K1 and format the numbers for accounting. 
($)

Select Cell H2 and type: 30
Select Cell I2 and type: 45
Select Cell J2 and type: 60
Select Cell K2 and type: 90

Keep going...

Home->Numbers->Accounting
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Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.1 Insert Data In Cells and Ranges: Create Named Ranges

Name the Range 
4. Try it: Create a Named Range
Select the RANGE G1:K2.
Go to Formulas->Defined Names.
Click on Define Name.

What Do You See? Microsoft Excel will prompt you 
to enter the following information:
Name: Terms
Refers to: =Customers!$G$1:$K$2
Click OK. 

Keep going...

Memo to Self: The Scope means this Defined Name 
is available to every sheet in this Excel workbook. 
You can limit the scope to one specific worksheet if 
you wish.

Formulas->Defined Names->Define Name
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Exam 77-427 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.2   Look Up Data with Functions: Use the HLOOKUP Function

Formulas -> Function Library ->Lookup and References ->HLookup

HLookup Arguments
Now that you have a name for the reference list, you 
can use that name in a formula.

5: Try This: Use the HLookup Function
Select: Cell C1 and type: Net Days.
Format Cell C1 BOLD, this is a label.

Select Cell C2 and create the formula:
Go to Formulas-> Function Library.
Go to Lookup and References.
Click on HLookup.

What Do You See? Microsoft Excel will prompt you 
to fill in the HLOOKUP Arguments: 
Lookup_value: B2
Table_array: Terms
Row_index_num: 2

Click on OK.

Keep going, please...
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Exam 77-427 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.2   Look Up Data with Functions: Use the HLOOKUP Function

HLookup Results
The HLookup compared the data with the reference 
cells in the Lookup Table and determined an 
appropriate value. 

6. Fill Down the Formula
Select: Cell C2.
Autofill this equation to Cells C3:C5. 

The formula in Cell C5 in this example is:
=HLOOKUP(B5,Terms,2)

Memo to Self: You should SAVE your work at this 
point...especially if the formula works!

Formulas -> Function Library ->Lookup and References ->HLookup
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Exam 77-428 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.1   Apply Functions in Formulas: Use the IF Function with Other Functions

Working with Logical Formulas 
The previous pages demonstrated how to create, 
name and use Lookup tables. Another useful set of 
Functions are the Logical formulas. 

A Logical formula is binary. There are only two 
answers: True/False, Yes/No. It begins with a 
Logical Test. Say you wanted to calculate how much 
money would be paid in less than 60 days? You 
could use a Logical equation here.

1. Try it: Create a Logical Formula
Select Cell D1 and type: Pay in 60
Select Cell D1 and format the label BOLD.

Select Cell D2.
Go to Formulas->Function Library ->Logical.
Click on IF

What Do You See? Microsoft Excel will prompt you 
to fill in the Arguments.
Logical Test: C2<60
Value_if_true:B2
Value_if_false: 0 (that's a zero)
Please click OK. 

Keep going...!

Formulas ->Function Library ->Logical ->IF
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Exam 77-428 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.1 Apply Functions in Formulas: Use the IF Function with Other Functions (<, >, =)

The Logical Formula Results
The Logical formula IF asked if the data in Column 
C, the Net Days calculated from the Lookup table, 
was less than 60. If it was less than 60, then look 
up the Total in Column B. If not then, enter a zero. 

2. Fill Down the Formula
Select: Cell D2.
Autofill this equation to Cells D3:D5. 

The formula in Cell D4 in this example is:
=IF(C4<60,B4,0)

Formulas ->Function Library ->Logical ->IF
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Exam 77-428 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.1   Apply Functions in Formulas: Logical Functions (And/Or)

Formulas ->Function Library ->Logical ->AND

Logical Functions: AND
Conditional Logic uses the following expressions: 
AND, OR, and NOT. The following pages will show 
some examples of how you can use these functions.

1. Try it: Create a Logical Formula 
Select Cell E1 and type: Big Pay in 120
Select Cell E1 and format the label BOLD.

Select Cell E2.
Go to Formulas->Function Library ->Logical.
Click on AND.

What Do You See? Microsoft Excel will prompt you 
to fill in the Arguments.
Logical1: C2<120
Logical2: B2>5000

Please click OK. Keep going...

Memo to Self: You can add up to 255 Logical 
Arguments in the AND Function.
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Exam 77-428 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.1 Apply Functions in Formulas: Logical Functions (And/Or)

AND Function Results 
The Logical formula AND asked if the data in 
Column C, the Net Days, is less than 120 AND if the 
data in Column B is greater than 5000. 

2. Try This: Fill Down the Formula
Select: Cell E2.
Autofill this equation to Cells E3:E5. 

The formula in Cell E5 in this example is:
=AND(C5<120,B5>5000)

What Do You See? The answer in this example is 
either  TRUE or FALSE.

Formulas ->Function Library ->Logical ->AND
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Exam 77-428 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.1 Apply Functions in Formulas: Logical Functions (And/Or)

Formulas ->Function Library ->Logical ->OR

Logical Functions: OR
The OR function answers True if ANY of the 
conditions are true. The OR function will only return 
FALSE if ALL of the logical arguments are FALSE. 
This is Conditional Logic.

1. Try it: Create a Logical Formula 
Select Cell F1 and type: Little Pay in 60.
Select Cell F1 and format the label BOLD.

Select Cell F2.
Go to Formulas->Function Library ->Logical.
Click on OR.

What Do You See? Microsoft Excel will prompt you 
to fill in the Arguments.
Logical1: C2<60
Logical2: B2<5000

2. Try This: Fill Down the Formula
Select: Cell F2.
Autofill this equation to Cells F3:F5. 
The answer should be TRUE or FALSE.
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Exam 77-428 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.1 Apply Functions in Formulas: Logical Functions (Not)

Logical Functions: NOT
The NOT function returns the opposite answer: 
changes FALSE to TRUE or vice versa.

Before You Begin: Add Another Column
Select Column G.
Go to Home->Cells->Insert.
There should a new, blank Column G.

1. Try it: Create a Logical Formula 
Select Cell G1 and type: Won't Pay in 30.
Select Cell G1 and format the label BOLD.

Select Cell G2.
Go to Formulas->Function Library ->Logical.
Click on NOT.

What Do You See? Microsoft Excel will prompt you 
to fill in the Arguments.
Logical1: C2=30

2. Try This: Fill Down the Formula
Select: Cell G2.
Autofill the equation in Cells G3:G5. 
The answer should be FALSE or TRUE.

Formulas ->Function Library ->Logical ->NOT
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Exam 77-428 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.1 Apply Functions in Formulas: Logical Functions (IFERROR)

Logical Functions: IFERROR
The IFERROR function determines if there are any 
problems with the data. Here are a few of the 
problems that can be found: 

#N/A (not enough data), 
#VALUE! (different data types, such as adding a 
number to a date), 
#REF! (a lost cell reference), 
#DIV/0! (a divide by zero error) 
#NAME? Where's the Named Range)
or #NULL!. (an empty cell with no data).

Before You Begin: Add Another Column
Select Column E.
Go to Home->Cells->Insert.
There should a new, blank Column E.

1. Try it: Create a Logical Formula 
Select Cell E1 and type: IFERROR.
Select Cell E1 and format the label BOLD.

Keep going...

Formulas ->Function Library ->Logical ->IFFERROR
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Exam 77-428 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.1 Apply Functions in Formulas: Logical Functions (IFERROR)

Formulas ->Function Library ->Logical ->IFERROR

IFERROR Functions
2. Try This: The IFERROR Function
Select: Cell E2.
Go to Formulas ->Function Library ->Logical.
Click on IFERROR.
Value: D2
Value_if_error: "No Data Available"
Click OK. 

The formula in this example is:
=IFERROR(D2,"No Data Available")

What Do You See? The answer should be the data 
in Cell D2. If there is no data, then the result will be 
our error message: No Data Available.

3. Fill Down the Formula
Select: Cell E2.
Autofill the equation in Cells E3:E5. 

Keep going...
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Make a Mistake 
So, there is a Logical formula in Column E.  
IFERROR Logical formulas are binary. They only 
have two answers: Value if TRUE, 
Value_If_Error. This formula shows the data from 
Cell B2, the Value if TRUE. 

What do you see if there is a mistake?

4. Try it: Make a Mistake
Select Cell C2. The HLOOKUP formula should be 
available in the Formula Bar.
Edit the Name: Change Terms to Term

5. What Do You See? Changing the Named 
Range created an error in Cell C2. By definition, 
#NAME? means that Excel cannot find that Name 
in the Name Manager.

What Else Do You See? The IFERROR Formula 
in Cell E2 now shows the Value_If_Error: No Data 
Available.

Click UNDO to remove the error test.
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Exam 77-427 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.2   Look Up Data with Functions: Use The TRANSPOSE Function

Home ->Paste Special ->Transpose 

Paste Special: Transpose 
The VLOOUP and HLOOKUP formulas work with 
Tables defined by Named Ranges. Sometimes, it 
would be easier to work with that data in Columns 
(VLOOKUP) rather than Rows (HLOOKUP), or vice 
versa. You can TRANSPOSE or pivot the Table. 

1. Try This: Transpose the Table
Select a Named Range: Terms (I1:M2).
Go to Home->Copy.
Click on Cell N1.
Go to Home->Paste->Paste Special->Transpose.

2. What Do You See? The Terms Table will be 
pasted as Columns, not Rows. 

OK, Summary Time
This lesson focused on how to find the right answer in 
a Lookup Table. The key to making the Lookup 
Formulas work is naming the Range. Our lesson also 
used the Lookup Table in a formula. 

We investigated the Logical Formulas as well: IF, 
AND, OR, NOT and IFERROR.

Save your work. 
You done good. You get two cookies.
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4. Rename Sheet 2: Grading Scale

5. On Sheet 3, create an HLOOKUP table for the Homeroom 
Teacher.  Put the Class in Row 1 and the Teacher in Row 2. 
Enter the following information:  
Students in the class of 2010 have Mr. Green. 
Students in the class of 2011 have Mr. Plum. 
Students in the class of 2012 have Mrs. White.  
Students in the class of 2013 have Ms. Scarlett. 

6. Rename Sheet 3: Homeroom Teacher.

7. Name the HLOOKUP Table TEACHER

8. On Sheet 1, use the HLOOKUP function in Column E to 
return the appropriate Homeroom Teacher.

On Sheet 1, use the VLookup function in Column C to 
return the appropriate Grade. 

9. Rename Sheet 1 as Student Records 

10. Save your work as YOUR NAME Sound Advice Practice.

0 E
62 D-
65 D
69 D+
72 C-
75 C
79 C+
82 B-
85 B
89 B+
92 A-
100   A

Lesson 4: Sound Advice
Try This: Do the following steps
1. Open the spreadsheet:  Student Records.xlsx

2. On Sheet 2, create a VLOOKUP table with the 
following grading scale.  Put the Percentages in 
Colum A and the Letter Grade in Column B.  

3. Select the grading scale and Name the Range: 
GRADES.  

Practice Activities
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7. Match the Error messages with their 
meaning.
a. #N/A
b. #VALUE
c. #REF!
d. #DIV/0!
e. #NAME!
f. #NULL!
g. #######

i. Can’t find the named range
ii. Column too narrow
iii. Different data types, such as adding a 
number to a date
iv. Divide by zero error
v. Lost cell reference
vi. Not enough data
vii. Refers to an empty cell with no data
Tip: Intermediate Excel, 137

4. It is possible to select two, non-
connected ranges in Excel
a. True
b. False
Tip: Intermediate Excel, page 122

5. The Scope of a defined range refers to 
whether the selected Defined Name is 
available to one or all sheets in the 
workbook. 
a. True
b. False
Tip: Intermediate Excel, page 128

6. Which of the following are Logic 
Functions? (Select all correct answers.)
a. IF
b. AND
c. OR
d. NOT
Tip: Intermediate Excel, page 133

1. Which of the following is true? 
(Select all correct answers)
a. VLOOKUP uses values in columns
b. VLOOKUP uses values in rows
c. HLOOKUP uses values in columns
d. HLOOKUP uses values in rows
Tip: Intermediate Excel, page 115

2. Lookup functions are found on the 
formula ribbon under Lookup & 
Reference
a. True
b. False
Tip: Intermediate Excel, page 118

3. What does Col_index_num refer to?
a. Which column in the range has the 
data
b. Which column the data will be put into
c. There is an error in the formula
Tip: Intermediate Excel, page 119

Test Yourself

Assesment: Test your skills
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Intermediate Excel Objectives
In this lesson, you will learn how to: 
1. Use the Page Layout options to prepare a 
professional print out.
2. Edit the Page Setup including the Orientation, 
Margins, Size, Background, and Titles. 
3. Create custom Headers and Footers with different 
Odd and Even pages.

Excel 2013: Excel in Print

Print and Page Layout Options
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1. Readings
Read Lesson 5 in the Intermediate Excel 
guide, page 143-169.

Project
A sample project that investigates the 
options for Page Layout and Printing.

Downloads
Sales 2013.xlsx

2. Practice
There is no Practice Activity in this lesson.

3. Assessment
Review the Test questions, page 170. Menu Maps

This lesson shows the Page Layout Ribbon.
1. Page Layout -> Page Setup ->Orientation, page 149
2. Page Layout -> Page Setup ->Margins, page 150
3. Page Layout -> Page Setup ->Size, page 152
4. Page Layout -> Page Setup ->Breaks, page 153
5. Page Layout -> Page Setup ->Background, page 155
6. Page Layout -> Page Setup ->Print Titles, page 156
7. Page Layout -> Page Setup ->More->Header/Footer, page 159
8. Page Layout -> Sheet Options, page 165
9. Page Layout: Scale to Fit, page 166

Page Layout

Lesson 5: Excel in Print
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Excel: In Print
Even spreadsheets need to get dressed up and printed sometimes. Menus, price sheets, delivery schedules and 
shipping lists are all part of customer service. If it is going to be in your customers' hands, it should look good in print. 
The spreadsheet should include a name and number, too....Just in case your customers want to buy something.  
Start Microsoft Excel. 
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File -> Open

Before You Begin
The purpose of this lesson is to demonstrate the 
Page Setup and Print Options in Microsoft Excel. 
You can use the spreadsheet that you created in 
an earlier lesson or download a new sample if you 
wish.

1. Try This: Open a Sample Spreadsheet
Open a sample spreadsheet: Sales 2013.xlsx
Go to the Original Data sheet.

What Do You See? This sheet shows the product 
sales for Charlotte' Website. The first row is 
BOLD: it is the Header Row. There are many rows 
of data.

Memo to Self: You do not have to MATCH the 
numbers shown on these pages. It is more 
important that you begin with some data and 
understand the options.
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View -> Workbook Views ->Page Layout

Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.4 Customize Options and Views for Worksheets and Workbooks: Change Workbook Views

Workbook Views
2. Try This: View the Page Layout
Go to View -> Workbook Views.
Click on Page Layout.

What Do You See? The Page Layout shows 
how the spreadsheet would look when it is 
printed. This spreadsheet has "Widows and 
Orphans." The sales numbers may be 
"orphaned"  on page 2, separated from the 
product and customer data on page 1.

Keep going, please...
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View -> Workbook Views ->Normal

Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.5 Configure Worksheets and Workbooks to Print or Save: Configure Workbooks to Print

Return to Normal View
3. Try This: Return to the Normal View
Go to View -> Workbook Views.
Click on Normal.

What Do You See? There should be a dashed 
line that indicates where the Page Break would be. 
In the example on this page, the Page Break is 
between Columns G and H.

Keep going...

Memo to Self: The Computer Mama sez, "Don't 
get me started on what's "Normal..."
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Page Layout -> Page Setup ->Orientation

Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.3 Format Worksheets and Workbooks: Modify Page Setup (Orientation)

Edit the Page Setup
There are several things that can be changed 
before this spreadsheet is sent to the printer. You 
can use the Page Layout Ribbon to make 
improvements. Most of the tools can be found in 
the Page Setup Group.

1. Try This: Change the Orientation
Go to Page Layout -> Page Setup.
Click on Orientation.
Select Landscape.

What Do You See? There should be a dashed 
line indicating the page breaks. In this example, 
the line is between Column J and K when the 
orientation is Landscape. 

Keep going...
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Page Layout -> Page Setup ->Margins

Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.3 Format Worksheets and Workbooks: Modify Page Setup (Margins)

Page Setup: Margins 
By default, the Normal Margins in an Excel 
Spreadsheet are set at: 
Top and Bottom: 0.75"
Left and Right Sides: 0.7"
The Header and Footer are 0.3" from the edges of 
the paper.

2. Try This: Format the Margins
Go to Page Layout -> Page Setup.
Go to Margins.
Click on Narrow.

What Do You See? The Narrow Margins are:
Top and Bottom: 0.75 inches
Left and Right Sides: 0.25 inches
The Header and Footer are 0.3 inches from the 
edges of the paper.

Keep  going...
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Page Layout -> Page Setup ->Margins->Custom Margins

Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.3 Format Worksheets and Workbooks: Modify Page Setup (Custom Margins)

Page Setup: Custom Margins
You can create Custom Margins as well. 

3. Try This, Too: Custom Margins
Go to Page Layout -> Page Setup.
Go to Margins->Custom Margins.

What Do You See? You can edit any of the Margins if 
you wish. The Left/Right and the Top/Bottom do not 
have to be the same size.

What Else Do You See? This is the page that lets you 
Center your data on the page.
Click OK. 

Memo to Self: Printers have design limits. Most printers 
cannot bleed: print all the way to the edge of the paper, 
even if Excel does let you make the Margins 0.0" (zero 
inches.)

Comma Training Page 151

Intermediate Microsoft Excel 2013   Page 151 of 245



Page Layout -> Page Setup ->Size

Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.3 Format Worksheets and Workbooks: Modify Page Setup (Size)

Page Setup: Size
What size is this spreadsheet? By default, a 
spreadsheet is Letter size: 8.5" x 11".

4. Try This: Review the Page Size
Go to Page Layout -> Page Setup.
Go to Size.

What Do You See? The Sizes also include Legal, 
8.5" x 14" which may be helpful if you need to 
print a very wide spreadsheet with many months.

What Else Do You See? Letter and Legal are 
standard American page dimensions. A5, A4, B5 
etc were designed with Metric page dimensions. 
The numbers are simple in the Metric system, but 
they look funny displayed as American 
dimensions, huh?

Keep going...

Comma Training Page 152

Intermediate Microsoft Excel 2013   Page 152 of 245



Page Layout -> Page Setup ->Breaks

Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.3 Format Worksheets and Workbooks: Modify Page Setup (Breaks)

Page Setup: Breaks
There are two ways to change the Page Breaks.
Here are the options on the Page Layout Ribbon.

5. Try This: Add a Break
Select Row 19 in the sample spreadsheet.
Go to Page Layout -> Page Setup->Breaks.
Click on Insert Page Break.

What Do You See? The Break will be inserted 
above the row that you selected. The Break looks 
like a solid line.

What Else Do You See? You can use the same 
menu to Remove Page Breaks or Reset All Page 
Breaks.

Keep going, there are more Page Setup options to 
consider...
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View -> Workbook Views ->Page Break Preview

Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.4 Customize Options and Views For Worksheets and Workbooks: Change Workbook Views

Another Way to Edit the 
Breaks
The View Ribbon also has a Page Break preview. 
Let's compare the options.

Try This, Too: Page Break Preview
Go to View -> Workbook Views.
Click on Page Break Preview.

What Do You See? The Page Breaks are shown 
as thick, blue lines. Each page is identified by a 
watermark.

Did You Know...? You can reposition the Page 
Breaks by dragging the blue lines to a different 
Column or Row.

Please go to View -> Workbook Views.
Click on Normal to return to the default view for 
Microsoft Excel.

Keep going...
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Page Layout -> Page Setup ->Background

Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.3 Format Worksheets and Workbooks: Insert Watermarks

Page Setup: Background
You can add images to the background. This is 
another way to add your brand to a spreadsheet. 

6. Try it: Format Worksheet Background
Go to Page Layout-> Page Setup->Background.

Browse to a folder with your pictures and double 
click to select one.

What Do You See? Your picture may Tile, or 
repeat, in the background of your spreadsheet.

Can you read the data? Background images may 
be stunning, but the purpose of the spreadsheet is 
to present the data. Please click on Delete 
Background and continue.

Memo to Self: Excel does not have a built-in 
Watermark to stamp a spreadsheet as 
Confidential, DRAFT or FINAL. You can add 
WordArt to the background to create a watermark. 
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Page Layout -> Page Setup ->Print Titles

Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.3 Format Worksheets and Workbooks: Modify Page Setup (Print Titles)

Page Setup: Print Titles
You can select which Titles you wish to print on 
your spreadsheet.

7. Try This: Print Titles
Go to Page Layout -> Page Setup.
Click on Print Titles.

What Do You See? The Page Setup window will 
open. You will be prompted to select which Row 
you would like to repeat at the top of each page in 
your print out.

What Else Do You See? You can select if you 
would like to Print the following:
Gridlines
Black and White
Draft quality
Row and column headings.

Try This, Too: Select the Rows to Repeat
Go to Rows to repeat at top.
Select Row 1.
Excel will enter $1:$1 in the blank.

Click OK. 
Keep going...
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Page Layout -> Page Setup ->Print Area->Set Print Area 

Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.5 Configure Worksheets and Workbooks to Print or Save: Set a Print Area

Page Setup: Print Area
One more example of how to select the pages or 
Cells that you want to print. You can use Print 
Area to print a specific Range if you wish. 

8. Try This: Select Print Area
Select Cells A1:C9.
Go to Page Layout->Page Setup->Print Area.
Select: Set Print Area. 

Trust But Verify: Print Preview
Go to File->Print.

What Do You See? On the left side of the Print 
Preview are the Printer settings. On the right is 
the Print Preview. The Print Area should be the 
only range in this preview.

So far, so good. Click on the Arrow in the upper 
left corner of the Print Preview to return Home. 

Try This, Too: Clear Print Area
Go to Page Layout->Page Setup->Print Area.
Select: Clear Print Area. 

Keep going, please...

Comma Training Page 157

Intermediate Microsoft Excel 2013   Page 157 of 245



Page Layout -> Page Setup ->More

Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.3 Format Worksheets and Workbooks: Modify Page Setup (More)

Page Setup: More
1. Try This: Find More Page Setup Options
There are more options in the Page Setup Group. 
These options can be found by clicking on the 
Option arrow in the lower right corner.

What Do You See? This window summarizes the 
Page Setup options on four tabs: Page, Margins, 
Header/Footer, and Sheet. 

Keep going...
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Page Layout -> Page Setup ->More->Header/Footer

Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.3 Format Worksheets and Workbooks: Insert Headers and Footers

Page Setup: Headers and Footers
Headers and Footers are placed at the top and bottom of 
a page. The Header and Footer can include the name of 
your company as well as the number or address for 
contacting you: the call to action.

2. Try This: Review the Headers and Footers
Go to Page Layout -> Page Setup ->More.
Click on the Header/Footer tab.
Select a Header.

What Do You See? Microsoft Excel has several Header 
and Footer templates. The templates can include the 
name of the spreadsheet, the date as well as the page 
number. 

Keep going...
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Page Layout -> Page Setup ->More->Header/Footer->Custom Footer

Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.5 Configure Worksheets and Workbooks to Print or Save: Custom Headers and Footers

Page Setup: Custom Footer
3. Try This: Create a Custom Footer
The Header/Footer tab is still open.
Select Custom Footer.

Type the following:
Left Section: Charlotte's Website
Center Section: Questions? Call 810.555.1212
Right Section: click on the Date button.

What Do You See? When you click on the Insert 
Date button, Excel will insert &[Date]. This is code 
that updates the date to the current date when the 
spreadsheet is opened.

Click OK. You will return to the Page Setup window. 
Please keep going...
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Page Layout -> Page Setup ->More->Header/Footer

Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.5 Configure Worksheets and Workbooks to Print or Save: Create Headers and Footers

Page Setup: Header/Footer
4. What Do You See? Look at the bottom for:
Different odd and even pages. 

In a book the even pages are on the right side. They 
usually have the name of the Chapter. The odd 
pages are on the left side. The odd headers usually 
show the name of the lesson.

Different first page: The first page is like a report 
cover. The Header and Footer may be blank or 
there may be a disclaimer.

Scale with document: The Header and Footer can 
resize (scale) if you print the spreadsheet at, say, 
90%.

Align with page margins: By default, the Header 
and Footer align with the page margins.

Click OK to close the Page Setup window.
Keep going..
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View -> Workbook Views-> Page Layout

Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.5 Configure Worksheets and Workbooks to Print or Save: Header and Footer Tools

Header & Footer Tools
Before You Begin: Change the View
Go to View->Workbook Views->Page Layout. 

5. Try This: Find the Header/Footer Ribbon
Click on the Header. The Header & Footer 
Ribbon should be available.

What Do You See? Look at the top of the first 
page in the document. There should be a tag in 
the left corner that says First Page Header.

Try This, Too: Edit the Header
Click on the First Page Header.
Type: Charlotte's Website
Keep going...
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Header & Footer -> Design ->Header & Footer Elements

Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.5 Configure Worksheets and Workbooks to Print or Save: Header and Footer Elements

Header & Footer Elements
Before You Begin: Scroll down to Page 2 in this 
spreadsheet. Click on the Header. The Header & 
Footer Ribbon should be visible.

What Do You See? There should be a tag that 
says Even Page Header.

6. Try This: Edit the Even Page Header
Even Page Header: First Quarter Sales
Click ENTER on the keyboard to create a new line 
of type.
Go to Header & Footer -> Design.
Go to Header & Footer Elements.
Click on Current Date.

Keep going...
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View-> Workbook View->Normal

Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.5 Configure Worksheets and Workbooks to Print or Save: Headers and Footers

First, Odd, and 
Even Headers
What Do You See? When 
you scroll up and down 
through the sheets in Page 
Layout View you should see 
the three Headers that we 
created in this spreadsheet.

Very good. 
Go to View->Workbookview.
Click on Normal.
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Page Layout -> Sheet Options

Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.3 Format Worksheets and Workbooks: Modify Page Setup (Sheet Options)

Page Layout: Sheet Options
When you look at a spreadsheet on a computer 
you see the Headings for the Rows and Columns. 
You also see the gridlines. You can print your 
spreadsheet the same way.

1. How Did We Get Here: Sheet Options
Go to Page Layout->Sheet Options.

What Do You See? There are check marks to 
Print the Gridlines as well as the Headings.

2. Try This, Too: More Sheet Options
When you click on the Option arrow in the bottom 
right corner of the Sheet Options group you will 
return to the Sheet tab in the Page Setup Window. 

OK. Sheet options...
Almost done with Page Layout.
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Page Layout -> Scale to Fit

Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.5 Configure Worksheets and Workbooks to Print or Save: Set Print Scaling

Page Layout: Scale to Fit
You can print the spreadsheet smaller if you wish. 
You can force the printout to fit 1-9 pages wide or 
tall. You can also scale the printout by percentage.

1. Try This: Scale to Fit Options
Go to Page Layout->Scale to Fit

What Do You See? There are combo boxes for 
the Width and the Height. You can choose a 
percent for Scale or type your own.

2. Try This, Too: More Page Options
When you click on the Option arrow in the bottom 
right corner of the Scale to Fit group you will return 
to the Page tab in the Page Setup Window. 

Memo to Self: The text and numbers on a 
spreadsheet may get very small if you select Fit to 
1 page to make it all print on one sheet. 

About half of the population (including your boss) 
wears bifocals and cannot see the type! Who is 
your audience! Can they read it?
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File -> Print

Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.5 Configure Worksheets and Workbooks to Print or Save: Print Individual Worksheets

Print a Worksheet
The Print options are part of the new Microsoft 
Office Backstage. In the following pages we will 
look at printing a Worksheet, printing the entire 
Workbook or printing just the cells you selected. 
Let's start with the Settings.

1. Try This: Print a Worksheet
Go to File->Print.

What Do You See? The Backstage view should 
display the printer and the options.

Try This, Too: Review the Settings
By default, Excel prints the Active Sheets. You can 
print all of the pages in the Active Sheets or just a 
few by typing the page numbers.

Keep going...
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File -> Print ->Settings

Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.5 Configure Worksheets and Workbooks to Print or Save: Print Entire Workbooks

More Print Settings
2. Try This: Print Entire Workbook
Go to File->Print->Settings.
Select Print Entire Workbook.

What Do You See? The Print Preview on 
the right side of the Backstage View will 
show all of the sheets in the workbook. 

What Else Do You See? You can also 
Print Selection: print whatever you 
currently have highlighted. 
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Summary
This lesson walked through the Page Layout 
Ribbon. We investigated the Page Setup, Scale to 
Print and Sheet Options. We used the Page 
Layout View to create and edit the Headers and 
Footers.

Finally, we reviewed the Print options in the new 
Microsoft Office Backstage view. 

Very good. You get the cookie.
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4. Which of the following is a Margin Option? 
(Select all correct answers)
a. Narrow
b. Custom
c. Normal
d. Wide
Tip: Intermediate Excel, page 151

5. Which of the following is true about 
Headers? (Select all correct answers)
a. Command is Page Layout-> Page Setup-> 
More-> Header & Footer
b. Headers and Footers are visible in Page 
Layout View
c. In Page Layout View, Headers and 
Footers can be edited with the Header & 
Footer Ribbon
Tip: Intermediate Excel, page 159-162

(Select all correct answers)
a. Entire workbook
b. Active Sheets
c. Print Selection
Tip: Intermediate Excel, page 168

1. Which Ribbon has the Workbook Views?
a. Page Layout
b. Home
c. View
Tip: Intermediate Excel, page 147

2. Which of the following are Workbook Views? 
(Select all correct answers)
a. Page Layout
b. Normal
c. Draft
d. Page Break Preview
e. Outline
Tip: Intermediate Excel, pages 147,148 & 154

3. What is the command for Portrait or 
Landscape?
a. Page Layout-> Page Setup->Orientation
b. Page View-> Page Setup->Orientations
c. Page Layout-> Change Orientation
Tip: Intermediate Excel, page 149

Test Yourself

Assesment: Test your skills
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© 2013 Comma Productions, LLC

Excel 2013: Online

Intermediate Excel Objectives
In this lesson, you will learn how to: 
1. Use the Sparkline Tools to display Line, 
Column and Win/Loss Sparklines.
2. Format the Sparkline Line Style, Color and 
Markers.
3. Format the Sparkline Axis.
4. Use hyperlinks in a spreadsheet to link to 
other data in your workbook or online . 
5. Create and use spreadsheet templates.

6. Share a spreadsheet online by E-mail, fax and 
in other formats (PDF).

Online and Open for Business
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1. Readings
Read Lesson 6 in your Intermediate Excel 
Guide, page 171-218.

Project
Format a spreadsheet so that it is as interesting and 
informative as a web page. 

Downloads
Sales 2013.xlsx
1logo.jpg
Rainy Day Savings Training. xlsx

2. Practice
Complete the Practice Activity on page 219.

3. Assessment
Review the Test Yourself questions on page 
220.

Menu Maps
This lesson introduces the Sparkline and Home Ribbons.
1. Insert -> Sparklines -> Line, page 178
2. Sparkline Tools -> Design->Type -> Column, page 180
3. Sparkline Tools -> Design->Style, page 181
4. Sparkline Tools -> Design->Show -> Markers, page 182
5. Sparkline Tools -> Design->Style -> Marker Color, page 183
6. Sparkline Tools -> Design->Group -> Axis, page 184
7. Home -> Cells -> Format->Rename Sheet, page 185
8. Insert->Links->Hyperlink, page 193

Sparkline Tools->Design

Lesson 6: Online and Open for Business
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In the previous lesson, the focus was on dressing up a spreadsheet with the 
Page Layout and Print Ribbons. We investigated the options that prepare a 
spreadsheet for print. However, most spreadsheets never get printed: they 
are simply opened, read and reviewed. 

Now, think of a spreadsheet as a webpage: what would you see? The data 
can be presented visually with little Sparklines. A spreadsheet, like a 
webpage, can also use color and position to help people navigate through 
your workbook. And a spreadsheet can hyperlink to additional information or 
websites. Very good. Start Microsoft Excel.

Online and Open for Business
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Before You Begin 
This discussion begins by creating a sample 
spreadsheet that analyzes 9 months of data-
technically the first 3 quarters of sales.

1. Try This: Open a Sample Spreadsheet
Open a sample spreadsheet: Sales 2013.xlsx
Go to the Sales Subtotal by Month sheet.

What Do You See? This sheet shows the product 
sales for Charlotte's Website. There are two Columns 
showing: Month and Amount (the other Columns are 
hidden.) There is an Outline on the left side next to 
the Row numbers. 

Keep going...

Memo to Self:  You do not have to MATCH the 
numbers shown on these pages. It is more important 
that you begin with some data and understand the 
options.

Another Memo: We will learn how to summarize 
data with Subtotals and PivotTable reports in the 
Advanced Guide to Excel 2013.

File->Open
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Exam 77-420 Microsoft Excel 2013
2. Create Cells and Ranges 
2.2 Format Cells and Ranges: Change Font and Font Styles

Create a New Spreadsheet
We will create a new Sparkline spreadsheet that 
will look up the data from the Sales Subtotal by 
Month spreadsheet.

2. Try it: Create a Sparkline Sheet
Go to a new blank spreadsheet.
Double-click the tab.
Rename the spreadsheet: Sparklines.

Add the following labels:
Select Cell A1 and type: Month.
Select Cell B1 and type: Total.
If these are labels (and they are) they need to be 
formatted BOLD. Select Row 1. 
Go to Home->Font->Bold.

Select Cell A2 and type: January
Select Cell A3 and type: February
Select Cell A4 and type: March
Select Cell A5 and type: April
Select Cell A6 and type: May
Select Cell A7 and type: June
Select Cell A8 and type: July
Select Cell A9 and type: August
Select Cell A10 and type: September
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Exam 77-420 Microsoft Excel 2013
4. Apply Formulas and Functions 
4.2 Summarize Data with Functions: Summarize Data with Functions

Create the Formulas 
The next steps use a formula to create a 
Relative Cell Reference that links data from the 
Sales Subtotal by Month spreadsheet that 
Subtotals each Month's sales.

3. Try it: Create the Formulas
Start on the Sparkline spreadsheet. 
All equations begin with equals.

Select Cell B2 and type: = 
Go to the Sales Subtotal by Month sheet and 
click on the amount for January in Column H.
Press the ENTER key. 

Select Cell B3 and type: =
Go to Sales Subtotal by Month and click on the 
amount for February in Column H.
Press the ENTER key. 

AutoFill will NOT work here. Please create 
formulas for the other months as well. 

Keep going...

Memo to Self: You can use the sample 
spreadsheet  or just type the data that you see 
on this page if you wish.
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Still Before You Begin
There are a couple of formatting tasks that 
should be done. First, add two blank rows at 
the top of the spreadsheet. Next, select two 
cells and merge them.

4. Try This: Add Two Rows
Select Row 1.
Go to Home->Cells->Insert.
Click on Insert->Insert Sheet Rows.
There should be a new Row 1.
Repeat to add a second, blank Row.

Try This, Too: Merge Two Cells
Select Cells A1:B1.
Go to Home -> Alignment. 
Click on Merge and Center.

What Do You See? When you click on Merge 
and Center, the two Cells that you selected will 
be combined into one Cell.

Do This Now: Save Your Work
Go to File->Save As.
Enter a new name: Sales 2013 Complete.

Exam 77-420 Microsoft Excel 2013
2. Create Cells and Ranges 
2.2 Format Cells and Ranges: Merge Cells

Home -> Alignment -> Merge and Center
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Exam 77-420 Microsoft Excel 2013
2. Create Cells and Ranges 
2.3 Order and Group Cells and Ranges: Insert Sparklines

Add Some Spark
Microsoft Excel has a new feature called 
Sparklines. A Sparkline is a little chart that 
helps people see the trends. It is another way 
of picturing the data.

1. Try This: Add a Sparkline
Select Cell A2.
Go to Insert -> Sparklines. 
Click on Line.

You will be asked to select the Ranges:
Data Range: B4:B12
Location Range: $A$2.
Click OK. 

Keep going...

What If It Doesn't Work? Look at the Location 
Range. You may have noticed that the 
Location Range was listed as $A$2:$B$2. You 
need to correct this or you may receive an 
error message about an invalid Range.

Insert -> Sparklines -> Line
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Exam 77-420 Microsoft Excel 2013
2. Create Cells and Ranges 
2.3 Order and Group Cells and Ranges: Insert Sparklines

Hello, Sparkline!
2. What Do You See? There should be a 
new, tiny Sparkline chart. The Sparkline
Tools should be available.

What Else Do You See? In the example 
on this page, Row 2 has been made taller 
and Column A is wider so that the 
Sparkline is easier to see.

Keep going...

Insert -> Sparkline -> Line
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Sparkline: Change Type
There are three types of Sparklines: Line, 
Column, Win/Loss. You can change the 
Type with the Sparkline Ribbon if you wish.

Before You Begin: Click once on the 
Sparkline so that it is selected. The 
Sparkline Tools should be available.

3. Try This: Change the Type
Go to Sparkline Tools -> Design. 
Go to Type->Column.

What Do You See? The Sparkline is a very 
tiny chart. The Column Sparkline may be 
easier to see the trends compared to the 
Line Sparkline, depending on the data.
Keep going...

Exam 77-420 Microsoft Excel 2013
2. Create Cells and Ranges 
2.3 Order and Group Cells and Ranges: Format Sparklines (Change Type)

Sparkline Tools -> Design->Type -> Column
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Sparkline: Styles
Each object in Microsoft Office can be 
formatted with Styles. Sparklines have a small 
gallery of Styles as well.

Before You Begin: Click once on the 
Sparkline so that it is selected. The Sparkline 
Tools should be available.

4. Try This: Edit the Style
Go to Sparkline Tools -> Design. 
Go to Style.
Click on a Sparkline Style: Accent 6. 

What Do You See? The Sparkline Styles are 
simple compared to the Chart Styles.

Keep going...

Exam 77-420 Microsoft Excel 2013
2. Create Cells and Ranges 
2.3 Order and Group Cells and Ranges: Format Sparklines (Apply Style)

Sparkline Tools -> Design->Style
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Sparkline: Data Markers
Markers are data points. You can format the 
points to draw attention to the data.

Before You Begin: Click once on the Sparkline 
so that it is selected. The Sparkline Tools
should be available.
Go to Sparkline Tools->Design->Type.
Click on Line.

5. Try This: Show the Markers
Go to Sparkline Tools -> Design->Show.
Click on Markers. 

What Do You See? The Markers include:
High Point
Low Point
Negative Points
First Point
Last Point
Markers 

Keep going...

Exam 77-420 Microsoft Excel 2013
2. Create Cells and Ranges 
2.3 Order and Group Cells and Ranges: Format Sparklines (Show Data Markers)

Sparkline Tools -> Design->Show -> Markers
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Sparkline: Marker Color
The purpose of the Sparkline is to visualize the 
data. You can format the Markers to make the 
points more obvious.

Before You Begin: Click once on the 
Sparkline so that it is selected. The Sparkline 
Tools should be available.

6. Try This: Format the Marker Color
Go to Sparkline Tools -> Design. 
Go to Style->Marker Color->Markers.
Click on a Theme Color: Orange. 

What Do You See? You can choose a 
different Marker Color for the points.
Go to Sparkline Tools -> Design. 
Go to Style->Marker Color->High Point.
Click on a Theme Color: Purple. 
Keep going...

Memo to Self: If you have a Column 
Sparkline, the whole Column changes color 
when you format the Markers.

Exam 77-420 Microsoft Excel 2013
2. Create Cells and Ranges 
2.3 Order and Group Cells and Ranges: Format Sparklines (Format Data Markers)

Sparkline Tools -> Design->Style -> Marker Color
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Sparkline: Format Axis
There are some basic Axis options that you can 
choose.

Before You Begin: Click once on the Sparkline so 
that it is selected. The Sparkline Tools should be 
available.
Go to Sparkline Tools->Design->Type.
Click on Column.
The High Point Marker is a Purple Column, now.

7. Try This: Format the Axis
Go to Sparkline Tools -> Design->Group. 
Click on Axis. 

What Do You See? By default Axis options show 
the Maximum and Minimum Values for the 
Horizontal and Vertical Axis.

Very Good. That's a lot for a little chart.
Save. Save. Save.

Exam 77-420 Microsoft Excel 2013
2. Create Cells and Ranges 
2.3 Order and Group Cells and Ranges: Format Sparklines (Format Axis)

Sparkline Tools -> Design->Group -> Axis
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Formatting Worksheets
Technically, a spreadsheet is just one sheet in 
an Excel Workbook file. Each sheet can be 
named so it is easier to find the information. 
You can use Color, Position and Grouping to 
manage the spreadsheets as well.

This lesson begins with a review of how to 
Rename a Worksheet. The example shown on 
these pages is the same one from the previous 
pages.

1. Try This: Rename the Worksheet
Click on the Sparklines tab.
Go to Home -> Cells -> Format. 
Click on Rename Sheet.
The Name in the tab should be highlighted. 
Type:  Sparklines 2
Click ENTER on the keyboard.

Keep going...

Memo to Self: You can also Rename the 
sheet by right-clicking the tab.

Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.3 Format Worksheets and Workbooks: Rename Sheet

Home -> Cells -> Format->Rename Sheet
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.3 Format Worksheets and Workbooks: Move Sheet

Worksheets: Move
Move or Copy are on the same page. 
Here are the steps.

2. Try This: Move a Worksheet
Click on the Sparklines 2 tab.
Go to Home -> Cells -> Format.
Click on Move or Copy Sheet. 

What Do You See? A little window will 
prompt you to Move selected sheet. In the 
example on this page the Sparklines 2 
sheet will be placed before the Sales 
Subtotal by Rep sheet.

What Else Do You see? You could use 
this method to Move or Copy a sheet to a 
different Excel workbook.

Memo to Self: You can also Move the 
sheet by left-clicking and holding the tab. 
The cursor will follow your mouse as you 
move across the tabs. When you let go of 
the mouse, the page will be placed there.

Home -> Cells -> Format->Move or Copy Sheet
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.3 Format Worksheets and Workbooks: Change Tab Color

Home -> Cells -> Format->Tab Color

Worksheets: Color
Color is a very important clue for navigating 
and locating data. The Computer Mama's first 
mentor used colored floppy disks: green for 
financials, red for priority projects, and so forth. 
You can color the tabs in your Workbook. Here 
are the steps.

3. Try This: Color the Sheet Tabs
Select any Tab in the Workbook.
Go to Home -> Cells -> Format. 
Click on Tab Color,
Choose a Theme Color.

What Do You See? The Tab Color is difficult 
to see when it is the active sheet. The Colors 
are much more obvious when it is not the 
active sheet. 
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.3 Format Worksheets and Workbooks: Hide a Sheet

Worksheet: Hide a Sheet
Sometimes it is helpful to Hide the sheets that the 
users don't need to edit or modify. For example you 
might consider hiding the sheets with the lookup 
tables. 

4. Try This: Hide a Spreadsheet
Select any spreadsheet. The example on this page 
is the Bonus spreadsheet.
Go to Home -> Cells -> Format->Hide and Unhide. 
Click on Hide Sheet.

What Do You See? "Silly wabbit! Trix are for kids." 
You WONT see anything. The sheet is hidden.

Keep going...

Home -> Cells -> Format->Hide & Unhide
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Worksheet: Unhide a Sheet
5. Try This: Unhide a Spreadsheet
Go to Home -> Cells -> Format->Hide & Unhide. 
Click on Unhide Sheet.

What Do You See? If you have more than one 
hidden sheet, you will be prompted to select which 
one should be made visible.

Please Unhide all of the hidden sheets.

Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.3 Format Worksheets and Workbooks: Unhide a Sheet

Home -> Cells -> Format->Hide & Unhide
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.1 Create Worksheets and Workbooks: Insert a Sheet

Insert a Worksheet
There are two more useful worksheet 
commands: Insert and Delete. You 
probably already know them, but they 
complete the discussion.

6. Try This: Insert a Sheet
Select a spreadsheet.
Go to Home -> Cells -> Insert. 
Click on Insert Sheet.

What Do You See? In this example, there 
is a new worksheet: Sheet1. Your new 
sheet may be Sheet2, Sheet3, or whatever 
the next number would be. 

Memo to Self: You can also right-click the 
tabs and click on Insert...

Home -> Cells -> Insert->Insert Sheet
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Delete a Worksheet
If you can Insert a spreadsheet, then you 
can also Delete a spreadsheet.

7. Try This: Delete a Sheet
Select the new BLANK spreadsheet.
Select Cell A1. Type: Sample. 
Go to Home -> Cells -> Delete. 
Click on Delete Sheet.

But Wait...! What Do You See? If the 
sheet has data (text, numbers, graphics, 
anything) then you will be warned that 
the data will be deleted... Permanently. 

There is no Undo.

Click Delete. The sheet will be deleted..

Memo to Self: When you delete a blank 
spreadsheet, you won't lose any data so 
you may not see the warning message.

Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.1 Create Worksheets and Workbooks: Delete a Sheet

Home -> Cells -> Delete->Delete Sheet
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.3 Format Worksheets and Workbooks: Group or Ungroup Worksheets

Group the Worksheets
One last example. Say you have a collection of 
sheets that belong together. There is a new 
Group function in Microsoft Excel that allows 
you to manage those sheets together.

Try This: Group Many Sheets
This sample workbook has several sheets. 
Select the first sheet.
Hold the CONTROL key on the keyboard.
Select the second, third and fourth sheets.

What Do You See? This set of sheets is now 
a Group. When you Move one, you Move 
them all together. A cursor and a stack of 
pages will follow your mouse as you move 
across the tabs.

Try This, Too: Ungroup the Sheets
Right click the Group. 
Click on Ungroup Sheets.
The Sheets will be independent, again. 
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Links and Hyperlinks
A spreadsheet can include Hyperlinks to 
additional information. Hyperlinks can take you to 
a website or they can link to other spreadsheets. A 
hyperlink can be added to text or graphics. This 
demo will add a picture to the Sparkline sheet.

1. Before You Begin: Review the Spreadsheet
The lesson began on the Sparkline sheet.
We started by merging two Cells. If you missed 
that step, please do it now.
Select Cell A1:B1.
Go to Home -> Alignment.
Click on Merge and Center. 

What Do You See? Cells A1 and B1 are merged 
together. In the example on this page Row 1 has 
been made taller.

Keep going...

Exam 77-420 Microsoft Excel 2013
2. Create Cells and Ranges 
2.2 Format Cells and Ranges: Merge Cells

Home -> Alignment -> Merge and Center
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Insert a Picture
2. Try This: Insert a Picture
Select the new merged cell.
Go to Insert ->Illustrations->Picture. 
Browse for a picture: 1logo.jpg
Double click to add the picture to this 
spreadsheet.

What Do You See? The Picture Tools should 
be available when the picture is selected. You 
can resize the logo to fit the merged cell.

Keep going...

Memo to Self: You do not have to MATCH the 
example on this page. You can use the sample 
picture, 1logo.jpg, or your own picture if you 
wish.

Exam 77-420 Microsoft Excel 2013
5. Create Charts and Objects  
5.3 Insert and Format an Object: Insert Images

Insert ->Illustrations->Picture
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Insert a Hyperlink
Where do you want the hyperlink to go? You can 
link to a place in the same document, link to the 
Internet, create a new document, or even open an 
E-mail. This lesson will add hyperlinks to a picture, 
a Sparkline, as well as text.

3. Try This: Insert a Hyperlink
Click once on the picture to select it.
Go to Insert -> Links-> Hyperlink. 

What Do You See? When you click on Existing 
File or Web Page, you can link to a file on your 
computer. You can also type the address for a 
webpage.

Type an Address: www.comma2013.com
(Excel may add the http:// stuff. )
Click OK. Keep going. 

Exam 77-420 Microsoft Excel 2013
5. Create Charts and Objects  
5.3 Insert and Format an Object: Insert Images

Insert ->Links-> Hyperlink
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Try the Hyperlink
So, what does a hyperlink look like to 
someone using your Excel spreadsheet? 

4. Try This: Find the Hyperlink
Run your mouse over the picture that has the 
hyperlink, please.

What Do You See? When you run the mouse 
over a hyperlink, you should see the "finger." 
You should also see where the link will go. 

Try This, Too: Try the Hyperlink
Click on the picture.
Did the website open in your browser?

In this example the hyperlink will go to 
www.comma2013.com, our course online.

Keep going...

Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.2 Navigate Through Worksheets and Workbooks: Insert Hyperlinks

Insert -> Links-> Hyperlink
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Link to a Spreadsheet
Say you wanted to link to the original data sheet. 
You can create a hyperlink that goes to another 
sheet in this workbook. 

Before You Begin: This lesson shows a sample 
workbook: Sales 2013.xlsx. This workbook has a 
sheet named Original Data as well as the Sparkline 
2 sheet that we created earlier.

5. Try This: Link to a Sheet
Click on the Sparkline.
Go to Insert-> Links-> Hyperlink. 
Select: Place in the Document.
Click on the Original Data spreadsheet.

What Do You See? When you choose Place in 
This Document you should see a list of Sheets and 
Defined Names that you can link to.

Click OK and keep going...

Where Have You Seen This Before? In Microsoft 
Word, you can hyperlink to the text or picture that 
has a Bookmark.

Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.2 Navigate Through Worksheets and Workbooks: Hyperlink to a Worksheet

Insert ->Links-> Hyperlink

Comma Training Page 197

Intermediate Microsoft Excel 2013   Page 197 of 245



Try This Hyperlink, Too
Every good programmer tests the links and 
buttons. Test, test, test. 

6. Try This: Test the Hyperlink
Run your mouse over the Sparkline that has 
the hyperlink, please.

What Do You See? You should see the 
"finger." that indicates a hyperlink.

Try This, Too: Try the Hyperlink
Click on the Sparkline. Did the link take you to 
the Original Data sheet?

What Else Do You See? The hyperlink, 
Original_Data!A1 is displayed on the 
Sparkline. While this is accurate--that's where 
the hyperlink goes-it is confusing.

We can do better. 
Keep going...

Insert-> Links-> Hyperlink
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Modify a Hyperlink
In this example, the hyperlink was 
applied to the Cell. You can modify 
the hyperlink properties if you wish.

7. Try This: Modify a Hyperlink
Click once on Cell A2 to select it.
Go to Insert-> Links-> Hyperlink. 

What Do You See? The Edit 
Hyperlink window will open, again.

What Else Do You See? You could 
delete a hyperlink by clicking on 
Remove Link, but we'll keep it there.

Keep going...

Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.2 Navigate Through Worksheets and Workbooks Edit a Hyperlink

Insert-> Links-> Hyperlink
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Improve the Hyperlinks
Hyperlinks on web pages give the user hints and 
suggestions. Before you click on any link, the Screen 
Tip tells you what will happen. Spreadsheets can be 
"User Friendly," too.

8. Try This, Too: Edit the Text to Display
Go to Insert-> Links-> Hyperlink.
You should be on Place in this document.
Go to Text to display.
Delete: Original Data'!A1
Type: Click here to go to the Original Data sheet

Click OK to save these changes to the hyperlink. 
So, did that work? 

Keep going...there's one more hyperlink you really 
want to consider.

Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.2 Navigate Through Worksheets and Workbooks Edit a Hyperlink

Insert-> Links-> Hyperlink
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One More Useful Hyperlink
One of the best hyperlinks automatically opens an 
E-mail message, adds your E-mail address and even 
fills in the subject line.

9. Try This: Create an E-mail Link
Select Cell A14:B14
Go to Home->Alignment-> Merge & Center.
You should see a merged Cell in Row 14.
Type: Questions? Send me an E-mail.
Press ENTER. 

Click on Cell A14 again. 
Go to Insert-> Links-> Hyperlink. 
Click on E-mail Address.

Enter your E-mail address.
Type your E-mail address. Excel will add "mailto:"

Enter the Subject:
Charlotte's Website Monthly Sales
Click OK to finish the link.

What Do You See? If you have Microsoft Outlook, 
clicking the hyperlink should open an E-mail that has 
an E-mail address and subject. Very good....

Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.2 Navigate Through Worksheets and Workbooks Create an E-mail Hyperlink

Insert-> Links-> Hyperlink
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.1 Create Worksheets and Workbooks : Save as a Template

Save As Template
Say this spreadsheet has everything you want: 
data, formulas, hyperlinks, even a company logo. 
You can save this file as a Template.

What Is A Template? A template is a document, 
spreadsheet or even a form that has custom 
information and formatting. Templates allow you to 
start at a very high level of completeness, instead 
of opening a blank sheet. Templates save time.

Before You Begin: You can use the same Excel 
file you saved in the previous lesson or any 
sample spreadsheet if you wish.

1. Try This: Save As Template
Go to File->Save As.
Select a Folder on your Computer.

The Save As Window will open. 

Keep going...

File ->Save As

Comma Training Page 202

Intermediate Microsoft Excel 2013   Page 202 of 245



Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.1 Create Worksheets and Workbooks : Save as a Template

Save As a Template
2. What is the File Name?
Type: Sales 2013 Template

3. What is the File Type?
By default, the file type for Excel 2007, 
2010 and 2013 is Excel Workbook. 

A template is a different File Type. You 
need to choose Excel Template from the 
extensive list of file types that Microsoft 
Office supports. 

An Excel Template is an *.xltx file type.

4. Where are you saving it? When you 
choose Save as Type: Excel Template, 
then Excel will switch to the default 
location for Templates.

Click on Save, please. 

Keep going...

File ->Save As-> Excel Template
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.1 Create Worksheets and Workbooks : Use Templates

Use Your Own Template
So, how do you use your own template? 
Here are the steps.

Before You Begin: Close all workbooks in 
Excel. There should be nothing open.

1. Try it: Find the Templates
Go to File->New.
The Backstage window will open.

2. What Are Your Choices?
When you start a new spreadsheet you can 
begin with a Blank workbook. You can also 
choose one of the templates in the Suggested 
searches.

What Else Do You See? In addition to the 
Featured list, there is a place for Personal 
files. Click on Personal. 

Keep going...

File->New ->Templates-> My Templates
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.1 Create Worksheets and Workbooks : Use Templates

A New Workbook 
3. Try it: Choose a Personal Template
When you saved your own spreadsheet as a 
template, by default your template was saved in 
the Templates folder. 

Now, when you go to File->New-> Personal, you 
should see your own templates.  

Double click the Sales 2013 Template to open it.

Keep going...

File->New ->Personal
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.1 Create Worksheets and Workbooks : Use Templates

Working with Templates
4. What Do You See? When you select your 
template, you will open a new workbook that is 
fairly complete including data, Sparklines and 
even a company logo that links to the website.

What Else Do You See? Look again at the 
Title Bar on this workbook. Does it say Sales 
2013 Template1?

This is your clue that you are working on a 
new workbook which you can save when you 
are ready.

OK, that was a good introduction to 
Templates. Our discussion continues with 
other ways to share a spreadsheet digitally. 

Memo to Self: It may or may not say Sales 
Template1: it depends on how many other files 
you opened at this time. ;-)

File->New ->Personal
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.5 Configure Worksheets and Workbooks to Print or Save: Save Files to Remote Locations

Save to OneDrive
Cloud computing gives people and businesses the 
option of saving their work on an Internet server. 
Many businesses already use cloud computing 
such as Gmail for their E-mail.

The benefit of saving to the web is backup, 
backup, backup. Your data is stored on a 
commercial server that you can access from any 
computer if your hardware melts down.

Microsoft Office has an option to save your 
workbooks to the Web in private, secure folders 
that you can choose to share. It is called 
OneDrive. Here are the steps.

1. Consider This: Save to the Web
Go to File ->Save As.
Click on OneDrive.

2. What Would You See? The first time you 
select OneDrive may be prompted to authenticate 
yourself with a Windows Live ID. You can use an 
Outlook, Office365 or Xbox password. You can 
also create a new account. 

Keep going..

File ->Save As-> OneDrive
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.5 Configure Worksheets and Workbooks to Print or Save: Save Files to Remote Locations

Using OneDrive
3. Consider This, Too: Where is the OneDrive
OneDrive, like webmail, can be accessed from any 
computer, anywhere. Your data is stored on a 
robust commercial server, so if your laptop goes 
up in smoke, your work would still be available.

The OneDrive is mirrored online, on your laptop, 
even on a Windows phone.

Memo to Self: By default, the OneDrive folders 
are private. I can choose to create a separate 
folder for work which can be shared with my team.

File ->Save As-> OneDrive
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.5 Configure Worksheets and Workbooks to Print or Save: Share

Share Options
The theme of this lesson is "Online and Open for 
Business." Microsoft Office has significantly 
improved the Share options. The Backstage 
makes it easier to collaborate online.

Online: There are several online formats that you 
can create and Share. We will walk through the 
steps to share by E-mail and Social Networks. 
We'll also look at ways to share Excel in different 
file formats including PDF and XPS.

Open for Business: You can also use Excel to 
Share your work by E-mail.

Before You Begin: You can use the same Excel 
file you saved in the previous lesson or any 
sample spreadsheet if you wish.

Keep going...

File ->Share
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.5 Configure Worksheets and Workbooks to Print or Save: Share (Email)

Share Using Email
The easiest way to share a spreadsheet is to 
Share Using Email. Here are the steps.

1. Try This: Share Using Email
Go to File ->Share->Email.

What Do You See? The options include:

Send as Attachment adds this file to the email as 
an attachment.

Send a Link is useful if this spreadsheet is shared 
online in a folder everyone can access, say a 
SharePoint Portal.

Send as PDF converts your spreadsheet into an 
Adobe Acrobat format.

Send as XPS converts your spreadsheet into the 
new Microsoft version of a PDF.

Send as Internet Fax creates a Fax using an 
Internet Fax service.

File ->Share-> Email
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.5 Configure Worksheets and Workbooks to Print or Save: Share (Email as Attachment)

Send as Attachment 
2. Try it: Send as Attachment
Go to File ->Share->Email.
Click on Send as Attachment.

What Do You See? When you choose Send 
as Attachment, a new message will open with 
the spreadsheet attached. Each recipient will 
receive a copy of this spreadsheet.

Memo to Self: The screen capture on this 
page shows a new message in Microsoft 
Outlook 2013. The option to Send as 
Attachment may not work if you use webmail 
(such as Gmail, Yahoo mail or AOL) as your 
default E-mail program.

File ->Share-> Email-> Send as Attachment 
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.5 Configure Worksheets and Workbooks to Print or Save: Share (Get a Sharing Link)

Get a Sharing Link 
In the previous example, Send as Attachment, 
each recipient received a copy of the attached 
spreadsheet. You can also Get a Sharing Link. 
This is useful if you need to edit information with 
a lot of people. 

There are two Link options: View (Read only) 
and Edit (Read/Write/Change).

3. Try it: Get a Sharing Link
Go to File ->Share ->Get a Sharing Link.
Go to Edit Link.
Click on Create Link.

The spreadsheet will be published online in a 
public SkyDrive folder. 

Keep going.. 

Memo to Self: You can email this Sharing Link.
Go to Share->Email->Send a Sharing Link.

A new message should open in Outlook with the 
Sharing Link. All recipients will be able to edit 
the same spreadsheet online when they click on 
this link.

File ->Share-> Get a Sharing Link 
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.5 Configure Worksheets and Workbooks to Print or Save: Share (Send as PDF)

Send as PDF 
When you share your work with people in other 
companies, sometimes even different countries, 
you may need to save your work in a different file 
format. Microsoft Excel can convert your workbook 
into many easy-to-share file formats including PDF 
and XPS.

PDF means Portable Document File. The PDF 
format was developed by Adobe Systems in 1993 
as a way to represent documents in a way that 
was independent of which program created the 
document or which operating system might be 
running on your computer-today or 20 years ago.  

XPS means XML Paper Specification. XPS is the 
open source format developed by Microsoft in 
2009. It is also independent of software or 
operating system.

4. Try it: Save as PDF
Go to File ->Share->Email.
Click on Send as PDF.

What Do You See? A new message will open. 
The spreadsheet has been converted to a PDF file 
and it is attached. 
Keep going... 

File ->Share-> Email->Send as PDF
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.5 Configure Worksheets and Workbooks to Print or Save: Share (Send as XPS)

Send as XPS 
You can convert a workbook to an XPS file 
and then send it as an E-mail attachment, too. 
It is the same "one-click" process that works 
rather effectively for sharing PDF files. 
Here are the steps.

5. Try it: Save as XPS
Go to File ->Share->Email.
Click on Send as XPS.

What Do You See? A new message will open. 
The spreadsheet has been converted to a PDF 
file and it is attached. 

Keep going.. 

Another Reminder: The image on this page 
shows a new Email in Microsoft Outlook 2013. 
These Sharing options may not work if you use 
webmail (such as Gmail, Yahoo mail or AOL) 
as your default Email.

File ->Share-> Email->Send as XPS 
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.5 Configure Worksheets and Workbooks to Print or Save: Share (Open ad PDF or XPS file)

Open a PDF or XPS file
6. Thoughts to Consider Say you get one of 
these attachments in an E-mail. How would you 
open and view a spreadsheet after if has been 
converted to a PDF or an XPS file? 

Well, neither of these file formats will open in 
Microsoft Excel. An Adobe PDF file opens in 
Adobe Acrobat, the free viewer that comes with 
almost all versions of Microsoft Windows. Adobe 
Acrobat, even the free version, lets you navigate 
by Bookmark, Page or Search. The Acrobat 
Reader also has a robust set of tools that you 
can use to markup and comment.

An XPS file may open in a XPS viewer. The XPS 
tools are simple: view and navigate.

These file formats are used in government and 
business BECAUSE they cannot be changed 
easily. PDF and XPS files can be used to make 
an archive of unedited records.

Example of a PDF file in Adobe Acrobat (top) and an XPS file in the XPS viewer (bottom)
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.5 Configure Worksheets and Workbooks to Print or Save: Share (Connected Services)

Add a Social Network 
You can share a spreadsheet on a Social 
Network if you wish. Some Networks are 
public, such as FaceBook. Others are private. 

Before You Begin: If you want to Post to a 
Social Network, you need to Add a Service. 
The settings for all Connected Services can 
be found in Excel's Account.

7. Try it: Add a Social Network
Go to File ->Account->Connected Services.
Click on Add a Service. 

What Do You See? The Connected Services 
include Images & Videos (FaceBook, Flickr), 
Storage (Office 365 SharePoint, SkyDrive), 
and Sharing (LinkedIn, Twitter).

Memo to Self: You may have already set up a 
Social Network if you walked through these 
steps in the Microsoft Word course. 

The first time you use this option you will be 
prompted to connect a Social Network, such 
as FaceBook. The steps are straightforward. 
Follow the Wizard and fill in the blanks. 

File ->Account-> Connected Services
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.5 Configure Worksheets and Workbooks to Print or Save: Share (Post to a Social Network)

Post to a Social Network
Once a Social Network is added to Microsoft 
Office, you can share this spreadsheet online.

8 Try it: Post to a Social Network
Go to File ->Share.
Click on Post to Social Networks.

What Do You See? Since FaceBook was added 
to the Connector Services, it is available in Excel.

If you want to say something about this 
spreadsheet when you post to to FaceBook, you 
can type it in the text box.

What Else Do You See? The posting options 
include Can View and Can Edit.

When you are ready, please click on Post to share 
this file online.

OK. OK. Share and share alike. 
Please Save and Close this spreadsheet. 

The next couple of pages, Extra for Experts, are 
just show and tell. 

File ->Share-> Post to Social Networks
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Summary
The goal of this lesson was to create a spreadsheet 
that is as interesting and informative as a web page. 
We began by creating little Sparklines that would 
visualize the data. 

In addition to the Sparklines, we focused on improving 
navigation by formatting the Sheet tabs with color, 
position, grouping and hyperlinks. Finally, we looked 
at several Save and Send options. 

This completes the Intermediate Guide to Excel. In 
many ways, the Intermediate examples are much 
more difficult than the Advanced ones: probably all 
that math and formula stuff...eeep.

Well, you done real good. Say you get a whole bunch 
of cookies and share them with your friends.

Comma Training Page 218

Intermediate Microsoft Excel 2013   Page 218 of 245



Lesson: Excel-Online
Try This: Do the following steps
1. Open the Spreadsheet: Rainy Day Savings Training. xlsx
2. Insert 2 blank lines at the top of the Office Training sheet. 
3. Insert a column Sparkline showing the attendance for training in January of 2008. 
4. Insert a hyperlink on the heading Microsoft Office Training to www.microsoft.com
5. Go to the Ethics training sheet. Insert 2 blanks lines at the top. 

6. Insert a Sparkline showing the attendance of Ethics Training for day 1 for all of 2008 . 
7. Recolor the Sparkline chart to be gray . 
8. Resize the Sparkline chart to be taller .
9. Go to the Sales training sheet. Insert 2 blank lines at the top. 
10. Insert a Sparkline showing the attendance of Sales Training for the entire period shown. 

Save the file as Your Name Excel Online Practice.

Practice Activities
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4. Sparklines have Styles
a. True
b. False
Tip: Intermediate Excel, page 181

5. A Sparkline chart has many of the 
formatting options of a regular chart.
a. True
b. False
Tip: Intermediate Excel, page 181

6. Which is a way to rename a 
Spreadsheet? (Select all correct 
answers)
a. Double-click the spreadsheet tab, then 
type a new name
b. Right click the tab and select Rename 
Sheet
Tip: Intermediate Excel, page 185

7. Which is the command to insert a new 
sheet in a workbook? 
(Select all correct answers)
a. Home-> Cells-> Insert-> Insert sheet
b. Page Layout-> Insert-> Sheet
c. Right-click the sheet tab and select 
Insert Sheet
Tip: Intermediate Excel, page 190

8. A hyperlink can link to which of the 
following (Select all correct answers.)
a. A website
b. Another spreadsheet
c. A specific sheet in a workbook
d. An E-mail address
Tip: Intermediate Excel, page 195

1. A Sparkline is a little chart that helps 
people to see trends.
a. True
b. False
Tip: Intermediate Excel, page 178

2. Where is the command for 
Sparklines?
a. Insert-> Sparklines
b. Insert-> Chart-> Sparkline
c. View-> Sparklines
Tip: Intermediate Excel, page 178

3. Which is a type of Sparkline? (Select 
all correct answers)
a. Line
b. Column
c. Win/Loss
Tip: Intermediate Excel, page 180

Test Yourself

Assesment: Test your skills
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Excel 2013: Appendix

Intermediate Excel Objectives
In this lesson, you will learn how to: 
1. Identify and use the Order of Operations to 
evaluate formulas.
2. Audit a Formula with the Watch Window and 
keep an eye on selected Cell(s).
3. Use TEXT Functions to get data out of a 
STRING: LEFT, MID, TRIM.
4. Use a Formula in a Formula: Create a 

More Formulas, More Options
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1. Readings
Read Lesson 7 in your Intermediate Excel Guide, 
page 221-242.

Project
Create a spreadsheet that uses nested Formulas to 
format and calculate data. 

Downloads
Sales 2013 Original Data.xlsx

2. Practice
There is no Practice Activity.

3. Assessment
There are no Test Yourself questions.

Menu Maps
This lesson introduces the Formulas Ribbons.
1. Formulas->Calculation->Calculation Options, page 226
2. Formulas->Formula Audinting->Watch Window, page 227
3. Formulas->Function Library->Text->LEFT, page 230
4. Formulas->Function Library->Text->CONCATENATE, page 232
5. Formulas->Function Library->Text->MID, page 234
6. Formulas->Function Library->Text->TRIM, page 236

Using NESTED Functions.
7. Formulas->Function Library->Logical->IF, page 237

Formulas

Lesson 7 Appendix: More Formulas, More Options
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Extra for Experts: Formulas
The Intermediate Guide to Microsoft Excel 
demonstrated a dozen or so essential 
formulas. Many spreadsheets use nested, 
recursive or very complicated math functions. 
One example would be the formulas that are 
needed to compute energy or figure out the 
cost per unit of an area or volume. 

You may have wondered what can you do to 
make sure the math is right.

PEMDAS is an acronym that was invented to 
help folks remember the Oder of Operations. 
All equations follow PEMDAS, no matter how 
complex or simple the formula may be.

1. Consider This: The Order of Operation
(P) Parentheses, first
(E) Exponents (or Powers)
(M) Multiplication
(D) Division
(A) Addition
(S) Subtraction

Keep going...

More Formulas, More Options
Example of a formula we created earlier in Microsoft Excel 
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Exam 77-420 Microsoft Excel 2013
4. Apply Formulas and Functions 
4.1 Apply Cell Ranges and References in Formulas and Functions: Define Order of Operations

Order of Precedence
By default, Microsoft Excel evaluates formulas based 
on this Order of Precedence:
1. Reference operators: Colon, space, comma
2. Negation: For example a negative number -1 
3. Percentage: Percent (%)
4. Exponentiation: Raising to a power (^)
5. Multiply (*) and Divide (/) 
6. Plus (+) and Minus (-)
7. Concatenation: Combining text (&)
8. Comparison: Equals, Less than, Greater than.

2. Consider This: Review the Math
Look at the simple equation on this page. Microsoft 
Excel reads a formula from Left to Right. This 
equation has Multiplication and Addition. The answer 
will be quite different, depending on how you solve the 
equation.

So, how would Excel solve this problem?
PEMDAS: add up whatever is between the 
parenthesis. Then multiply the sum of the numbers by 
0.25.

Keep going...

Another example of a formula in Excel 
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Exam 77-420 Microsoft Excel 2013
4. Apply Formulas and Functions 
4.1 Apply Cell Ranges and References in Formulas and Functions: Define Order of Operations

Evaluate Formulas
You can evaluate formulas in Microsoft 
Excel. The little formula auditing tool 
has some interesting capabilities.

3. Consider This: Evaluate Formula
In this example, the formula refers to 
several cells that are calculated in a 
different spreadsheet. 

When a cell reference, such as Cell 
H11, is highlighted, you can Step Into
the cell and look at the formula that 
goes with it.

Way cool technology. 

Example of a formula we created earlier in Microsoft Excel 
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Exam 77-420 Microsoft Excel 2013
4. Apply Formulas and Functions 
4.1 Apply Cell Ranges and References in Formulas and Functions: Evaluate Formulas (Step In)

Formula Calculations 
When does a Formula calculate your results? 
Are there any options? By default, the 
workbook calculations are automatic.

Please Note: This is a screen shot of a 
spreadsheet we created in a previous lesson. 
Any spreadsheet will work for this review.

4. Consider This: Automatic Calculations
Go to Formulas ->Calculation.
Click on Calculation Options.

What Do You See? The options include:
Automatic (This is the default.)
Automatic Except for Data Tables
Manual

What Else Do You See? The little buttons to 
the right of Calculation Options are:
Calculate Now
Calculate Sheet

These buttons are useful when the Calculation 
is set to Manual.

Keep going... 

Formulas ->Calculation->Calculation Options 
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Exam 77-428 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.4 Create Scenarios: Use the Watch Window

The Watch Window 
Earlier in this book we looked at Auditing 
Formulas with Tracing, Show Formulas 
and Error Checking. The Watch Window
is another useful Auditing Tool. The Watch 
Window lets you select a Cell or Range of 
Cells and place them in a little window that 
stays on top. You can "watch" the changes 
in these Cells as you work with the data or 
Scenarios.

Please Note: This is a screen shot of a 
spreadsheet we created in a previous 
lesson. You do not have to do this step. 

5. Consider This: The Watch Window
Go to Formulas ->Formula Auditing.
Click on Watch Window.

What Do You See? You will be prompted 
to Add Cells to the Watch Window. If you 
click on Add Watch, you can select the 
Cells you want to keep an eye on. In this 
example the Watch Window is showing the 
Value in Cell H74: $33,540.00. 

That will work. Close the Watch Window. 
Keep going...

Formulas ->Formula Auditing->Watch Window
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Exam 77-428 Microsoft Excel 2013 Expert
3. Create Advanced Formulas 
3.4   Create Scenarios: Enable Iterative Calculations

Iterative Calculations 
Say you make a mistake, a circular reference 
that adds itself to itself, then the computer would 
calculate the same formula forever. How many 
times does Excel repeat a calculation? Once? 
Twice? You can set the Calculation Options in 
the Backstage.

Before You Begin: This is an example of a 
spreadsheet we created in a previous lesson. 
Any spreadsheet will work for this step.

6. OK, Do This: Find the Calculation Options
Go to File ->Options->Formulas.
By default, the Workbook Calculation is set on 
Automatic. There is also an option for Enable 
iterative calculation. The default settings are:
Maximum Iterations: 100
Maximum Change: 0.001

The Maximum Change is the smallest change 
that you will accept between calculations. The 
smaller the number, the more accurate the result 
and the more time Excel needs to recalculate a 
worksheet.

Click OK to close the Window.

File ->Options-> Formulas
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Exam 77-420 Microsoft Excel 2013 
4. Apply Formulas and Functions 
4.4 Format and Modify Text with Functions: Use the RIGHT, LEFT and MID Functions

Making the Formulas Work
Big Customer databases and Enterprise 
Management systems may have very specific 
reports. The data is often a string of information 
glued together, say part number, product, 
description and price. Microsoft Excel is the best 
tool for working with strings of data. The next 
couple of pages will use the Formulas to put 
strings together and take them apart. 

1. Try it: Open a Sample Spreadsheet
Please download and open a sample file we 
have used many times in this course:
Sales 2013 Original Data.xlsx

What Do You See? There is a spreadsheet 
named Original Data. There are 68 records.

The Header Row includes the following Fields:
Month, Client, Category, Service, Product, Sales 
Rep and Amount. 

Keep going...

File ->Open
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Exam 77-420 Microsoft Excel 2013 
4. Apply Formulas and Functions 
4.4 Format and Modify Text with Functions: Use the RIGHT, LEFT and MID Functions

Modify Text with Functions 
There are several TEXT functions that every 
programmer should have in their skill set: 
RIGHT, LEFT, MID, and TRIM. These functions 
let you select part of a STRING. 

In the first example the LEFT function will select 
the first three letters of the Month in Column A 
(January, February, etc.)

2. Try it: Find the LEFT function
The Original Data spreadsheet is still open.
Select Cell J1. Type the label: Left.

Select Cell J2. 
Go to Formulas ->Function Library->Text.
Click on : LEFT.
The LEFT Function Arguments should open.

Keep going....

Formulas ->Function Library-> Text->LEFT
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Exam 77-420 Microsoft Excel 2013 
4. Apply Formulas and Functions 
4.4 Format and Modify Text with Functions: Use the RIGHT, LEFT and MID Functions

TEXT: LEFT 
When the LEFT Function opens, please edit the 
Function Arguments. 

Text is the Cell that has the string of characters. In 
this case it is the Cells in Column A that have 
names of the months. 

Num_chars indicates how many characters 
should be extracted from the left of the string. 

3. Try it: Edit the LEFT Function Arguments
Text: Select Cell A2.
Num_chars: 3.
There will be a preview of the results: Jan.
Click OK. 

Do This, Too: Copy the LEFT Function
Select Cell J2 (The Cell with the LEFT Function.)
Copy Cell J2 and paste the LEFT Function into 
Cells J3:J69 

Keep going...

Formulas ->Function Library-> Text->LEFT 
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Exam 77-420 Microsoft Excel 2013 
4. Apply Formulas and Functions 
4.4 Format and Modify Text with Functions: Use the CONCATENATE Function

Putting Things Together 
The purpose of this step is to create a STRING 
of data that we can use to practice the TEXT 
functions. The TEXT function that combines 
different Fields is called CONCATENATE.

4. Try it: Combine Data from Several Cells
The sample spreadsheet is still open.
Select Cell K1. Type the label: CONCATENATE.

Select Cell K2. 
Go to Formulas ->Function Library->Text.
Click on : CONCATENATE.
The Function Arguments should open.

Keep going....

Formulas ->Function Library-> Text->CONCATENATE 
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Exam 77-420 Microsoft Excel 2013 
4. Apply Formulas and Functions 
4.4 Format and Modify Text with Functions: Use the CONCATENATE Function

TEXT: Concatenate 
When the CONCATENATE Function opens, 
please edit the Function Arguments. 

Text1 will be the Cells in Column J that have the 
first 3 letters of the months. 

Text2 will be the comma and space between the 
Text1 and Text3. 

5. Try it: Edit the CONCATENATE Function
Text1 select: J2.
Text2 type: ", "
Text3 select: C2.
Text4 type: ", "
Text5: Select Cell E2.
There will be a preview of the results: 
Jan, Private, Cold Platter.
Click OK. 

Do This, Too: Copy the LEFT Function
Select Cell J2 (This is the Cell with the 
CONCATENATE Function.)
Copy Cell K2 and paste the CONCATENATE 
Function into Cells K3:K69. 

Keep going...

Formulas ->Function Library-> Text->CONCATENATE 
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Exam 77-420 Microsoft Excel 2013 
4. Apply Formulas and Functions 
4.4 Format and Modify Text with Functions

Taking Things Apart 
So, what do we have? The three Fields have been 
strung together with the CONCATENATE function. 
The Fields are separated by a comma. 

This is what the data may look like when it is 
exported out of an enterprise database: it is a 
STRING. It is not very useful as a STRING, so 
let's use the TEXT functions to take it apart.

1. Try it: Modify Text with Functions
The sample spreadsheet is still open.
Select Cell L1. 
Type the label: MID. 

Select Cell L2. 
Go to Formulas ->Function Library->Text.
Click on MID.

Keep going...

Formulas ->Function Library-> Text->MID 

Comma Training Page 234

Intermediate Microsoft Excel 2013   Page 234 of 245



Exam 77-420 Microsoft Excel 2013 
4. Apply Formulas and Functions 
4.4 Format and Modify Text with Functions: Use the RIGHT, LEFT and MID Functions

Text: MID Function Arguments
The MID Function has three Arguments:
.Text is the Cell that has the text string.

Start-num in the number of characters (including 
punctuation and spaces) between the beginning of 
the text string and the data that you want. In our 
example, the Month has 3 characters (Jan, Feb, 
etc.) and there is a comma and a space before the 
Category (Private, Educational, etc.).

Num_chars is the number of characters you want 
Excel to return. You can enter a number larger than 
the characters in the remainder of the string. Excel 
ignores the Num_chars that are empty (null.) 

2. Try it: Edit the MID Function Arguments
Text: K2
Start_num: 5
Num_chars: 30
There will be a preview: Private, Cold Platter.
Click OK. 

Do This, Too: Copy the MID Function
Select Cell L2. Copy Cell L2 and paste the MID 
Function into CellsL3:L69. 

Keep going...

Formulas ->Function Library-> Text->MID 

Comma Training Page 235

Intermediate Microsoft Excel 2013   Page 235 of 245



Exam 77-420 Microsoft Excel 2013 
4. Apply Formulas and Functions 
4.4 Format and Modify Text with Functions: Use the TRIM Function

Text: TRIM Function 
Sometimes the information in a STRING is 
separated by double spaces. The TRIM Function 
removes all spaces from a text string and leaves 
one single space between the words. This is a 
simple Function without many options.

3, Try it: Edit the TRIM Function Arguments
The sample spreadsheet is still open.
Select Cell M1. Type the label: TRIM. 

Select Cell M2. 
Go to Formulas ->Function Library->Text.
Click on TRIM.
Select a Cell: K2.
There will be a preview: Jan, Private, Cold Platter. 
Click OK. 

Do This, Too: Copy the TRIM Function
Select Cell M2. Copy Cell M2 and paste the TRIM 
Functioninto Cells M3:M69. 

So, that was a brief discussion on how to use 
Functions to manipulate TEXT. If you work with 
big databases you may need these functions.

Now, turn the page to try something different. 

Formulas ->Function Library-> Text->TRIM 
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Exam 77-420 Microsoft Excel 2013 
3. Create Advanced Formulas 
3.1 Apply Functions in Formulas: Use Nested Functions

Using NESTED Functions
Microsoft Excel and Microsoft Access both use 
NESTED Formulas. A NESTED Formula is 
made by using one formula within another. 

Many NESTED formulas begin with the Logical 
Function IF. One IF Function can be inside 
another. You can also use COUNTIF, SUMIF, 
AVERAGEIF, and IFERROR. You can NEST up 
to 64 Functions in Excel!

1. Try it: Set up the Data
Add a new, blank spreadsheet.
Rename the spreadsheet: NESTED Function. 

Add the following labels:
In cell A1, type Sales Rep
In cell B1, type Amount
In cell C1, type Commission

Format the Labels in Row 1 Bold.
Format Column B for Accounting.
Format Column C for Percentage.

Please enter the data as shown.

Keep going...

Formulas ->Function Library-> Logical->IF 
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Exam 77-420 Microsoft Excel 2013 
3. Create Advanced Formulas 
3.1 Apply Functions in Formulas: Use Nested Functions

Edit the Function Arguments 
2. Try it: Create a Logical IF Function
The NESTED Function sheet is open.
Select Cell C2.  
Go to Formulas ->Function Libary->Logical.
Select a Function: IF.

The IF Function has a three Arguments:
Logical_test: B2>=10000
Value_if_true: .2 (That's point 2, OK?)
Value_if_false: 0 (That's a zero.)

The Formula result shows 0%. That makes 
sense: The amount in Cell B2 is only $3,500, 
which is less than 10,000.

Click OK.

Keep going, please.

Memo to Self: ">=" means Greater Than or 
Equal To. 

Formulas ->Function Library-> Logical->IF 
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Exam 77-420 Microsoft Excel 2013 
3. Create Advanced Formulas 
3.1 Apply Functions in Formulas: Use Nested Functions

Create a NESTED Formula 
The IF Function has two answers: one value if it 
is True, one value if it is False. You can use 
another IF Function to replace the Value_False. 
This is how to "NEST" a Formula. Nesting lets 
you add more criteria and offers more answers.

3. Try it: Create a NESTED Formula
Select Cell C2. 
Type the IF statement as shown on this page, 

IMPORTANT: The commas "," separate the 
Arguments. Do NOT use a comma for the 
amount in the Value_if_true.

When you are done typing this formula, click 
ENTER on the keyboard. 

Do This: Copy the Formula
Select Cell C2. Copy the NESTED Formula in 
C2 and Paste it from C3:C5.

Keep going... 

Formulas ->Function Library-> Logical->IF 
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Exam 77-420 Microsoft Excel 2013 
3. Create Advanced Formulas 
3.1 Apply Functions in Formulas: Use Nested Functions

Review the Formula 
4. Do This: Review the NESTED Formula
Select Cell C2 and review the NESTED Formula. E 
Where does one Formula start and the next begin? 
What are the clues? Begin with the Order of 
Precedence. A NESTED function is placed within 
parenthesis. So the Function starts with IF()*. 

In the first IF Function:
B2>=10500 is the Logical_Test
0.2 is the Value_if_true
IF(B2>=7500 replaces Value_if_false with another 
IF Function.

* There are four parentheses on the right: one to 
close each IF() statement. 

Something to Consider: Sometimes a complex 
NESTED formula can be simplified by a Lookup 
Table. Please review the vLookup Table we did 
earlier, on page 115.

The Computer Mama Sez: Some formulas can 
literally fill a page in Microsoft Word at 14 pt type. I 
have often pasted loooong expressions into Word 
and formatted each Function a different color so that 
I can see them separately.

Formulas ->Function Library-> Logical->IF 
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More Formulas, More Options 
The purpose of this Appendix was to 
demonstrate two advanced functions that really 
show off the way Microsoft Excel works: 

TEXT Formulas: Left, Right, MID
Excel is the best tool for parsing data and 
picking out information from a STRING.

Using NESTED Functions: Advanced IF()
The IF() Function has two answers: one for True 
and another for False. Our NESTED Function 
replaced the Value_if_False with another IF() 
statement. The Logical Functions COUNTIF, 
SUMIF, AVERAGEIF, and IFERROR can be 
NESTED as well. 

Save, Save, Save!

That'll do for today. Got cookies?
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7. Select the labels (the month names in the first Row)
    Apply the CELL STYLE: Accent 6

8. Rename the spreadsheet SHEET 1 to be Rainfall Graph

9. Select SHEET 2 and add the following labels:
A1=Expenses
A2=Rent
A3=Phone
A4=Electricity

10. Rename SHEET 2 to be Expenses

11. Select Sheet 2 and add the following data:
B1=Amount
B2=1,500
B3=545
B4=130

12. Format Column B for currency.

13. Create a 3D pie chart from the Expense data.

14. Change the Options to show: Category name and Percentage.

15. Save the file as Your Name Excel Intermediate Skill Test.
Please submit the Skill Test online.

Please do the following steps:
1. Open a new blank spreadsheet.
    In Cell A1 type: April 
    In Cell B1 type: May 
    Use the Autofill to enter the labels from June through October 

2. Add the following values to your spreadsheet:
A2=3.4
B2=2.7
C2=1.8
D2=.75
E2=.5
F2=6.4
G2=3.4

3. Select the Range from A1 through G2. 
    Create a Chart using this Range. 
    Select the Cylinder Chart type and remove the legend. 
    Place the Chart on the same spreadsheet as your data

4. Select the Chart and format the CHART COLUMN fill color to red. 
    Format the CHART COLUMN for September yellow.

5. Select the chart WALL (behind the Chart columns)
    Format the fill to be the Waterdrop texture.

6. Select the text on the AXIS of the Cylinder chart
   Format the type to be 9pt.

Intermediate Excel Skill Test

Excel 2013 Intermediate Skill Test
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Intermediate Microsoft Excel 2013: Glossary
Microsoft Office Specialist (MOS): Exam 77-427 and 77-428 Excel 2013

Range—a group of cells pg.22

Reference cell— a cell that formulas refer to pg.32

Relative reference—a Relative Reference refers to 
the target cell by Row and by Column.  A Relative 
Reference that is used in an equation will adjust when 
the formula is Filled Down. This type of reference is 
affected by moving cells pg.34

SkyDrive— online storage space available from 
Microsoft, available wherever you have Internet 
access pg.212

Sparklines—small, simple charts to quickly convey 
information pg.178

SUM—function that adds the numbers in selected 
cells together pg.24

Template—a document, spreadsheet or form that has 
custom information or formatting pg.202

Title bar— the bar at the top of a program that 
includes the program name and, if applicable, the 
current file name pg.13

VLOOKUP—a reference table with data arranged in 
columns to return values based on set criteria pg.115

Workbook— a collection of spreadsheets in Excel 
pg.197

Worksheet—a single spreadsheet in Excel pg.96

Absolute reference—a reference that refers to a 
target cell by its exact location on the 
spreadsheet.  This type of reference is not 
affected by moving cells pg.37

AutoFill—function that fills data, usually in a 
series such as predefined increments or months 
pg.18

AVERAGE—function that finds the average in a 
group of values pg.103

Chart legend—indicates what the colors or marks 
on a chart represent pg.123

Chart— visual representation of data pg.122

Circular reference—an equation or function that 
refers to itself pg.106

Concatenate—function that combines data from 
two cells, including text and numbers pg.61

Conditional summary—filters data based on 
specific criteria pg.97

COUNT—function that counts and shows many 
cells have either text, numbers, or any content 
pg.101

Footer— material separate from the document 
contents that appears at the bottom of the page 
pg.159

Header—material separate from the document 
contents that appears at the top of the page 
pg.159

HLOOKUP—a reference table with data arranged 
in rows to return values based on set criteria 
pg.115

Hyperlinks— how to get from one web page to 
another, links the pages pg.193

Logical formulas—a formula that asks a yes-or-
no question about the target data, returns the 
value as specified.  Also known as the IF function 
pg.131

Lookup table—a reference table to return values 
based on set criteria.  (See also VLOOKUP and 
HLOOKUP) pg.127

Margins—the white space around the edge of a 
page pg.150

Mixed reference—a reference that uses both 
absolute and relative references pg.40

Orientation— which direction on the paper is 
“up.”  Can be portrait, which is narrower than tall, 
or landscape which is wider than tall. pg.149

Page Layout View— shows how the spreadsheet 
will appear as a printed page pg.164
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Intermediate Microsoft Excel 2013: Index
Microsoft Office Specialist (MOS): Exam 77-427 and 77-428 Excel 2013

Add Worksheets to an Existing Workbook, Pg 28
Advanced Fill Series, Pg 19
AutoFill Data, Pg 18

Change Worksheet Order, Pg 186

Charts: Modify Chart, Pg 123

Conditional Logic Function: AVERAGEIF, Pg 104
Conditional Logic Function: COUNTIF, Pg 101
Conditional Logic Function: SUMIF, Pg 98

Copy and Move Worksheets, Pg 25

Custom Data Formats: Number, Time, Date, Pg 17

Formula Auditing: Display Formulas, Pg 44
Formula Auditing: Find Errors, Pg 39
Formulas: Control Recalculation, Pg 226
Formulas: Enable Iterative Calculations, Pg 228
Formulas: Financial Functions, Pg 77
Formulas: Order of Operations, Pg 223
Formulas: Relative and Absolute, Pg 37
Formulas: the AND/OR Functions, Pg 133
Formulas: the HLOOKUP Function, Pg 125
Formulas: the IF Function, Pg 131
Formulas: the LOOKUP Function, Pg 115
Formulas: the NOW and TODAY Functions, Pg 71
Formulas: the SUMIFS, AVERAGEIFS and 
COUNTIFS Functions, Pg 98
Formulas: the TRANSPOSE Function, Pg 140
Formulas: the VLOOKUP Function, Pg 118
Formulas: Use a Function to Serialize Data, Pg 69
Formulas: Use Named Ranges in Formulas, Pg 34
Formulas: Use Nested Functions, Pg 238

Hide Worksheets, Pg 188

Insert and Delete Rows and Columns, Pg 33
Insert Headers and Footers, Pg 159
Insert Hyperlinks, Pg 193
Insert Watermarks, Pg 155 

Modify Page Setup, Pg 149
Modify Tab Order, Pg 186

Named Ranges: Create Named Ranges, Pg 89
Navigate with the Name Box, Pg 90

Print: Individual Worksheets, Pg 167
Print: Repeat Headers and Footers, Pg 156
Print: Set Print Area, Pg 157
Print: Set Print Scaling, Pg 166
Print: Setup Workbooks to Print, Pg 148

Review: Limit Editors (Invitation only), Pg 209
Review: Trace Formulas, Pg 41

Save Workbook in Alternative Formats, Pg 214
Save: Save to a Remote Location (SkyDrive), 
207
Scenarios: Use the Watch Window, Pg 227

Sparklines: Insert a Sparkline, Pg 178

TEXT Function: CONCATENATE, Pg 62
TEXT Function: RIGHT. LEFT, MID, Pg 230
TEXT Function: TRIM, Pg 236
TEXT Function: UPPER and LOWER, Pg 65

Worksheet Tab Color, Pg 187 
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