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What is the Microsoft Office Specialist Certification Program?
The Microsoft Office Specialist (MOS) Certification Program enables candidates to show that they have something 
exceptional to offer – proven expertise in Microsoft Office programs. Recognized by businesses and schools around the 
world, millions of certifications have been obtained in over 100 different countries. The Microsoft Office Specialist 
(MOS) Certification Program is the only Microsoft-approved certification program of its kind.

The Microsoft Office Specialist Certification Series
Core Certification: Pass any 1 test:
Word 2013 Core: Exam 77-418
Excel® 2013 Core: Exam 77-420
PowerPoint® 2013: Exam 77-422
Outlook® 2013: Exam 77-423
Access® 2013: Exam 77-424

Expert Certification: Pass either test:
Word 2013 Expert Part 1: Exam 77-425
Word 2013 Expert Part 2: Exam 77-426
Excel 2013 Expert Part 1: Exam 77-427
Excel 2013 Expert Part 2: Exam 77-428

Master: Pass 3 required and 1 elective test:
Required
Word 2013 Expert Part 1: Exam 77-425
Excel 2013 Expert Part 1: Exam 77-427
PowerPoint® 2013: Exam 77-422

Elective
Outlook® 2013: Exam 77-423 or 
Access® 2013: Exam 77-424

Please Note: Comma Productions, LLC. is independent from Microsoft Corporation, and not affiliated with Microsoft in any manner. While the Complete 
Computer Guides may be used in assisting individuals to prepare for a Microsoft Office Specialist Certification exam, Microsoft, its designated program 
administrator, and Comma Productions, LLC. do not warrant that use of these Complete Computer Guides will ensure passing a Microsoft Office Specialist 
Certification exam.

Microsoft Office Specialist Certification

What is Microsoft Office Specialist 
Certification? Microsoft Office Specialist 
certification validates through the use of 
exams that you have obtained specific skill 
sets within the applicable Microsoft Office 
programs and other Microsoft programs 
included in the Microsoft Office Specialist 
Program. The candidate can choose which 
exam(s) they want to take according to 
which skills they want to validate. 

CertiPort  is the premier provider for 
validating technology skills. 

The Microsoft Office Specialist tests are 
offered at authorized testing centers.

For more information on the MOS exam 
topics or to find a testing center near you 
please contact: www.certiport.com
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The Benefits of Certification
Why Get Certified?
For employers, the certification provides skill-verification tools that not only help assess a person's skills in using Microsoft 
Office programs but also the ability to quickly complete on-the-job tasks across multiple programs in the Microsoft Office 
system. (http://www.microsoft.com/learning/en/us/certification/mos.aspx).  Certification proves a certain level of advanced 
competency with the programs in question.  Employers don’t have to wonder if the skills stated on the resume are honest 
and without exaggeration.  This can lead to further employment opportunities and increased pay.  

A person holding Microsoft Office Certification shows not just a level of skill, but an ability to quickly complete tasks, due 
to familiarity with the program and it’s many time-saving features.  The hard work that goes into learning Microsoft Office 
programs to the level of proficiency necessary for successful completion of the Certification Exams also indicates a desire 
on behalf of the student to learn and succeed.   

The Benefits: Earn More, Find Jobs Quicker
Research indicates that employees with Microsoft Certification earn more and find jobs quicker than those employees 
without certification.  Furthermore, employees with certification report a greater feeling of confidence.  These things 
translate into greater job satisfaction.  (http://www.microsoft.com/learning/en/us/certification/mos.aspx)

Research also shows that individuals with certification make up to 12% more than those without certification.  In addition, 
82% of Microsoft Office Specialists report a salary increase after receiving certification.  Managers like the skills proven 
and the ability demonstrated by those with Microsoft Office Certifications.  
http://www.certiport.com/Portal/desktopdefault.aspx?page=common/pagelibrary/mos2003.html

For More Information:
www.certiport.com
www.microsoft.com

Comma Training Page 5

Advanced Microsoft Excel 2013   Page 5 of 330



About Our Certification Program
Microsoft Office Specialist (MOS) Certification for Excel 2013
Overview: Our Microsoft Office Specialist certification program for Excel 2013 has three levels of mastery: Beginning, 
Intermediate and Advanced. In general, the CORE exam topics are demonstrated in the Beginning and Intermediate 
Guides. EXPERT concepts are included where relevant, with the Advanced Guide only covering EXPERT concepts

Our Approach: In designing these Guides, we found that it made more sense to write the lessons based on the Ribbons 
and Tasks. For example, the Beginning Guide to Microsoft Excel 2013 shows all of the Chart Tools: CORE and EXPERT. 
The beginning of each lesson provides an overview of the Ribbons and Tasks covered.  

The Beginning Guide to Microsoft Excel 2013 demonstrates the following Ribbons: Home, Formula, Insert, Picture 
Tools, Drawing Tool, SmartArt Tools: Design, Chart Tools, Chart Tools: Layout: Labels The lesson activities focus 
on basic data and formula entry as well as inserting and formatting graphics and charts.

The Intermediate Guide to Microsoft Excel 2013 demonstrates the following Ribbons: Formulas, Page Layout, Insert, 
Sparkline Tools.  The lesson activities focus on additional formulas as well as page options, finishing with the use of 
Sparklines.

The Advanced Guide to Microsoft Excel 2013 demonstrates the following Ribbons: Table Tools, Table Tools, Data, 
PivotTable Tools: Design, PivotTable Tools: Options, PivotChart Tools: Design, PivotChart Tools: Analyze, 

 Review,  Developer.  The lesson activities further explore presentation with advanced Table options as well as 
PivotCharts and PivotTables, finishing with sharing and form controls.

Course Prerequisites: Students who enroll in Microsoft Office Specialist (MOS) program should have basic computer 
skills including how to turn on the computer, how to use an Internet browser and how to select commands from a menu. 
Students should know how to save files and send attachments by E-mail as well.

Books in this Series:
Beginning Guide to 
Microsoft® Excel 2013

Intermediate Guide to 
Microsoft® Excel 2013

Advanced Guide to 
Microsoft® Excel 2013
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Microsoft Excel 2013 Study Guide: Advanced Excel
           Microsoft Office Specialist (MOS): Exam 77-420 Core for Excel 2013 

From the Excel 2013 CORE Exam 77-420
1. Create Worksheets and Workbooks, 
1.1   Create Worksheets and Workbooks
Create Workbooks from a Template, Pg 242
Import Files, Pg 306
Open Non-native Files Directly in Excel, Pg 293

1.2   Navigate Worksheets and Workbooks
Search for Data, Pg 213
Use Go To, Pg 315

1.3 Format Worksheets and Workbooks
Data Validation, Pg 171

1.4 Customize Options and Views for 
Worksheets and Workbooks
Customize the Quick Access Toolbar, Pg 220
Customize the Ribbon, Pg 186
Macros: Assign Shortcut Keys, Pg 259
Macros: Manage Security, Pg 273
Macros: Record Simple Macros, Pg 251
Workbook Properties, Pg 224

2. Create Cells and Ranges
2.1 Insert Data in Cells and Ranges
Append Data, Pg 155
Find and Replace Data, Pg 252

From the Excel 2013 CORE Exam 77-420
2.3 Order and Group Cells and Ranges
Conditional Formatting, Pg 67
PivotTable: Transpose Rows/Columns, Pg 101
Subtotals: Create Outlines, Pg 60
Subtotals: Expand/Collapse Outline, Pg 60
Subtotals: Insert Subtotals, Pg 58

3. Create Tables
3.1   Create a Table
Table: Define Title, Pg 41
Table: Insert or Delete Cells, Pg 29
Tables: Convert Table to a Range, Pg 21

3.2   Modify a Table
Table: Apply Styles, Pg 24
Table: Banded Rows and Columns, Pg 26
Table: Insert a Total Row, Pg 27
Table: Remove Styles, Pg 30

3.3 Filter and Sort a Table
Table: Change Sort Order
Table: Filter Records, Pg 23
Table: Remove Duplicates

From the Excel 2013 CORE Exam 77-420
5. Create Charts and Objects
5.1   Create a Chart
Charts: Switch Rows and Columns, Pg 132
Charts: Quick Analysis, Pg 157

5.2   Format a Chart
Charts: Resize, Pg 131

Keep going. There's more...

Study Guide Page 1 -Page 2
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Microsoft Excel 2013 Study Guide: Advanced Excel
           Microsoft Office Specialist (MOS): Exams 77-427 and 77-428 Expert for Excel 2013 

From the Excel 2013 Expert Exams
1. Manage and Share Workbooks, 
1.1   Manage Multiple Workbooks
Copy Macros between Workbooks, Pg 275
Copy Styles between Templates, Pg 243
Link to External Data, Pg 293
Merge Workbooks, Pg 219
Modify Templates, Pg 242
Version Control, Pg 222

1.2  Prepare A Workbook for Review
Developer: Restrict Editing, Pg 233
Encrypt with a Password, Pg 210
Mark as Final, Pg 230
Protect Worksheet Structure, Pg 229
Remove Workbook Metadata, Pg 226
Review: Create Workspaces, Pg 219
Review: Set Tracking Options, Pg 209

1.3 Manage Workbook Changes
Review: Display All Changes, Pg 212
Review: Manage Comments, Pg 215
Review: Retain All Changes, Pg 214
Review: Track Changes, Pg 211

From the Excel 2013 Expert Exams
2. Apply Custom Formats and Layouts
2.1 Apply Custom Data Formats
Custom Data Formats: Accounting, Pg 299

2.2 Advanced Conditional Formatting and 
Filtering
Create Advanced Filters, Pg 40
Custom Formatting, Pg 39
Manage the Rules, Pg 38
Use Functions to Format Cells, Pg 31

2.3 Apply Custom Styles and Templates
Create Form Fields, Pg 187
Custom Styles: Custom Color Format, Pg 235
Custom Templates, Pg 241

2.4 Prepare a Workbook for Internationalization 
and Accessibility
Accessibility Tools, Pg 228
Custom Formats: International Formats, Pg 319
Custom Formats: International Symbols, Pg 299

From the Excel 2013 Expert Exams
4. Create Advanced Charts and Tables
4.1   Create Advanced Chart Elements
Charts: Custom Chart Templates, Pg 238
Charts: View Chart Animations, Pg 137

4.2   Create and Manage PivotTables
PivotTable: Create a Slicer, Pg 149
PivotTable: Create New PivotTables, Pg 87
PivotTable: Format Data, Pg 111
PivotTable: Group Records, Pg 102
PivotTable: Manage Relationships, Pg 312
PivotTable: Modify Fields and Options, Pg 96
PivotTable: Use Calculated Fields, Pg 315
PivotTable: Use Power Pivot!, Pg 298

4.3   Create and Manage Pivot Charts
PivotChart: Create New PivotCharts, Pg 123
PivotChart: Edit the Options, Pg 125
PivotChart: Apply Styles, Pg 137

Study Guide Page 1 -Page 2
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 How To Use This Guide
         Microsoft Office Specialist Certification Training

The Comma Method
Observation is a perceptual strategy that asks: why am I doing this 
and which tools would be most effective? Each lesson begins with 
a discussion of the purpose and the objectives.

Orientation helps students start at the right place. The screen 
shots in the Complete Compute Guides show the entire window as 
well as a close up of the particular button or command. 

Notation There are "breadcrumbs" above each screen image. Like 
Hansel and Gretel, the breadcrumbs show the pathway to a button 
or option. Our notation uses the following convention:
Ribbon->Group->Button->Options

Menu Maps
The Comma Method recognizes that there is a difference in how 
men and women navigate the menus. Men typically have the ability 
to see the map first. This method of acquiring knowledge is called 
Breadth-first. [1] Women tend to work with the details first. They 
learn several commands, such as copy, cut, and paste, then they 
put those concepts under the label, “edit.” This method of learning 
is called Depth-first. 

The Comma Method uses menu mapping to assist men and 
women to see both the Breadth and the Depth. An example of the 
menu map is can be seen here.

[1] Ford, Nigel, Sherry Chen, Matching/mismatching revisited: An 
Empirical Study of Learning and Teaching Styles. British Journal of 
Educational Technology v.32 no1 (Jan. 2001)

PivotChart Tools-> Analyze->Data ->Refresh
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© 2013 Comma Productions, LLC

Advanced Excel 2013: Organizing Data

It Works for Me

Advanced Excel Objectives
In this lesson, you will learn how to: 
1. Create a Table.
2. Identify the Header Row with the Table Tools.
3. Locate the Quick Style Formats.
4. Use the Table Tools to add a Total Row.
5. Convert Tables to Text. 
6. Convert Text to Tables. 
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Table Tools

Table Tools

1. Readings
Read Lesson 1 in the Advanced Excel 
guide, page 11-44.

Project
A spreadsheet that works with Tables in Excel. 
This lesson shows how to present data visually, 
format data as a Table and calculate the Totals.

Downloads
Sales 2013 Original Data.xlsx
Student Records.xlsx

2. Practice
Complete the Practice Activity on page 45.

3. Assessment
Review the Test questions on page 46.

Menu Maps
This lesson demonstrates options on the Table Tools Ribbon.
1. Table Tools->Design ->Table Styles, page 24
2. Table Tools->Design ->Table Style Options->Header Row, page 25
3. Table Tools->Design ->Table Style Options -> Total Row, page 27
4. Table Tools-> Design ->Table Styles -> Clear, page 30
5. Table Tools-> Design ->Properties-> Resize Table, page 41
6. Table Tools-> Design ->Tools-> Remove Duplicates, page 42
7. Table Tools-> Design ->Tools-> Convert to Range, page 44

From the Home Ribbon
Home -> Conditional Formatting, page 31

Lesson 1: It Works for Me
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Organizing Data with Tables
One of the unique functions of a computer is to organize information into Rows and Columns. Microsoft Excel does 
Rows and Columns: specifically Tables. Tables can be little reference lists that are named and used in a formula. One 
good example is a Lookup table. By definition, vLookup has the data in Columns (vertical). Hlookup has the data in 
Rows (horizontal).  The Advanced Guide to Excel begins with Tables and Table Tools.

Start Microsoft Excel. When the Welcome screen appears, open a new, blank workbook. What do you see from the 
top of the screen? Is there a Home Ribbon? And the Insert, Page Layout, Formulas, Data. Review and View 
Ribbons as well? Yes. Then you are ready to go. 
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File -> Open

Before You Begin
The purpose of this lesson is to investigate the 
Table Options in Microsoft Excel. You can use a 
spreadsheet that you created or download a 
sample spreadsheet if you wish.

1. Try This: Open a Sample Spreadsheet
Open a sample spreadsheet: 
Sales 2013 Original Data.xlsx
Go to the Original Data sheet.

What Do You See? This sheet shows the product 
sales for Charlotte' Website. The first row is 
BOLD: It is the Header Row. There are many rows 
of data.

So far, so good. Keep going...

Memo to Self: You do not have to MATCH the 
numbers shown on these pages. It is more 
important that you begin with some data and 
understand the options.
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Home -> Cells->Format->Move or Copy Sheet

Exam 77-420 Microsoft Excel 2013 
1. Create and Manage Worksheets and Workbooks 
1.1 Create Worksheets and Workbooks: Copy and Move Worksheets

Still Before You Begin
A good administrator makes a COPY of the data 
before manipulating it.

2. Try This: Copy the Spreadsheet
Go to Home -> Cells -> Format. 
Click on Move or Copy Sheet.
A new sheet will be inserted.

3. Try This: Rename the Worksheet
Click on the Original Data (2) tab.
Go to Home -> Cells -> Format. 
Click on Rename Sheet.
The Name in the tab should be highlighted. Type:  
Data Tables.
Click ENTER on the keyboard.

Keep going...

Memo to Self: You can achieve the same results 
by right-clicking the tab, as shown.
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Home -> Editing->Sort & Filter->Sort A to Z

Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.3 Order and Group Cells and Ranges: Sort

Sort & Filter: A to Z
So, here is a list of clients that bought products 
from Charlotte's Website. The fields in the Header 
Row include the name, date, product and amount 
for the sales. 

4. Try This: Sort & Filter the Data
Select the entire spreadsheet. 
Go to Home -> Editing->Sort & Filter.
Select: Sort A-Z.

What Do You See? The data is sorted by the first 
Column. By default, the data is sorted 
alphabetically. So, the names of the months go 
from April (A) through September (S)....that's not 
what most people have in mind.

Try Again: Undo the last step and keep going...
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. 

Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.3 Order and Group Cells and Ranges: Sort Order

Data -> Sort & Filter ->Sort

Data: Sort Order
There is another kind of Sort that can be found 
on the Data Ribbon. This Sort lets you use one 
or several criteria. The criteria comes from the 
names in the Header Row.

5. Try it: Data Sort
Select the whole spreadsheet.
Go to Data -> Sort & Filter ->Sort.

What Do You See? The options include:
Add Level
Delete Level
Copy Level
Options 
There should be a check mark for: 
My data has headers.

Try This, Too: Edit the Sort Options
Sort by: Month
Sort On: Values
Order: Custom List (Remember, A to Z didn't 
work for Months.) Keep going...
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Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.3 Order and Group Cells and Ranges: Custom Sort Lists

Data: Custom Sort Criteria
What Do You See? Spreadsheets are used for 
financials and financials are recorded by date. 
Spreadsheets like Excel recognize that Months 
are sorted in calendar order, not alphabetically. 
Here are the steps:

6. Try it: Choose a Custom List
Select the spreadsheet.
Go to Data -> Sort & Filter ->Sort.
Go to Order-> Custom List.
Select: January, February, March, April...
This is the List that matches our data.

Click OK, then OK again to save and close both 
windows. The entire list has been sorted. Not bad, 
huh? 

Keep going...

The Computer Mama sez: In the 1980s, Fr. Paul 
wanted to sort 550 families on a PDP 11 
computer. It took most of the night.
Computers are faster now, aren’t they?

Data -> Sort & Filter ->Sort-> Order-> Custom List
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Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.3 Order and Group Cells and Ranges: Sort by Multiple Criteria 

Data -> Sort & Filter ->Sort-> Add Level

Data: Sort by Multiple Criteria
Sometimes, it is useful to Sort the information by 
more than one criteria. Say you wanted to see how 
much each sales rep sold by month. 

7. Try it: Sort by Multiple Criteria
Select the entire spreadsheet.
Go to Data -> Sort & Filter ->Sort.
The Order is Custom: January, February, March

Click on Add Level to add a second Row. 
Choose: Sales Rep
The Order is A to Z.

Click on Add Level again to add another Row. 
Choose: Date
The Order is Oldest to Newest.
Click OK. 
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Summary of List Options
What Do You See?  The information was sorted to 
our criteria. However, it is very difficult to read and 
interpret the data. It all looks the same. This looks 
like a list with details, details and still more details. 

A Table is a easy to format and filter. You can also 
use a Table to calculate numbers in a Total Row. 
Interested? OK, start here...
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Exam 77-420 Microsoft Excel 2013 
3. Create Tables 
3.1 Create a Table: Create a Table

Home->Styles->Format as Table

Format as Table
Rows and Columns can be organized into a 
Table. A Table has Properties that can be 
formatted much more easily than a List. Here are 
the steps to convert a List into a Table.

1. Try It: Format a Table
Select Cell A1.
Go to Home->Styles.
Click on Format as Table.
Choose: Table Style Medium 4.

Where is the data for your table? 
You will be prompted to select the Range for you 
data. In the example on this page, Excel selected 
all of the Cells from $A$1:$H$69. The Range is 
Absolute.

What Else Do You See? There should be a check 
mark for My table has headers.

Click OK. 

Keep going, please...
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Exam 77-420 Microsoft Excel 2013 
3. Create Tables 
3.1 Create a Table: Create a Table

Table Tools->Design

Hello, Table!
2. What Do You See? The data has been 
formatted as a Table. The Header Row is Bold 
and it has little filters: Drop-down option lists. 

The rows of customer information have been 
formatted to make the data easier to read.

What Else Do You See? The Table Tools
should be available.

Keep going...

Where Have You Seen This Before? Microsoft 
Word has Table Tools, as well. However, Word 
has two Ribbons: Design and Layout. Microsoft 
Excel already recognizes Rows and Columns, 
whereas Word has to define them with the 
Layout Ribbon.
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Exam 77-420 Microsoft Excel 2013 
3. Create Tables 
3.3 Filter and Sort aTable: Filter Records

Use the Header Row
You can use the Header Row to Sort and Filter
the data.

3. Try It: Use the Header Row Filters
Select the Sales Rep Filter.
Sort the Column A to Z.

Try This, Too: Filter the Data
Filter the Sales Reps: Connie and Niki. 

What Do You See? Only the Rows where Connie 
or Niki are the Sales Reps are shown. The other 
rows are hidden.

What Else Do You See? This Table has Banded 
Rows. Does the formatting update when you 
choose different Filters?

Where Have You Seen This Before? The 
Header Row is used to create Mail Merge Fields in 
Microsoft Word, too.
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Exam 77-420 Microsoft Excel 2013 
3. Create Tables
3.2 Modify a Table: Apply Styles to Tables

Table Tools->Design ->Table Styles

Table Styles
Formatting makes the data easier to read and 
understand.  Microsoft Excel has a library of 
Table Styles. The Styles format the Headers 
as well as the Columns and Rows.

Before You Begin: Please click anywhere on 
the Table to select it. The Table Tools should 
be available.

4. Try It: Apply a Table Style
Go to Table Tools->Design.
Go to Table Styles.
Select a Quick Style from the library.

What Do You See? The Table Styles are 
grouped by Light, Medium and Dark.

What Else Do You See? The Sales Rep data 
is Filtered. There is a little funnel symbol on 
the Field.

Keep going...
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Exam 77-420 Microsoft Excel 2013 
3. Create Tables
3.2 Modify a Table: Apply Table Style Options (Header Row) 

Table Tools->Design ->Table Style Options

Table Style Options
You can use the Table Style Options to 
display the Header Row, Total Row and 
formatting if you wish.

5. Try It: Add or Remove the Header
Go to Table Tools-> Design.
Look in the Table Style Options.
Uncheck the Header Row.

What Do You See? When you turn off the 
Header Row, the first Row becomes blank. 
You may also see an error message that 
warns that turning off the Header Row will 
change the answer in the Total Row. Yes, it 
will. The Filter and the Filter button on Sales 
Rep will be removed when you turn off the 
Header Row so you should see all four Sales 
Reps shown in the Total.

Trust But Verify: Turn the Header Row back 
on, please. The Header and the Filters should 
be available again. 

Memo to Self: The Header Row Field Names 
are saved in the Table Properties.
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Exam 77-420 Microsoft Excel 2013 
3. Create Tables
3.2 Modify a Table: Banded Rows and Columns

Table Tools->Design ->Table Style Options

Table Style Options
Color is an effective method to indicate which 
data should get the most attention. 

Before You Begin: Please click anywhere on 
the Table to select it. The Table Tools should 
be available. The Filter is off: All of the Sales 
Reps are selected.

6. Try It: Edit the Table Style Options 
Go to Table Tools->Design.
Go to Table Style Options.
Select: Banded Rows.
Select: First Column and Last Column.

What Do You See? The Table Styles 
emphasized the first and last columns by 
formatting the Cells Bold. 

The Banded Rows make it easier to read 
across a Row.

You can keep going, there's more...
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Exam 77-420 Microsoft Excel 2013 
3. Create Tables
3.2 Modify a Table: Insert a Total Row

Table Tools->Design ->Table Style Options -> Total Row

Calculate the Totals
Adding a Total Row to the Table is as simple 
as checking the option. 

Before You Begin: Click on the Table. The 
Table Tools should be available.

7. Try It: Add a Total Row 
Go to Table Tools->Design.
Go to Table Style Options.
Select: Total Row.

What Do You See? By default, the Total Row 
will be added to the bottom of the Table. 
Microsoft Excel will insert a formula for your 
Total: $33,540.00. 

Keep going, OK?
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Exam 77-420 Microsoft Excel 2013 
3. Create Tables
3.2 Modify a Table: Edit the Total Row

Table Tools->Design ->Table Style Options -> Total Row

Edit the Total Row
Click on the Total number: It adds the Sum of 
the Amounts in this Column. You can change 
the operation from Sum to Average, Count, 
Max, Min or any of the options available in the 
extensive library.

8. Try It: Edit the Total Row Function
Select: Cell H70. In this example, it is the Cell 
with the Total formula.

Select a Function: Average.

What Do You See? The average price will be 
calculated. 

Memo to Self: How would someone know that 
this is the Average, and not the Sum? 
Labels, Labels, Labels.
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Exam 77-420 Microsoft Excel 2013 
3. Create Tables 
3.1 Create a Table: Add and Remove Cells within Tables

Home->Cells->Insert->Insert Table Rows Above

Add to the Table 
Is the Table flexible? Can you add another Row or 
Column to the Table without losing the formatting, 
totals calculations, or otherwise breaking it?

Try It: Add a Row
Select any Cell in the Total Row.
Go to Home->Cells->Insert.
Click on Insert Table Rows Above.

What Do You See?  After you insert a new Row 
or Column, you may see a small format painter. 
You can click on the arrow and choose the 
formatting for the new Row.
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Exam 77-420 Microsoft Excel 2013 
3. Create Tables 
3.2 Modify a Table: Remove Styles from Tables

Table Tools-> Design ->Table Styles -> More->Clear

Conditional Formatting
People have a hard time reading numbers. 
You can use color to show trends or make 
comparisons, say High, Medium, and Low. 

Microsoft Excel calls this Conditional 
Formatting. The color depends on the 
condition, which you can choose. 

Let's look at the options.

1. Try This: Clear the Styles
Click on the Table. The Table Tools should be 
available.
Go to Table Tools->Design.
Go to Table Styles -> More->Clear.

What Do You See? The Table Styles should 
be cleared. 

Keep going...
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Exam 77-427 Microsoft Excel 2013 EXPERT
2. Apply Custom Formats and Layouts 
2.2 Apply Advanced Conditional Formatting and Filtering: Apply Rules

Home-> Styles-> Conditional Formatting -> Top/Bottom Rules

Conditional Formats
Microsoft Excel has a library of Conditional 
Formatting including Data Bars, Color Sets 
and Icons. 

Each of these formats is based on 
Conditional Formulas, or Rules. Let's start 
with a simple Rule: show me any amount 
that is above the average.

2. Try It: Above or Below Average?
Select Column H.
In the sample spreadsheet, this is the 
column with the Amount.

Go to Home ->Styles.
Go to Conditional Formatting.
Go to Top/Bottom Rules.
Select: Above Average. 

Keep going, you will be prompted...
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Exam 77-427 Microsoft Excel 2013 EXPERT
2. Apply Custom Formats and Layouts 
2.2 Apply Advanced Conditional Formatting and Filtering: Apply Rules (Top/Bottom)

Choose the Formatting
What Do You See? You will be prompted to 
select the colors when you select a 
Top/Bottom Rule. 

In the example on this page, the suggested 
color is red, which isn't what people expect if 
the amount is ABOVE the Average.

Green means go: It is used to indicate financial 
success. 

3. Try It: Format Cells  
Select Green Fill with Dark Green Text, 
please. Click OK. The Amount in Column H 
will be formatted Green if it is Above Average.

Home-> Styles-> Conditional Formatting-> Top/Bottom Rules
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Exam 77-427 Microsoft Excel 2013 EXPERT
2. Apply Custom Formats and Layouts 
2.2 Apply Advanced Conditional Formatting and Filtering: Apply Rules (Top/Bottom)

Home-> Styles-> Conditional Formatting -> Top/Bottom Rules

More Than One Rule
You can have more than one Conditional Rule 
formatting your data. In this illustration, there is 
one color for sales Above Average, and another 
for the sales Below Average. 

4. Try It: Add Another Rule
Select Column H.
Go to Home -> Styles.
Go to Conditional Formatting.
Go to Top/Bottom Rules.
Select: Below Average. 

Format Cells: You will be prompted to select a 
formatting option. Select Light Red Fill with Dark 
Red Text, please.

What Do You See? Any amount less than the 
Average is highlighted red with red text. Any 
amount greater than the Average is formatted 
green/green. 

Keep going...(this is actually fun, isn't it?)
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Exam 77-427 Microsoft Excel 2013 EXPERT
2. Apply Custom Formats and Layouts 
2.2 Apply Advanced Conditional Formatting and Filtering: Clear Rules

Clear the Rules
The following pages will play with the various 
Conditional Formatting Rules. After each example, 
you can Clear the Conditional Formatting. Here 
are the steps. 

Try it: Clear the Conditional Formatting
Select Column H.
Go to Home ->Home -> Styles.
Go to Conditional Formatting.
Go to Clear Rules.
Select: Clear Rules from Selected Cells. 

What Do You See? You can Clear Rules from 
Selected Cells, the Entire Sheet, this Table or from 
a PivotTable.

Home-> Styles-> Conditional Formatting-> Clear Rules
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Exam 77-427 Microsoft Excel 2013 EXPERT
2. Apply Custom Formats and Layouts 
2.2 Apply Advanced Conditional Formatting and Filtering: Use Functions To Format Cells

Home-> Styles-> Conditional Formatting-> Data Bars

Data Bars
The following exercises demonstrate the 
various Conditional Formatting available in 
Microsoft Excel. All of these examples will be 
applied to the H Column, the one with sales 
data. The Amount has been Sorted
Descending.

Try It: Format with Data Bars
Select Column H.
Go to Home -> Styles.
Go to Conditional Formatting.
Select: Data Bars.

What Do You See? The cell with the highest 
value is 100% filled in. The other cells are filled 
with less than 100%. Excel calculates the 
percentage.

After each trial, select the H Column.
Go to Conditional Formatting -> Clear Rules 
-> From the Selected Cells. 
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Exam 77-427 Microsoft Excel 2013 EXPERT
2. Apply Custom Formats and Layouts 
2.2 Apply Advanced Conditional Formatting and Filtering: Use Functions To Format Cells

Home-> Styles-> Conditional Formatting-> Color Scales

Use Color Scales
Try It: Format with Color Scales
Select Column H.
Go to Home-> Styles.
Go to Conditional Formatting.
Select Color Scales: You will have a short set 
of built-in options. 

What Do You See? The Color Scales use two 
colors to indicate the Conditional Formatting. 
In this example, the highest value is red and 
the lowest is yellow. Excel compares each 
amount and formats the Cells accordingly.

Try This, Too: What does it look like if you 
sort the information by Data Bars? Can you 
read the numbers through the Cell formatting?

After each trial, select the H Column.
Go to Conditional Formatting -> Clear Rules 
-> From the Selected Cells. 
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Exam 77-427 Microsoft Excel 2013 EXPERT
2. Apply Custom Formats and Layouts 
2.2 Apply Advanced Conditional Formatting and Filtering: Use Functions To Format Cells

Home-> Styles-> Conditional Formatting-> Icon Sets

Use Icon Sets
Try It: Format with Icon Sets
Select Column H.
Go to Home -> Styles.
Go to Conditional Formatting.
Select Icon Sets: Arrows (Colored).

What Do You See? The Icon Sets use a 
three, four, or five-color scale to format the 
data. 

In this example, there are four Directional 
arrows that represent the percentages of the 
total Amount in Column H:
100-75%
74-50%
49-25%
25-0%

What Else Do You See? The Conditional 
Formatting menu also lets you create a New 
Rule or Manage the Rules. 

Let's investigate where Excel puts the Rules 
and what tools are available in the Rules 
Manager. 

Keep going...
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Exam 77-427 Microsoft Excel 2013 EXPERT
2. Apply Custom Formats and Layouts 
2.2 Apply Advanced Conditional Formatting and Filtering: Manage Conditional Format Rules

Home -> Styles->Conditional Formatting  -> Manage Rules 

The Rules Manager
Before You Begin: In this example, Column H is 
the Amount, sorted Descending. Column H has 
the Icon Set Formatting with four (4) arrows.

1. Try It: Use the Rules Manager
Go to Home -> Styles.
Go to Conditional Formatting.
Click on Manage Rules.

What Do You See? The Rules Manager should 
display a list of the Conditional Formatting. You 
can add, delete, and edit the Rules here.

2. Try This, Too: Edit the Rule
Click on Edit Rule...

Keep going, pleeeeeease...
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Exam 77-427 Microsoft Excel 2013 EXPERT
2. Apply Custom Formats and Layouts 
2.2 Apply Advanced Conditional Formatting and Filtering: Write Custom Conditional Formats

Home -> Conditional Formatting  -> Manage Rules

Bend the Rules
3. What Do You See? The Rule Type is a 
list of options. You can use a Rule to identify 
a cell by the values. The values can be 
based on the average or the rank. You can 
also use a formula in a rule.

The Rule Description is a tool for defining 
the values. You can select the formatting 
Style and type in your own Value if you 
wish.

You can edit each part of the Rule 
Description including the Icons, the values 
and the colors. 

It's kind of fun. Click OK to return to the 
Rules Manager, and OK, again, to close the 
Rules Manager.

Very Good!

Keep going... 
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Exam 77-427 Microsoft Excel 2013 EXPERT
2. Apply Custom Formats and Layouts 
2.2 Apply Advanced Conditional Formatting and Filtering: Create Advanced Filters

Filter -> Filter by Color

Use Rules to Filter the Data
You can use the Conditional Formatting to 
Filter the data by Color, Number or criteria. 

4. Try This: Use Advanced Filters
Column H was formatted with an Icon Set that 
has four (4) arrows. 
Select Cell H1. The Filter should be available.
Go to Filter->Filter by Color.
Click on Filter by Cell Icon: Green.

The green arrow is when the value is greater 
than or equal to 75%. Microsoft Excel will 
display the Cells with Conditional Formatting in 
Column H that meet the criteria. 
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Exam 77-420 Microsoft Excel 2013
3. Create Tables 
3.1 Create a Table: Table Properties (Title and Size) 

Table Tools-> Design ->Properties-> Resize Table

Table Tools: Properties
The Table Tools include two more groups of 
options: Table Properties and Table Tools.  

Before You Begin: Review the Properties
The Table Properties include the Title and the 
Range. By default, the Title is Table1. 

Try it: Resize the Table
The Resize Table button lets you select the Range 
of Cells. Click anywhere on the Table. The Table 
Tools should be available.

Go to Table Tools-> Design ->Properties
Select Resize Table.

What Do You See? Microsoft Excel will outline 
the Range of the Table. In the example on this 
page, the Table is =$A$1:$H$71. The Range is in 
Absolute references. 

You can select a new range, but the Header must 
stay the same.
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Exam 77-420 Microsoft Excel 2013 
3. Create Tables 
3.3 Filter and Sort a Table: Remove Duplicates

Home->Clipboard->Copy

Table: Remove Duplicates
When people enter data into a table or list, it is 
easy to make a mistake and type a name twice. 
Duplicates happen. In this example, we will copy 
and paste a Row, then go through the steps to find 
the duplicate. 

1. Try This: Create the Duplicate
Select Row 69
Go to Home->Clipboard->Copy.
Select Cell A70. (In our example, we added a new, 
blank Row 70 a few pages back.)
Go to Home->Clipboard->Paste.

What Do you See? The pasted Cells are a 
duplicate of the Row that you copied.

Keep going... 

Comma Training Page 42

Advanced Microsoft Excel 2013   Page 42 of 330



Exam 77-420 Microsoft Excel 2013 
3. Create Tables 
3.3 Filter and Sort a Table: Remove Duplicates

Table Tools-> Design ->Tools-> Remove Duplicates

Table: Remove Duplicates
2. Try This: Remove Duplicates
Click anywhere on the Table. The Table Tools 
should be available.
Go to Table Tools-> Design ->Tools.
Click on Remove Duplicates.

What Do You See? Each of the Columns in our 
table is selected. The Column Names come from 
the Header Row.

When you click on OK, the duplicates will be found 
and removed.

So, that's good, too.
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Exam 77-420 Microsoft Excel 2013 
3. Create Tables 
3.1 Create a Table: Move Between Tables and Ranges (Convert to Range)

Table Tools-> Design ->Tools-> Convert to Range

Convert to Range
This lesson began by creating a Table by 
selecting a Range of Cells. What if you wanted 
to remove the Table but keep the data? Here 
are the steps you can take to convert the table 
back to a Range, or List.

Try it: Convert the Table to a Range
Click anywhere on th.e Table. The Table Tools 
should be available.
Go to Table Tools-> Design ->Tools.
Click on Convert to Range.

What Do You See? You will be prompted that 
the Table will be converted to a normal range. 
None of the data should be lost when you 
convert to Range. 

The data will still have the Conditional 
Formatting, however the Filters at the top in 
the Header Row will be gone. 

Done and done. You get the cookie.
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Lesson 1: It Works for Me!
Before You Begin: Download the sample spreadsheet: Student Records.xlsx

Try This: Do the following steps
1. Open the spreadsheet: Student Records.xlsx
2. Delete the columns for Grade and Homeroom Teacher
3. Add the following students to the bottom of the spreadsheet

Student Percent Class
Lauren Ball 96 2012
Brandon Ayers 45 2011
Arnold Johnston 78 2012
Brittney Evans 82 2013

4. Sort the Spreadsheet by Class
5. Format with Table Style Light 8 and select “My Table has Headers”
6. Use the Remove Duplicate Tool
7. Apply conditional formatting to the Percent Column, Column B.  Create a new rule and select 2 color scale.  
    Pick red for the lowest value and green for the highest value.
8. Save this as YOUR NAME Works for Me Practice

Practice Activities
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8. The Filters can be used to select any cell
(s) with Conditional Formatting applied.
a. True
b. False
Tip: Advanced Excel, page 40

9. Which is a type of Conditional Formatting? 
(Select all correct answers.)
a. Icon Sets
b. Color Scales
c. Data Bars
d. Fill & Text Colors
Tip: Advanced Excel, page 31

10. An Excel Table has a library of Table 
Styles.
a. True
b. False
Tip: Advanced Excel, page 24

5. Which is true about a Total Row in an 
Excel Table? 
(Select all correct answers.)
a. Created by checking Total Row on the 
Table Tools Ribbon
b. Includes a Summary box with a drop down 
list of options
c. Can only be used to calculate Sum
d. Can only be used on small tables
Tip: Advanced Excel, page 27, 28

6. Which are true about Conditional 
Formatting? (Select all correct answers.)
a. Colors or icons are based on rules
b. Command is Home->Styles->Conditional 
Formatting
c. Includes option for creating custom rules
d. Can only have one rule applied
Tip: Advanced Excel, page 31-33

7. Which commands are on the Table Tools 
ribbon? (Select all correct answers.)
a. Remove duplicates
b. Convert to Range
c. Insert Rows
Tip: Advanced Excel, page 44

1. Which of the following is a way to copy a 
sheet in a workbook? 
(Select all correct answers)
a. Home-> Cells-> Format-> Move or Copy
b. Right click the sheet and select Move or 
Copy
c. Save As-> Copy
Tip: Advanced Excel, page 15

2. When using the sort command on a 
column of Months, by default, the column is 
sorted alphabetically, with April first.
a. True
b. False
Tip: Advanced Excel, page 16

3. Where is the Sort command that allows for 
custom sorting of months?
a. Home-> Sort & Filter-> Custom Sort
b. Data-> Sort & Filter-> Sort-> Custom List
c. Data-> Sort & Filter-> Months 
Tip: Advanced Excel, page 18

4. Excel can make tables of data.
a. True
b. False
Tip: Advanced Excel, page 21

Test Yourself

Assesment: Test your skills
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© 2013 Comma Productions, LLC

Excel 2013: Tables and Lists

Advanced Excel Objectives
In this lesson, you will learn how to: 
1. Use the Data Ribbon to Sort and Filter the data.
2. Outline the data with the Outline Tools and use 
the Outline to Show or Hide Rows of information.
3. Use the Data Tools to perform a What-If Analysis 
and use Goal Seek to see how that goal can be met. 
4. Use the Scenario Manage to define Best, Worst 
and Expected results by changing one or more cells.

Work Smarter, Not Harder
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1. Readings
Read Lesson 2 in the Advanced Excel 
guide, page 47-80.

Project
A sample spreadsheet that uses Outlines 
and What-If Scenarios to analyze the data.

Downloads
Customer Sales 2013.xlsx
Legs Eggs Pigs 2013.xlsx
Brown Bag Lunch Sales Team.xlsx

2. Practice
Do the Practice Activity, page 81.

3. Assessment
Review the Test questions, page 82.

Menu Maps
This lesson shows the Data Ribbon.
1. Data->Sort and Filter->Sort, page 51
2. Data->Sort and Filter->Filter, page 52
3. Data -> Sort & Filter-> Clear, page 55
4. Data -> Outline-> Subtotal, page 56
5. Data -> Outline-> Subtotal->Group->Group, page 66
6. Data -> Data Tools->What-If Analysis-> Goal Seek, page 69
7. Data -> Data Tools->What-If Analysis-> Scenario Manager, page 71

Data

Lesson 2: Work Smarter, Not Harder
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Work Smarter, Not Harder
Pretend your little company recorded all of their invoices in a financial program. This software allowed you to export that information into Microsoft 
Excel. You have a lot of questions and Excel can help you analyze the data. Your goal is to look at the sales numbers. The invoices are sorted by 
month. For each record, can you see who sold what?  To whom?  For how much?

Start Microsoft Excel. When the Welcome screen appears, open a new, blank workbook. What do you see from the top of the screen? Is there 
a Home Ribbon? And the Insert, Page Layout, Formulas, Data. Review and View Ribbons as well? Yes. Then you are ready to go. 
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File->Open

Before You Begin
The purpose of this lesson is to investigate the 
Data Options in Microsoft Excel. You can use a 
spreadsheet that you created or download a 
sample spreadsheet if you wish.

1. Try This: Open a Sample Spreadsheet
Open a sample spreadsheet: 
Customer Sales 2013.xlsx
Go to the sheet called: Customer List.

2. What Do You See? This is the Customer List 
for Charlotte's Website. The first row is BOLD: It is 
the Header Row. There are many rows of data 
including Name, Address, Phone. This data came 
from a database, so Column A includes the unique 
CustomerID number.

Keep going...

Memo to Self: You do not have to MATCH the 
numbers shown on these pages. It is more 
important that you begin with some data and 
understand the options.
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Exam 77-420 Microsoft Excel 2013 
3. Create Tables 
3.3 Filter and Sort a Table: Change Sort Order

Data: Sort 
This lesson will investigate the Data Ribbon: 
Sort, Filter and Subtotal. Each Data command 
adds to your understanding of the numbers. 
Each option also has its limits: It can only do "so 
much." 

When you Sort the data, you can find patterns. 
For example the customer information might 
make sense when it is sorted by City.

1. Try This: Sort the Data 
Select the entire spreadsheet.
Go to Data ->Sort and Filter.
Click on Sort. When you are prompted choose:
Sort by: City
Sort On: Values.
Order: A to Z.
Click OK. 

What Do You See? This Sort organized the 
customers by one criteria: City.  

Keep going...

Data->Sort and Filter->Sort
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Exam 77-420 Microsoft Excel 2013 
3. Create Tables 
3.3 Filter and Sort a Table: Filter Records

Data: Filter
A Filter is a way to separate the customers you 
want to see from the ones you don't want to see. 
In Microsoft Excel, the Filters show or hide the 
Rows based on your criteria.

When you Filter the data, you can focus on part of 

customers by City.

Select Row 1.
Go to 
Click on Filter.

Keep going...

Data->Sort and Filter->Filter
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Exam 77-420 Microsoft Excel 2013 
3. Create Tables 
3.3 Filter and Sort a Table: Filter Records (Text Filters)

Data: Text Filters
What Do You See? Look at the first row of 
this spreadsheet.  Each of the labels in the 
Header Row should have little drop-down 
arrows. These are the filters.

3. Try This: Use an AutoFilter
Click on the City Filter.
Select one city: MyTown.
Click OK to apply the filter.

Keep going, please...

Data -> Sort & Filter-> Filter
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Exam 77-420 Microsoft Excel 2013 
3. Create Tables 
3.3 Filter and Sort a Table: Filter Records (Text Filters)

Date: Apply the Filter
4. What Do You See?  Each column that 
has a Filter has a small icon.  When you run 
your mouse over the Filter, you should see 
what the Filter equals.

A Filter is a query, or question, regarding 
your data. You can create Custom Filters by 
combining several filters on the same data.

What Else Do You See? Look at the bottom 
of the spreadsheet. The Status Bar in this 
example indicates that there are 450 
customers in MyTown, out of 770 records. 
The Rows are blue to show that there are 
hidden rows.

Data -> Sort & Filter-> Filter

Comma Training Page 54

Advanced Microsoft Excel 2013   Page 54 of 330



Exam 77-420 Microsoft Excel 2013 
3. Create Tables 
3.3 Filter and Sort a Table: Filter Records (Clear Filters)

Data: Clear the Filters
You can clear the data filters if you wish. 
Here are the steps.

5. Try it: Clear the Filters
Select Column E (City).
Go to Data -> Sort & Filter. 
Click on Clear.

What Do You See?  This option removes 
all of the Filters on the City field. In the 
example on this page, the filter for MyTown 
has been cleared, so you can see other 
cities as well.

Very good. 
That's a short discussion on Filters. 

Data -> Sort & Filter-> Clear
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Exam 77-420 Microsoft Excel 2013 
3. Create Tables 
3.3 Filter and Sort a Table: Filter Records (Clear All Filters)

Data: Subtotals 
A Subtotal organizes and summarizes lists of 
data. The Subtotal function offers more options 
than calculating the Total in a Table. Subtotals can 
include Summary Functions (SUM, AVERAGE, 
COUNT) as well as a Grand Total.

There are two steps to creating a Subtotal:
1. Sort by the field you want.
2. Subtotal by the same field.

Before You Begin: Copy the Worksheet
Right-click the Customer List tab.
Click on Move or Copy.
Check: Create a Copy.
Click OK to create the copy.
Rename the sheet: Subtotal by City.

Still Before You Begin: Clear All Filters
Go to the Subtotal by City sheet.
Select Row 1.
Go to Data -> Sort & Filter-> Filter.

All Filters should be cleared from the Header Row. 
Keep going, please...

Data -> Sort & Filter-> Filter
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Exam 77-420 Microsoft Excel 2013 
3. Create Tables 
3.3 Filter and Sort a Table: Sort Records 

.Data: Sort then Subtotal
The key to making the Subtotal function 
work is to match, match, match. You need 
to Sort and Subtotal by the same field. 

Before you create a Subtotal you need 
to Sort the data. 

1. Try it: Sort the Data
Select the entire spreadsheet.
Go to Data -> Sort & Filter-> Sort.
Sort by: City.
Sort On: Values.
Order: A to Z.
Click OK.

Keep going...

Data -> Sort & Filter-> Sort
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Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.3 Order and Group Cells and Ranges: Insert Subtotals

Data: Subtotal
The list has been Sorted by City. Now, here 
are the steps to Subtotal by City.

2. Try it: Subtotal the Data
Select Column E (City).
Go to Data ->Outline->Subtotal.

You will be prompted to answer the following 
questions for this Subtotal:

At each change: City. 
You just sorted by City, select City for the 
Subtotal so it matches.

Use function: Count.

Add the subtotal to: City.
The Subtotal is counting the number of 
customers in each city. It makes sense to add 
the Subtotal to the City.

Click OK. Keep going...

Data -> Outline-> Subtotal
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Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.3 Order and Group Cells and Ranges: Insert Subtotals

Hello Subtotals!
3. What Do You See? This spreadsheet now 
has Subtotals that count the number of 
customers in each city. There is also a Grand 
Total that adds up all of our customers in all of 
the cities.

What Else Do You See? Microsoft Excel 
created formulas for the Subtotals. Scroll down 
and select any Subtotal. Please review the 
formula. This example shows:
=SUBTOTAL(3,F2:F245)

Impressive.

Keep going...

Data -> Outline-> Subtotal
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Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.3 Order and Group Cells and Ranges: Create Outlines (Collapse Groups of Data in Outlines)

Viewing the Subtotals
The information is outlined on the left hand 
side of the spreadsheet. 

You can use the outline to show or hide the 
details. The + sign means there is more to see. 
The – sign indicates that all of the Rows are 
shown. 

4. Try It: Use the Outline
Go to the Outline at the top of the left side.
Click on the 3. All Rows are visible.
Click on the 2: That's the Subtotals.
Click on the 1. That hides all of the Rows 
except the Grand Count.

Made You Look: In this image, you are 
looking at Column E, so that it will fit on the 
page, OK?

Data -> Outline-> Subtotal
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File -> Open

A Different Subtotal
The Intermediate Guide to Microsoft Excel 2013
demonstrated a series of formulas that calculated 
and formatted the sales subtotals. 

This lesson demonstrates how the sales subtotals 
were created. 

1. Try This: Open a Sample Spreadsheet
The sample spreadsheet is still open: 
Customer Sales 2013.xlsx
Go to the sheet called: Monthly Sales.

What Do You See? This is the Monthly Sales for 
Charlotte's Website. The first row is BOLD: It is the 
Header Row. There are many rows of data 
including the Category, Service, Product, Date, 
Sales Rep and Amount.

Keep going...

Memo to Self: You do not have to MATCH the 
numbers shown on these pages. It is more 
important that you begin with some data and 
understand the options.
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Exam 77-420 Microsoft Excel 2013 
3. Create Tables 
3.3 Filter and Sort a Table: Sort Records 

Data -> Sort & Filter-> Sort

Data: Sort Then Subtotal
This Subtotal will calculate the sum of the 
amount each Sales Rep sold. So, Sort by 
Sales Rep and Subtotal by Sales Rep.

2. Try it: Sort the Data
Select the entire spreadsheet. 
Go to Data -> Sort & Filter-> Sort.
Sort by: Sales Rep. 
Sort on: Values
Order: A-Z.
Click OK. 

What Do You See? The data will be sorted by 
the four Sales Reps: Alex, Connie, Elizabeth 
and Niki. 

Keep going...

Comma Training Page 62

Advanced Microsoft Excel 2013   Page 62 of 330



Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.3 Order and Group Cells and Ranges: Insert Subtotals

Data -> Outline-> Subtotal

Data: Subtotal
Sort by Sales Rep. Subtotal by Sales Rep.

3. Try it: Subtotal the Data
Select the entire spreadsheet. 
Go to Data -> Outline-> Subtotal.

You will be prompted to answer the following 
questions for this Subtotal:

At each change in: Sales Rep. 
You just sorted by Sales Rep, select Sales 
Rep for the Subtotal so it matches.

Use function: Sum.

Add the subtotal to: Amount.

Click OK. Keep going...
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Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.3 Order and Group Cells and Ranges: Create Outlines (Collapse Groups of Data in Outlines)

Sales Subtotals
4. What Do You See? The screen shot on this 
page shows the Subtotals that each sales reps 
sold. The Subtotals are calculated and shown in 
Column H, Amount. There is a Grand Total for the 
entire Amount sold. 

The Outline is shown as Level 2. However, the 
data for Niki is expanded so that you can see the 
Rows that add up to her Subtotal.

So, the Subtotal function is an interactive display. 
You can use the Outline buttons to expand (+) or 
collapse (-) the Subtotal Groups to see the data if 
you wish. 

Do This: Save your spreadsheet
Go to File->Save As.
Browse for a folder to save this file.
Enter a file name: MyName Customer Sales.

Good.

Data -> Outline-> Subtotal
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Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.3 Order and Group Cells and Ranges: Remove the Subtotals

Data: Remove the Subtotal
The previous pages demonstrated how to create 
and edit Subtotals. Here are the steps you can 
take to Remove a Subtotal.

Try it: Review the Subtotals
Select the entire spreadsheet.
Go to Data -> Outline-> Subtotal

What Do You See? You will be prompted to fill in 
the blanks for the Subtotal function. Look at the 
bottom of the window. There is an option that you 
can click to remove the Subtotal.

Try This, Too: Remove the Subtotals
Select: Remove All.
Click OK. 

The Subtotals should be removed. This is a simple 
list in Excel, again. Very good.

Data -> Outline-> Subtotal->Remove All
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Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.3 Order and Group Cells and Ranges: Create Outlines ( Group Data in Outlines)

Data: Group and Ungroup
Outline Functions: Subtotal is an excellent 
Outline tool. It allows you to show or hide the data 
depending on what you want to see. Another 
Outline function you could try is Group. Group 
creates an Outline on the left side of the 
spreadsheet, however it does not calculate the 
totals.

1. Try it: Group the Rows
Go to the Monthly Sales sheet.
Select Rows 2 and 3 (The data for January).
Go to Data -> Outline->Group.
Click on Group.

2. What Do You See? The two rows will be 
grouped together. There should be an outline on 
the left side of your spreadsheet.

Done and done. Please save and close this 
spreadsheet. 

Data -> Outline->Group->Group
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Exam 77-428 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.4 Create Scenarios: Use What If Analysis Tools Including Goal Seek

Data: Data Tools
This page begins a new discussion on the Data 
Tools. Data Tools analyze the information, they 
ask questions. 

The best known Data Tool is the What-if? 
Analysis. Our lesson will begin with Goal Seek, a 
simple What-If.

Before You Begin: Open a Sample File
Open a sample spreadsheet: 
Legs Eggs Pigs 2013.xlsx
Go to the sheet: Pigs.

What Do You See? This is the Pig Sales for 
Charlotte's Website. There are three reference 
Cells for Price (B1), Start (B2) and Increment (B3). 
The formulas in Columns C, D, and E refer to 
these three reference Cells.

Keep going...

Data -> Data Tools
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Exam 77-428 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.4 Create Scenarios: Use What If Analysis Tools Including Goal Seek

Data Tools: Goal Seek
Goal Seek asks the question backwards, starting 
from the answer. In this spreadsheet, the question 
is: how much money did you make? The answer is 
the SUM in Cell E29.

In this sales spreadsheet, Goal Seek asks: 
How much do you want to make? 
Which value do you want to change: 
Price, Start or Increment?

Keep going, please...

Data -> Data Tools
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Exam 77-428 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.4 Create Scenarios: Use What If Analysis Tools Including Goal Seek

Data: What If? Goal Seek
Here are the steps to try a Goal Seek.

1: Try It: Select the Goal
Go to the Pigs spreadsheet.
Select: Cell E29.
Go to Data -> Data Tools->What-If Analysis.
Click on Goal Seek.

2. Try This: Define the Options
You will be prompted to fill in the blanks:
Set cell: E29 (the SUM of the sales).
To value: 15000 (the Goal you want to make).
By changing cell: $B$1 (the Price).

Click OK.

Keep going...

Data -> Data Tools->What-If Analysis-> Goal Seek
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Exam 77-428 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.4 Create Scenarios: Use What If Analysis Tools Including Goal Seek

Data: Goal Seek Options
3. What Do You See? The Goal Seek Status
shows the Target Value of 15000. The Current 
Value in Cell E29 is set to $15,000. 

What Else Do You See? The Price in Cell B1 
changed from $3.25 to 4.207574. This is the new 
Price you need to reach the goal of $15,000 in 
sales. If you click OK, the new Price in Cell B1 will 
be kept. 

Do This, Please: Click CANCEL to undo the 
changes made by the Goal Seek.

Memo to Self: The Price in Cell B1 looks odd with 
all the decimal places. You can format Cell B1 for 
currency if you wish.

Data -> Data Tools->What-If Analysis-> Goal Seek
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Exam 77-428 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.4 Create Scenarios: Use the Scenario Manager

Data Tools: What If Scenarios
Goal Seek changes one value. It is a useful tool for 
playing with the numbers. Suppose you wanted to 
look up the best and worst cases for your sales 
projections. You could type in a robust initial sales 
number and a vigorous daily increment for the best 
case. Then, you could type in more conservative 
estimates for the worst case. 

Microsoft Excel has a way to save that information: 
What-If Scenarios. 

1. Try it: Open the Scenario Manager
Select Cell B1.
Go to Data ->Data Tools->What-If Analysis.
Select Scenario Manager.

What Do You See? When the Scenario Manager 
opens it will probably be blank: No Scenarios 
defined.

Try This, Too: Add a Scenario
Click on Add. 

Keep going,,,

Data -> Data Tools->What-If Analysis-> Scenario Manager
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Exam 77-428 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.4 Create Scenarios: Use the Scenario Manager

Add: Edit the Scenario 
2. What Do You See? You will be prompted to 
Add the Scenario. 

Please enter the following:
Scenario Name: Expected Price
Changing Cells: B1
You can use the lookup button on the right 
side to click on Cell B1, the Price, or type the 
reference if you wish. 

Click OK. 

Keep going...

Data -> Data Tools->What-If Analysis-> Scenario Manager
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Exam 77-428 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.4 Create Scenarios: Use the Scenario Manager

Enter the Values 
3. Try This: Enter the Values
When you are done editing the Scenario and 
click OK, you will be prompted to Enter a 
value. Please type in 3.25. 

Click OK, again and you will return to the 
Scenario Manager. 

This step makes a benchmark: This is 
Expected Price, $3.25, what we started with. 

In the following pages, we will Add a Scenario 
for Worst Case and one for the Best Case.

Each of these examples will change one 
Reference Cell-the Price in Cell B1. At the end 
of this lesson, we see how to create a 
Scenario with more than one reference Cell. 

So, keep going...

Data -> Data Tools->What-If Analysis-> Scenario Manager
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Exam 77-428 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.4 Create Scenarios: Use the Scenario Manager

Add Another Scenario
At this point, the Scenario Manager has one 
Scenario: the Expected Price. Here are the steps 
to Add another Scenario.

4. Try This: Add Another Scenario
The Scenario Manager is open.
Click on: Add

You will be prompted to fill in the blanks:
Scenario Name: Best Case
Changing Cells: B1
When you add another Scenario, Excel may 
display the reference cell that was used in the 
previous Scenario. If not, you can use the lookup 
button to click on Cell B1, the Price, or type it.

Click OK. When you click on OK, the Scenario 
Manager will prompt you to enter a new value for 
each reference cell. 

Try This, Too: Enter the Scenario Value
Scenario Value for B1: 5.00

Keep going...

Data -> Data Tools ->What-If Analysis -> Scenario Manager
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Exam 77-428 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.4 Create Scenarios: Use the Scenario Manager

Add Yet Another Scenario
Now there are two Scenarios: Expected Price and 
Best Case. Here are the steps to Add the Worst 
Case Scenario. When all 3 Scenarios are done, 
you'll see how it works... it really does work well.

5. Try This: Add Yet Another Scenario
The Scenario Manager is open.
Click on: Add

You will be prompted to fill in the blanks:
Scenario Name: Worst Case
Changing Cells: B1
Again, if you add a Scenario, Excel may show the 
reference cell that was in the previous Scenario. If 
not, you can use the little lookup button to click on 
Cell B1, the Price, or type it.

Click OK. When you click on OK, the Scenario 
Manager will prompt you to enter a new value for 
each reference cell. 

Try This, Too: Enter the Scenario Value
Scenario Value for B1: 2.00

Keeeeeeep going...

Data -> Data Tools ->What-If Analysis -> Scenario Manager
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Exam 77-428 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.4 Create Scenarios: Use the Scenario Manager

Show the Scenario 
The Scenario Manager has three different 
Scenarios: Best, Worst and Expected. How does it 
work? Say you wanted to show off the Best Case 
Scenario. Here are the steps.

6. Try it: Show the Scenarios
Select a Scenario: Best Case
Click on Show.

The Price in Cell B1 changed from $3.25 to $5.00. 
All of the formulas in Column E updated and used 
the new Price to calculate the Revenue. Yeah!

Try This, Too: Show Another Scenario
Select a Scenario: Worst Case
Click on Show.
The Price in Cell B1 changed from $5.00 to $2.00. 
Boo Hoo.

And Try This: Show A Different Scenario
Select a Scenario: Expected Price. 
Click on Show....Very Good.

Data -> Data Tools ->What-If Analysis -> Scenario Manager
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Exam 77-428 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.4 Create Scenarios: Use the Scenario Manager

A Different Scenario 
Say you wanted to create a Scenario that changed 
everything: The Price, the Start and the Increment. 
The next couple of pages show how to add more 
than one reference cell.

1. Try it: Create a Different Scenario
The Scenario Manager is open.
Click on: Add

You will be prompted to fill in the blanks:
Scenario Name: Change Everything
Changing Cells: $B$1
You can click on Cell B1, the Price, or type the 
reference. This is an Absolute Reference.

Add More Cells to the Scenario:
With your cursor next to $B$1,
Type a comma (,) and add $B$2, the Start
Type a comma (,) and add $B$3, Increment

Click OK. Keep going...

Data -> Data Tools ->What-If Analysis -> Scenario Manager
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Exam 77-428 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.4 Create Scenarios: Use the Scenario Manager

More Than One Value 
When you click on OK, the Scenario Manager will 
prompt you to enter a new value for each 
reference cell. 

2. Try it: Edit the Values
Scenario Value for $B$1: 6.00
Scenario Value for $B$1: 200
Scenario Value for $B$1: 20

Click OK to return to the Scenario Manager.

Try This, Too: Add One More Scenario
Click on: Add

You will be prompted to fill in the blanks:
Scenario Name: Change Back
Changing Cells: $B$1, $B$2, $B$3

Now, Try it: Edit the Values
Scenario Value for $B$1: 5.00
Scenario Value for $B$1: 100
Scenario Value for $B$1: 5

Keep going...

Data -> Data Tools ->What-If Analysis -> Scenario Manager
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Exam 77-428 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.4 Create Scenarios: Use the Scenario Manager

Show and Tell 
3. Try it: Show the New Scenarios
Select a Scenario: Change Everything
Click on Show.

The numbers in Cells B1, B2 and B3 will change. 
All of the formulas in Column E will update and 
use the new data to calculate the Revenue. 

Try This, Too: Show Another Scenario
Select a Scenario: Change Back
Click on Show.
The numbers in Cells B1, B2 and B3 changed 
back. All of the formulas in Column E updated and 
recalculated the Revenue.

There is one more tool you should consider. 
Please keep going...

Data -> Data Tools ->What-If Analysis -> Scenario Manager
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Exam 77-428 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.4 Create Scenarios: Consolidate Data

Summary 
4. Try it: Show the New Scenarios
The Scenario Manager is still open.
Click Summary. 
You will be prompted that the results are for E29.
Click OK.

Excel will create a new Summary Sheet with all of 
the Scenarios: Current Values, Expected Price, 
Best Case, Worst Case, Change Everything and 
Change Back.

That's Scenarios: a useful tool for analyzing your 
data. You can save your spreadsheet.

This lesson began with a discussion of the simple 
Outline Tools: Group, Outline and Subtotal. The 
purpose of these tools is to organize and visualize 
the data.

The lesson continued with the Data Tools. Our 
What-If Analysis included Goal Seek, for when you 
already have an answer in mind. The other 
analytical tool is the Scenario Manager. We 
walked through several different Scenarios that 
changed the Reference Cells. 

Well, you done good. Go get two cookies.

Data -> Data Tools ->What-If Analysis -> Scenario Manager->Summary 
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Lesson 2: Work Smarter, Not Harder
Before You Begin: Download the sample spreadsheet: Brown Bag Lunch Sales Team.xlsx

Try This: Do the following steps
1. Open the Spreadsheet: Brown Bag Lunch Sales Team.xlsx
2. Sort the spreadsheet by Product in ascending order.
3. Create a Group with the Detroit Agents. (Hint:Use the Filter to show ONLY the Detroit Agents.)
4. Hide the Detroit Agents.(Hint:Use the Filter to show everyone BUT the Detroit Agents.)
5. Filter Products so only Coffee & Donuts are visible.
6. Use the Goal Seek function on John Cook (Northern Michigan Market). 
   Set the value in column F to be $65,000 by changing the Project Increase (Column E). 
   Click OK to accept the Goal Seek. 
7. Save this file as YOUR NAME Works Smarter Practice.

Practice Activities
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8. Which of the following is true about the 
Goal-Seek command? 
(Select all correct answers.)
a. OK keeps the changes
b. Cancel rejects (or undoes) the 
changes
c. Apply keeps the changes
Tip: Advanced Excel, page 70

9. To enter multiple values for a What-if 
scenario, which is the best tool?
a. Goal-Seek
b. Scenario Manager
Tip: Advanced Excel, page 71

10. A What if Scenario can only change 
one (1) reference cell.
a. True
b. False
Tip: Advanced Excel, page 77

5. Which of the following are true about 
Subtotals? (Select all correct answers.)
a. To use the subtotal, data must be 
sorted first
b. The command is Data-> Outline-> 
Subtotal
c. The subtotal function creates totals for 
each group in the column
Tip: Advanced Excel, page 58

6. In the Outline a + indicates what?
(Select all correct answers.)
a. There is more data to see
b. All data is displayed
c. The outline can be expanded
d. The outline can be condensed
Tip: Advanced Excel, page 64

7. Which of the following are Outline 
functions? (Select all correct answers.)
a. Subtotal
b. Group
c. Sort
Tip: Advanced Excel, page 66

1. Which of the following is true? 
(Select all correct answers.)
a. Sort helps find patterns
b. Filter focuses on just part of the 
information
Tip: Advanced Excel page 51, 52

2. When the filter command is applied, 
the header row contains drop down filter 
options.
a. True
b. False
Tip: Advanced Excel, page 53

3. The status bar displays how many 
filtered records there are.
a. True
b. False
Tip: Advanced Excel, page 54

4. The Group command creates an 
outline in the side of the spreadsheet, but 
does NOT calculate totals.
a. True
b. False
Tip: Advanced Excel, page 66

Test Yourself

Assesment: Test your skills
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Analyzing Data Visually

PivotTables: What Happened?

Advanced Excel Objectives
In this lesson, you will learn how to: 
1. Identify the steps needed to create a PivotTable.
2. Use Row Labels to filter the data.
3. Use the Field Settings to Count Values.
4. Pivot the Table!
5. Format the PivotTable and Pivot Table Reports.
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PivotTable Tools->Design

PivotTable Tools->Analyze

1. Readings
Read Lesson 3 in the Advanced Excel guide, 
page 83-116.

Project
A spreadsheet that works with PivotTables in 
Excel. This lesson shows how to present data 
visually, format data as a PivotTable and display 
the Totals.

Downloads
Customer Sales 2013.xlsx
Brown Bag Lunch Sales Team.xlsx

2. Practice
Complete the Practice Activity on page 117.

3. Assessment
Review the Test questions on page 118.

Menu Maps
This lesson demonstrates the Pivot Table Tools Design Ribbons.
1. PivotTable Tools ->Analyze-> Show-> Field List, page 90
2. PivotTable Tools ->Analyze-> Show> Field Headers, page 93
3. PivotTable Tools ->Analyze-> Active Field-> Field Settings, page 96
4. PivotTable Tools ->Design-> Layout-> Subtotals, page 104
5. PivotTable Tools ->Design-> Layout->Blank Rows, page 105
6. PivotTable Tools ->Design-> Layout-> Grand Totals, page 106
7. PivotTable Tools ->Design-> Layout->Report Layout, page 110
8. PivotTable Tools ->Design-> PivotTable Styles->Style, page 111
9. PivotTable Tools ->Design-> PivotTable Style Options, page 112
From the Insert Ribbon
Insert->Tables->Pivot Table, page 87

Lesson 3: Pivot Tables: What Happened?
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What Happened? The Right Tool for the Task
When something goes wrong, everyone wants to go through the data and find out what happened. The Data Tools are: Sort, Filter, 
Group and Subtotal. A PivotTable combines all of the best Data Tools together. A PivotTable presents the data in a visual, 
interactive format. PivotTables summarize, sort, compare and filter the data. For some reason, most people teach PivotTables as 
an advanced topic. In this lesson, "advanced" doesn't mean difficult: just more steps. 

The Computer Mama sez formulas can be difficult. This is actually fun. Try something different.
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File -> Open

Before You Begin
The purpose of this lesson is to investigate the 
PivotTable Options in Microsoft Excel. You can 
use a spreadsheet that you created or download a 
sample spreadsheet if you wish. The sample, 
Customer Sales 2013.xlsx, has two spreadsheet 
Tabs: Monthly Sales and Customer List.

1. Try This: Open a Sample Spreadsheet
Open a sample spreadsheet:
Customer Sales 2013.xlsx
Go to the Monthly Sales sheet.

What Do You See? This sheet shows the product 
sales for Charlotte's Website. The first row is 
BOLD: It is the Header Row. The data should be 
sorted by Column A, Month. If not, go ahead and 
sort the data, first.

So far, so good. Keep going... 

Memo to Self: You do not have to MATCH the 
numbers shown on these pages. It is more 
important that you begin with some data and 
understand the options.
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Create New PivotTables

Insert ->Tables-> PivotTable

Insert a Pivot Table 
A PivotTable summarizes data and 
displays the results. It is a reporting tool 
that works very well. Here is how you start.

2: Try This: Insert a PivotTable
Go to the Monthly Sales spreadsheet.
Select all.
Go to Insert ->Tables.
Click on PivotTable.

Keep going...
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Create New PivotTables

Insert ->PivotTable

Create a PivotTable
3. Try This: Choose the data
If you selected the entire Monthly Sales 
sheet, Excel will display the Table or 
Range: 'Monthly Sales'!$A:$H

In words, that means "name of your 
spreadsheet" ! "all of the data in Column A 
through Column H."

Try This, Too: Where do you want to 
place the new PivotTable report? The 
choices are create a new PivotTable in a 
new worksheet or place it on an existing 
worksheet.

Select: New Worksheet.
Click OK. 

Keep going...
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Create New PivotTables

Hello, PivotTable
4. What Do You See? When you click 
OK, Microsoft Excel will create a new, 
blank PivotTable in a new sheet. The 
PivotTable Tools should be available. 
There are two PivotTable Ribbons: 
Analyze and Design.

The Analyze Ribbon includes:
PivotTable
Active Field
Group
Filter
Data
Actions
Calculations
Tools
Show

The Design Ribbon includes:
Layout
PivotTable Style Options
PivotTable Styles

Keep going, please...

Insert ->Tables->PivotTable
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Create New PivotTables

PivotTable Fields 
5. What Else Do You See? There are three 
parts to a spreadsheet: labels, data, and 
formulas. In this example the labels include 
Category, Service, Product, Date, Sales Rep 
and Amount. These labels will become the 
fields in the PivotTable.

PivotTables use fields to organize and 
calculate the rows and columns. These fields 
come from the labels in the first row (the 
header) in the spreadsheet. 

Look for the PivotTable Field List on the right 
side of your screen. How do the fields 
compare to your labels?

Keep going...

What If You Don't See It? The Field Headers
can be turned on or off with the PivotTable 
Tools. If you don't see the Field List try this:
Go to PivotTable Tools ->Analyze.
Go to Show-> Field Headers.

PivotTable Tools ->Analyze-> Show-> Field List
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Create New PivotTables

PivotTable: Add Fields
Creating a PivotTable begins by adding 
fields to the table. Every table calculates 
something: SUM, COUNT, AVERAGE, etc. 
In this example, we'll answer the question: 
What did you sell?

6. Add Fields to the PivotTable
Go to the PivotTable Fields List.
Select: Product. 

What Do You See? Look at the new 
PivotTable on the left side of the 
spreadsheet. The Products should be 
displayed in the PivotTable.

Keep going...

PivotTable Tools ->Analyze-> Show-> Field List
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Create New PivotTables

PivotTable: Row Labels
7. What Else Do You See? Look at the 
bottom of the Field List. PivotTables 
have Filters, Columns, Rows and Values. 
When you add a Field to PivotTable, it 
will be shown here. 

The Product field was added to the Row 
Labels. The data is shown in Rows: one 
Row for each Product (Banquet, 
Breakfast Buffet, etc.)

Keep going...

PivotTable Tools ->Analyze-> Show-> Field List
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Manipulate PivotTables (Field Headers)

PivotTable: Field Headers
Row Labels are Filters. The top row of the 
PivotTable is the Row Label: This is the Field 
Header. You can use the Field Header to display 
all of the products in the PivotTable or just a few. 

8. Try This: Filter the Data
Go to Cell A3.
Click on the Row Labels.
Select: Edible Fruit.
Select: Fruit and Veggies.
When you click OK, the PivotTable will display 
those two products.

Try This, Too: Show All of the Data
Click on the Row Labels:
Select: (Select All)
Click OK. 

What If You Don't See It? The Field Headers
can be turned on or off with the PivotTable Tools. 
If you don't see the Field List please try this:
Go to PivotTable Tools ->Options.
Go to Show-> Field Headers.

PivotTable Tools ->Analyze-> Show> Field Headers
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Manipulate PivotTables (Values)

PivotTable: Field Values
So far, this PivotTable has the Products in the 
Rows. PivotTables also need data. When you 
add a Field to Values you can do calculations. 

1. Try This: Add a Value
Go to the Field List
Drag and Drop Amount to the Values.

(Yes, it may say Count of Amount.)

Keep going...

PivotTable Tools ->Analyze-> Show> Field List
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Manipulate PivotTables (Values)

PivotTable: Values
2. What Do You See? When you add the 
Value, the PivotTable will automatically count 
the records for each row. There is a Grand 
Total for all of the Products, too.

This PivotTable Counts the number of sales. 
For example, there were 11 Banquets sold. 

Count is the default field value. It might make 
more sense to use to SUM instead of COUNT 
for the Values. Where are the options? 

Keep going...

PivotTable Tools ->Analyze-> Show> Field List
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Manipulate PivotTables (Field Settings)

Edit the Field Settings
3. Try This. Change the Field Settings
Select Cell B3: Count of Amount.
Go to PivotTable Tools ->Analyze.
Go to the Active Field group.
Select: Field Settings.

Keep going...

Memo to Self: In this example, the easy way 
to open the Field Settings is to double-click the 
Count of Amount Field Header on the 
PivotTable. 

PivotTable Tools ->Analyze-> Active Field-> Field Settings
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Use Calculated Fields

Value Field Settings
A PivotTable can use these functions:
Sum
Count 
Average
Max
Min
Product
Count Numbers
StvDev
StDevp
Var
Varp

4. Try This: Choose the Calculation
Select Sum from the options.
The Custom Name should update to: 
Sum of Amount.

Click OK and keep going...

Memo to Self: You can summarize the values 
as a percent of the row, column, group or total. 
You can also display the values as the 
difference, % of difference or running total if 
you wish.

PivotTable Tools ->Analyze-> Active Field-> Field Settings
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Manupulate PivotTables (Field Settings)

Sum of Amount
5. What Do You See? When you change the 
Field Settings from Count to Sum the 
PivotTable will update the calculations. 

The example on this page shows the sales 
amounts, although the numbers may look odd 
because the amounts are not formatted for 
currency.

Do This: Save Your Spreadsheet
Go to File-> Save.
Browse to your documents folder.
File Name: My Name Customer Sales.
Click SAVE to save the file.

PivotTable Tools ->Analyze-> Active Field-> Field Settings
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Manupulate PivotTables (Columns)

PivotTable: Column Header
We began this PivotTable to answer the 
question: What did you sell? The next question 
would be: Who bought what? 

In this spreadsheet, the clients are tagged as 
Corporate, Education, Government and 
Private in the Category field. So, how many 
Breakfast Buffets were served to our corporate 
clients? Who bought what?

The Category field will be added to the 
Column Header. Here are the steps.

Before You Begin: Select the PivotTable. The 
PivotTable Tools should be available.

1. Try it: Add Another Field
Go to the PivotTable Field List.
Drag and Drop the Category Field to the 
Columns.

Keep going, please...

PivotTable Tools ->Analyze-> Show> Field List
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Manupulate PivotTables (Column Header)

Column Headers
2. What Do You See? This PivotTable 
now has a Column Header that shows the 
Categories in Columns. There is a Subtotal 
for each category: Corporate, Educational, 
Government, Private. These are the 
Column Labels.

What Else Do You See? Cell B3 is the 
Filter for the Column Labels.

Keep going...

Memo to Self: These numbers may look 
odd because they are not formatted for 
Accounting ($).

PivotTable Tools ->Analyze-> Show> Field List
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Exam 77-420 Microsoft Excel 2013
5. Create Charts and Objects
5.1 Create a Chart: Switch Between Rows and Columns in Source Data 

Pivot the Table
What is a PivotTable, anyways? To Pivot 
means to move the data from the Rows into 
the Columns. This is cool.

Before You Begin: Select the PivotTable. The 
PivotTable Tools should be available.

3. You Gotta Try This: Pivot the Table!
Go to the Field List
Drag and Drop the Category Field from the 
Columns to the Rows.

Please make sure that Category is ABOVE the 
Product field.

Really, keep going...

PivotTable Tools ->Analyze 
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Manupulate PivotTables (Group Records)

PivotTable: Display
4. What Do You See? There are four Categories. 
Each Category has a Subtotal. The names and the 
sum of the amounts for each Product sold is listed 
in alphabetical order in the client categories.

What Else Do You See? The Row Labels in Cell 
A3 have Filters. You can use the filter to show 
some or all of the Categories.

This is a good place to pause and try that again. 
Try switching the fields from the Row Labels to the 
Column Labels. Look at the PivotTable and see 
which way is easiest to read, which way makes 
more sense.

Then, Save.

Memo to Self: These numbers may look odd 
because they are not formatted for Accounting ($).

PivotTable Tools ->Analyze 
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2   Create and Manage PivotTables: Format Data

PivotTable Design
There are two sets of PivotTable Tools. The 
following pages will walk through the 
PivotTable Tools Design Ribbon. 

1. Try This: Review the Design Ribbon 
The Layout Group lets you format the:
Subtotals
Grand Totals
Report Layout
Blank Rows

The PivotTable Style Options are:
Row Headers
Column Headers
Banded Rows
Banded Columns

Keep going...

PivotTable Tools ->Design-> Layout
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2   Create and Manage PivotTables: Format Data (Subtotals)

Design Layout: Subtotals
By default, a PivotTable displays the Subtotals 
at the top of a Group. You can change the 
Layout with the PivotTable Design Ribbon. 
Here are the steps:

Before You Begin: Select the PivotTable. The 
PivotTable Tools should be available.

2. Try it: Change The Subtotal Layout
Go to PivotTable Tools ->Design.
Go to Layout-> Subtotals.
Select: Show all Subtotals at Bottom of 
Group. 

What Do You See: The Subtotal options 
include the following:
Do Not Show Subtotals
Show all Subtotals at Bottom of Group 
Show all Subtotals at Top of Group 
Include Filtered Items in Totals

Keep going... 

PivotTable Tools ->Design-> Layout-> Subtotals
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2   Create and Manage PivotTables: Format Data (Blank Rows)

Layout: Blank Rows
This PivotTable is an Outline with a couple of 
groups: Category and Products. You can add 
Blank Rows between the groups to make the 
PivotTable easier to read. 

Before You Begin: Select the PivotTable. The 
PivotTable Tools should be available.

3. Try it: Insert Blank Rows
Go to PivotTable Tools ->Design.
Go to Layout-> Blank Rows.
Select: Insert Blank Line after Each Item.

What Do You See? The options are:
Insert Blank Line after Each Item
Remove Blank Line after Each Item

Keep going... 

PivotTable Tools ->Design-> Layout->Blank Rows

Comma Training Page 105

Advanced Microsoft Excel 2013   Page 105 of 330



Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2   Create and Manage PivotTables: Format Data (Grand Totals)

Layout: Grand Totals
The Grand Totals can be added to the Rows, the 
Columns, both or neither. 

Before You Begin: Change The PivotTable
Select the PivotTable. The PivotTable Tools 
should be available.

Edit the Field List, please.
Rows: Products
Columns: Category
Values: Sum of Amount

4. Try it: Change The Grand Totals Layout
Go to PivotTable Tools ->Design.
Go to Layout-> Grand Totals.
Select: On for Rows and Columns. 

What Do You See? The options for the Grand 
Totals include the following:
Off for Rows and Columns
On for Rows and Columns
On for Rows Only
On for Columns Only

Keep going... 

PivotTable Tools ->Design-> Layout-> Grand Totals
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2   Create and Manage PivotTables: Format Data (Filter Blank Rows)

Layout: Filter the (blanks)
Well, you have been patiently waiting for this 
lesson for pages and pages. How do you hide 
the (blanks), the records that have no data-
nothing, nada, de rien? 

Before You Begin: Select the PivotTable. The 
PivotTable Tools should be available.

Try it: Filter the (blanks)
Click on the Row Labels in the PivotTable.
Unselect: (blank)

Click on the Columns Labels, too.
Unselect: (blank)

You should see Filters on the Column and 
Row Labels in the PivotTable.

So far so good.

PivotTable Tools ->Design
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2   Create and Manage PivotTables: Format Data (Design)

PivotTable: Report Layout
There are several Report Layouts that you should 
consider. The goal of any PivotTable is to display the 
data. Depending on the data, some of the layouts 
make sense while others seem confusing. 

Before You Begin: Select the PivotTable. 
The PivotTable Tools should be available.

1. Try This: Edit the Field List
Rows: Category, then Product
Columns: Month
Values: Sum of Amount

Keep going, please...

PivotTable Tools ->Design-> Layout
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2   Create and Manage PivotTables: Format Data (Report Layout)

PivotTable: Report Layout
2. What Do You See? The PivotTable now has 
subgroups for each Category. The monthly sales 
numbers are calculated and displayed in the 
Columns. 

What Else Do You See? The Column and Row 
Labels have Filters. The (blank) data has been 
filtered.

OK, that's the setup for this PivotTable. Let's 
investigate a few of the Report Layouts. 
Keep going, please...

Memo to Self: These numbers may look odd 
because they are not formatted for Accounting ($).

PivotTable Tools ->Design-> Layout->Report Layout
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2   Create and Manage PivotTables: Format Data (Report Layout)

Report Layout Options
3. Try it: Change the Report Layout
Go to PivotTable Tools ->Design.
Go to Layout-> Report Layout.
Select: Show in Outline Form. 

What Do You See? The Report Layout 
options include the following:
Show in Compact Form
Show in Outline Form
Show in Tabular Form
Repeat All Item Labels
Do Not Repeat Item Labels

OK, that works for now. 

PivotTable Tools ->Design-> Layout->Report Layout
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2   Create and Manage PivotTables: Format Data (PivotTable Styles)

PivotTable: Styles
A PivotTable can be formatted with Styles. 

Before You Begin: Select the PivotTable. The 
PivotTable Tools should be available.

1. Try it: Format the PivotTable Style
Go to PivotTable Tools ->Design.
Go to PivotTable Styles.
Select: Pivot Style Medium 3. 

What Do You See? The PivotTable Styles 
formatted the Column Headers (Sum of 
Amount, Category, Product)  as well as the 
Row Headers (Corporate, Educational, etc.)

Keep going...

PivotTable Tools ->Design-> PivotTable Styles
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2   Create and Manage PivotTables: Format Data (PivotTable Styles)

PivotTable Style Options
The PivotTable Style Options offer quick 
formatting choices. Here are the steps. 

2. Try it: Edit the PivotTable Style Options
Select the PivotTable.
Go to PivotTable Tools ->Design.
Go to PivotTable Style Options.
Select: Banded Rows. 

What Do You See? In this example, the Banded 
Rows have been formatted with a bottom border.

OK, that about does the discussion on the 
PivotTable Design Ribbon.

Memo to Self: If you select Banded Columns, the 
Columns will be outlined with vertical borders as 
well.

PivotTable Tools ->Design-> PivotTable Style Options->Style
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2   Create and Manage PivotTables: Modify Field Selections and Options (Layout & Format)

PivotTable Options: 
Layout & Format 
PivotTables have Options. The Options program 
everything from formatting the Columns when the 
data is updated to whether the Totals are shown. 

1. Try it: Find the Layout & Format Options
The PivotTable is still selected. 
Go to PivotTable Tools ->Analyze->PivotTable.
Click on Options.

What Do You See? The PivotTable Options are:
Layout & Format
Totals & Filters
Display
Printing
Data
Alt Text

The Layout & Format options are shown:
In the Layout section the option to Merge and 
center cells is unchecked (by default). 

In the Format section Autofit column width and 
Preserve cell formatting on update are both 
checked on (by default).

Keep going...

PivotTable Tools ->Analyze-> PivotTable-> Options 
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2   Create and Manage PivotTables: Modify Field Selections and Options (Totals & Filters)

PivotTable Options: 
Totals & Filters
2. Try it: Find the Totals & Filters Options
The PivotTable is still selected. 
Go to PivotTable Tools ->Analyze->PivotTable.
Click on Options. Go to the Totals & Filters tab. 

The Totals & Filters options are shown:
In the Grand Totals section the option to Show 
grand totals is checked on for both rows and 
columns (by default). 

In the Filters section the option to Allow multiple 
filters per field is not checked on.

In the Sorting section the option to Use Custom 
Lists when sorting is checked on. We use Custom 
Lists to sort months in chronologically (January, 
February, March) not alphabetically. 

Keep going...

PivotTable Tools ->Analyze-> PivotTable-> Options 
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2   Create and Manage PivotTables: Modify Field Selections and Options (Display)

PivotTable Options: Display
3. Try it: Find the Totals & Filters Options
The PivotTable is still selected. 
The Options are open. Go to the Display tab. 

The Display options are shown:
In the Display section the default options are:
Show expand/collapse buttons
Show contectual tooltips (help stuff)
Display field captions and filter drop downs

You can select Classic PivotTable layout (the old 
way). You can also Show the Values Row. 

In the Field List section the default option is to 
Sort in data source order. For example you could 
sort by the Categories in our little PivotTable. 

That's enough for now. 
Click OK to close the PivotTable Options.

Save your work. 

PivotTable Tools ->Analyze-> PivotTable-> Options
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PivotTable: Summary
This lesson looked at PivotTables and the 
PivotTable Tools. In the next lesson, we will 
investigate the options for PivotCharts.

OK, OK. Allez allez in free. You done good. 
Go get a cookie!
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Lesson 3: What Happened? (PivotTables)
Before You Begin: Download the sample spreadsheet: Brown Bag Lunch Sales Team.xlsx.

Try This: Do the following steps
1. Open the spreadsheet: Brown Bag Lunch Sales Team.xlsx.
2. Go to Sheet 1. Select Row 1 and remove the Filters.
3. Select Sheet 1 and Insert a PivotTable on a New Worksheet.
4. Use the PivotTable Tools to Show the Field List
5. Edit the PivotTable Field list as follows:
   Select the Field: Market (It should be placed in the Rows, by default).
6. Drag the Field Sales to the Values (It should be placed in the Values as Count of Sales)

Change Count of Sales to Sum of Sales
7. Select the Field: Sales Agent (It should be placed in the Rows, by default).
8. Move the Field: Sales Agent from the Rows to the Columns
9. Format Column B:G for Accounting. 
10. Save this as YOUR NAME What Happened Practice.

Practice Activities
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7. Which of the following is an option for 
Grand Totals? (Select all correct answers.)
a. Added to Rows
b. Added to Columns
c. Added to both Rows and Columns
d. Added to neither Rows or Columns
Tip: Advanced Excel, page 106

8. Which of the following are report options?
(Select all correct answers.)
a. Show in Compact form
b. Show in Outline form
c. Show in Tabular form
Tip: Advanced Excel, page 110

9. A Pivot Table can be formatted with Styles
a. True
b. False
Tip: Advanced Excel, page 111

4. The row labels in a Pivot Table are filters. 
a. True
b. False
Tip: Advanced Excel, page 93

5. Which of the following are functions a 
Pivot Table can use? 
(Select all correct answers.)
a. Count Numbers
b. Sum
c. Average
d. Max
e. Min
f. Product
Tip: Advanced Excel, page 97

6. Which of the following are true about 
subtotals in Pivot Tables? 
(Select all correct answers.)
a. Default is to show the subtotal at the top 
of the group
b. Command is Pivot Tables-> Tools-> 
Design> Layout-> Subtotals
c. Subtotals cannot be removed
Tip: Advanced Excel, page 104

1. Which Ribbon has the command for 
creating Pivot Tables?
a. Home
b. Insert
c. Data 
d. Review
Tip: Advanced Excel, page 87

2. Which are Pivot Table Tools Ribbons?
(Select all correct answers.)
a. Analyze
b. Design
c. View
d. Format
Tip: Advanced Excel, page 89

3. Where do the Pivot Table fields come 
from?
a. Entered in the Pivot Table dialogue box
b. The spreadsheet labels
c. Default in Excel
Tip: Advanced Excel, page 90

Test Yourself

Assesment: Test your skills
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Excel 2013: Analyzing Data Visually

Advanced Excel Objectives
In this lesson, you will learn how to: 
1. Analyze data visually with a PivotChart.
2. Create a PivotChart and Show the Field List.
3. Edit the Value Field Settings.
4. Filter the data in the PivotChart.
5. Edit the Chart Layouts.
6. Apply a Chart Style.
7. Use Slicers. 

Pivot Charts: What Do You See?
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1. Readings
Read Lesson 4 in the Advanced Excel 
guide, page 119-159.
.
Project
A spreadsheet that uses PivotCharts to 
present the data in an interactive format.

Downloads
Sales 2013 Original Data.xlsx
Brown Bag Sales Data.xlsx

2. Practice
Complete the Practice Activity on page 160.

3. Assessment
Review the Test questions, page 160. Menu Maps

This lesson shows the PivotChart Tools.
1. PivotChart Tools ->Analyze ->Show/Hide->Field List, page 124
2. PivotChart Tools ->Design ->Data->Switch Row/Column, page 132
3. PivotChart Tools ->Design ->Type-> Change Chart Type, page 135
4. PivotChart Tools ->Design ->Chart Styles, page 137
5. PivotChart Tools ->Design ->Chart Layouts, page 140
6. PivotChart Tools ->Analyze ->Active Field, page 143
7. PivotChart Tools ->Analyze ->Data-> Insert Slicer, page 149
8. PivotChart Tools ->Analyze ->Data-> Refresh, page 155

PivotChart Tools->Design

PivotChart Tools->Analyze

Lesson 4: PivotCharts: What Do You See?
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Analyzing Data Visually
Most people do not read numbers well. However, they can read a graph and compare the information. A PivotChart offers the 
same flexibility to manipulate the data as a PivotTable. A PivotChart is a graphic representation of the data in the PivotTable. A 
PivotChart, like a PivotTable, is interactive. You can filter and focus on the data until it shows what really happened.
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Before You Begin 
A PivotChart is based on a PivotTable: They go 
together. This lesson begins with a PivotTable. 
After the PivotTable is set up, we will review the 
PivotChart options in Microsoft Excel.

You can use a spreadsheet that you created or 
download a sample spreadsheet if you wish.

1. Try This: Open a Sample Spreadsheet
Open a sample spreadsheet: 
Sales 2013 Original Data.xlsx
Go to the Original Data sheet.

What Do You See? We've used this sample 
spreadsheet a couple of times. This sheet shows 
the product sales for Charlotte's Website. The first 
row is BOLD: It is the Header Row. The Fields 
include Month, Client, Category, Service, Product, 
Date, Sales Rep and Amount. There are 68 rows 
of data not including the Header Row. 

Keep going... 

Memo to Self: You do not have to MATCH the 
numbers shown on these pages. It is more 
important that you begin with some data and 
understand the options.

File->Open
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Exam 77-428 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.3   Create and Manage PivotCharts: Create New PivotCharts

Create a Pivot Chart
2. Try This: Create a PivotChart
Go to the Original Data spreadsheet.
Select All.
Go to Insert->Charts->PivotChart.
Click on PivotChart.

You will be asked to confirm the location of the 
data and whether you would like to place the 
new PivotChart in a new spreadsheet. 

Keep going, please...

Insert-> Charts-> PivotChart->PivotChart
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Exam 77-428 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.3   Create and Manage PivotCharts: Create New PivotCharts (Show the Field List)

Hello, Pivot Chart
3. What Do You See? There should be 
a new, blank PivotChart, Chart 1. A 
blank PivotTable should be on the left 
side of the spreadsheet. 

The PivotTable Field List should be on 
the right side.

What Else Do You See? There are 
three PivotChart Tools:
Analyze
Design
Format

Keep going...

Memo to Self: If you don't see the 
PivotTable Field List please try this:
Go to PivotTable Tools ->Analyze.
Go to Show/Hide->Field List.

PivotChart Tools ->Analyze ->Show/Hide->Field List
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Exam 77-428 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.3   Create and Manage PivotCharts: Create New PivotCharts (Use the Field List)

PivotTable Field List
You should see a PivotTable on the left side of 
your spreadsheet but there will not be any data 
in the Chart, yet. 

PivotCharts, like PivotTables, need data. We 
will select the Fields and Count the Value with 
the Field List to create a PivotTable Report.

4. Try This: Choose a Field
Go to the PivotTable Field List.
Select: Product.

What Do You See? The PivotTable should 
display each Product. The PivotChart has a 
Filter on the Row Labels in Cell A1, but the 
Chart is still blank.

Keep going...

PivotChart Tools ->Analyze ->Show/Hide->Field List
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Exam 77-428 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.3   Create and Manage PivotCharts: Create New PivotCharts (Add a Value from the Field List)

Add a Value 
Look at the bottom of the PivotTable Field List. 
There is only one value: the Product is in the 
Axis Fields. So far so good. 

PivotTables and PivotCharts summarize data 
using COUNT, SUM, AVERAGE functions. 
This is done by adding a field to the Values.

5. Try it: Add a Value
Go to the PivotTable Fields List.
Select: Amount.
Drag the Amount to the Values.

What Do You See? The Value was displayed 
as Count of Amount by default in the 
PivotTable as well as the PivotChart.

Keep going...

PivotChart Tools ->Analyze ->Show/Hide->Field List
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Exam 77-428 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.3   Create and Manage PivotCharts: Create New PivotCharts (Change Value Field Settings)

Edit the Value Field
The Value was displayed as Count of Amount. 
In this example, Amount  is money: how much 
was sold? This data would make more sense if 
the Value was displayed as the Sum of the 
Amount. 

6. Try it: Edit the Value Field
Go to the PivotTable Field List.
Go to the Values.
Select: Count of Amount.
Click on Value Field Settings...

Keep going...

The Field options include:
Move to Report Filter
Move to Axis Fields (Categories)
Move to Legend Fields (Series)
Move to Values 
Hide Value Field Buttons on Chart
Hide All Field Buttons on Chart
Remove Field
Value Field Settings...

PivotChart Tools ->Analyze ->Show/Hide->Field List
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Exam 77-428 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.3   Create and Manage PivotCharts: Create New PivotCharts (Change Value Field Settings)

Value Field Settings 
You can choose the type of calculation you 
wish to use to summarize and display the data 
in the PivotTable and PivotChart.

7. Try it: Edit the Value Field Settings
Go to Summize Value by.
Choose: Sum.

What Do You See? The Custom Name should 
be Sum of Amount, now.

Please click OK and keep going...

PivotChart Tools ->Analyze ->Show/Hide->Field List
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Exam 77-428 Microsoft Excel 2013 EXPERT
2. Apply Custom Formats and Layouts 
2.1 Apply Custom Data Formats: Create Custom Accounting Formats

Sum of Amount
8. Try it: Format the Data
Sum of Amount is money-sales data. 
Select Column B.
Go to Home->Number.
Click on Accounting ($).

Select Column B, again.
Go to Home->Number.
Click on Decrease Decimals twice.

Try This, Too: Save the PivotTable
Go to File->Save As.
Name the workbook: MyName 
PivotCharts.
Save. Save. Save.

Very good.

Home ->Number
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Exam 77-428 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.3   Create and Manage PivotCharts: Create New PivotCharts (Edit the Fields)

Add Another Field
At this point, our PivotTable has one field in 
the Axis (the Category) and the Sum of 
Amount for the Value. When you add another 
field to the PivotTable, you add another layer 
of complexity to your chart.

This lesson will add a field to the Legend, (the 
Series). This will create a Cross-Tab 
PivotTable. It will also change how the data is 
displayed in the PivotChart.

Before You Begin: Select the PivotChart. The 
PivotChart Tools should be available.

1. Try it: Add Another Field
Go to PivotChart Tools ->Analyze.
Go to Show/Hide->Field List
Select: Category
Drag Category to the Legend Fields.

Keep going...

PivotChart Tools ->Analyze ->Show/Hide->Field List
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Exam 77-428 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.3   Create and Manage PivotCharts: Edit PivotCharts (Resize and Move)

PivotChart Displays 
2. What Do You See? The PivotTable has the 
following Column Labels: Corporate, 
Educational, Government, and Private. There 
is a Filter on the Column Labels as well as on 
the Row Labels that list the products sold.

What Else Do You See? The PivotChart may 
be displayed on top of the PivotTable. In the 
example on this page, the PivotChart was 
moved down and resized wider to see the 
columns better.

Keep going...

PivotChart Tools ->Design
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Exam 77-420 Microsoft Excel 2013
5. Create Charts and Objects  
5.1 Create a Chart: Switch Between Rows and Columns in Source Data

PivotChart Design 
The purpose of creating a PivotChart is to analyze 
the data visually. Sometimes the data may be 
easier to understand if the Rows and Columns are 
switched. 

By definition, this is how you "pivot" the table.

Before You Begin: Select the PivotChart. The 
PivotChart Tools should be available.

3. Try It: Switch Rows and Columns
Go to PivotChart Tools ->Design.
Go to Data->Switch Row/Column.

What Do You See? The data has been switched: 
The products are displayed in the Columns and 
the Categories are shown in the Rows. 

Keep going...

PivotChart Tools ->Design ->Data->Switch Row/Column
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Exam 77-420 Microsoft Excel 2013
5. Create Charts and Objects  
5.1 Create a Chart: Switch Between Rows and Columns in Source Data

Data: Switch Row/Column 
4. What Else Do You See? When you switched the Rows and Columns, the PivotChart was updated as well. This PivotChart uses color and 
position to display the sales data. Each product listed on the Axis can have up to four columns of data. The Sum of Amount is displayed on the left, 
formatted as accouting.  What Do You Think? Can you read and understand this PivotChart? Keep going...!
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Exam 77-428 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.3   Create and Manage PivotCharts: Edit PivotCharts (Filter the Data)

Filter the Data 
Filters let you focus on key information. Say 
you wanted to analyze just the three new 
products. Here are the steps.

Before You Begin: Select the PivotChart or 
PivotTable, please.

5. Try This: Filter the Data
Go to the PivotTable.
Click on the Column Labels and use the 
Filter to select only:
Edible Fruit
Fruit and Veggies
Hot Platter

Click OK. 

What Do You See, Now? The Computer 
Mama sez it is easier to compare a few 
products than the dozen or so products that 
were displayed on the previous page.

Memo to Self: This step is easy if you click 
off "Select All," first.
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Exam 77-428 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.3   Create and Manage PivotCharts: Edit PivotChart Design (Change Chart Type)

Design: Change Chart Type 
The following pages will go through the options on 
the PivotChart Design Ribbon. 

Our discussion will include how to edit the Chart 
Type, Layouts and Styles. We will also Move the 
PivotChart to a different spreadsheet.

Before You Begin: Select the PivotChart.

1. Try it: Change the Chart Type
Go to PivotChart Tools ->Design->Type.
Click on: Change Chart Type.
There should be a gallery of Chart Types: Column, 
Line, Pie, Bar, etc.

Try This, Too: Select a New Chart Type
Go to the Column category.
Select: Stacked Column. 

Click OK. Keep going...

PivotChart Tools ->Design ->Type-> Change Chart Type
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Exam 77-428 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.3   Create and Manage PivotCharts: Edit PivotChart Design (Change Chart Type)

Chart Type Options 
2. What Do You See? The PivotChart 
should update to the new Chart Type. 

The Stacked Column format simplified 
the PivotChart. Instead of three 
columns for each customer category 
(Corporate, Educational, etc.) there is 
only one that shows how the Products 
add up together. 

Keep going...
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Exam 77-428 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.3   Create and Manage PivotCharts: Edit PivotChart Design (Change Chart Styles)

Design: Chart Styles 
Microsoft Excel uses Chart Styles to format the 
Title, Legend, Data Tables and Axis Labels. We 
looked at Chart Styles in the Beginning Guide to 
Excel. Styles can be applied to PivotCharts, too. 

Before You Begin: The PivotChart is selected. 
The Chart Elements and Chart Styles should be 
available to the right of the Chart.

1. Try it: Change the Chart Style
Go to Chart Styles.

What Do You See? There should be two 
options: Style and Color.
Click on Style.
Select a Chart Style: Style11.

Now, What Do You See? Selecting PivotChart 
Style11 formatted the Stacked Columns.

Keep going...

Memo to Self: Chart Styles can also be found on 
the Design Ribbon. 

PivotChart Tools ->Design ->Chart Styles
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Exam 77-428 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.3   Create and Manage PivotCharts: Edit PivotChart Design (Edit Chart Elements)

Chart Elements: Title
2. Try This: Add a Chart Title
Go to Chart Elements->Chart Title.
Click on: Above Chart.
A Chart Title will be added to the PivotChart.

Try This, Too: Edit the Chart Title
Double Click the Chart Title.
Type: New Product Sales.

Keep going...

Chart Elements ->Chart Title ->Above Chart
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Exam 77-428 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.3   Create and Manage PivotCharts: Edit PivotChart Design (Format Chart Elements)

Design: Add Chart Element 
Each object in a PivotChart can be edited by hand as 
well. Each Element has More Options. 

3. Try This: Add a Chart Title
Go to PivotChart Tools ->Design-> Chart Layouts.
Go to Add Chart Element->Legend
Click on More Legend Options.

The Legend formatting should open on the right. 

The Format Legend options are Fill & Line, Effects 
and Legend Options (position.) The Text Options are 
Text Fill & Outline, Text Effects, and Textbox. 

Close the Legend Formatting. 

Keep going...

PivotChart Tools ->Design->Chart Layouts->Add Chart Element->Legend->More Legend Options

Comma Training Page 139

Advanced Microsoft Excel 2013   Page 139 of 330



Exam 77-420 Microsoft Excel 2013
5. Create Charts and Objects  
5.2 Format a Chart: Apply Chart Layouts and Styles (Quick Layout)

Design: Quick Layout 
The Quick Layout formats the Data 
(columns or pie pieces) as well as the 
position of the Chart Elements. This 
Quick Layout will add a Data Table and 
remove the Legend.

4. Try it: Select a Chart Style
The PivotChart is still selected. 
The PivotChart Tools are available.
Go to PivotChart Tools ->Design.
Go to Chart Layouts->Quick Layout.
Select a Layout: Layout 5.

That works. Let's keep going... 

PivotChart Tools ->Design ->Chart Layouts->Quick Layout
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Exam 77-420 Microsoft Excel 2013
5. Create Charts and Objects  
5.2 Format a Chart: Apply Chart Layouts and Styles (Move Chart)

Design: Move Chart 
By default, a PivotChart is created on the 
same sheet that has the PivotTable. You can 
Move a PivotChart to a different sheet if you 
wish. Here are the steps.

5. Try it: Move a PivotChart
The PivotChart is still selected. 
The PivotChart Tools should be available.
Go to PivotChart Tools ->Design.
Go to Location->Move Chart.

What Do You See? You will be asked where 
you want to move the chart. You can move the 
chart to a New Sheet. You can also place the 
chart as an Object in an existing sheet. 

Click CANCEL and keep going, please... 

PivotChart Tools ->Design ->Location->Move Chart
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Analysis Tools 
One of the newest tools in Excel is the Slicer. 
The Slicer can be found on the Analyze 
Ribbon as part of the PivotChart Tools. We'll 
start with the options for the Active Field and 
then work with the Slicer.

Before You Begin: The PivotChart is still on 
Sheet 1 with the PivotTable. The PivotChart is 
selected. The PivotChart Tools are available.

The Chart Legend is on.
The Data Table is turned off. 

1. Try it: Review the Analyze Groups
The Analyze groups include:
PivotChart
Active Field
Filter 
Data
Actions
Calculations 
and Show/Hide.

Keep going... 

PivotChart Tools ->Analyze 
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Select the Active Field

Analysis: Active Field
Start with the simple tools: You can select 
any field and show additional data. The 
selected field is called the Active Field.

You can use the Active Field to Expand 
(show) or Collapse (hide) more details. 
Say you wanted to see who sold the Fruit 
and Veggie products.

Start by selecting a Field in the PivotChart 
Legend to access the Active Field options 
on the Analyze Ribbon. 

2. Try it: Select a Field in the PivotChart
Click on the PivotChart Legend.
Click on a Field: Fruit and Veggies.

Keep going... 

Memo to Self: Expanding or Collapsing a 
field is easy. Selecting the correct place on 
the PivotChart can be frustrating! 

What should you look for?  When you 
select a Field, the Analysis Tools will 
display this field as well as any other that 
you have enhanced. 

PivotChart Tools ->Analyze ->Active Field
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Expand the Active Field

Analysis: Use the Active Field 
3. Try it: Expand the Active Field
Go to PivotChart Tools->Analyze.
Go to Active Field.
Click on Expand Field.

What Do You See? You will be prompted to choose 
which data you would like to show.

Our question was: Who sold what? If you choose 
Sales Rep, the PivotChart will display the names of 
the people who sold products.

Try this, Too: Select a Field for the Detail
Show Detail: Sales Rep.

Please click OK and keep going...

PivotChart Tools ->Analyze ->Active Field->Expand Field
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Create a Slicer

Expand the Active Field 
4. What Do You See? There should be a 
new filter on the PivotChart legend.

The example on this page shows which 
sales rep sold what products.

This is an interactive PivotChart. You can 
filter the information by Category 
(Corporate, Educational, Government, 
Private), Product and Sales Rep.

But wait, there really is more...

PivotChart Tools ->Analyze ->Active Field
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PivotTable: Analyze 
5. What Else Do You See? When you edit the 
PivotChart, you are modifying the PivotTable too.

The Column Labels show new subtotals for each 
product. The subtotals calculate how much product 
each sales rep sold.

The PivotTable was formatted automatically with 
banded columns. 

Rename the spreadsheet: PivotTable by Category 
Save your work.

Memo to Self: As you work with the tools you 
should keep in mind the purpose of this chart. What 
story are you trying to convey in a quick, effective 
visualization? Would it be easier to see the data as 
a PivotTable? 

Keep it simple and easy to read.

PivotChart Tools ->Analyze
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Create a Slicer

Analyze: Slicers 
Slicers are a new way to filter the data in 
PivotTables and PivotCharts. 

The previous pages walked you through the 
steps of building a complex PivotChart with 
multiple filters. It is effective, but rather 
clumsy to work with.

The next couple of pages begin with a new 
PivotChart and demonstrates how you can 
use the Slicers. 

1. Try it: Create a new PivotChart
Go to the Original Data spreadsheet.
Select All.
Go to Insert-> Charts->PivotChart.
Click on PivotChart.

You will be asked to confirm the location of 
the data and whether you would like to place 
the new PivotChart in a New Worksheet. 

Click OK. 

Keep going...

Insert-> Charts->PivotChart->PivotChart
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Create a Slicer

Modify the PivotChart
2. Try This: Choose a Field
Go to the PivotTable Field List.
Select: Month.

Try This, Too: Add a Value
Go to the PivotTable Field List.
Drag the Amount to the Values.
You should see Count of Amount.

And This: Edit the Value Field Settings
Go to the Values.
Select: Count of Amount.
Click on Value Field Settings...
Summarize Field Value by: SUM.

Keep going...

PivotChart Tools ->Analyze ->Show/Hide->Field List
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Create a Slicer (Select Fields)

Use Slicers to Filter the Data
Before You Begin: Click on the PivotChart. 
The PivotChart Tools should be available.

1. Try it: Insert Slicers
Go to PivotChart Tools ->Analyze-> Filter.
Click on Insert Slicer.

What Do You See? You will be prompted to 
select the Fields you want to include.
Select the following fields:
Category
Product

Please click OK. 

Keep going...

PivotChart Tools ->Analyze ->Filter-> Insert Slicer
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Filter a Slicer

Hello, Slicers! 
2. What Do You See? At the top of the Slicers is a 
Header. Next to the name on the Header is a Filter.

Below the Header you should see a list of Items. 
You can use the Items to filter your data. To the right 
of the Item list, on the scroll bar, is the Clear Filter
button.

What Else Do You See? There are two Slicers: 
One for the Category and one for Product. 

The Slicers may be placed on top of the PivotChart. 
You can move the Slicers if you wish.

Keep going, keeeeeeeep going...

PivotChart Tools ->Analyze ->Filter ->Insert Slicer
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Format a Slicer

Slicer Tools 
Slicers, like Charts, Shapes and Pictures, have 
their own set of Tools.

The Slicer Tools include:
Slicer
Slicer Styles
Arrange
Buttons
Size

Before You Begin: Click on the Slicer. 
The Slicer Tools should be available.

3. Try it: Format the Slicer
Go to Slicer Tools ->Options.
Select a Slicer Style: Dark 6.

Keep going...

Slicer Tools ->Options-> Slicer Styles
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Filter a Slicer

Use the Slicers 
So, How Do They Work? By default, Slicers 
display all of the data. If you click on a item in 
the Slicer the PivotTable and PivotChart will 
both be filtered. Here are the steps.

4. Try This: Use the Slicers
The PivotChart is still selected.
Go to the Category Slicer.
Click on a Slice: Corporate.

What Do You See? The PivotChart and the 
PivotTable updated automatically.

Try This, Too: Arrange the Slicers
Select the Category Slicer.
Go to Slicer Tools->Options->Arrange.
Click on Bring Forward.

Now, when you click on any item in the 
Product Slicer the PivotChart will show which 
customer (grouped by Category: Corporate, 
Educational, etc) bought that product. 

Memo to Self: You can select more than one 
Item by holding the CONTROL key on your 
keyboard as you click on the items. 

Slicer Tools ->Options ->Arrange->Bring Forward
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.1 Create Advanced Chart Elements: Add Timelines to Charts 

Add a Time Line
A Time Line is a special PivotChart Filter. It 
acts like a super Slicer. The Original Data for 
this PivotChart includes the Date the product 
was sold. This Time Line will use that Date.

The Timeline is added to the PivotChart. 
So start by clicking on the PivotChart. 
The PivotChart Tools will be available. 

5. Try it: Add a Time Line
Go to PivotChart Tools->Analyze->Filter.
Click on Insert Timeline.

What Do You See? You will be prompted to 
select a Field for the Time.
Select: Date.
Click OK. 

Keep going...

Memo to Self: A good administrator knows 
the data. Before you begin please go to the 
Original Data sheet and review the numbers!

PivotChart Tools ->Analyze ->Filter-> Insert Timeline
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.1 Create Advanced Chart Elements: Chart Animations

Use the Time Line 
What Do You See? A new Timeline filter will 
be added to the PivotChart. The default 
display is Months, but you can change the 
interval to Years, Quarter, or Days.

6. Try it: Use the Time Line
Edit the Timeline as follows:
Display as: Months.
Use the slide bar to select Jan through Jun. 

The PivotChart will update as you select the 
dates. The Chart animation is cool, isn't it? 

Rename this spreadsheet Slicers and Save
your work.

PivotChart Tools ->Analyze ->Filter-> Insert Timeline 
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Exam 77-428 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.3   Create and Manage PivotCharts: Analyze PivotChart Data (Refresh)

Analyze: Refresh 
Say business is good and a lot of new 
customers were added today. The beauty of 
working with PivotTables and PivotCharts is 
how easy it is to update them.

Before You Begin: Remove All Filters: 
Go to the Slicers spreadsheet.
Select the PivotChart. 
Remove the Filters on the Slicers and the 
Timeline. 

1. Try it: Add More Data
Go to the Original Data spreadsheet.
Select the last two Rows: Row 68 and 69.
Go to Home->Clipboard->Copy.
Select Cell A70.
Go to Home->Clipboard->Paste.

The data in this example has been updated. 
There are now two more Breakfast Buffets in 
the records.

Did the PivotTable update? 
Let's find out.

Keep going...

Insert-> Table-> PivotChart->Use an External Data Source
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Exam 77-428 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.3   Create and Manage PivotCharts: Analyze PivotChart Data (Refresh)

Refresh the PivotChart 
2. First, Review the PivotChart
Go to the Slicer spreadsheet. 
Did the PivotTable or PivotChart update? 
Maybe,..maybe not. What if it didn't?

OK, Try This: Refresh the Data.
Click on the PivotChart to select it. 
Go to Pivot Chart Tools ->Analyze ->Data.
Click on Refresh.

What Do You See? The data for the Breakfast 
Buffet has updated. The sales subtotal has 
been updated to include the two, new sales.

Save. Save. Save. 

PivotChart Tools-> Analyze->Data->Refresh

Comma Training Page 156

Advanced Microsoft Excel 2013   Page 156 of 330



Exam 77-420 Microsoft Excel 2013 
5. Create Charts and Objects  
5.1 Create a Chart: Use Quick Analysis

Use Quick Analysis
Quick Analysis puts everything we learned in 
this book at your finger tips. You can use 
Quick Analysis to create Conditional 
Formatting, Charts, Total, Tables and even 
Sparklines. This is a useful tool.

1. Try This: Use Quick Analysis
Go to the Original Data spreadsheet.
Select a Range: A1:H71.

Look for the Quick Analysis Tool: You 
should see a small Wizard just outside of the 
Range of Cells you selected.

And Definitely Try This: Use Quick Analysis
Click on Quick Analysis.
Go to the Charts->Clustered Column.

What Do You See, Now? A Column Chart 
should pop up and display your data. 

OK, that works. Keep going...

Quick Analysis ->Charts ->Clustered Column
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Exam 77-420 Microsoft Excel 2013
5. Create Charts and Objects  
5.1 Create a Chart: Use Quick Analysis

Quick Analysis Tables 
2. Try This: Create Tables with Quick Analysis
Go to the Original Data spreadsheet.
Select a Range: A1:H71.

Look for the Quick Analysis Tool: The Quick 
Analysis tool should be just outside of the selected 
Range of Cells.

And Definitely Try This: Use Quick Analysis
Click on Tables->PivotTable.

What Do You See, Now? A PivotTable should 
pop up and display your data. Each Table shows a 
different placement of the Fields in the Rows, 
Columns. The PivotTables include Sum and Count 
for calculating the Totals.

Quick Analysis should work even better on a 
SmartPhone or Tablet. 

This is getting to be Very Good Software, indeed. 

Quick Analysis ->Tables ->PivotTable
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Summary 
This lesson began by looking at options for 
displaying data in a PivotChart.

There were several new PivotChart Ribbons 
used in these pages. However, the Design and 
Format Ribbons are very similar to the Table 
Ribbons we worked with earlier.

The new Slicer filters for PivotTables and 
PivotCharts work very well. Finally, we played 
with the Quick Analysis tool. That's one the 
Computer Mama will use at work.

Well, that was a loooong discussion.
You get a cookie.
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5. When the rows and columns of a Pivot 
Table are switched the Chart is switched 
as well.
a. True
b. False
Tip: Advanced Excel, page 132

6. Which of the following are Chart types 
that can be applied to a Pivot Chart?
(Select all correct answers.)
a. Column
b. Line
c. Pie
d. Bar
Tip: Advanced Excel, page 135

7. Pivot Charts have Styles
a. True
b. False
Tip: Advanced Excel, page 140

8. A chart cannot be moved to a new 
spreadsheet after it’s been created.
a. True
b. False
Tip: Advanced Excel, page 141

1. Which Ribbon has the Pivot Chart 
command?
a. Home
b. Insert
c. Data
d. View
Tip: Advanced Excel, page 123

2. Which of the following are Pivot Chart 
Tools ribbons?
a. Design
b. Layout
c. Format
d. Analyze
Tip: Advanced Excel, page 124

3. When inserting a new blank Pivot 
Chart, a Pivot Table is also created
a. True
b. False
Tip: Advanced Excel, page 125

4. Rows in a Pivot Table cannot be 
formatted with currency.
a. True
b. False
Tip: Advanced Excel, page 129

Lesson 4: What Did You See? 
(Formatting PivotCharts)
Before You Begin: Download the sample spreadsheet: 
Brown Bag Sales Data.xlsx

Try This: Do the following steps
1. Open the spreadsheet: Brown Bag Sales Data.xlsx.
2. Select All of the Original Data spreadsheet and Insert a 
PivotChart on a New Worksheet.
3. Use the PivotChart Tools to Show the Field List
4. Edit the PivotTable Field List as follows:
   Axis Field: Product
   Values: Sum of Amount
5. Use the PivotChart Tool to change the Chart Design:
Change Chart Type: 3-D Pie
Chart Style: Style  6
6. Filter the Row Labels to show Breakfast Sandwiches, Coffee 
and Tea, and Fruit and Veggies.
7. Use the PivotChart Tools to edit the Chart Layout:
  Legend: None
  Data Labels: Outside End
  3-D Rotation:  edit X to be 50
8. Save this a YOUR NAME What Did You See Practice. 

Test YourselfPractice

Assesment: Test your skills
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Excel 2013: Sharing and Collaboration

Advanced Excel Objectives
In this lesson, you will learn how to: 
1. Enter data and fill a series.
2. Enter data in a reference list.
3. Create a drop-down list.
4. Identify options for Data Integrity and 
Validation.
5. Install the Developer's Ribbon.
6. Create a Control with VBA (Visual 
Basic for Applications.)

Form Design: Working Overtime
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1. Readings
Read Lesson 5 in the Advanced Excel 
guide, page 161-193.

Project
This lesson shows how to create and 
modify forms, enter data with Combo Boxes 
and form controls, ensure data integrity 
using data validation.

Downloads
Time Sheet 2013.xlsx (Complete)

2. Practice
Review the Practice Activity on page 194.

3. Assessment
Review the Test questions, page 194.

Menu Maps
From the Data Ribbon.
1. Data ->Data Tools-> Data Validation, page 171

From the Formulas Ribbon.
2. Formulas ->Defined Names-> Define Name, page 175

From the Developers Ribbon
3. Developer ->Controls->Insert->Combo Box, page 187
4. Developer ->Controls ->Properties, page 189

Data Ribbon

Developer Ribbon

Lesson 5 Form Design: Working Overtime

Comma Training Page 162

Advanced Microsoft Excel 2013   Page 162 of 330



Creating Forms in Excel 
Time is money. The Computer Mama gets paid by the hour, so she has to keep track of how long it takes to complete 
each task. The technical term is billable hours. Suppose you work for the same Accounts every week. What if you could 
just choose the Account from a list? Choosing the answer from a list has two benefits: the data entry is faster, and it is 
spelled correctly. This lesson shows how a little time invested into creating a form can save time as well as gather more 
accurate information.

Start Microsoft Excel. When the Welcome screen appears, select a new, blank workbook. 
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Begin With the Labels 
There are three parts to a spreadsheet: labels, 
data, and formulas. Let’s begin with the labels.

Before You Begin: Open a new, blank 
spreadsheet in Excel.

1. Try This: Enter the Labels
In Cell A1 type: Monday
Use the AutoFill Handle to fill in the series.
In Cell G1 type: Total

If these are labels (and they are):
Select Row 1.
Go to Home->Font->Bold.

Try This, Too: Format the Column Width
Select Columns A:G
Go to Home->Cells->Format.
Click on Column Width.
Enter the width: 12.

So far so good. 

Keep going...

Home->Font->Bold

Monday, Monday! Can’t Trust That Day. 
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Exam 77-420 Microsoft Excel 2013 
4. Apply Formulas and Functions 
4.2 Summarize Data with Functions

Calculate the Hours 
We need an equation to add up all of our 
hours. All good equations start with “=.” 

2. Try it: Calculate the Sum
In Cell G2 type:  =SUM(A2:F2)

Try This, As Well: Verify Your Work 
Say you worked 8 hours on Monday, 
Wednesday and Friday. 
In Cell A2, C2 and E2 type: 8
Does the Sum equal 24? 

Keep going...

Home ->Edit ->Sum
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Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.1 Insert Data In Cells and Ranges: Copy and Paste Data

AutoFill the Formula 
3. Try This: AutoFill the Total
Select Cell G2, the one with the formula for the 
Total. Use the AutoFill handle to copy the 
formula down to Row 12. 

Keep going, please...

Home ->Edit ->Sum
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Exam 77-420 Microsoft Excel 2013 
3. Create Tables 
3.2 Modify a Table: Apply Styles to Tables

Format the Spreadsheet 
4. Try it: Format as Table
Select Cells A1:G12.
Go to Home->Styles->Format as Table.
Click on Table Style Light 16.

You will be prompted to confirm: 
The Range is =$A$1:$G$12.
The Table has headers.
Click OK.

And Try This: Format the Rows
Select Cells A1:G12.
Go to Home->Cells->Format.
Click on Row Height.
When you are prompted type: 20.
Click OK.

Now What Do You See? The Cell formatting 
makes it easy to pick the right Row. The Row 
Height was increased to make the Rows big 
enough to write in by hand if someone uses 
this form as a print out.

Keep going...

Home ->Styles->Format as Table

Comma Training Page 167

Advanced Microsoft Excel 2013   Page 167 of 330



Exam 77-420 Microsoft Excel 2013 
3. Create Tables 
3.2 Modify a Table: Insert Total Rows

AutoSum the Hours 
This timesheet will calculate the daily total. 
For example, how many hours did you work 
on Monday?

5. Try it: AutoSum the Data
Select Cell A13.
Go to Formulas ->AutoSum ->Sum.

What Do You See? The formula in Cell A13 
is =SUBTOTAL(109,[Monday])

What Else Do You See? The AutoCorrect 
options allow you to select the following:
Place Formula in Table Total Row
Place Formula Inside Table
Place Formula Below Table.

Pick Place Formula in Table Total Row.

Keep going...

Memo to Self: You may have been expecting a 
formula that looked like this:
=SUM(A2:A12).
This is a Table, so the function is different.

Formulas ->AutoSum ->Sum
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Exam 77-420 Microsoft Excel 2013 
3. Create Tables 
3.2 Modify a Table: Insert Total Rows

AutoFill the Formula
You can use AutoFill to copy the formula to all 
of the Cells in Row 13 from Column A through 
Column G.

6. Try it: AutoFill the Formula
Select Cell A13.
Use the AutoFill handle to copy the formula to 
B13 through G13.

What Do You See? The Total Row in a Table 
has options. When you click on a formula in 
the Total Row, you can choose which function 
you would like to use.

Keep going...

Formulas ->AutoSum ->Sum
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Exam 77-420 Microsoft Excel 2013 
3. Create Tables 
3.2 Modify a Table: Apply Styles to Tables

Insert Columns
Suppose we work for more than one company. 
How can we show that? 

7. Try This: Add a Column
Select Column A. 
Go to Home->Cells->Insert.
Click on Insert Sheet Columns. 
There will be a new, blank Column A. 

Try This, Too: Resize the Table
Select Cell B1. 
The Table Tools will be available. 
Go to Table Tools->Design->Properties.
Click on Resize Table. 
Enter the new Range: =$A$1:$H$12.
Click OK.

And Try This: Add Another Label
Click on Cell A1 and type: Accounts.

Keep going, please...

Table Tools->Design ->Properties-> Resize Table
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Exam 77-427 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.2 Look Up Data with Functions: Data Validation

Data Validation 
Data Validation is used to ensure data integrity. 
Data Integrity means the user typed in the value 
that belongs to the cell. 

Data Validation compares what the user types 
and alerts them if they typed something that did 
not match.

For example: Do your users enter today's date 
instead of number of hours in the time sheet? If 
they make a mistake, Data Validation would alert 
them with an error message. 

Better yet, the message would give them enough 
information to correct their mistake and try again.

1. Try it: Practice with Data Validation
Select Cell B2. 
Delete any sample data, please.
Go to Data ->Data Tools-> Data Validation.

Keep going...

Data ->Data Tools-> Data Validation
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Exam 77-427 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.2 Look Up Data with Functions: Data Validation (Settings)

Data Validation: Settings 
2. What Do You See? Data Validation 
has: Settings, Input Message and Error 
Alert. 

What Else Do You See? By default, Excel 
accepts Any value: you can enter an 
equation or type the words to Good Night, 
Moon. 

Keep going...

Data ->Data Tools-> Data Validation
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Exam 77-427 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.2 Look Up Data with Functions: Data Validation (Settings)

Data Validation: Settings 
Pick a Number from 1 to 10
Here is an example that allows a Whole 
Number between 0 and 11.

3. Try it: Enter the Validation criteria
Allow: Whole Number
Data: between
Minimum: 0 (that's a zero)
Maximum: 11

Click OK and keep going...

Data ->Data Tools-> Data Validation
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Exam 77-427 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.2 Look Up Data with Functions: Data Validation (Settings)

Test the Settings 
4. Try it: Enter an invalid number
Go to Cell B2.
Type: 12
Click Tab or Enter to leave the cell.

What Do You See? Well, it's a Microsoft error 
message that's completely accurate but not 
exactly clear. 

There are three error options:
Retry: Leaves the wrong number in Cell B2.
Cancel: Clears the wrong number in Cell B2.
Help: Opens a Help article.

Say this is the first time you saw this error 
message. How would you know what each button 
meant? Keep that in mind.

Click CANCEL. Cell B2 should be empty. 

Try This, Too: Rename the Sheet
Double-click the tab. 
Rename the sheet: Timesheet. 

So far, so good. Let's investigate a different 
validation criteria, please. 

Data ->Data Tools-> Data Validation
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Exam 77-420 Microsoft Excel 2013 
2. Create Cells and Ranges 
2.3 Order and Group Cells and Ranges: Create Named Ranges

Create a Drop Down List 
You can use Data Validation to create a Drop Down List
that looks up the values in a table. This Timesheet will 
lookup a list of clients in a Table. The clients will be 
names of cities in this example.

There are 3 steps to creating a Drop Down List:
1. Create the reference table
2. Name the reference table
3. Use the Named Range in the Validation Settings.

1. Try This: Create the Reference Table
Create a new, blank sheet. Enter the following:
In Cell A1 type: Ann Arbor
In Cell A2 type: Chicago
In Cell A3 type: Detroit
In Cell A4 type: Flint
In Cell A5 type: Brighton
In Cell A6 type: Boston
In Cell A7 type: Houston
In Cell A8 type: Denver

2. Try This, Too: Name the Reference Table
Select A1:A8.
Name the Range: Clients.

Formulas ->Defined Names-> Define Name
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Exam 77-427 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.2 Look Up Data with Functions: Data Validation (Drop Down List-Settings)

Data Validation: Settings 
Before You Begin: Rename the Sheet
Double-click the tab.
Rename the sheet: Accounts.

3. Try This: Create a Drop Down List
Go to the Timesheet.
Select Cell A2.
Go to Data ->Data Tools-> Data Validation.
Allow: List
Source: =Clients

Keep going...

Memo to Self: All equations begin with equals. 
(=). Clients is the Name of the reference table.

Data ->Data Tools-> Data Validation
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Exam 77-427 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.2 Look Up Data with Functions: Data Validation (Drop Down List-Input Message)

Data Validation: Input Message 
Who wants to be successful? Yes, anyone who fills out 
your form hopes to complete the task quickly and 
correctly. So, use the Input Message to teach them 
how to fill in the blanks. Here are the steps: 

4. Try This: Edit the Input Message
Go to the Input Message Tab.
Please type the following:
Title: Our Clients
Input Message: Select a client from the list.

Keep going...!

Data ->Data Tools-> Data Validation
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Exam 77-427 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.2 Look Up Data with Functions: Data Validation (Drop Down List-Error Alert)

Data Validation: Error Alert
The Error Alert prompts people to fill in the right 
data. The Error Alert has a Title, Error message 
and a Style.

5. Try it: Edit the Error Alert
Go to the Error Alert Tab.
Select the Style: Information
Title: Click CANCEL and try again
Error Message: Select a client from the list.

Click OK and keep going...

Memo to Self: There are three Styles of Error 
Alerts: Stop, Warning, or Information. Each one 
has a different symbol and a different sound. 
Something as simple as picking a name from a list 
is Information, not a Critical Stop with every bell 
and whistle firing....really.

The Computer Mama has a theory that the more 
you help your users, instead of scaring the wits out 
of them, the more they will be inclined to use your 
forms.

Data ->Data Tools-> Data Validation
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Exam 77-427 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.2 Look Up Data with Functions: Data Validation 

Data Validation: Try it 
What Do You See? The Input Message has a 
title and little bit of help.

What Else Do You See? Cell A2 has a Drop-
Down list.

6. Try it: Select a Name from the List
Go to Cell A2.
Select Brighton from the list.
Click TAB on the keyboard to go to B2.

Very good. Keep going...!

What If It Doesn't Work? There are two parts 
to testing a Drop Down list. 
1. Can you see the list?
2. Can you click on an item in the list?

If you cannot see the list, then the name for 
your reference list is spelled wrong or you 
forgot to include the equals (=) sign in your 
Settings. 

Data ->Data Tools-> Data Validation
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Exam 77-427 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.2 Look Up Data with Functions: Data Validation (Drop Down List-Error Alert)

Data Validation: Errors
What happens if you type a name that is NOT on 
the list...as many users do?

7. Try it: Type the Wrong Name
Go to Cell A2.
Type: Lansing.
Click TAB on your keyboard to go to B2.

What Do You See? If the data does not match--
hence it isn't valid--then you will be prompted with 
your Error Alert.

What Did You Hear? Did you hear a little chime 
when you tabbed out of Cell A2?

What Are the Options? If you click OK you will 
return to Cell A2, but selecting OK leaves the 
wrong name there. If you click CANCEL then you 
will return to Cell A2 and it will be empty.

Click CANCEL, please.

Data ->Data Tools-> Data Validation
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Data Validation: Summary 
You can Autofill the Data Validation--including 
the Input Message and Error Alert--to the rest 
of the cells in Column A.

8. Try it: Autofill the Data Validation
Select Cell A2. Delete the client name, if any. 
Cell A2 should be blank. 
Use the Autofill handle to copy and paste the 
Data Validation from A2:A12

Do This, Too: Save Your Work
Go to File->Save.
File Name: Your Name TimeSheet.
Save. Save. Save.

You done good.

Data ->Data Tools-> Data Validation
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Introduction to Form Design
Microsoft Excel has a more sophisticated set of 
Form options on the Developer Toolbar. This 
lesson will introduce the Developer Tools and 
Form Controls. 

1. Before You Begin: Make a Copy
Right-click the Timesheet tab.
Left-click Move or Copy.
Check: Create a Copy.
Click OK. 

What Do You See? There should be a new 
spreadsheet named Timesheet (2).

Keep going...
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Exam 77-427 Microsoft Excel 2013 EXPERT
3. Create Advanced Formulas 
3.2 Look Up Data with Functions: Data Validation (Clear All)

Still Before You Begin 
The spreadsheet that we just copied has cells 
formatted with Data Validation. Here are the steps 
to remove those settings.

2. Try it: Change the Validation Criteria
Go to Timesheet (2).
Select Cells A2:A12.
Go to Data ->Data Tools-> Data Validation.
Click on Clear All.

Click OK. Keep going...

Data ->Data Tools-> Data Validation
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Exam 77-420 Microsoft Excel 2013 
1. Create and Manage Worksheets and Workbooks 
1.4 Customize Options and Views for Worksheets and Workbooks: Customize The Ribbon

Find the Developer Tools 
By default, the Developer Toolbar is not 
visible. You can make the Developer Tools 
available in the Excel Options.

3. Try it: Edit the Options
Go to File. This is the Backstage View.
Click on Options. 

Keep going...

File ->Options
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Exam 77-420 Microsoft Excel 2013 
1. Create and Manage Worksheets and Workbooks 
1.4 Customize Options and Views for Worksheets and Workbooks: Customize The Ribbon

Customize the Ribbons 
You can choose which Commands and 
Ribbons you wish to display in Excel. 

The Main Tabs include:
Home
Insert
Page Layout
Formulas
Data
Review
View
Developer
Add-Ins 

4. Try it: Customize the Ribbon
Go to Customize Ribbon.
Go to the right column, the Main Tabs.
Check: Developer
Click OK.

Keep going...

Memo to Self: By Default, the 
Developer Tab is not visible. You need 
to click on the check box to make it 
available.

File ->Options->Customize Ribbon
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The Developer Tab 
The Developer Tab is placed at the far right of 
the other Ribbons.

5. Try it: Review the Developer Tools
The Developer groups include:
Code
Add-Ins
Controls
XML
Modify
Very good. Let's build a form.

Developer
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Exam 77-428 Microsoft Excel 2013 EXPERT
2. Apply Custom Formats and Layouts 
2.3 Apply Custom Styles and Templates: Create Form Fields

Add a Combo Box 
Microsoft Excel has several methods for 
enabling the user to select an item from a list. 
Data Validation can be used to create an In-
Cell Drop Down. Visual Basic programming is 
another method.

1. Try it: Add a Combo Box
Go to Timesheet (2)
Select Cell A2.
Go to Developer ->Controls.
Click on Insert->Combo Box.

Keep going, please.

Developer ->Controls->Insert->Combo Box
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Exam 77-428 Microsoft Excel 2013 EXPERT
2. Apply Custom Formats and Layouts 
2.3 Apply Custom Styles and Templates: Create Form Fields

Create the Combo Box 
After you select the Combo Box Control, you need 
to draw the Control in your spreadsheet.

2. Try it: Create the Combo Box
Click on Cell A2. The Combo Box should be 
visible. Draw the size of the Combo so that would 
fit in Cell A2.

What Else Do You See? The Combo Box is a 
Shape. When you right-click the Combo Box, the 
Drawing Tools should be available as well. 

Keep going...

Developer ->Controls
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Exam 77-428 Microsoft Excel 2013 EXPERT
2. Apply Custom Formats and Layouts 
2.3 Apply Custom Styles and Templates: Create Form Fields

Edit the Control Properties 
All Combo Boxes need a reference table to look 
up the values. Earlier in our lesson, we created a 
table and named the range Clients. 

3. Try it: Edit the Control Properties
Click once on the Combo Box to select it.
Go to Developer ->Controls.
Click on Properties.

What Do You See? Each Control has Properties 
that you can edit. The Properties include Size, 
Protection, Properties, Alt Text and Control.

Try This, Too: Edit the Input Range
Go to the Control Tab.
nput Range: Clients

Click OK. Keep going...

Developer ->Controls ->Properties
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Exam 77-428 Microsoft Excel 2013 EXPERT
2. Apply Custom Formats and Layouts 
2.3 Apply Custom Styles and Templates: Create Form Fields

Test the Control  
4. Before You Begin: Deselect the Combo Box
When you are working on a Control, you should 
see Handles in each corner, just like when you 
select a Picture or Chart. This is the Developer's 
view. 

When you deselect the Combo Box. (Click on 
anything else) the Combo Box will look and 
behave as it should when a user clicks on it.

Try This: Test the Control
Go to the Combo Box and select a Client.

What If It Doesn't Work? 
There are two parts to the test: 
1. Can you click on the Combo Box and see the 
list of reference names? 
2. Can you select an item from the list? 

If you cannot see the list, then check the spelling 
of the Named Range. 

Memo to Self: This control does NOT include the 
equals (=) sign in the Input Range, just the name 
of the Named Range. 

Developer ->Controls
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Exam 77-428 Microsoft Excel 2013 EXPERT
2. Apply Custom Formats and Layouts 
2.3 Apply Custom Styles and Templates: Create Form Fields

Copy the Control 
This little Combo Box works, now. This is a 
Control, so you cannot AutoFill the Combo 
Box. Here are the steps to copy and paste the 
control to the other Cells in the Time Sheet.

5. Try it: Copy and Paste the Control
Right-click the Control to select it. You should 
see Handles in each corner.
Go to Home ->Clipboard->Copy.
Click on Cell A3.
Go to Home-> Paste.

Paste the Control in Cells A4 through A12.

Do This, Too: Save Your Work
Go to File->Save.
Type the File Name: MyName Timesheet
Click on Save.

Very good.

Home ->Clipboard->Copy
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Controlling Data Entry 
What Do You Think?  Making a Combo 
Box with Visual Basic is similar to 
creating a Drop-Down list with Data 
Validation.

Data Validation is a simple, user-friendly 
tool. Designing Visual Basic applications 
takes some thought. 

Programming adds a responsive 
element: What happens when a user 
selects something from the list? What if a 
user enters something that isn't on the 
list? 

Both methods look up the data in a 
reference table. Both Controls enable the 
user to select an item from a list.

Developer ->Controls
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Summary 
Our lesson began by creating a timesheet that 
looks up the clients in a reference table. We 
designed two Combo Boxes and tested them.

This is a good introduction to Form Design. Our 
discussion continues with a beginner's guide to 
Macros that can be found in the Appendix at the 
end of this book.  

If you enjoy programming and developing forms, it 
is an excellent field to consider following up with 
additional training. Form Design and programming 
pay well.

You done good.
You get the cookie this time.

Developer ->Controls
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Lesson 5: Working Overtime
Before You Begin: Start Microsoft Excel 2013. 

Try This: Do the following steps
1. Open the MyName Timesheet that you created earlier 
in this lesson.
2. Go to the Timesheet and select Cell H13. In this 
example, it is the Cell that Sums the total hours worked.
3. Go to Home->Styles-> Conditional Formatting.
4. Select: Highlight Cell Rules-> Greater Than...
5. Format Cells that are Greater Than: 40 
   With: Green Fill and Dark Green Text

6. Click OK and test the formatting as follows: 
Enter sample data in the Time Sheet so that each day of 
the week, (Monday through Saturday has 8 hours. The 
Sum in Cell H13 should be 48, which is greater than 40.
7. Save this as YOUR NAME Working Overtime Practice.

4. You can Autofill data validation
a. True
b. False
Tip: Advanced Excel, page 181

5. Which Ribbon has the commands for 
Form Controls?
a. Developer Ribbon
b. Insert Ribbon
c. Data Ribbon
d. Review
Tip: Advanced Excel, page 186

6. Which of the following is true about 
Combo Boxes? 
(Select all correct answers.)
a. It’s a shape
b. It has Drawing Tools available
Tip: Advanced Excel, page 188

1. Data Validation alerts a user if the 
typed data does not match the set value.
a. True
b. False
Tip: Advanced Excel, page 171

2. Which of the following are options for 
Data Validation? 
(Select all correct answers.)
a. Settings
b. Input Message
c. Error Alert
Tip: Advanced Excel, page 172

3. Which of the following are options for 
Data Validation error message options?
(Select all correct answers.)
a. Retry: leaves the error
b. Cancel: clears the error
c. Help: opens Excel’s help menu
d. Ok: Accepts the error
Tip: Advanced Excel, page 174

Practice Activities Test Yourself
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© 2013 Comma Productions, LLC

Excel 2013: Sharing and Collaboration

Advanced Excel Objectives
In this lesson, you will learn how to: 
1. Use the Review Ribbon to proof a spreadsheet.
2. Insert, edit, view and manage reviewer's 
comments.
3. Track the changes that each reviewer makes and 
accept or reject those changes.
4. Compare two similar versions of the same 
spreadsheet and combine them into one file.
5. Apply protection and sharing to spreadsheets and 
to workbooks prior to sharing your work.
6. Create and share Custom Styles.

Prepare to Share
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1. Readings
Read Lesson 6 in the Advanced Excel 
guide, page 195-243.

Project
This lesson shows how to prepare a file for 
sharing including: proofing, comments, and 
tracking changes. The lessons will show 
how to protect and share a spreadsheet or 
a workbook.

Downloads
Customer Sales 2013 PivotChart.xlsx.
Time Sheet 2013.xlsx (Complete)
Sample Excel Chart-2013.xlsx

2. Practice
There is no Practice Activity in this lesson.

3. Assessment
Review the Test questions on page 244. Menu Maps

From the Backstage 
1. File ->Options-> Quick Access, page 220
2. File ->Info-> Properties, page 223
3. File ->Info->Check for Issues, page 225
4. File ->Info->Permissions, page 230

Menu Maps
From the Review Ribbon.
1. Review ->Proofing-> Spelling, page 200
2. Review ->Proofing-> Research, page 201
3. Review ->Proofing-> Thesaurus, page 203
4. Review ->Language-> Translate, page 205
5. Review ->Comments, page 215
6. Review ->Changes-> Protect Sheet, page 206
7. Review ->Changes-> Protect Workbook, page 207
8. Review ->Changes-> Share Workbook, page 208
9. Review ->Changes-> Track Changes, page 211

Review Ribbon

Review Ribbon

Lesson 6 Sharing and Collaboration: Prepare to Share
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Sharing Data and Working Together
My mentor, Fr. Paul, talked about an old church where the sisters kept all of the vital records on index cards for over 40 
years: Thousands of births, deaths, marriages and family details. The records were stored in boxes and trunks in the 
basement of the rectory. Who could ever find anything in those boxes and boxes of index cards? How could anyone ever 
connect the names and the families?

Information is vital to a community as well as a company. However, people need a way to access and use that data. 
Otherwise it is just noise. This lesson looks at the options for sharing and collaborating.

Comma Training Page 197

Advanced Microsoft Excel 2013   Page 197 of 330



Before You Begin
This lesson uses a sample spreadsheet which is 
available online. You can create your own 
spreadsheet if you wish. When you are ready, 
please start Microsoft Excel.

1. Try This: Open a Sample Spreadsheet
Open a sample spreadsheet: 
Customer Sales 2013 PivotChart.xlsx.
Go to the Original Data sheet.

What Do You See? This sheet shows the product 
sales for Charlotte's Website. The first row is 
BOLD: It is the Header Row. There are many rows 
of data. The example on this page has been 
sorted by Column D, Service.

Please keep going...

Memo to Self: You do not have to MATCH the 
numbers shown on these pages. It is more 
important that you begin with some data and 
understand the options.

File->Open
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Review: Proofing 
Microsoft Excel gathers all of the proofing tools 
on the Review Ribbon..

2. Try it: Review Your Spreadsheet
Go to the Review Ribbon.

What Do You See? There are four groups on 
the Review Ribbon:
Proofing
Language
Comments
Changes

Keep going...

Review
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Review: Spelling 
Most people see Numbers when they think of 
spreadsheets. However, our products and 
customers names are Text. So, you need to proof 
and spell check your spreadsheets.

Try it: Check the Spelling
Go to Review ->Proofing.
Click on Spelling.

Excel will review the Spelling in your data and 
alert you when there is something that does not 
match a word in the dictionary. 

You can choose Suggestions from the list. You 
can also Ignore or Add to Dictionary.

Review ->Proofing-> Spelling
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Review: Research 
Sometimes it is better to look something up, rather 
than just guess at the right answer. You can use the 
Proofing tools to Research the spelling as well as the 
meaning.

1. Try it: Research a Word
In this sample spreadsheet, there is a client named 
Harmony and Me Sushi. This example will research 
the word "sushi."

Select Cell B4.
Go to Review ->Proofing-> Research
The Research Pane should be available on the right. 
The default search option is Reference Books. Select: 
All Research Sites.

Search For: Sushi

Click the green arrow to the right (or press the ENTER 
key on the keyboard.) 

What Do You See? The Research results on this 
page shows answers from Wikipedia, an online 
encyclopedia, as well as many other sites.

Review ->Proofing-> Research
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Review: Research Options 
Microsoft Office uses the Internet to find answers. 
By default, the Research Pane may show only one 
website. 

You can edit the Search options to show:
All Reference Books (Dictionary, Thesaurus)
All Research Sites
All Business and Financial Sites

2. Try This: Edit the Research Options
At the bottom of the Research Pane you may see 
a link for Research Options.

When you click that link you should see a list of 
the sites you can use.  

If you don't see the site you want for your work, 
you can also edit this list. The options include Add 
Services, Update/Remove and Parental 
Control. 

Please click OK and keep going...

Review ->Proofing-> Research-> Research Options
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Research: Thesaurus 
A Dictionary, like the research answers on the 
previous page, offers the correct spelling, 
definition and pronunciation of words. 

A Thesaurus looks up words that are related. 
They can have a similar meaning. These are 
synonyms. The Thesaurus can also list words that 
mean the opposite: the antonyms. 

1. Try This: Use the Thesaurus
Select Cell C2, or any sample Cell that has the 
word: Private.
Go to Review ->Proofing.
Click on Thesaurus.

Keep going please...

Review ->Proofing-> Thesaurus

Comma Training Page 203

Advanced Microsoft Excel 2013   Page 203 of 330



Thesaurus Options 
2. What Do You See? The Research Pane will 
display words that are related to the one you 
searched. You can click on any word to see 
additional suggestions. You can also use the Back
button to page back to a previous word.

When you find a good word, right-click on that word. 
There are two options: 
Insert
Copy 

You can Insert a word if you wish.

Review ->Proofing-> Thesaurus
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Review: Translate Text
You can use the Translate option to translate your 
text into a different language. 

Try This: Translate Selected Text
Select any sample Cell and type: Banquet.
Go to Review ->Language-> Translate.
Choose a Language in the To drop-down list.

What Do You See? The Research Pane should 
bring up different translations.

Memo to Self: The Computer Mama sez it would 
be a good idea to have a professional review your 
translations if you are not fluent in the language. 
There are legends about the translation mash up 
that happened when WANG computers introduced 
their desktop computers in the United States in the 
1980's.

Review ->Language-> Translate
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Exam 77-428 Microsoft Excel 2013 EXPERT
1. Manage and Share Workbooks 
1.2  Prepare a Workbook for Review: Protect Worksheet Structure

Prepare to Share
Say you are ready to E-mail this file around the 
office for comments and review. Before you send it 
out you may wish to consider if you should Share
or Protect your work. Let's think about what 
protecting the data means. When you Protect a 
sheet or workbook, you are restricting what users 
can or cannot do.

1. Try it: Protect the Sheet
Go to Review->Changes.
Select Protect Sheet.

What Do You See? You will be prompted to 
Protect worksheet and contents of locked cells. 
By default, when you Protect a worksheet all of the 
cells will be locked. You can select which options 
you would allow your users to do, such as Insert 
row or Format cells.

You can enter a Password to unprotect the sheet, 
or not. 

Click CANCEL and keep going, please...

Review ->Changes-> Protect Sheet
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1. Manage and Share Workbooks 
1.2  Prepare a Workbook for Review: Protect Worksheet Structure

Protect the Workbook 
Every Microsoft Excel Workbook has a structure. The 
workbook structure includes sheets that are visible, 
others that are hidden. The structure can also include 
the size and position of the windows. 

When you Protect a Workbook, you prevent the 
users from finding hidden sheets or changing the data. 
Workbook Protection is applied to the entire 
workbook and all of the spreadsheets in it.  Before 
you lock the Workbook you can choose cells you 
would like unlocked so the users can enter data.

2. Try it: Protect a Workbook
Go to a Review ->Changes.
Click on Protect Workbook.

What Do You See? By default, there is checkmark to 
Protect the Structure. 

You will be prompted to enter a Password. Write it 
down. Not even Microsoft can unlock a Workbook if 
you lose the Password.

Click CANCEL and keep going...

Review ->Changes-> Protect Workbook

Comma Training Page 207

Advanced Microsoft Excel 2013   Page 207 of 330



Exam 77-428 Microsoft Excel 2013 EXPERT
1. Manage and Share Workbooks 
1.2 Prepare a Workbook for Review: Protect and Share Workbook

Share a Workbook 
This discussion began by reviewing the steps 
to Protect a sheet or workbook. The next 
pages will look at how to Share.

3. Try it: Share a Workbook
Go to Review ->Changes.
Click on Share Workbook.

What Do You See? By default, there is a 
check mark to allow changes by more than 
one user at the same time. The Editing tab 
also displays who currently has the  workbook 
open.

What Else Do You See? Before you Share a 
Workbook, it will be marked as Exclusive: 
only one person can edit it at a time. After you 
Share a Workbook, it will no longer be listed as 
Exclusive.

Keep going...

Review ->Changes-> Share Workbook
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1. Manage and Share Workbooks 
1.2  Prepare a Workbook for Review: Protect and Share Workbook

Advanced Sharing  Options
In addition to the Editing options, there are 
Advanced options when you Share a Workbook. 
Let's review them now.

4. Try it: Review the Advanced Options
The Advanced Sharing options include:

Track Changes: You can keep a history of all the 
changes and specify how many days you need to 
keep in the log.

Update Changes: By default, the changes are 
updated each time a file is saved. They can also 
be set to update automatically.

Conflicting changes between users: You can 
choose to be asked or to let the last saved change 
"win."

Include in personal view: The Print and Filter 
settings are both included by default.

Click CANCEL and keep going...

Review ->Changes-> Share Workbook
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1. Manage and Share Workbooks 
1.2  Prepare a Workbook for Review: Protect and Share Workbook

Protect and Share
If you are editing this workbook in a group or 
department, you can Protect and Share your 
workbook. Here are the steps.

5. Try it: Protect and Share
Go to Review->Changes.
Select Protect and Share.

What Do You See? When you Protect and Share 
a Workbook, this option turns on the Tracking and 
prevents folks from turning the Tracking off.

What Else Do You See? You can enter a 
Password as well. The Password is optional.

When you click OK this workbook will be Saved 
and Shared. 

Keep going...

Review->Changes-> Protect and Share
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1. Manage and Share Workbooks 
1.3   Manage Workbook Changes: Track Changes

Review: Track Changes
You can Track each person who reviews this 
spreadsheet and if they made any changes. 

Each reviewer's changes can be highlighted in a 
different color. If you choose Track Changes, you 
can see which changes were made and who made 
these changes. 

6. Try it: Track Changes
Go to Review->Changes.
Go to Track Changes->Highlight Changes.

Keep going...

Review ->Changes-> Track Changes->Highlight Changes
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1. Manage and Share Workbooks 
1.3   Manage Workbook Changes: Track Changes

Track Change Options 
7. What Do You See? You will be prompted to 
choose which changes you would like to highlight. 
The options include:

When: Since I last saved. 
The other options are All, Not Yet Reviewed, and 
Since Date...

Who: Everyone. 
The other option is Everyone but me.

Where: By default this is blank.
You can select a range of cells to Track.

What Else Do You See? There should be a check 
mark to Highlight changes on screen.

Click OK and keep going...

Review ->Changes-> Track Changes->Highlight Changes
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2. Create Cells and Ranges 
2.1 Insert Data in Cells and Ranges: Find and Replace Data

Review the Tracked Changes 
So, what does Tracking look like? In this sample 
spreadsheet there are 7 records for "Cold Platter." 
Let's Find and Replace "Cold Platter" with "Pita 
Platter."

8. Try it: Make Some Changes
Select Column E: Product.
Go to Home->Editing->Find & Select.
Click on Replace.

You will be prompted to enter the following:
Find What: Cold Platter
Replace With: Pita Platter
Click Replace All to make 7 replacements.
Close the Find and Replace window.

So, What Do You See? There should be a border 
around the cells that were changed. 

When you run your cursor over the highlighted cell 
you should see the name of the person who
changed the data, when it was changed and what
was changed.

One more time, keep going...!

Home->Editing->Find & Select-> Replace
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1. Manage and Share Workbooks 
1.3  Manage Workbook Changes: Track Changes (Retain All Changes)

Accept or Reject the Changes 
As you review the tracked changes, you can choose 
to Accept or Reject those changes.

9. Try it: Select Changes
Go to Review ->Changes-> Track Changes.
Click on Accept or Reject Changes.

You will be prompted to select which changes. When: 
Not yet reviewed
Who: Everyone
Click OK.

Try This, Too: Accept or Reject Changes
The options include:
Accept
Reject
Accept All
Reject All

Click Accept All and Close the window.

Very good.

Review ->Changes-> Track Changes-> Accept or Reject Changes
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1. Manage and Share Workbooks 
1.3  Manage Workbook Changes: Add New Comments

Review:  Add a Comment 
How do you scribble your observations or 
corrections on a spreadsheet? In Microsoft Excel 
you can use Comments to share your thoughts 
with your team. 

Before You Begin: These screen captures are 
from Pivot by Category. Any spreadsheet will be 
fine: You do not need to MATCH this one.

1. Try This: Add a Comment
Select Cell B4.
Go to Review ->Comments.
Click on New Comment.

What Do You See? A new comment will be 
placed in your spreadsheet. The comment on this 
page shows that it was added by eBeth.

Keep going, please...

Review ->Comments-> New Comment
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1. Manage and Share Workbooks 
1.3  Manage Workbook Changes: Edit Comments

Review: Edit Comments 
When you create a new comment, your cursor 
should be in the balloon, ready to type. Here are 
the steps to Edit the Comment. 

2. Try it: Edit the Comment
Select Cell B4 (The one with the Comment.)
Go to Review ->Comments.
Click on Edit Comment.
Type: The rows are FILTERED to show only our 
new products.

What Do You See? A Comment is a special Text 
Box. You can edit the Comment to make it taller or 
wider. You can also move the Comment to a 
different place if you wish.

Keep going...

Review ->Comments-> Edit Comment
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1. Manage and Share Workbooks 
1.3  Manage Workbook Changes: Manage Comments (Edit, Delete)

Review the Comments 
Look again at the Review Ribbon. The 
Comments group has a couple of useful 
buttons for navigation and display.

Before You Begin: Select 2 or 3 different 
cells and add a Comment (e.g. Comment1, 
Comment2) to each one.

3. Try This: Review the Options
Go to Review ->Comments.
Navigate around the Comments with the 
Previous and Next options.

What Else Do You See? When you select a 
Comment you can also Delete it. 

Review ->Comments-> Next
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1. Manage and Share Workbooks 
1.3  Manage Workbook Changes: Manage Comments (Show/Hide)

Show/Hide Comments 
Say your workbook has Comments from several 
Reviewers. You can choose which ones should be 
shown or hidden.

4. Try This, Too: Show/Hide the Comments
Click on a Cell that has a Comment.
Go to Review ->Comments.
Click on Show/Hide Comment.

What Do You See? There should be a small 
triangle in the upper right corner of the cell that 
has a Comment.

OK, that completes this discussion on the Review
Ribbon: Proofing, Language, Comments and 
Changes. 

SAVE your changes, please. 

Review ->Comments-> Show/Hide Comment
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1. Manage and Share Workbooks 
1.3   Manage Workbook Changes: Create Workspaces

Working Together 
Say two people need to work on the same file at the 
same time. How would you compare the two files 
and merge the changes? Microsoft Excel has a tool 
you can add that automates the steps: Compare 
and Merge Workbooks.

1. Here are some thoughts to consider:

Where are you sharing your work?
For the best results, you need to save all of the 
shared copies in the same folder on the server. 

Where is the command button?
You also need to customize the Quick Access  and 
add the Compare and Merge Workbooks button. 
This option is NOT available in the Review Ribbon 
by default.

Working With the Same Shared Copies
Compare and Merge Workbooks only works with 
copies of the same Shared workbook. It cannot be 
used to combine workbooks that are not Shared. 

Keep going...
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1. Create and Manage Worksheets and Workbooks 
1.4 Customize Options and Views for Worksheets and Workbooks: Customize the Quick Access Toolbar

Add a Command to the 
Quick Access Toolbar
Here are the steps to customize the Quick 
Access Toolbar and add the Compare and 
Merge Workbooks button.

Before You Begin: The sample 
workbook,Customer Sales 2013 
PivotChart.xlsx. is open and Shared. 

2. Try This: Add Compare and Merge 
Workbooks to the Quick Access Toolbar
Go to File ->Options.
Click on the Quick Access Toolbar tab.

Customize the Quick Access Toolbar
Choose commands from: All Commands.
Select Compare and Merge Workbooks.
Click Add.

The Compare and Merge Workbooks
command should be displayed on the right. 
Click OK. 

Keep going...

File ->Options-> Quick Access Toolbar
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1. Manage and Share Workbooks 
1.1   Manage Multiple Workbooks: Merge Multiple Workbooks

Compare and Merge 
The Quick Access Toolbar should have a 
new button, Compare and Merge 
Workbooks. In the image on this page the 
custom button is to the right of the Undo 
and Redo arrows.

3. What if two people edit the same file?
Say there are two people who go to the 
same folder and open the same Shared 
workbook.

Say User2 clicked on Find and Replace to 
get all of the Pita Platter sales and format 
the data orange. User2 then SAVED her 
changes.

Keep going...

Memo to Self: Some of these examples 
cannot really be tested if you are working 
alone.

Quick Access Toolbar ->Compare and Merge Workbooks
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1. Manage and Share Workbooks 
1.1   Manage Multiple Workbooks: Merge Multiple Workbooks

Updating the Shared File 
4. What happens when you click on 
Compare and Merge Workbooks?
User1 and User2 both made changes to the 
same workbook. Say User1 went to the Quick 
Access toolbar and clicked Compare and 
Merge Workbooks.

Microsoft Excel will update User1's copy of the 
spreadsheet with User2's changes. A small 
window will pop up confirming that your 
workbook has been updated.

That was it: Excel compared both versions of 
the Shared workbook and updated User1's 
copy.

That's that...Let's take up a new topic.

Quick Access Toolbar ->Compare and Merge Workbooks
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1. Create and Manage Worksheets and Workbooks 
1.4 Customize Options and Views for Worksheets and Workbooks: Add Values To Workbook Properties

Document Properties
Every file has Properties. The basic 
Properties include the name of the file and 
when it was created or modified. 

1. Try it: Find the Properties
Go to File->Info->Properties.

What Do You See? The Properties are:
Size
Title
Tags
Catgories

The Related Dates include: 
Last Modified
Created
Last Printed

The Related People shows: 
Author
Last Modified By

Keep going, there's more...

File ->Info-> Properties
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Exam 77-420 Microsoft Excel 2013 
1. Create and Manage Worksheets and Workbooks 
1.4 Customize Options and Views for Worksheets and Workbooks: Add Values To Workbook Properties

Info: Edit the Properties 
Most of the Properties are updated by the 
computer when you SAVE a file. Some of the 
Properties can be customized.

2. Try it: Open the Advanced Properties
Go to File ->Info-> Properties.
Click on Advanced Properties.

What Do You See? A Property Sheet with 5 tabs 
should open. The General tab displays the same 
basic information that was available in the 
Backstage View: name and dates.  

Try This, Too: Edit the Summary
You can edit many fields on the Summary tab:
Title
Subject
Author
Manager
Company
Category
Keywords (that's metadata)
Comments

Click OK and keep going...

File ->Info-> Properties
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1. Manage and Share Workbooks 
1.2 Prepare a Workbook for Review: Inspect Workbook Metadata

Info: Inspect Document
Prior to posting your work on a shared network drive or 
on the Internet you should Inspect the Properties for 
metadata or personal information. 

3. Try it: Inspect the Document
Go to File->Info.
Go to Check for Issues.
Click on Inspect Document.

What does it do? Keep going to find out...

File ->Info->Check for Issues-> Inspect Document
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1. Manage and Share Workbooks 
1.2 Prepare a Workbook for Review: Inspect Workbook Metadata (The Document Inspector)

The Document Inspector 
4. What Do You See? 
Meet the Document Inspector. 

This tool reviews your work and looks for:
Comments and Annotations
Document Properties and Personal 
Information
Data Model
Content Apps
Task Pane Apps
Custom XML Data
Headers and Footers
Hidden Rows and Columns
Hidden Worksheets 
Invisible Content

If the Document Inspector finds any 
metadata or personal information, you will 
be prompted to ignore or delete it.

Click Close. 

Keep going... 

Memo to Self: Hidden Data cannot be 
removed in Shared Workbooks.

File ->Info->Check for Issues-> Inspect Document

Comma Training Page 226

Advanced Microsoft Excel 2013   Page 226 of 330



Exam 77-428 Microsoft Excel 2013 EXPERT
1. Manage and Share Workbooks 
1.2 Prepare a Workbook for Review: Check for Issues (Compatibility Checker)

Info: Check Compatibility 
Microsoft Office 2007, 2010 and Office 2013 have 
a new file format: XML (Extended Markup 
Language). All new files now have four letter 
extensions. For example, Excel 2013 workbooks 
are saved as myname.xlsx. 

The format is so different that older versions of 
Microsoft Office cannot even open the new files 
without a free add-on. People are slow to upgrade 
their systems. So, there may be some 
Compatibility issues.

5. Try it: Check Compatibility
Go to File ->Info->Check for Issues.
Click on Check Compatibility.

Compatibility issues are grouped into 2 categories: 
Significant and Minor loss of functionality. 
What do you lose? 

Themes and Styles are not supported by earlier 
versions of Microsoft Office. New functions such 
as Slicers, Sparklines and PivotTable Slicers are 
not supported, either. Click OK. 

(Aw, you never let me have any fun.)

File ->Info->Check for Issues-> Check Compatibility 
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1. Manage and Share Workbooks 
1.2 Prepare a Workbook for Review: Check for Issues (Accessibility Checker)

Info: The Accessibility Checker 
Computers have always helped people with 
disabilities access information. Since the early days 
of Windows 95, computers could read text out loud 
as well as type what was said. The assistive 
technology needs your input, though. For example, 
pictures and charts should have Alternative Text (Alt 
Text)  that describes the graphic. 

6. Try it: Run the Accessibility Checker
Go to File ->Info->Check for Issues.
Click on Check Accessibility.

What Do You See? The Accessibility Checker 
should be available on the right side of your screen. 
The Inspection Results will list Errors and 
Warnings. 

What Else Do You See? Select an Error or 
Warning and look at the bottom of the Accessibility 
Checker for Additional Information. There should be 
a summary of the problem and how to fix it.

OK, SAVE and CLOSE this workbook. 

File ->Info->Check for Issues-> Check Accessibility
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1. Manage and Share Workbooks 
1.2 Prepare a Workbook for Review: Protect Workbook

Permissions and Protection
Security and permissions can be set at many 
levels. Earlier in this lesson we looked at how to 
Share or Protect a sheet or a workbook for 
changes and comments. 

The following pages will discuss Permissions
using the Backstage properties.

Before You Begin: This lesson will use a different 
file that has NOT been Shared or Protected.

1. Try it: Review the Permissions
Open the sample spreadsheet:
Time Sheet 2013.xlsx (Complete)
Go to File ->Info-> Protect Workbook.

What Do You See: The Permissions are:
Mark as Final
Encrypt with Password
Protect Current Sheet
Protect Workbook Structure
Restrict Access
Add a Digital Signature.

Let's consider these options. Keep going...

File ->Info->Protect Workbook
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1. Manage and Share Workbooks 
1.2 Prepare a Workbook for Review: Protect Workbook (Mark as Final)

Permissions: Mark As Final 
Say the spreadsheets are proofed, corrected and 
ready to go. When you Mark as Final you are 
indicating that this file is done: do not edit it 
anymore.

2. Try it: Mark As Final
Go to File ->Info->Permissions.
Go to Protect Workbook.
Click on Mark As Final

What Do You See? You may be prompted to 
SAVE your work before it is Marked Final.
Click OK. 

A second message may pop up saying that this 
step will make the file Read Only.
Click OK. 

Keep going...

File ->Info->Permissions->Protect Workbook->Mark As Final
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1. Manage and Share Workbooks 
1.2 Prepare a Workbook for Review: Protect Workbook (Mark as Final)

Mark As Final: 
Edit Anyway 
3. What Do You See? If you return 
to the Home Ribbon, you will see a 
yellow security banner at the top of 
the spreadsheet indicating that the 
file has been marked as final.

What Else Do You See? There is 
an option to override the author 
and edit the file anyway.
When you click Edit Anyway, the 
file will no longer be Read Only and 
you can change the data.

So, this is not secure. 

Do This, Too: Edit Anyway
Click on Edit Anyway. 

Keep going...

File ->Info->Permissions->Protect Workbook->Mark As Final
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1. Manage and Share Workbooks 
1.2 Prepare a Workbook for Review: Protect Workbook (Encrypt with Password)

Info: Password Protect a File 
Adding a Password to a file increases the 
security. This is called encryption. 

Passwords should not be easy to guess, such as 
your name or birthday. You should choose a 
password that is at least 6 characters long and 
includes letters and numbers.

4. Try it: Encrypt the Document
Go to File ->Info_>Protect Workbook.
Click on Encrypt with Password.

What Do You See? You will be prompted to enter 
a password. Anyone who opens your file will be 
asked for a password as well.

Click CANCEL. 

Keep going...

Memo to Self: Microsoft takes security seriously 
and strives to meet Department of Defense 
standards. There is NO UNDO if you forget the 
password!

File ->Info->Protect Workbook->Encrypt with Password
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1. Manage and Share Workbooks 
1.2 Prepare a Workbook for Review: Protect Workbook (Encrypt with Password)

Info: User Permissions 
5. Consider This: Restricting Access
The security settings shown in the previous pages 
are "all or nothing." Either the file is locked or it is 
not. The Permissions are applied to the sheet or to 
the entire workbook. 

Permission can also be based on Users and 
Groups. When you Restrict Access you can 
decide who has access to your spreadsheet. 

The Permissions are authenticated by Digital 
Signatures: each person has a secure ID that 
identifies them. 

So, this process has two steps: getting a Digital 
ID, and then granting Permission to Digital IDs that 
you trust. 

A Digital Signature shows who signed this 
document and if it was changed since it was 
signed. It is a way of determining if the E-mail, 
spreadsheet or document is authentic. Both of 
these options require a server which authenticates 
the Users. This is FYI-no demo.

Close the Time Sheet. 

File ->Info->Protect Workbook->Restrict-Access->Add a Digital Signature
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Prepare to Share 
The following pages look at the options for 
saving Styles, Charts and Formatting as 
Templates and copying those customizations 
from one Template to another.

1. Try it: Open a Sample File
Sample Excel Chart-2013.xlsx

What Do You See? The sample spreadsheet 
has a price list and a Chart that shows the 
data. This bare bones format will become our 
company Template, one that we can use for all 
of the products we sell.

Here is the Plan:
Create a Custom Color Format
Create a Custom Style
Create a Custom Chart Style

Save it all as a Template. That's the plan. 
OK, let's get started. 

And Try This: Create a New Cell Style
Go to Home ->Styles->Cell Styles.
Click on New Cell Style...

Keep going... 

File ->Open
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2. Apply Custom Formats and Layouts 
2.3 Apply Custom Styles and Templates: Create and Modify Cell Styles

Create a Custom Color Format
Excel has several Cell Styles including Good, Bad, 
Neutral, Data Model, Titles and Headings and 
Themed. The Styles format the Number, 
Alignment, Font, Border, Fill and Protection.

We played with the Cell Styles in some of the 
beginning lessons. This example looks at creating 
a Custom Color Format. 

2. Try it: Create a New Cell Style
Type the Style Name: MyStyle
Click Format...

The Format Cells window should open. 

Keep going...

Home ->Styles->Cell Styles->New Cell Style...
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2. Apply Custom Formats and Layouts 
2.3 Apply Custom Styles and Templates: Create Custom Color Formats

Edit the Custom Color
3. Try it: Find the Custom Colors Formats
The Format Cells window is open.
Go to the Fill Tab.
Click on More Colors...

What Do You See? The Standard Colors 
can be displayed by any Internet browser or 
operating system: Computer, tablet or smart 
phone. The Custom Colors include all of the 
possible colors: RGB (red, green, blue) for 
monitors and CYMK (cyan, yellow, magenta, 
black) for print. Many computers, devices and 
browsers cannot see these colors.

So Try This: Format the Fill
Go to the Standard Colors.
Select a light green color from the palette.
Click OK. 

You will return to the Fill Tab. 
The Sample color will display your choice.

Click OK to Close the Format Cells window. 
You will return to the options for MyStyle.
Click OK the Save this new Style.

Keep going...

Home ->Styles->Cell Styles->New Cell Style... ->Format 
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2. Apply Custom Formats and Layouts 
2.3 Apply Custom Styles and Templates: Create and Modify Cell Styles

Apply a Custom Style Format
So far, so good. In the previous pages we created a 
simple Custom Style. So, how does it work? 

4. Try it: Find the Custom Cell Style 
The sample spreadsheet is still open.
Select Cells A1: E1.
Go to Home ->Styles->Cell Styles.

What Do You See? At the top of the Cell Styles is a 
new Custom category that includes MyStyle.

OK, Do This: Apply the Custom Cell Style 
Go to Custom->MyStyle.

That was easy. 

Keep going...

Home ->Styles->Cell Styles
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4. Create Advanced Charts and Tables 
4.1 Create Advanced Chart Elements: Create Custom Chart Templates

Create a Custom Chart Style
This Custom Chart Style will be designed for our 
little company: Charlotte's Website. Their 
corporate color is green. The formatting will be 
applied to the Chart Colors as well as the Chart 
Background. We will use the same Custom 
Color that we applied to the Cell Styles.

5. Try it: Change the Chart Design
Select the Chart. 
The Chart Tools should be available.
Go to Chart Tools ->Design->Chart Styles.
Go to Change Colors->Monochromatic.
Click on Green.

Yes, Try This, Too: Apply a Custom Color
Click on the Chart Background.
Go to Chart Tools ->Format->Shape Styles.
Go to Shape Fill->Recent Colors.
Click on Green.

What Do You See? The Shape Fill includes 
Theme and Standard Colors. The new Custom 
Color is shown in the Recent category.

Keep going...

Chart Tools ->Format->Shape Styles->Shape Fill
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4. Create Advanced Charts and Tables 
4.1 Create Advanced Chart Elements: Create Custom Chart Templates

Edit the Chart Style
Green, more green and lime green can be too 
much of a good thing. Chart Styles can include 
product images or company logos as well. 

6. Try it: Edit the Chart Style
The Chart Background is still selected.
Go to Chart Tools ->Format->Shape Styles.
Go to Shape Fill->Picture.
Browse to the Document folder.
Click on Applebox-8.gif

What Do You See? The Chart has a Custom 
Style and background. This looks good.

Keep going...

Memo to Self: This example uses a picture that 
we worked with in a Beginning Excel lesson. You 
can use any sample picture if you wish.

Chart Tools ->Format->Shape Styles->Shape Fill 
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4. Create Advanced Charts and Tables 
4.1 Create Advanced Chart Elements: Create Custom Chart Templates

Save the Custom Chart Style 
All of this custom formatting can be saved as 
a Chart Template. Here are the steps.

6. Try it: Save the Custom Chart Style
Right-click the Chart. 
The Chart options should be available.
Click on Save as Template....

What Do You See? You will be prompted to Save 
the Chart Template. The default location is the 
Microsoft Templates folder.

Enter the File name: MyChart.
Click SAVE and keep going...

(We're almost done...really!)

Right Click->Save as Template...
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Exam 77-428 Microsoft Excel 2013 EXPERT
1. Manage and Share Workbooks 
1.1 Manage Multiple Workbooks: Save as Template

Save as Template
These pages show how to save the spreadsheet as a 
Template and then use the Template.

1. Try it: Save as Template
Go to File ->Save As->Computer.
Browse to the Document folder.
Enter the File Name: MyPriceSheet
Save as Type: Excel Template. 
Click Save. 

What Do You See? The default folder for Templates 
is My Documents->Custom Office Templates.

Please Close all of the sample files.

Keep going...

File ->Save As
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Exam 77-428 Microsoft Excel 2013 EXPERT
1. Manage and Share Workbooks 
1.1 Manage Multiple Workbooks: Modify a Template

Modify a Template
Now, in addition to opening a blank spreadsheet, 
the folks at Charlotte's Website also have the 
option to open a custom Price Sheet template.

The default folder for Templates is Featured. The 
custom Templates can be found in Personal.

2. Try it: Modify a Template
Go to File ->New->Personal.
Select a Template: MyPriceSheet.

The Price Sheet should open, ready to be 
changed and modified for a different product.
One more way to collaborate: sharing Styles. 
Please leave this spreadsheet open.

Go to the next page... 

File ->New->Personal
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Share and Share Alike
Say you wanted to use the Custom Styles from 
MyPriceSheet in a new spreadsheet. This option 
works when both spreadsheets are open: The one 
with the Styles and the one that needs Styles. 

3. Try it: Copy Styles from a Template
The MyPriceList Template is open.
Go to File ->New. 
Open a new, blank Workbook. 
Go to Home->Styles->Cell Styles.
Click on Merge Styles.

What Do You See? You will be prompted to Merge 
Styles from the open Template.
Select: MyPriceSheet
Click OK. 
The Custom Styles will be added to this Template.

Summary
This lesson began by preparing your work for 
distribution or publication. The Review options 
included Proofing, Tracking, Comments and Changes. 
We considered how to collaborate and combine 
different versions into one final workbook. 

Well, you done good on this one. 
You get two cookies if you wish.
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8. Which of the following are document 
properties? (Select all correct answers.)
a. Size
b. Title
c. Last Modified
d. Created
e. Author
f. Last Printed
Tip: Advanced Excel, 223

9. What is the new Excel file format used in 
Office 2007, 2010 and 2013?
a. .xls
b. xlsx
c. .xlst
d. .exl
Tip: Advanced Excel, page 227

10. Which of the following is true about the 
Mark as Final command? 
(Select all correct answers.)
a. It is to discourage editing
b. A file marked as Final has the ribbons 
removed
c. A file marked as Final cannot be edited
Tip: Advanced Excel, page 230

4. Which of the following are true about 
the Protect and Share options? 
(Select all correct answers.)
a. The Tracking is turned on 
b. The Workbook is shared
c. A Password is required
Tip: Advanced Excel, page 210

5. Which of the following are Reviewing 
options? (Select all correct answers.)
a. Accept 
b. Reject
c. Accept all
Tip: Advanced Excel, page 214

6. More than one person can add a 
comment on an Excel spreadsheet.
a. True
b. False
Tip: Advanced Excel, page 218

7. Which is true about Compare and 
Merge? (Select all correct answers.)
a. Only works on a Shared Workbook
b. Command is NOT available in 
Reviewing Ribbon by default
c. Works on any workbook
Tip: Advanced Excel, page 219

1. Which Group(s) are on the Review 
Ribbon? (Select all correct answers.)
a. Proofing 
b. Language
c. Comments
d. Changes
Tip: Advanced Excel, page 199

2. Spreadsheets can be spell-checked.
a. True
b. False
Tip: Advanced Excel, page 200

3. Which of the following actions can be 
restricted in the Protect Sheet 
command? (Select all correct answers.)
a. Format Cells
b. Format Columns
c. Format Rows
d. Insert Rows
e. Insert Columns
Tip: Advanced Excel, page 206

Test Yourself
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© 2013 Comma Productions, LLC

Excel 2013: Sharing and Collaboration

Advanced Excel Objectives
In this lesson, you will learn how to: 
1. Use the Developer Ribbon to record, save and 
run a simple Event Macro.
2. Modify a Macro with the Visual Basic Editor.
3. Create a custom Macro Button and assign it to 
the Quick Access Toolbar. 
4. Run a Macro when a workbook is opened. 
5. Copy the Macro from one spreadsheet to another.

Introduction to Macros
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1. Readings
Read Lesson 7 in the Advanced Excel 
guide, page 245-277.

Project
This lesson provides an introduction into 
Visual Basic programming and Macros.

Downloads
Sales 2013 Original Data.xlsx
Sales 2013 with Macros.xlsm 
(Completed)
Sales 2013 More Macros.xlsm
Brown Bag Sales Team.xlsx

2. Practice
There is no Practice Activity.

3. Assessment
Review the Test questions on page 278.

More Menu Maps
From the Backstage 
1. File ->Options-> Customize Ribbon, page 262
2. File ->Save As Macro Enabled, page 269
3. File->Info->Enable Content, page 271
4. File ->Options->Trust Center, page 273

Menu Maps
From the Developer Ribbon.
1. Developer ->Code-> Record Macro, page 251
2. Developer ->Code-> Macros, page 254
3. Developer ->Code-> Visual Basic, page 255
4. Developer ->Code->Macro Security, page 271

From the Home Ribbon.
5. Home ->Editing->Find&Select, page 252

Developer Ribbon

Home Ribbon

Lesson 7 : Introduction to Macros
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Working with Macros
A Macro is a series of steps that can be recorded and played back in order. A Macro can be created by recording your menu selections 
and clicks. There are several kinds of Macros, depending on the purpose and the actions. An Event Macro does something when you click 
on a button or a cell. A User-Defined Macro is programming that makes the computer do the work.

My mentor, Fr. Paul, wrote a financial database. He watched the church staff go through the process to create a new check entry: 8 steps. 
Count them again: 8 steps. So, he created a Macro that walked through the menus automatically. 
That's what Macros do: simplify the task. 

A Macro in Visual Basic: This is a PREVIEW of the completed lesson 
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What is a Macro?
Creating a Macro can be as simple as 
recording your mouse clicks as you go through 
a process in Microsoft Excel, Word, 
PowerPoint or Access. The steps are named 
and saved so that you can repeat the process 
again with one click.

All of the Microsoft Office programs use Visual 
Basic for Applications (VBA) to create and 
edit Macros.

What Are We Going to Do? 
This lesson is an introduction to Macros and 
Visual Basic for Applications. It is not a 
comprehensive demonstration on Macro 
programming. 

As you go through these simple examples 
consider how you can program Excel to make 
your tasks easier and efficient. 

Please keep going...

A Macro in Visual Basic: This is a PREVIEW of the completed lesson
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Before You Begin 
This lesson requires some preparation. 
Here is a summary of the requirements:

1. Enable the Developers Toolbar
You can review how to turn on the Developers
toolbar in the Advanced Guide to Excel 2030
Page 184. 

2. Download a Sample Spreadsheet
The lesson has a sample file which you can 
download: Sales 2013 Original Data.xlsx

3. Enable the Macros
After the Macro is programmed and saved, Macros 
need to be enabled in Excel so they can run. The 
steps to enable Macros can be found on Advanced 
Guide to Excel 2013 Page 270. This lesson 
includes a discussion on macro security levels. 

File ->Options->Customize Ribbon
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Still Before You Begin... 
Try it: Open the Sample Spreadsheet
Open the spreadsheet you downloaded: 
Sales 2013 Original Data.xlsx
Go to the Original Data spreadsheet.

What Do You See? The fields in the Header Row 
are Month, Client, Category, Service, Product, 
Date, Sales Rep and Amount. and Revenue. 

What Else Do You See? The Developer Ribbon 
is shown In the example on this page.

Keep going...

Memo to Self: You do not have to MATCH the 
numbers shown on these pages. It is more 
important that you begin with some data and 
understand the options.

File ->Open

Comma Training Page 250

Advanced Microsoft Excel 2013   Page 250 of 330



Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.4 Customize Options and Views for Worksheets and Workbooks: Record Simple Macros

Record a Macro
The Macro Recorder follows your actions as you go 
through a process. Let's record a simple Macro that 
Finds specific text, replaces the text and Formats 
the replacement text a different color. 

What are the steps? 
Find the Text.
Use Replace to substitute different text.
Format the color of the new text.
Then Replace All. 

1. Try it: Record a Macro
Go to Developer ->Code.
Click on Record Macro.

What Do You See? You will be prompted to type a 
name for your Macro.
Type: UpdateProductsA 
(No spaces, please)

What Else Do You See? Your new Macro will be 
stored in This Workbook. Enter the description 
shown on this page if you wish.

Click OK.

Keep going...

Developer ->Code-> Record Macro
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Exam 77-420 Microsoft Excel 2013
2. Create Cells and Ranges 
2.1 Insert Data in Cells and Ranges: Find and Replace Data

Record the Steps 
The Macro Recorder is ready, although you 
will not see a little media player or device. 

Go through the steps to Find, Replace and 
Format the text. The Macro Recorder will 
follow your actions.

2. Try it: Find and Replace Text
The sample spreadsheet is open.
The Macro recorder is playing.

Go to Home->Editing->Find & Select.
Go to Replace.
Find what: Cold Platter
Replace with: Pita Platter 

Keep going...

Memo to Self: The Macro Recorder tracks 
when the steps are right as well as when you 
make a mistake. You may wish to practice the 
steps a couple of times before you start the 
Macro Recorder.

Home->Editing->Find & Select->Replace
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Exam 77-420 Microsoft Excel 2013
2. Create Cells and Ranges 
2.1 Insert Data in Cells and Ranges: Find and Replace Data

Record the Formatting Options
You can format the text at the same time that you 
replace it. Here are the steps. 

3. Try This, Too: Format the Text
The Find and Replace window is open.
Click on Options.

What Do You See? The Format... button should be 
available to the right. 

OK, Do This: Format the Text
Go to right of the text in Replace with.
Click on Format...

The Replace Format options will open.
Go to the Font tab.
Change the Font: Arial.
Change the Size: 10.
Change the Color to orange.
Click OK to return to the Find and Replace window. 

Finally, Do This: Run the Action
Click Replace All.
Click OK when the replacements are done. 
Close the Find and Replace window.

Keep going. The Macro is still recording...

Home->Editing->Find & Select->Replace 
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.4 Customize Options and Views for Worksheets and Workbooks: Record Simple Macros

Stop the Recording 
After you close the Find and Replace window you 
need to Stop Recording.

4. Try This, Now: Stop the Recording
Go to Developer ->Code.
Click on Stop Recording

What Do You See? The Find and Replace was 
successful: The text was updated and formatted.

Keep going...

Developer ->Code
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.4 Customize Options and Views for Worksheets and Workbooks: Record Simple Macros

Find the Macro 
Where is the Macro? You can manage your 
Macros with the Macros button.

5. Try This: Find the Macro
Go to Developer ->Code-> Macros.

What Do You See? You should see 
UpdateProducts listed in the Macro names.
The Macro options include:
Run
Step Into
Edit
Create
Delete
Options...

The Description at the bottom of this example 
was added when the Macro was created and 
named. You can edit the description if you 
click on Options.. 

What Else Do You See? You can review  the
Macros in All Open Workbooks or This 
Workbook. Keep going...

Developer ->Code-> Macros 
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.4 Customize Options and Views for Worksheets and Workbooks: Edit Simple Macros

Hello, Visual Basic! 
The Macros are written in Microsoft's 
Visual Basic for Applications (VBA) 
programming language. Here are the 
steps to Edit a Macro in VBA.

6. Try it: Edit the Macro
Go to Developer ->Code->Macros.
The Macro Manager should be open.
Select a Macro: UpdateProducts.
Click on Edit.

What Do You See? The VBA Editor will 
open in a new window. On the left side 
should be a VBAProject. Each sheet and 
the tab name is listed in the Microsoft 
Excel Objects. On the right side is the 
code.

Keep going...

Memo to Self: This is the same VBA 
editor that you can use in Microsoft 
Access, Outlook, PowerPoint and Word 
to program Macros.

Developer ->Code->Macros-> Edit
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.4 Customize Options and Views for Worksheets and Workbooks: Edit Simple Macros

Review the Code 
7. Try it: Review the Code
The Macro Code starts with:
Sub UpdateProducts()
Where Sub means Subroutine.
It finishes at the bottom with:
End Sub 

The next five lines are 
Comments. The Comments have a 
quote mark. These Comments 
include the name and description for 
the Macro.

Application.ReplaceFormat.Font 
goes from: With to End With. This 
Visual Basic code edits the Font, 
Size, and Themecolor.

The second action, Cells.Replace, 
defines where to look (Cells), what to 
look for, (Replace What), the 
Replacement, and the SearchOrder.

So, VBA code makes some sense if 
you look for the clues.

Keep going...

Developer ->Code-> Macros-> Edit
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.4 Customize Options and Views for Worksheets and Workbooks: Edit Simple Macros

Return to Microsoft Excel
By default, this little Macro has been saved as 
Module1. Visual Basic modules are part of the 
Excel spreadsheet and not a separate file. Say 
this code is done and good. How do you save 
the programming and go back to Excel?

8. Try it: Return to Microsoft Excel 
Go to File.

What Do You See? The menu includes:
Save Sales 2013 Original Data.xlsx
Import File...
Export File...
Remove Module1...
Print...
Close and Return to Microsoft Excel

Select: Close and Return to Microsoft Excel. 

Keep going, please...

File->Close and Return to Microsoft Excel 
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.4 Customize Options and Views for Worksheets and Workbooks: Assign Shortcut Keys

Macro Options 
9. Try it: Edit the Macro Options
Go to Developer ->Code-> Macros.
Select a Macro: UpdateProducts.
Click on Options...

What Do You See? Programmers take note! 
You can edit the description to document who 
changed the Macro.

What Else Do You See? The Shortcut Key is 
blank. You can assign the Macro to a 
keyboard command so that it will run when you 
want. 

Try This as Well: Assign a Shortcut Key
Edit the Shortcut Key: m.
Click OK.

You will return to the Macro Manager. Click on 
the red "X" to Close the Macro Manager. 

When you type Ctrl+m this Macro will run. 
That'll work. 

Developer ->Code-> Macros->Options 
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.4 Customize Options and Views for Worksheets and Workbooks: Save As Macro Enabled

Save the Macro 
When you add Macros to a spreadsheet you need to 
save your work as a Macro-Enabled file. Macros 
are code. It is different than the default Excel file 
format. This page shows how to save a Macro. 

1. Try it: Save the Macro
Go to File->Save As.

What Do You See? The Save As window will 
prompt you to fill in the following:

Location: The Documents folder

File name: Sales with Macros EAN, where EAN are 
your initials.

Save as type: Excel Macro-Enabled Workbook

Click on Save. 

File ->Save As
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.4 Customize Options and Views for Worksheets and Workbooks: Customize the Ribbon

Add the Macro to a Button 
When we programmed the Macro we added a 
Shortcut Key. You can also run the Macro from the 
one of the Ribbons. 

The quickest way to add a Macro to a button is 
with the Backstage Options. On the following 
pages, we will create a new Group on the Home 
Ribbon, then add the Macro to the Group.

2. Try it: Go to the Backstage
Go to File ->Options->Customize Ribbon.

Keep going...

File ->Options->Customize Ribbon
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.4 Customize Options and Views for Worksheets and Workbooks: Customize the Ribbon

Customize the Ribbon 
What Do You See? There are two 
columns in Customize Ribbon. The first 
column shows the Popular Commands. 
The second column lists the Main Tabs: 
Home, Insert, Page Layout, Formula, Data, 
Review, View and Developer.

3. Try it: Customize the Ribbon
Choose commands from: Macros.

What Else Do You See? In this example 
there is only one Macro: UpdateProduct

So far, so good. We found the Macros.

Keep going...

File ->Options-> Customize Ribbon
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.4 Customize Options and Views for Worksheets and Workbooks: Customize the Ribbon

Add a New Group 
Custom buttons need to be placed in a 
Custom Group. Here are the steps to 
create a New Group on the Home Ribbon.

4. Try it: Create a New Group
Select the Home Ribbon on the right side.
Click on New Group.

Keep going...

File ->Options-> Customize Ribbon-> New Group
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.4 Customize Options and Views for Worksheets and Workbooks: Customize the Ribbon

Hello, New Group 
5. What Do You See? A New Group 
(Custom) has been placed on the right side on 
the Home Ribbon. By default, the New Group 
has been placed last on the list, under the 
Editing group. You can use the Up and Down 
arrows to reorganize the Main Tab, if you wish. 

Keep going...

Memo to Self: Say you changed the order of 
the Groups on the Home Ribbon but that made 
it more difficult to find anything. 

You can Reset the Main Tabs and return the 
Home Ribbon to the way it is by Default in 
Microsoft Excel.

File ->Options-> Customize Ribbon-> New Group
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.4 Customize Options and Views for Worksheets and Workbooks: Customize the Ribbon

Edit the New Group 
New Group (Custom) doesn't really mean a 
whole lot to my users. Let's rename this 
Group. When you Rename a Group you can 
choose a Symbol to help Users find a Group 
as well as a Display Name.

6. Try This: Rename the Group
Select New Group (Custom).
Click on Rename.

Whet Do You See? A new window will prompt 
you to select a Symbol.
Choose a Symbol: Pick any one you like.
Type a Display Name: My Macros.
Click OK.

Keep going...

File ->Options-> Customize Ribbon-> New Group
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.4 Customize Options and Views for Worksheets and Workbooks: Customize the Ribbon

Add the Macro to the Group 
Here are the steps to add the Macro to your new 
Macro group on the Home Ribbon.

7. Try This: Add a Macro to a Group
Choose Commands From: Macros.
Click on UpdateProduct

Customize the Ribbon: Main Tabs
Select the new Macro Group.
Click on Add.

Try This, Too: Change the Display Name
Select UpdateProduct.
Click on Rename.

Whet Do You See? A new window will prompt 
you to select a Symbol.
Choose a Symbol: Pick another one you like.
Type a Display Name: Update Products.
Click OK.

Click OK on the Excel Options window, too.

Keep going...

File ->Options-> Customize Ribbon-> Add
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.4 Customize Options and Views for Worksheets and Workbooks: Customize the Ribbon

Hello, Little Macro! 
8. What Do You See? There should be a new 
Group, My Macros on the Home Ribbon. 

The Update Products button should be in this 
Group. OK, that even looks good.

One more way to run a Macro. 

Sure, turn the page... 

Home ->My Macros-> Update Products
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.4 Customize Options and Views for Worksheets and Workbooks: Customize the Ribbon

Add the New Macro to the 
Quick Access Toolbar 
You can add your mighty Macro to the Quick 
Access Toolbar if you wish.

9. Try it: Add a Macro to the Toolbar
Right-click the My Macro Group.
Click on Add to the Quick Access Toolbar.

What Do You See? In the example on this page, 
the Macro is shown on the Quick Access Toolbar, 
to the right of the Undo and Redo arrows. When 
you click on the icon, the My Macro Group opens.

Memo to Self: If you choose the other option,  
Customize the Quick Access Toolbar, the steps 
will be similar to the ones we just walked through 
for the Home Ribbon.

Add to the Quick Access Toolbar
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.4 Customize Options and Views for Worksheets and Workbooks: Manage Macro Security

Macro Security
1. Review the Macro Security 
Earlier we saved this spreadsheet as a Macro-
Enabled file. Macros are code. Working with 
Macro-enabled files is different than the default 
Excel file format. 

Who Do You Trust? Macros are code: code can be 
programmed to run viruses or malware that can 
compromise your security and your privacy. The 
next couple of pages discuss the security issues.

Please Close the Macro-Enabled file Sales 2013 
with Macros EAN. When you are prompted, please 
Save, Save, Save.

Keep going... 

File ->Save As->Excel Macro-Enabled Worksheet
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.4 Customize Options and Views for Worksheets and Workbooks: Manage Macro Security

Enable Macros in a Workbook 
What happens when you open a file that has Macros?

2. Try This: Open a File With a Macro
Open the file you just closed: Sales 2013 with Macros 
EAN (where EAN are your initials).

What Do You See? The Macro Enable workbook icon 
has a security warning: an exclamation point. 

Consider This: Enable Content?
When the file opens you should see a yellow security 
banner at the top of the spreadsheet. By default, all 
Macros are disabled in Excel. Only Enable Content
from trusted sources!  

Okaaaaay, keep going...

File ->Open
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.4 Customize Options and Views for Worksheets and Workbooks: Manage Macro Security

Security Warnings 
Macros are a security risk. Microsoft Excel 
also displays the security warning in the 
Backstage View of the workbook.

3. Try it: View the Security Information
The macro-enabled workbook is still open.
Go to File->Info.
Click on Enable Content.

What Do You See? By default, Active 
Content, including Macros, are disabled 
because of the potential hazards.

You can Enable All Content and make this 
workbook a Trusted Document. 

The Advanced Options allows you to enable 
the macro for this session, only. 

Click on Advanced Options and keep going, 
please...

File->Info->Enable Content-> Advanced Options
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.4 Customize Options and Views for Worksheets and Workbooks: Manage Macro Security

Security Alert-Macros 
4. What Do You See? The Macros in the workbook 
are disabled. When you click on Advanced Options 
you will be notified with a Security Alert for Macros. 

What Are the Options? One of the Advanced 
Options is to Enable content for this session, only. 
That means the permissions are revoked and the 
Macros are disabled when you close the workbook

Click on: Enable content for this session.

Click OK, Keep going...

File->Info->Enable Content-> Advanced Options
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.4 Customize Options and Views for Worksheets and Workbooks: Manage Macro Security

More Macro Security 
The example on the previous pages showed the 
options for enabling Macros when you open a 
workbook. Macro Security does not have to be "all 
or nothing." Some Macros may be quite useful 
while others are risky. 

Security can be managed in the Trust Center. 

5. Try This: Find the Trust Center
Go to File->Options.
Click on Trust Center.

What Do You See? The Trust Center offers 
several links to teach you how to protect your 
privacy and security.

Keep going...

File ->Options->Trust Center
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.4 Customize Options and Views for Worksheets and Workbooks: Manage Macro Security

Trust Center Settings 
6. Try This: Find the Trust Center
Go to File ->Options->Trust Center.
Click on Trust Center Settings.

What Do You See? You can edit the Macro 
Settings for Trusted Publishers, Trusted 
Locations, and Trusted Documents. 

Microsoft, for example, is a Trusted Publisher 
with thousands of macro enabled templates on 
their websites. You can also choose to trust 
macros that have been digitally signed.

The Macro Settings by default Disable all 
macros with notification. Microsoft does 
NOT recommend that you Enable all macros.

Click CANCEL. Do not make any changes to 
the Macro Settings.

Click OK to Close the Excel Options.

Home again, Home again. 

File ->Options->Trust Center-> Trust Center Settings
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Exam 77-428 Microsoft Excel 2013 EXPERT
1. Manage and Share Workbooks 
1.1 Manage Multiple Workbooks: Copy Macros From Workbook To Workbook

Copy a Macro to Another 
Macro Enabled Spreadsheet
The process to copy a Macro from one 
spreadsheet is not as simple as "Copy and 
Paste." Microsoft Excel uses Visual Basic to 
copy a Macro from one Macro Enabled file to 
another. Here are the steps.

1. Before You Begin: Open Another File
This example needs two Macro Enabled 
spreadsheets open at the same time. Please 
download, open and enable the sample file:
Sales 2013 More Macros.xlsm

File ->Open 
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Exam 77-428 Microsoft Excel 2013 EXPERT
1. Manage and Share Workbooks 
1.1 Manage Multiple Workbooks: Copy Macros From Workbook To Workbook

Back to Visual Basic 
2. Try This: Review the Code in Visual Basic
Two spreadsheets are open:
Sales 2013 with Macros.xlsm (Completed)
Sales 2013 More Macros.xlsm
Go to Developer ->Code->Visual Basic.

What Do You See? Visual Basic for Applications will 
open. There are are two Projects on the left side: One 
for each Macro Enabled spreadsheet that is open.

The Macros are in the Modules folder.

Now, Try This: Copy a Module 
Go to VBAProject (Sales 2013 More Macros.xlsm)
Select Module2 and drag it down to the Modules 
folder under VBAProject (Sales 2013 with 
Macros.xlsm). 

Done and Done. That's how to copy Macros from one 
workbook to another.

Go to File->Close and Return to Microsoft Excel.

Developer ->Code->Visual Basic
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Summary 
This discussion began with a brief introduction to 
Macros. Macros automate many steps into a 
simple program that runs Automatically, say 
when a spreadsheet opens, or On Event, when 
a user clicks on a button.

This is the beginning, rather than the end of the 
options for customizing and programming 
Microsoft Excel. And, this completes our study 
for the Microsoft Excel certification exam.

You done good. You can get a whole row of 
cookies if you wish. 
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4. Which of the following is true about Macro Security?
a. Macros are disabled by default because they are a 
security risk
b. Macros can be permanently enabled in a spreadsheet
c. Macros can be temporarily enabled in a spreadsheet for 
only the current session
d. The settings for Macros are found in the Trust Center
Tip: Advanced Excel, page 271, 272, 274 

5. Which of the following can be customized in Excel? 
(Select all correct answers)
a. Ribbons
b. Quick Access Toolbar
c. Document Properties
Tip: Advanced Excel, page 268

1. Which of the following is true about Macros? 
(Select all correct answers)
a. Macros record actions as you complete a task
b. The user must specify the start and stop to a macro 
recording
c. Macros will record mistakes
Tip: Advanced Excel, page 248, 252

2. Which Ribbon has commands for Macros?
a. Home
b. Review
c. Developer
d. Tools
Tip: Advanced Excel, 250

3. Microsoft Office allows users to do what with Macros?
(Select all correct answers)
a. Add macros to the Ribbon
b. Create a new group for a user-created macro.
c. Use a custom icon for a user-created macro
Tip: Advanced Excel, page 263, 264, 265

Test Yourself
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© 2013 Comma Productions, LLC

Excel 2013: Appendix

Advanced Excel Objectives
In this lesson, you will learn how to: 
1. Enable the PowerPivot Ribbon.
2. Open Access Tables directly in Excel (Link).
3. Create a PivotChart with External Data. 
4. Import External Data and add to a Data Model. 
5. Create different views, or Perspectives of the 
data.

Introduction to PowerPivot
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1. Readings
Read Lesson 8 in the Advanced Excel 
guide, page 279-326.

Project
This lesson provides an introduction into 
creating relationships between Tables and 
creating Workspaces with different views.

Downloads
Charlottes Website Data.accdb
Product PowerPivot COMPLETED.xlsx

2. Practice
Do the Practice Activity on page 327.

3. Assessment
Review the Test questions on page 328.

More Menu Maps
From the Data Ribbon.
Data->Get External Data->From Access, page 293

From the PivotChart Tools 
Analyze->Calculations->Relationships, page 309

From the Insert Ribbon
Insert->Reports->Power View, page 320

Menu Maps
From the PowerPivot Ribbon
Power Pivot->Data Model->Manage, page 298 

From the PowerPivot Home and Advanced Ribbons
1. Home->Formatting->Accounting, page 299
2. Home->Sort and Filter, page 300
3. Home->Formatting->PivotTable, page 301
4. Home->View->Data View, page 313
5. Home->View->Diagram View, page 314 
6. Advanced->Show Implicit Calculated, page 315
7. Advanced->Perspective, page 316

PowerPivot Home Ribbon

PowerView Ribbon

Lesson 8 : Introduction to PowerPivot
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Working with PowerPivot
Business runs on databases. People in government, education, and manufacturing have to manage thousands (maybe millions!) of records. 
Databases provide forms for accurate data entry, pre-formatted reports, and secure, robust data management. Databases can be big, 
automated systems for accounts payable or online order processing. Databases can be small and customized as well. 

So, the customer and product records may be in a Mighty Access database but the really good tools are in Excel. Fortunately, Excel can 
lookup Tables in a database live: in real time. PowerPivot is a new, sophisticated tool for data analysis. PowerPivot lets you analyze massive 
amounts of data in Excel and create relationships between the Tables. This, you gotta see! 

A Power View Report: This is a PREVIEW of the completed lesson 
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What Are We Going to Do? 
The first task is to get the right tools. PowerPivot is 
part of Microsoft Excel, however the Add-In 
software needs to be enabled. 

The second task is to get the data. The Tables are 
in a Microsoft Access database. This lesson will 
use PowerPivot to get the External Data.

The purpose of creating the PowerPivot is to 
create a relationship between the Tables. So the 
third task is to create a Data Mode and use that 
model in a PivotTable. 

Finally, the Data Model can be used to create 
Power View Reports as well. That's the plan.

What are the Requirements? 
This lesson is an introduction to Advanced Excel 
and Access. Both Microsoft Excel and Microsoft 
Access should be installed on your computer. 

Please keep going...

Memo to Self: As of this writing, PowerPivot does 
not work with the version of Microsoft Office 
available on Slate computers: Windows RT. 

An example of a PowerPivot: This is a PREVIEW of the completed lesson
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Enable PowerPivot

Before You Begin 
1. Start Here: Open a New, Blank Workbook
Start Microsoft Excel. When the Welcome screen 
comes up, select a new, blank workbook.

Try This: Find the Add-Ins
Go to File->Options->Add-Ins.

What Do You See? Microsoft Excel has a list of all 
of the Add-in software already installed on this 
system. The Add-ins include Analysis ToolPaks as 
well as other programs, such as QuickBooks. 

Now Try This: Enable the PowerPivot Add-In
Go to File->Options->Add-Ins.

Go to Manage and select COM Add-ins.
Click on Go... 

Keep going.... 

File ->Options->Add-Ins
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Enable PowerPivot

Add the PowerPivot 
2. Try it: Select the PowerPivot Add-in
You will be prompted to choose an Add-In. 
Select: Microsoft Office PowerPivot for Excel 2013
Click OK.

Keep going...

Memo to Self: By default, Add-Ins Load at Start Up. 
That means PowerPivot will run whenever you start 
Microsoft Excel. 

File ->Options->Add-Ins->Manage
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Exam 77-427 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Enable PowerPivot

Hello, PowerPivot Tools
3. What Do You See? The PowerPivot Tools are:
Data Model
Calculations
Slicer Alignment
Tables
Relationships
Settings

So far, so good. Excel can wait here for a minute 
while we review the data in Microsoft Access. 

Keep going...

PowerPivot Tools
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Exam 77-428 Microsoft Excel 2013 EXPERT
1. Manage and Share Workbooks 
1.1 Manage Multiple Workbooks: Link to External Data

Still Before You Begin... 
Our data is in a Microsoft Access database. 
Here are the steps to download the database 
and open it in Microsoft Access. 

Start Here: Download the Database
Download the Microsoft Access database:
Charlottes Website Data.accdb
Browse to the Documents folder.
Click Save.

4. Try it: Open the Sample Database
Start Microsoft Access. When the Welcome 
screen comes up click on Open Other Files.
Go to Computer->My Documents.
Select Charlottes Website Data.accdb.
Click Open. 

Keep going...

Start->Microsoft Access->Open Other Files
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Why Hello, Microsoft Access
5. Try This: Meet the Database
This is the database for Charlotte's Website. It has 
information on products, customers and receipts. 

What Do You See? The Access database opens 
with a Switchboard Form that has several buttons. 

On the left are the Access Objects:
Tables
Queries
Forms
Reports 

Keep going...

Memo to Self: Databases need to Read and Write. 
Click Enable Content if you see the Security 
Warning at the top of the database.

Home
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Review the Data in the Tables 
6. Try This: Find the Data
Go to All Access Objects->Tables.
There are seven Tables:
tblCustomers
tblProducts
tblProductSearch
tblReceipt
tblReceiptProducts
tblSpecialty
tblType 

OK, Now Try This: Know Your Data
Double-click a Table to open it: tblProducts.

What Do You See? tblProducts should open in a 
new Tab. The Table will open in Datasheet View, 
so it looks like a spreadsheet. At the top of the 
Table are the Fields. Each Field has a little filter. 
At the bottom of the Table are the Record 
selectors. There are 60 Records. 

Click on the X to Close tblProducts. The X is on 
the far right of Table just above the scroll bar. 

Keep going...

All Access Objects->Tables
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Tables and More Tables
Each Product record includes Type and 
Specialty. This information is saved in two 
separate Tables: tblType and tblSpecialty. 

7. Try This: Review tblType 
Go to All Access Objects->Tables.
Double-click a Table: tblType.

What Do You See? tblType should open in 
Datasheet View. There are 5 Records. 
Click on the X to Close tblType. 

And Try This: Review tblSpecialty 
Go to All Access Objects->Tables.
Double-click a Table: tblSpecialty.

What Do You See? tblSpecialty should open 
in Datasheet View. There are 4 Records. 
Click on the X to Close tblSpecialty. 

Keep going...

All Access Objects->Tables
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Open the Product Form 
Databases use Forms instead of typing directly 
in the Datasheet View. Forms can be 
programmed to enable accurate data entry 
(and maybe make the Users' job easier.) 

Many Forms use Combo Boxes to look up 
information in one Table and save it in 
another. In this database, the Product Form 
has two Combo Boxes: Type and Specialty. 

8. Try it: Open the Product Form
Go to the Switchboard.
Click on Products.

What Do You See? The Products Form will 
open in a new Tab. The Title at the top of the 
Form says Our Products, so it looks like we 
are in the right place. There is a Home button 
that will close this Form and return to the 
Switchboard. At the bottom of this Form are 
the Record selectors. There are 60 Records.

Keep going...

Switchboard->Products
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Use the Combo Boxes
9. Try it: Add a New Record
Go to Home->Records->New.
A new, blank Record will open.

Enter the following in the Products Form:
Type: Sandwich
Specialty: Gluten Free
Item: Salmon Dill Tea Sandwiches
Description: Fresh salmon with dill and 
parsley on Gluten Free white bread. 

Where Have You Seen This Before? 
The Combo Boxes show the same data 
that we just reviewed in the Tables.

Click Home. The Products Form will Save 
your Record, Close the Form and return to 
the Switchboard Form. 

Home again, Home again. Jiggety jig! 

Home ->Records->New
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Table Relationships
The goal of any business is to have many customers 
return many times to buy many things. The 
Database has to represent a many-to-many 
relationship and summarize that data in Reports. 

In Access, a Table is used to:
Add data to another Table.
Filter Data in another Table.
Select Specific Data based on your criteria. 

Separate Tables: A Normalized Database 
By definition, Normalizing a database defines the 
Tables and how the Tables are related. 

The Rules are Simple: 
Minimize duplicate data entry
Protect data integrity

The purpose is to prevent repeating groups or 
redundant data. Data should be entered once: not 
here, here and here. Data should also match the 
collection. So tblProducts has product information 
only: No customers. 

This is just an artist's sketch of Tables. There is a lot 
more in our course on Microsoft Access.
Click on Quit Microsoft Access and return to Excel.

Switchboard->Quit
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Exam 77-428 Microsoft Excel 2013 EXPERT
1. Manage and Share Workbooks 
1.1 Manage Multiple Workbooks: Link to External Data

Back in Microsoft Excel
In Excel, a Table is a Defined Range of Rows 
and Columns. The Tables can be Named, 
Sorted and Filtered. The Named Ranges can 
be used in Formulas, such as vLookup.

Microsoft Excel can also analyze the Tables in 
a database. The Tables are linked so the 
information is live, viewed in real-time. 

1. Try This: Get External Data
There is a blank spreadsheet open in Excel.
Go to Data->Get External Data.
Click on From Access.
Browse to the Documents folder.
Select a file: Charlottes Website Data.accdb
Click Open.

Keep going... 

Data->Get External Data->From Access
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Exam 77-428 Microsoft Excel 2013 EXPERT
1. Manage and Share Workbooks 
1.1 Manage Multiple Workbooks: Link to External Data

Get External Data: Tables
2. What Do You See? You will be prompted to 
select a Record Source. The list includes Tables 
and Queries. The Queries in this database all have 
"SQ" in their names to differentiate them from the 
Tables. The Tables are at the bottom of the list. 

Do This, First: Enable the Selection 
Click on Enable selection of multiple tables.
There should be check boxes to the left of the 
Queries and Tables.

OK Try This: Get Multiple Tables
Select a Table: tblProducts.
Click OK. 

Keep going, please... 

Data ->Get External Data->From Access
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Exam 77-428 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables
4.3 Create and Manage Pivot Charts: Create New PivotCharts

Get External Data: Link 
There are several options when you Import Data. 
You can choose from the following:
Table
PivotTable Report
PivotChart
Only Create Connection

Where do you want to put the data?
Existing worksheet
New worksheet

What Else Do You See? This data can be added 
to a PowerPivot Data Model when you import it. 

3. Try it: Import Data
Select PivotChart.
Select Existing worksheet.
Check: Add this data to the Data Model.
Click OK.

Keep going...

Very Important! Look at the Properties: 
If you select multiple Tables Microsoft Excel will
Import the relationships between tables. 

Get External Data->From Access->Import Data
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Exam 77-428 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables
4.3 Create and Manage Pivot Charts: Create New PivotCharts

Hello, PivotChart 
4. Try it: Review the PivotChart Tools
Microsoft Excel should be decorated with 
PivotChart Tools: 
Analyze
Design
Format

You should also see the PowerPivot Ribbon 
that was enabled earlier in this lesson. So far, 
so good. We got tools.

And Do This: Review the PivotChart Fields 
Please confirm that the Field List is on.
The Field List has one Table: tblProducts. 

This Table has eight Fields:
ProductID
Type
Item
Specialty
Description
Price
Discontinued
Reason 

Keep going...

PivotChart Tools->Analyze-> Show/Hide-> Field List
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Exam 77-428 Microsoft Excel 2013 EXPERT
4. Create Advanced Charts and Tables
4.3 Create and Manage Pivot Charts: Create New PivotCharts

Edit the PivotChart
5. Try it: Edit the PivotChart
Go to the PivotChart Fields.
Drag a Field to the Axis (Category): Type.
Drag a Field to the Value: Item.

What Do You See? When you drag a Field 
to the Values, the default function is Count. 
So Item became Count of Item.

What Do Else You See? The PivotChart 
displays the number of Products for each 
Type: Beverage, Breakfast, Sandwich, etc. 

OK, We've done PivotCharts. 
Now, let's look at PowerPivots!

The Computer Mama Sez: PivotCharts 
always look so blank when you begin.

PivotChart Tools->Analyze-> Show/Hide-> Field List 
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Exam 77-427 Microsoft Excel 2013
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Use PowerPivot

Introducing PowerPivot 
PowerPivot is a more sophisticated approach 
to PivotTables and PivotCharts. 

A PowerPivot works with a Data Model. The 
Data Model can have more than one 
Perspective, or View, of the data.

6. Start Here: Create a PowerPivot
Go to PowerPivot->Data Model->Manage.

What Do You See? A PowerPivot should 
open in a new window. The data, tblProducts, 
will be formatted as a PivotTable.

Keep going...

PowerPivot ->Data Model-> Manage
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Exam 77-420 Microsoft Excel 2013
2. Apply Custom Formats and Layouts 
2.4 Prepare a Workbook for Internationalization and Accessibility: Use International Symbols

Format the Data 
Say you needed to send this PivotChart to the 
office in Boston as well as to the one in Paris. 
PowerPivot lets you format the information for 
different audiences. 

The following pages will edit the PowerPivot for 
"Boston," United States. Then we'll create a 
different Perspective for "Paris, " France.

7. Try This: Format the Currency
Select a Field: Price.
Go to Home->Formatting->Currency. 
Select a Format: $ English (United States).

What Do You See? There are several Currency 
Symbols. For example, there are two different 
Symbols for English, depending on the monetary 
system. Paris, France, uses the Euro not the 
French Franc (fr) circulated in Switzerland. 

(Go figure). Keep going...

IImportant to Note: The Field Values are defined 
as a Data Type. The Types include Text, Number, 
Integer, (whole number), Date/Time and others. 

The Data Type for this Field is Decimal Number. 

Home ->Formatting-> Currency
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Exam 77-427 Microsoft Excel 2013 Expert
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Use PowerPivot (Filter the Data)

Filter the Data 
Some database Records go waaaay back in time 
to the beginning of a company or a project. The 
old data may be used to create year-over-year 
comparisons and other historical reports. 
Sometime, the focus is much more narrow.

PowerPivots have Filters as well. Here are the 
steps to Filter the discontinued Items. 

8. Try This: Apply a Filter to a Field
Select a Field: Discontinued.
Go to Home->Sort and Filter.
Select a Filter: False. (True is not selected).
Click OK. 

The Table, tblProducts, has been filtered to show 
only the current Items-no discontinued ones.

Keep going...

IImportant to Note: The Data Type for this Field 
is TRUE/FALSE. 

Home ->Sort and Filter
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Exam 77-427 Microsoft Excel 2013 Expert
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Use PowerPivot

Create a PivotTable
9. Try This: Find the PivotTable Formatting
Go to Home->Formatting->PivotTable.

What Did You see? The options include:
PivotTable
PivotChart
Chart and Table (Horizontal)
Chart and Table (Vertical)
Two Charts (Horizontal)
Two Charts (Vertical)
Four Charts
Flattened PivotTable 

And Try This: Format the PowerTable
Select: PivotChart.
At the prompt select a New Worksheet.
Click OK.

What Do You See? A new PivotChart will be 
created in Excel. It will be blank. 

We will edit the Fields in a minute. 

Keeep going... 

Home ->Formatting-> PivotTable
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.5 Configure Worksheets and Workbooks To Print Or Save 

Finish and Save
Do This, Now: Save the PowerPivot 
Go to File->Save.
Browse to the Documents Folder.
Enter a File Name: Product PowerPivot EAN, 
where EAN are your initials
Click Save.

What Did You See? The File Type is Excel 
Workbook. A PowerPivot is part of an Excel 
file. It is not a separate file.

We've got data. 
We've got a PivotTable and PivotChart. 
Now, let's get some Perspective. 

File ->Save
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Exam 77-428 Microsoft Excel 2013 Expert
4. Create Advanced Charts and Tables 
4.3 Create and Manage Pivot Charts: Apply Styles to PivotCharts

Modify the PivotChart
Earlier we created a PivotChart with tblProducts. 
Let's do the same steps here, format the Chart then 
work with the PowerPivot options. 

Try it: Edit the PivotChart Fields
Go to the PivotChart Fields.
Drag a Field to the Axis (Category): Type.
Drag a Field to the Value: Item.

And Try This: Format the PivotChart
Click on the PivotChart to select it. 
The Chart Elements and Charts Styles should be 
available to the right of the Chart.

Go to Chart Styles-> Style.
Select a Style: Style 4. 

And Try This: Rename the Sheet Tab
Double-click the sheet Tab.
Type a name: PivotChart2. 

That will do. 

Charts Styles->Style
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.1 Create Worksheets and Workbooks: Add Worksheets to Existing Workbooks

Import More Tables 
Some Tables are dynamic: The data updates 
daily, perhaps minute by minute. Other Tables are 
static: the data doesn't change. For example, there 
are twelve months in a year. That won't be 
changed for a while. 

You can import Tables into Excel and add them to 
a PowerPivot Data Model. The two Tables we will 
import are tblType and tblSpecialty. The data in 
these Tables is static. It will not be updated very 
often, if at all. 

1. Try This: Import Tables into Excel
Go to Data->Get External Data->From Access.
Go to Data->Get External Data.
Click on From Access.
Browse to the Documents folder.
Select a file: Charlottes Website Data.accdb
Click Open.

Okaaaaay, keep going...

Data->Get External Data->From Access
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.1 Create Worksheets and Workbooks: Add Worksheets to Existing Workbooks

Get External Data: Many Tables
2. What Do You See? You will be prompted to 
select a Record Source. The list includes Tables 
and Queries. Tables are at the bottom of the list. 

Do This, First: Enable the Selection 
Click on Enable selection of multiple tables.
There should be check boxes to the left of the 
Queries and Tables.

OK Try This: Select Multiple Tables
Select a Table: tblSpecialty.
Select another Table: tblType. 
Click OK. 

Keep going, please... 

Data->Get External Data->From Access 
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.1 Create Worksheets and Workbooks: Import Files

Get External Data: Import Tables
What Do You See, Now? You can choose:
Table
PivotTable Report
PivotChart
Only Create Connection

This time, we will import the data from Access into 
Excel as Tables. The two Tables will be added to a 
PowerPivot Data Model when it is imported. 

3. Try it: Import Data
Select Table.
Select New worksheet.
Confirm: Add this data to the Data Model (default).
Click OK.

Keep going...

Very Important! Look again at the Properties: 
If you select multiple Tables Microsoft Excel will Import 
the relationships between tables. 

Data->Get External Data->From Access 
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.1 Create Worksheets and Workbooks: Add Worksheets to Existing Workbooks

Hello, Little Tables?
So, where did tblSpecialty and tblType end up? 
There should be two new spreadsheets. They 
may be Sheet2 or Sheet3. 

The imported data is formatted as a Table. Each 
Column has a Filter.

4. Do This: Rename Two Sheet Tabs
Double-click the Tab for the Specialty Table.
Rename the sheet: Specialty.

Double-click the Tab for the Type Table.
Rename the sheet: Type.

Everybody remember where we parked.

Keep going...

Look at the Table Properties: The Specialty 
Table was named Table_tblSpecialty when it 
was imported. The Type Table was named 
Table_tblType. 

Data->Get External Data->From Access 
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Exam 77-420 Microsoft Excel 2013
1. Create and Manage Worksheets and Workbooks 
1.1 Create Worksheets and Workbooks: Open Non-Native Files Directly In Excel (Access Tables)

PivotChart: See All Tables
5. Try This: Find the New Tables
Go to the PivotChart2 spreadsheet.
Select the PivotChart. 
The PivotChart Tools should be available.
The Field List should be visible. 

What Do You See? The Field List shows the 
Active Tables by default. Click on All.

There are two new Tables:
Table_tblSpecialty
Table_tblType

What Else Do You See? The Table that is 
linked to a database, tblProducts, has a 
different symbol than the two Tables which 
were imported into this Excel spreadsheet. 

Keep going...

PivotChart Tools->Analyze->Show/Hide-> FIeld List
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Exam 77-427 Microsoft Excel 2013 Expert
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Manage Relationships

Define the Table Relationships
Table Relationships: Two Tables can be related, or 
joined, if there is at least one Field in both Tables that 
matches. When two Tables have a matching Field you 
can look up the answer in one Table and save it to 
another. 

In Microsoft Access, a Combo Box looks up the 
answers in a Table. We played with the Products 
Form earlier at the beginning of this lesson. 

Tables can be related, or joined, in Microsoft Excel as 
well. The Relationships may be inherited from the 
database when the Tables are linked or imported. The 
Relationships can also be defined. 

Here are the steps to manage Table Relationships. 

Start Here: The PivotChart on the PivotChart2 
spreadsheet is still selected. 
The PivotChart Tools are available.

6. Try This: Define the Table Relations
Go to PivotChart Tools->Analyze->Calculations.
Click on Relationships. 

Keep going...

PivotChart Tools->Analyze->Calculations-> Relationships 
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Exam 77-427 Microsoft Excel 2013 Expert
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Manage Relationships

Create a Relationship 
What Do You See? The Manage Relationships
window will open, but it will be blank. 
Click on New.

A Join window will prompt you to choose two Tables 
that you would like to Join. 

tblProducts lists all of the tasty items in the Access 
database. This Table also has two Fields that look up 
data from other Tables:
Table_tblType. 
Table_tblSpecialty

The Fields Match, Match, Match. They are the same 
kind of data (text, not numbers.) 

7. Do This: Create a New Relationship
Select a Table: tblProducts. 
Select a Column: Type.
Select a Related Table: Table_tblType. 
Select a Related Column: Type. 

Click OK. You will return to Manage Relationships.

Keep going...

PivotChart Tools->Analyze->Calculations-> Relationships->New 
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Exam 77-427 Microsoft Excel 2013 Expert
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Manage Relationships

Make Another Relationship
8. Do This: Make Another Relationship
Manage Relationships is still open.
Click on New.

Enter the following when prompted.
Select a Table: tblProducts. 
Select a Column: Specialty.
Select a Related Table: Table_tblSpecialty. 
Select a Related Column: Specialty. 
Click OK.

What Do You See? You will return to the 
Manage Relationships options.
There are two Relationships. tblProducts is 
related to two Lookup Tables. 

The Management Relationships options 
include Edit, Activate, Deactivate and Delete.

Click Close to return to the PivotChart. 

The next couple of pages look at managing 
these Relationships. 

PivotChart Tools->Analyze->Calculations-> Relationships 
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Exam 77-427 Microsoft Excel 2013 Expert
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Manage Relationships

Manage Relationships in the 
PowerPivot Data Model
The Relationships, or Joins can be managed in 
the PowerPivot Data Model. The Data Model has 
two different Views of the Fields that join these 
Tables: Data View and Diagram View. 

1. Try This: Open the Data Model
The PivotChart is still selected.
Go to PowerPivot->Data Model .
Click on Manage. 

Keep going...

PowerPivot ->Data Model->Manage
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Exam 77-427 Microsoft Excel 2013 Expert
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Manage Relationships (Data View)

PowerPivot: Data View 
2. What Do You See? The PowerPivot opens with 
a PivotTable. This PivotTable shows the data in a 
linked Access Table, tblProducts. The data is an 
Existing Connection that can be Refreshed.

The Field Names at the top of the Table have 
Filters. Two of the Fields, Type and Specialty, are 
related (joined) to tblProducts. 

What Else Do You See? The default view is Data 
View. This is the View we used earlier in this 
lesson. There is another View that displays the 
Table Relationships graphically. It is similar to the 
view of Relationships in Microsoft Access. 

Keep going...

Home ->View->Data View
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Exam 77-427 Microsoft Excel 2013 Expert
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Manage Relationships (Diagram View)

PowerPivot: Diagram View 
3. Try it: Display the Diagram View
Go to Home ->View->Diagram View.

The Data Diagram has three Tables:
tblProducts (a Table linked to Access).
Table_tblSpecialty (a Table imported into Excel). 
Table_tblType (a Table imported into Excel). 

What Do You See? The Tables are Joined by 
matching Fields. The Joins are represented by a 
line from one Table to another. If you click on a 
Join, the matching Fields will be outlined.

What Else Do You See? These Joins have an 
arrow. The arrow means that this is a One-to-
Many Relationship. There are many different 
Specialties in Table_tblSpecialty. Each Item in 
tblProducts has only one Specialty.

Keep going...

Home ->View->Diagram View 
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Exam 77-427 Microsoft Excel 2013 Expert
4. Create Advanced Charts and Tables 
4.2   Create and Manage PivotTables: Use Calculated Fields (Go to)

Advanced Diagram View
4. Try This: Find the Calculated Field
Go to Advanced Ribbon.
Click on Show Implicit Calculated Fields. 

What Do You See? Please look at the 
bottom of tblProducts. You should see a 
Calculated Field: Count of Item.

Now, Try This: Go to the Calculated Field
Right-click the Field: Count of Item.
Click on Go To. 

You will return to the Data View. 
Count of Item should be selected.
There are 51 items in this Table.

So far so good. Now we are ready to create 
a couple of Perspectives!

Where Have You Seen This Before? The 
Calculated Field: Count of Item is the Value 
in the PivotTable Field List. 

Advanced ->Show Implicit Calculated Fields
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Exam 77-427 Microsoft Excel 2013 Expert
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Use PowerPivot Perspectives

PowerPivot: Perspectives 
A spreadsheet may be used in different departments 
or even different countries. You can create custom 
Views, or Perspectives. Perspectives can include any 
combination of Tables and Fields. 

Important! PowerPivot Perspectives must be saved 
to a SharePoint 2013 server with Excel Services. 
Perspectives can only be used as a data source when 
the Excel file is saved to a server. Students who are 
not connected to a SharePoint 2013 server may not 
be able to complete all of the steps. That is OK. 

1. Try This: Create a Perspective
The PowerPivot window is still open.
Go to Advanced ->Perspective.
Click on Create and Manage.

The Perspectives will open. There are three Tables in 
our Data Model. The Fields are in the first column.

Click on the New Perspective button above the 
Fields. The New Perspective will become the second 
column. This Perspective is empty: It has no check 
boxes. It has not been named, yet. 

Keep going...

Advanced ->Perspective-> Create and Manage 
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Exam 77-427 Microsoft Excel 2013 Expert
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Use PowerPivot Perspectives

Create the Perspectives 
2. Try it: Rename the Perspective
Run your mouse over the label in Column 2: New 
Perspective. The options are Delete, Rename and 
Copy and Paste into a New Perspective.

Go to Rename.
Type a Perspective Name: Boston.
Select all of the Fields in the Boston Perspective. 

Try This, Too: Copy the Perspective
Run your mouse over the label in Column 2.
Click on Copy and Paste into a New Perspective.

Try This, Too: Rename the Copied Perspective
Go to Column 3, New Perspective. 
Click on Rename.
Type a Perspective Name: Paris.
Select all of the Fields in the Paris Perspective.

Click OK. 

Keep going...

Memo to Self: You need to check at least ONE 
Field or the PivotTable Field List will be empty. 

Advanced ->Perspective-> Create and Manage 
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Exam 77-427 Microsoft Excel 2013 Expert
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Use PowerPivot Perspectives

Edit the Perspectives 
There are two Perspectives in this Excel file. You 
can view and edit each one.

3. Try This: Select a Perspective
The PowerPivot window is still open.
Go to Advanced ->Perspective->Select.
Click on Boston.

What Did You See? The data in tblProducts has 
been formatted and filtered for the "Boston" view. 

Earlier in this lesson, we formatted the Price as 
Currency (dollars). There is also a Filter on the 
Discontinued Field. This Table does not show the 
ones that were discontinued (TRUE).

Keep going... 

Advanced ->Perspective-> Select 
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Exam 77-427 Microsoft Excel 2013 Expert
2. Apply Custom Formats and Layouts 
2.4 Prepare a Workbook for Internationalization and Accessibility: Use International Symbols

Make a Custom Perspective
4. Try This: Select Another Perspective
The PowerPivot window is still open.
Go to Advanced ->Perspective->Select.
Click on Paris.

What Do You See? The data in tblProducts 
has been formatted and filtered for "Paris" 
view. It is a COPY of the Boston view so we 
need to select a different currency and edit the 
Filters.

OK, Do This: Format the Currency
Select a Field: Price.
Go to Home->Formatting->Accounting. 
Select a Format: Euro.
And Do This: Edit the Field Filters
Select a Field: Discontinued.
Go to Home->Sort and Filter->Select All.
Click OK. 

The Table, tblProducts, has been filtered to 
show all of the Items-including the 
discontinued ones. 

Keep going...

Advanced ->Perspective-> Select 
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4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Use PowerPivot Perspectives (Power View Reports)

Power View Reports 
So far, we have created two PivotChart. The first 
PivotChart looks up the data in a linked Access 
Table: tblProducts. The second PivotChart uses a 
Data Model that includes tblProducts and two 
imported Tables, tblSpecialty and tblType.

A Power View Report is based on the PowerPivot 
Perspectives. There will be one PivotChart for 
Boston and another for Paris. 

5. Before You Begin: Change the Perspective
The PowerPivot window is still open.
Go to Advanced ->Perspective->Select.
Click on Boston.

Now, Do This: Save the Perspectives
Go to File->Save.
You will will return to the PivotCharts in Excel.

OK, Do This: Create a Power View Report
Go to Insert ->Reports-> Power View.
Keep going...

Memo to Self: The first time you select Power View 
you will be prompted to enable the Power View add-
in. You may also be prompted to install the 
Silverlight web ad. 

Insert ->Reports-> Power View
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Exam 77-427 Microsoft Excel 2013 Expert
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Use PowerPivot Perspectives (Power View Reports)

Hello, Power View Report 
6. What Do You See? The Power View is similar to 
a PivotTable. It begins with a blank diagram. There 
should be a Field List on the right side.

The Power View Ribbon has the following groups.
Clipboard
Undo/Redo
Themes
Background Image
Data
View
Insert
Arrange

Keep going...

Power View-> View->Field List
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Exam 77-427 Microsoft Excel 2013 Expert
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Use PowerPivot Perspectives (Power Pivot Reports)

Select the Power View Fields
7. Try it: Select the Power View Fields
Drag the Power View Fields to the following areas:

Add to FIELDS: 
Choose Price from tblProducts. 
Choose Item from tblProducts.

Add to TITLE BY: 
Choose Type from Table_tblType. 
Made You Look: The Price Field has a formula: 
SUM. The SUM function works because this is 
money. The ProductID also has a formula: COUNT. 
The COUNT function is appropriate because 
ProductID is an Integer, a whole number. 

Keep going...

Power View-> View->Field List 

Comma Training Page 322

Advanced Microsoft Excel 2013   Page 322 of 330



Exam 77-427 Microsoft Excel 2013 Expert
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Use PowerPivot Perspectives (Power Pivot Reports)

Use the Report Titles 
Placing a Field in the TITLE created a dynamic 
Power View. You gotta try this! 

8. Try it: Select the Power View Titles
Click on a Title: Beverages. 
The Titles Filtered the data to show Beverages. 

Click on a Different Title: Breakfast. 
Now, the PivotTable shows only Breakfast Items. 

What Else Do You See? This Power View is 
based on the Data Model we created in 
PowerPivot. This is the Perspective for Paris. The 
prices are formatted for Euros, not Dollars. 

OK, Please Do This: Rename the Sheet
Double-click the Tab.
Type: Power View Paris. 

Keep going...

Power View-> View->Field List 
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Exam 77-427 Microsoft Excel 2013 Expert
4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Use PowerPivot Perspectives (Power Pivot Reports)

Change the Data Model 
Information is dynamic. What happens if you 
change the Data Model? Will the Power View 
update? What about the other PivotChart? 

Here is a simple test that you can do, with or 
without a Share Point Server. 

1. Try it: Edit the Data Model
Go to PowerPivot ->Data Model->Manage.
The PowerPivot window will open.
Select a Field: Item.
Go to Home->Sort and Filter->Sort A to Z..

What Do You See? The Items will be Sorted from 
Avocado to Yeast Donuts (A-Z).

Go to File->Save.
You should return to the Power View. 

Sooooo then, what?

PowerPivot ->Data Model-> Manage
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4. Create Advanced Charts and Tables 
4.2 Create and Manage PivotTables: Use PowerPivot Perspectives (Power Pivot Reports)

Update the Power View 
2. Try it: Update the Power View
When you return to the Power View you will be 
notified that the Data Model has changed. 

When you are ready, click OK to apply the 
changes to the Power View.

That will work.

PowerPivot ->Data Model-> Manage 
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Summary 
In many businesses the information is in a database. 
Excel can look up that data and analyze it with 
PivotTables, PivotCharts and other tools. 

This lesson began by working with External Data. We 
linked to a Table in Microsoft Access. We also 
imported two Tables into Excel and added them to a 
Data Model. The data was displayed as a PivotChart.

PowerPivot and Power View are new features in 
Microsoft Excel. The PowerPivot includes the option to 
create Relationships. 

Perspectives is one of the best options in Power 
View. The data can be displayed as different Views for 
different users. 

you wish.
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Lesson 8: Introduction to PowerPivot
Before You Begin: Download the sample database: Charlottes Website Data.accdb

Try This: Do the following steps
1. Open a new, blank spreadsheet in Microsoft Excel.
2. Use the Excel Backstage Options to enable the PowerPivot Add-in.
3. In Microsoft Excel, use the Data Tools to Get External Data.
    Browse to the folder where the sample database is saved.
    Select a Data Source: Charlottes Website Data.accdb.
    Select a Table: tblProducts. 
    Choose how to import the data: PivotChart.
4. Edit the PivotChart Fields
    Axis:(Category): Type.
    Values: Count of Item.
5. Format the PivotChart
    Select a Chart Style. 
    Select a Chart Color. 
6. Filter the PivotChart
    Add a Filter in the Field List: Discontinued. 
    Filter the PivotChart. Show only the items which are not Discontinued (FALSE)

7. Edit the Chart Title: Charlotte's Current Items.
8. Save this Worksheet: YOUR NAME My Advanced PivotChart Practice.

Practice Activities
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4. A PowerPivot uses a Data Model.
a. True
b. False 
Tip: Advanced Excel, page 298

5. If the Data Model has been updated, Power View will 
notify the user that the Data Model has changed. Users can 
apply the changes.
a. True
b. False 
Tip: Advanced Excel, page 325

Stick a fork in it! This course is done.

1. Which of the following is true about PowerPivot? 
(Select all correct answers)
a. PowerPivot is part of Microsoft Excel 2013.
b. The PowerPivot is an Add-in that must be enabled.
c. After you enable PowerPivot it will be available every time 
you begin Microsoft Excel.
Tip: Advanced Excel, page 282, 283

2. In Microsoft Excel, you can Get External Data from which 
of the following sources?
(Select all correct answers) 
a. Microsoft Access
b. From the Web
c. From Text
Tip: Advanced Excel, 293

3. When you Import Data into Excel you can choose several 
options. Which ones are available?
(Select all correct answers)
a. PivotChart
b. Table
c. PivotTable Report
Tip: Advanced Excel, page 295

Test Yourself
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4. Insert two new Rows above Row 1. Add the following labels:
A1=Start
A2=Increment

Add the following data:
B1=10
B2=2

5. Create a formula in Cell D4: =B1.

6. Create a formula in Cell D5 that adds the first day's quantity to 
the increment in Cell B2. Select Cell D5 and create an Absolute cell 
reference. Autofill the formula to all of the rows that have dates.

7. Rename the spreadsheet to "Budgie." Make a copy of the Budgie 
spreadsheet and name it Expert. 

Change the Product in cell B4 to Expert. Autofill it down to B6 
(Change all of the Budgies to Expert)
Change the Price in cell C4 to $450.00. Autofill it down to C6 
Change the Start in B1=5
Change in Increment in B2=3

Keep going...Page 2

Before You Begin: Open a new, blank Spreadsheet in Excel 2013.
Please do the following steps:

1.Create a new spreadsheet for Computers Are Us. 
Add the following labels:
A1=Date
B1=Product
C1=Price
D1=Quantity
E1=Total

Add the following data:
A2=January 5, 2006; 
A3=January 6, 2006
B2=Budgie, 
B3=Budgie,
C2=$350, 
C3=$350
D2=10, 
D3=5
Format Column C for currency

2. Select E2 and calculate the Total of the Price times the Quantity.
3. Select Row 2, copy it, and paste it to Rows 3 through 13.

Advanced Excel Skill Test Page 1 -Page 2Advanced Excel Skill Test
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12. Create a Best Case and a Worst Case scenario for the car 
payment.
The Best Case changes the Present Value to $20,000 and the number 
of payments to 48.
The Worst Case changes the Present Value to $16,000 and the 
number of payments to 60.

13. Create a new spreadsheet in this workbook.
    Add the Label: Sales Rep, Total Sold, Sales Goals and Bonus.
    Add the names of three Sales reps
    Add the amount they sold: $1,000, $2,500, and $4,600.

14. Create a Lookup table with two columns: Sales Goals and 
Bonus.    
    The Sales Goals is formatted in currency. 
    The Bonus is formatted in percent. 
    The Sales Goals are $500, $1,000, $2,500, and $4,000. 
    The Bonuses are 5%, 10%, 15% and 20% of the Total Sold.

15. Calculate each Sales Rep's Bonus.

16. Save the file as Your Name Excel Advanced Bonus.
Please submit the Advanced Excel Skill Test to your instructor.

8. Make a copy of the Budgie spreadsheet and name it Summary. 
Delete Columns C and D
Change the Product in Cell B4=All Computers

Create an equation in Cell C4 that adds the Total from the Budgie 
spreadsheet and the Total from the Expert Spreadsheet.

9. Start a new spreadsheet in this workbook. 
Create the following labels:
Enter the Labels
In Cell A1 type: Present Value 
In Cell A2 type: Interest 
In Cell A3 type: Months 
In Cell A4 type: Payment

In Cell B1=$20,000
Cell B2=4%
Cell B3=48

10. Select Cell B4 and use the Function Wizard (fX) to calculate the 
Payment using the PMT function. Remember, the Rate (Cell B2) is 
divided by 12 to get a monthly payment.

11. Select Cell B4 and Goal seek to get the payment under $400 by 
changing the number of payments in Cell B3. Remember the 
payment in the Goal Seek is a NEGATIVE number.
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Advanced Microsoft Excel 2013: Glossary
            Microsoft Office Specialist (MOS): The Advanced Guide to Microsoft Excel 2013 

Quick Access Toolbar—customizable toolbar at the 
top of Microsoft Word pg.220

Range— a group of cells pg.21

Slicers—filters for Pivot Table data pg.147

Styles— collection of preset formatting to be applied 
to text or objects pg.24

Subtotal—a total for a given section or category that 
is later included in a Grand Total pg.56

Table properties—includes name, range, and other 
information about the table pg.41

Title bar—the bar at the top of a program that 
includes the program name and, if applicable, the 
current file name pg.13

Track Changes— when enabled, marks all additions, 
deletions, and formatting made to the text.  Also 
allows reversion to original text pg.211

Trust Center—contains privacy and security settings 
for that Microsoft Office program pg.274

What If Scenario—a prediction tool that uses the data 
in the spreadsheet without making permanent 
changes to the original data pg.71

AutoFill— function that fills data, usually in a 
series such as predefined increments or months 
pg.169

Banded rows— alternating color or shading of 
rows to make reading easier pg.22

Combo box—a drop-down list of options created 
using the form controls pg.187

Comment—little notes added to a spreadsheet in 
Excel that are indicated by a mark in the corner of 
the cell and out of sight until selected pg.215

Conditional formatting—the color or icon 
displayed depends on whether the cell values 
match certain criteria pg.30

Data validation—tool that compares the user 
input for match with predefined settings and 
supplies alerts for incorrect input.  Also can be 
used to create drop-down lists pg.171

Digital signature—digital coding that is intended 
to validate the integrity of a filea single command 
that represents a set or sequence of commandsa 
single command that represents a set or sequence 
of commands pg.233

Document Inspector—allows user to review the 
document for personal or sensitive information 
before sharingpg.226

Drop down list—a list of options that opens when 
clicked, usually opening down.  In Excel, it is 
created using data validation pg.175

Goal Seek— a what-if analysis tool that allows a 
user to find the input value necessary to achieve a 
desired result pg.68

Grand total—a total for all subgroups and 
subtotals pg.106

Headers—material separate from the document 
contents that appears at the top of the page pg.14

Macros— a single command that represents a set 
or sequence of commands pg.247

Object— any item other than text used in a file, 
such as a shape, picture, Clip Art, etc pg.139

Pivot Chart—chart created from the reconfigured 
data summarized in a Pivot Chartpg.123

Pivot Table—a tool that allows for summary and 
analysis of large data sets by reconfiguring (ie, 
pivoting) the data, often used for summary reports 
pg.87
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PivotChart: Apply Styles, Pg 137
PivotChart: Create New PivotCharts, Pg 123
PivotChart: Edit the Options, Pg 125

PivotTable: Create a Slicer, Pg 149
PivotTable: Create New PivotTables, Pg 87
PivotTable: Format Data, Pg 111
PivotTable: Group Records, Pg 102
PivotTable: Manage Relationships, Pg 312
PivotTable: Modify Fields and Options, Pg 96
PivotTable: Transpose Rows/Columns, Pg 101
PivotTable: Use Calculated Fields, Pg 315
PivotTable: Use Power Pivot!, Pg 298 

Accessibility Tools, Pg 228
Append Data, Pg 155

Charts: Custom Chart Templates, Pg 238
Charts: Quick Analysis, Pg 157
Charts: Resize, Pg 131
Charts: Switch Rows and Columns, Pg 132
Charts: View Chart Animations, Pg 137

Conditional Formatting, Pg 67
Conditional Formatting: Advanced Filters, Pg 40
Conditional Formatting: Custom Formatting, Pg 39
Conditional Formatting: Manage the Rules, Pg 38
Conditional Formatting: Use Functions to Format 
Cells, Pg 31

Create Form Fields, Pg 187

Create New Workbooks from a Template, Pg 242

Custom Formats: Accounting, Pg 299
Custom Formats: International Formats, Pg 319
Custom Formats: International Symbols, Pg 299
Custom Styles: Custom Color Format, Pg 235
Custom Templates, Pg 241
Customize the Quick Access Toolbar, Pg 220
Customize the Ribbon, Pg 186

Data Validation, Pg 171

Encrypt with a Password, Pg 210

Find and Replace Data, Pg 252
Formulas: What If Analysis, Pg 68

Import Files, Pg 306

Macros: Assign Shortcut Keys, Pg 259
Macros: Manage Security, Pg 273
Macros: Record Simple Macros, Pg 251

Multiple Workbooks: Copy Macros from 
Workbook to Workbook, Pg 275
Multiple Workbooks: Copy Styles from 
Template to Template, Pg 243
Multiple Workbooks: Link to External Data, Pg 
293
Multiple Workbooks: Merge Workbooks, Pg 219
Multiple Workbooks: Modify Templates, Pg 242
Multiple Workbooks: Version Control, Pg 222

Mark as Final, Pg 230

Open Non-native Files in Excel, Pg 293
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Protect Worksheet Structure, Pg 229

Remove Workbook Metadata, Pg 226

Review: Create Workspaces, Pg 219
Review: Display All Changes, Pg 212
Review: Manage Comments, Pg 215
Review: Retain All Changes, Pg 214
Review: Set Tracking Options, Pg 209
Review: Track Changes, Pg 211

Scenarios: Consolidate Data, Pg 80
Scenarios: Use the Scenario Manager, Pg 71

Search for Data, Pg 213

Subtotals: Create Outlines, Pg 60
Subtotals: Expand/Collapse Outline, Pg 60
Subtotals: Insert Subtotals, Pg 58

Table: Apply Styles, Pg 24
Table: Banded Rows and Columns, Pg 26
Table: Change Sort Order, Pg 17
Table: Define Title, Pg 41
Table: Filter Records, Pg 23
Table: Insert a Total Row, Pg 27
Table: Insert or Delete Cells, Pg 29
Table: Remove Duplicates, Pg 42
Table: Remove Styles, Pg 30
Table: Sort on Multiple Columns, Pg 19
Tables: Convert Table to a Range, Pg 21

Use Go To, Pg 315

Workbook Properties, Pg 224
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